Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

LINKEM LTE + FRITZBOX o altro router - SI PUO FARE !!!

Andare alla pagina : 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 3]

DANIELONE

avatar
Guru
Guru
Voglio aprire questo 3D perché ho passato due giorni a girare nel web per cercare informazioni riguardo la possibilità di utilizzare il nostro amato router, o altro non amato router, con la connessione  LTE di Linkem, o altri operatori simili tipo Eolo e così via, che sfruttano la connessione 3G-4G-LTE.

Inizialmente trovavo solo informazioni sul WiMax, ma di LTE niente, poi ho letto un 3D su un forum inaspettato dove un utente è riuscito a far funzionare un tp-link con l'antenna WiMax di Linkem, ma di LTE, NADA !!!
Allora ho detto, ci devo riuscire, dopo una serie di sbattimenti e problemi, sono riuscito a far funzionare l'antenna Linkem LTE, che poi non è altro che un modem broadband tipo le classiche saponette che si usano per far navigare in wi-fi vari apparati come cellulari, tablet e pc, quindi funziona anche direttamente collegato al pc, senza passare da un router esterno, in quanto il suddetto modem, ha un server DHCP tutto suo e rilascia IP senza problemi.

PREMESSA:

Quello che non tutti sanno è che l'antenna deve essere alimentata, ma essendo da esterno, per comodità viene alimentata direttamente dal cavo ethernet, da qui PoE, Power Over Ethernet, ma visto che le porte di rete dei vari router, o dei pc, non sono potenti a sufficienza, si deve utilizzare un Iniettore, o alimentatore esterno, dove far entrare il cavo antenna e da dove uscirà il cavo diretto al PC, o al Router.

La cosa importante, è il tipo di Iniettore che viene utilizzato, nel mio caso ho utilizzato il CARRIER PoE ADAPTER della UBIQUITI :

MODEL: UBI-POE-24-5
DC: 24volts e 500mA (0,5A)



Quindi, esco dall'antenna col cavo ethernet, entro nel PoE dell' Iniettore, esco dalla porta LAN ed entro nella LAN 1 del Fritzbox, poi si deve configurare il fritzbox con la connessione via LAN.
L'antenna di solito ha un IP: 192.168.1.1, quindi il fritz prenderà una classe IP diversa, nel mio caso, automaticamente si è preso: 192.168.188.1 e funziona tutto alla grande.

Inizialmente avevo provato un PoE della Tp-Link che avevo preso su Amazon, ma era a 48volts e non funzionava, quindi il modello preciso consigliato è quello che sto usando io, ma immagino che anche altri PoE Adapter a 24 volts, possano funzionare senza problemi.

Volevo aggiungere il perché di questa guida e perché questo sbattimento.....
Perché Linkem vi fornisce un router cinese da 10 euro, con prestazioni infime su tutti i fronti, compreso il WI-FI e la rete LAN a 100Mb, l'unica comodità che ha è quella di avere la porta PoE integrata !!
Tale router è il seguente :

Router Linkem

Ovviamente si può utilizzare il fritzbox connesso al loro router, ma se vogliamo evitare tutti questi apparati ed utilizzare il nostro unico router, ci basta utilizzare l' Iniettore
Spero di esservi stato utile e se avete domande, fatele, vi risponderò quando posso.
Ciao.


_________________

ariken


nuovo utente
nuovo utente
Ciao Danielone,
grazie 1000 per le informazioni.
Volevo collegare anche io direttamente il modem esterno al mio router casalingo.
Ho un cavo power injector ma devo attaccarci un  alimentatore, inizialmente avevo pensato di collegarci direttamente l'alimentatore del modem interno ma ho visto che la tensione in uscita è 56V.
Ho anche un cavo power extractor ma non ho un tester sotto mano per controllare con quanti volt effettivamente il modem interno sta alimentando il modem esterno.
Anche il tuo modem interno è alimentato con 56v?

Grazie
Andrea

DANIELONE

avatar
Guru
Guru
Ciao Ariken, prego per le informazioni, ma prima di cominciare a scrivere nel forum, ti invito a leggere il regolamento e presentarti nell'apposita sezione, onde evitare spiacevoli autoban.

Come puoi leggere dalla guida l'alimentatore è a 24 volts, ma quello dipende sempre dal tipo di iniettore che si utilizza.


_________________

ariken


nuovo utente
nuovo utente
Invece di avere un power injector come il tuo, ho semplicemente un cavo a cui può essere attaccato un qualsiasi alimentatore.

su amazon: /gp/product/B012ALRIM4/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

Attualmente stai ancora usando questa configurazione?


Grazie
Andrea

Ps. mi sono presentato  Very Happy

DANIELONE

avatar
Guru
Guru
Spiegati bene come sei connesso e che tipo di antenna hai. (marca e modello)
Cioè, a te scende un cavo ethernet dall'antenna che connetti direttamente al PC ??


_________________

ariken


nuovo utente
nuovo utente
Il modem esterno è un Gemtek WLTSS-114 mentre il modem interno è un WVRTM-127ACN.
Il modem esterno viene alimentato da una porta speciale "WAN" dal modem interno.

Mi confermi che hai questi dispositivi?

Usando i cavi che ti ho linkato prima da Amazon ho fatto una prova, usando il modem interno solo come alimentatore e collegando la parte dati al mio router di casa. Ma non mi viene assegnato nessun ip e il modem esterno sembra riavviarsi in continuazione.

DANIELONE

avatar
Guru
Guru
Non sono io che ho questa connessione, dando una mano ad un amico in difficoltà, ho deciso di scrivere questa mini guida.
Da quello che ricordo il router e l'antenna sono gli stessi, elimina il loro router (interno), quindi ti basta comprare l'iniettore PoE che ho scritto in guida e lo potrai collegare alla porta LAN 1 del tuo Fritzbox se ne hai uno, altrimenti ad un qualsiasi altro router che abbia la porta WAN ethernet.
Ciao


_________________

ariken


nuovo utente
nuovo utente
Ti confermo che dopo diverse prove NON sono riuscito a farlo funzionare. Il modem esterno si riavvia continuamente.
Sarebbe utile sapere se il tuo amico sta ancora usando questa configurazione.

Grazie

DANIELONE

avatar
Guru
Guru
Il mio amico sta utilizzando tutt'ora l'antenna come la tua e un 3490 collegato tramite porta LAN 1 all' iniettore PoE e va come un treno.
Lui ci gioca anche online e la rete è molto stabile.


_________________

10 parametri connessione linkem il Mer Mag 10, 2017 4:53 am

davi88


nuovo utente
nuovo utente
Ciao Danielone, vorrei fare anche io come te, ovvero mettere di lato il modem gemtek di linkem e usare un ottimo asus RT-AC1200 al suo posto. Mi serve quindi il poe injector però vorrei sapere se devo inserire dei parametri di configurazione per navigare correttamente.
Premetto che ho il modem da esterno, quindi antenna alimentata da router linkem. La connessione è buona essendo una lte però vorrei ottimizzarla per l'appunto con un ottimo router.
Puoi darmi ulteriori delucidazioni oltre al già ottimo post in cui spieghi che si può fare tutto questo?
Ovvero se devo inserire dei parametri di configurazione ecc...
Altra domanda...si può usare un banalissimo splitter come il Digitus DN-95001 poe anzichè l'iniettore?



Ultima modifica di davi88 il Mer Mag 10, 2017 4:59 am, modificato 1 volta (Motivazione : dimenticato di inserire una frase)

DANIELONE

avatar
Guru
Guru
Ciao Davi88,
una volta che hai montato l' iniettore PoE, puoi connetterci qualsiasi router che abbia la possibilità di lavorare solo come router Ethernet e non SOLO come modem router, quindi essendo il tuo Asus un router ethernet e un ottimo Access Point, non avrai problemi.
In caso di un solo PC e nessun altro utilizzo, si può connettere l' iniettore direttamente al pc.
La configurazione non è difficile, ti basta mantenere attivo il DHCP nell' Asus e una volta connesso all'antenna, ci penserà il DHCP della stessa a rilasciare l'IP corretto che ti serve a farli "parlare".
Una volta che si sono visti e lavorano senza problemi, ti consiglio di Fixare l'IP assegnato all'asus e spegnere uno dei due server DHCP, meglio spegnere quello dell'antenna.
Per quanto riguarda lo splitter, io credo proprio di si, ma il problema principale che abbiamo riscontrato in fase di test, è stato il voltaggio corretto di lavoro dell'antenna, se lo sbagli, non funziona nulla.
Alla fine quello splitter da pochi euro, ha comunque bisogno di un alimentatore che invii la corrente nel cavo Ethernet, da li PoE=PowerOverEthernet.
Quindi, se hai la stessa antenna, dovrai utilizzare un alimentatore da 24 volts e 500ma e il tutto dovrebbe funzionare senza problemi.


_________________

ariken


nuovo utente
nuovo utente
Mi sono accorto solo ora che hai postato anche la foto del router (probabilmente la prima volta che ho letto il post non ero loggato sul forum e non l'ho vista) e il mio router interno non è quello che ha il tuo amico.
Nella mia configurazione il router esterno rimane in uno stato catatonico in attesa di essere probabilmente inizializzato da quello interno. Ho provato ad alimentarlo sia attraverso il router interno e anche direttamente con un alimentatore 24v 2A ma nulla.
Ho provato anche a mettere uno switch ethernet tra i due dispositivi alimentando separatamente il router esterno, ma il router esterno si inizializza solo se attaccato direttamente alla porta WAN del router interno.
Se ho tempo farò delle prove provando a vedere se si riesce a sniffare il traffico tra i due dispositivi, ma con questi presupposti mi sa che non si può fare nulla.

DANIELONE

avatar
Guru
Guru
Allora vedrai che quello splitter non va bene per la tua antenna, sicuramente ti ci vuole l'iniettore PoE che ho postato io.
Il router interno anche se diverso non cambia nulla, hanno tutti una porta PoE per alimentare l'antenna e prendere la rete.
Vedrai che se prendi l' iniettore risolvi, magari prendilo su amazon, così se non va, lo rimandi indietro, il mio amico fece così perché il primo era sbagliato a 48 volts.


_________________

davi88


nuovo utente
nuovo utente
DANIELONE ha scritto:Ciao Davi88,
una volta che hai montato l' iniettore PoE, puoi connetterci qualsiasi router che abbia la possibilità di lavorare solo come router Ethernet e non SOLO come modem router, quindi essendo il tuo Asus un router ethernet e un ottimo Access Point, non avrai problemi.
In caso di un solo PC e nessun altro utilizzo, si può connettere l' iniettore direttamente al pc.
La configurazione non è difficile, ti basta mantenere attivo il DHCP nell' Asus e una volta connesso all'antenna, ci penserà il DHCP della stessa a rilasciare l'IP corretto che ti serve a farli "parlare".
Una volta che si sono visti e lavorano senza problemi, ti consiglio di Fixare l'IP assegnato all'asus e spegnere uno dei due server DHCP, meglio spegnere quello dell'antenna.
Per quanto riguarda lo splitter, io credo proprio di si, ma il problema principale che abbiamo riscontrato in fase di test, è stato il voltaggio corretto di lavoro dell'antenna, se lo sbagli, non funziona nulla.
Alla fine quello splitter da pochi euro, ha comunque bisogno di un alimentatore che invii la corrente nel cavo Ethernet, da li  PoE=PowerOverEthernet.
Quindi, se hai la stessa antenna, dovrai utilizzare un alimentatore da 24 volts e 500ma e il tutto dovrebbe funzionare senza problemi.

Grazie danielone, per essere sicuro dovrei guardare l'antenna giusto e vedere il voltaggio di output...sicuramente antenne modem da esterno ce ne sono diverse versioni quindi vedo se prima dell'acquisto riesco a capire magari dalla targhetta che voltaggio c'è scritto in output....dopodichè procedo con l'acquisto dell iniettore poe più appropriato.
D'altro canto se non riesco a verificare questo dato devo andare a tentativi e restituire tramite l'ottimo amazon quello che non va.
E speriamo riesca ad andare poichè con un router ottimo come l'asus che ti ho detto penso tutta la connessione vada molto meglio

DANIELONE

avatar
Guru
Guru
Il mio amico si lamentava tantissimo della connessione di Linkem in quanto molto instabile sia nel ping che nella velocità, ma questo si sa, è una connessione "radio", più di tanto non gli puoi fare, ma quando montò il 3490 al posto di quella zozzeria cinese, gli è cambiato il mondo, ping stabile in game e connessione sempre oltre i valori dichiarati, ovvero, paga per la 20Mb e gli arrivano sempre 30-35Mb, direi un miracolato lol!


_________________

davi88


nuovo utente
nuovo utente
Se può essere d'aiuto a qualcuno, dimostrazione in video che tutto ciò si può fare relativo al modello modem esterno linkem WLTXFSQ-102N, che sarebbe anche il mio, e il tizio dice che il poe injector da usare è un 12v 2amp....ed effettivamente se vado a guardare l'alimentare che alimenta il mio modem interno che funge da alimentazione all'antenna modem esterna è proprio 12v 2amp.....non posso postare link per cui mi limito a dirvi che dovete cercare su you tube il seguente: CPE WLTXFSQ-102N Considerazioni & POE_Mod WiMAX-Italia.it

Detto questo, per chi avesse questo modello serve un poe injector (ma anche un normale splitter poe da alimentare con lo stesso alimentatore del modem interno) 12v 2amp.....

Appena compro tutto il necessario vi faccio sapere se funziona

DANIELONE

avatar
Guru
Guru
Occhio, perché anche il router del mio amico era alimentato con un alimentatore a 12v 2A, ma un alimentatore con quei valori non funzionava, ne abbiamo provati più di uno per arrivare alla fine a quello segnalato sopra.
Cmq fai le tue prove e poi facci sapere.
Ciao


_________________

davi88


nuovo utente
nuovo utente
DANIELONE ha scritto:Occhio, perché anche il router del mio amico era alimentato con un alimentatore a 12v 2A, ma un alimentatore con quei valori non funzionava, ne abbiamo provati più di uno per arrivare alla fine a quello segnalato sopra.
Cmq fai le tue prove e poi facci sapere.
Ciao

Non ti ricordi che modello era? perchè da quello che ho capito dipende dal modello di modem-antenna esterno....

davi88


nuovo utente
nuovo utente
In ogni caso provo 12v altrimenti vado su 24...tanto c'è amazon che si può sempre fare il reso Very Happy

DANIELONE

avatar
Guru
Guru
Si ma non fare post doppi, basta editare ciò che avevi già detto.

davi88 ha scritto:...Non ti ricordi che modello era? perchè da quello che ho capito dipende dal modello di modem-antenna esterno....


A giudicare dalle sigle che mi hai mandato e dalle foto che ho visto su google, a me sembra la tua stessa antenna, se non hai già comprato il PoE a 12v, prendi direttamente quello che ho segnalato io a 24v.

I router che alimentano PoE hanno degli elevatori di voltaggio, quindi anche se il router è alimentato a 12v, il PoE potrebbe essere a 24v.
La cosa mi fa pensare perché per quel routerino così piccolo, 12 volts e 2 ampere, mi sembrano parecchie, il fritzbox 7390 aveva 1,5 ampere se non ricordo male, ma parliamo di potenze diverse di CPU.


_________________

davi88


nuovo utente
nuovo utente
Li prendo tutti e due, quello che non va verrà restituito ad amazon Very Happy

davi88


nuovo utente
nuovo utente
Ragazzi riuscito a farla funzionare, a chi può essere utile basta uno splitter poe da alimentare con lo stesso alimentatore che alimentava il router linkem.....quello che ho preso io è "MIKROTIK Adattatore Gigabit, iniettore PoE su cavo" si trova a circa 12 euro su ebay.
Tutto apposto, l'antenna parte e porta internet al mio router asus RT-AC1200
Vi ricordo che la mia antenna linkem corrisponde al modello WLTXFSQ-102N

Una domanda a danielone, intanto ti ringrazio perchè se non scrivevi il post in cui affermi che tutto ciò si può fare per me potevo restare così a vagare col pensiero Very Happy , ti volevo chiedere una cosa...è normale che prima con il router di linkem mi dava su speedtest 14-16mbps e adesso con il router asus arrivo a 8-10mbps, farò altre prove e test poichè la velocità della linea linkem non è molto stabile....però non so se magari devo settare qualcosa in particolare sul router asus. Io non ho settato niente anche perchè ha fatto tutto da solo si è autoinstallato rilevando il tipo di connessione internet.....mi vien anche da pensare che i test di linkem sono un pò falsati ahah...in ogni caso sul router mi dà questo messaggio: "l'ip wan non è un ip esterno. i servizi basati su ip esterno non saranno disponibili"
E' normale? E altra cosa....devo settare qualcosa o lascio tutto così? da premettere che sta andando in ogni caso bene e la linea veloce e stabile. quindi in ogni caso l'utilizzo del router asus ha i suoi benefici Smile

davi88


nuovo utente
nuovo utente
Come non detto....adesso va a 19mbps con router asus...è la linea linkem che a volte mi va a 8-10 a volte 14-16 e quando va bene anche 19-20 Very Happy Very Happy il router non ha colpe....e se linkem riesce a falsare i test (cosa che avevo letto in giro su qualche forum) non è dato sapersi....in generale comunque la linea va bene e adesso sono felice di poter sfruttare un buon router come l asus ac1200 dando stabilità e potenza alla linea e al wifi anzichè quella sorta di cineseria da 10 euro ahah

DANIELONE

avatar
Guru
Guru
Ok Davi, capisco l'enfasi, ma evita i doppi post.

Bene, alla fine hai preso quello "passivo", ovvero i due cavi attaccati e non la scatolina come quello sulla mia guida ??
Utilizzando quindi l'alimentatore del router Linkem che era a 12 volts ???

Per il discorso velocità connessione, ricordati sempre che la connessione Linkem è Wireless, quindi non avrai mai la stabilità di un cavo e la velocità fissa.
Per quanto riguarda gli speed test falsati, hai un solo modo per capire come va la connessione, scaricati una ISO di qualche programma, o driver video, o qualsiasi altra cosa pesante che ti permetta di capire effettivamente quanto vai veloce.
Io ad esempio faccio le prove sul sito della nvidia, scaricando i driver, di solito mi satura la banda, oppure puoi scaricare una qualsiasi distro linux dai vari siti che rispondono sempre molto velocemente.


_________________

davi88


nuovo utente
nuovo utente
DANIELONE ha scritto:Ok Davi, capisco l'enfasi, ma evita i doppi post.

Bene, alla fine hai preso quello "passivo", ovvero i due cavi attaccati e non la scatolina come quello sulla mia guida ??
Utilizzando quindi l'alimentatore del router Linkem che era a 12 volts ???

Per il discorso velocità connessione, ricordati sempre che la connessione Linkem è Wireless, quindi non avrai mai la stabilità di un cavo e la velocità fissa.
Per quanto riguarda gli speed test falsati, hai un solo modo per capire come va la connessione, scaricati una ISO di qualche programma, o driver video, o qualsiasi altra cosa pesante che ti permetta di capire effettivamente quanto vai veloce.
Io ad esempio faccio le prove sul sito della nvidia, scaricando i driver, di solito mi satura la banda, oppure puoi scaricare una qualsiasi distro linux dai vari siti che rispondono sempre molto velocemente.

Ok chiedo venia.
Comunque si danielone...ho utilizzato quello passivo da alimentare con l'alimentatore del router (12v) (ha un ingresso per il cavo ethernet che veicola anche l'alimentazione e due cavi che fuoriescono uno dei quali serve a inserire lo spinotto di alimentazione e l'altro un ethernet che va utilizzato nella porta wan del router), quindi sto facendo il reso di quelli a scatolina.
Alla fine credo che con quello passivo da alimentare con lo stesso alimentatore del router si vada quasi sul sicuro se non sul sicuro. A me è andato e sta funzionando perfettamente.
Si ieri ho scaricato un file pesante (4gb) e ci ha messo un oretta circa con velocità che andava dai 5 ai 10 mbps...ma sapendo che linkem non è molto stabile mi sta bene così.
A proposito siccome di questi poe splitter passivi ne ho per sbaglio ordinati 2 me ne resta uno inutilizzato poichè su ebay ne ho preso uno da un privato che non credo accetti la restituzione....se a qualcuno può servire lo tolgo volentieri

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 3]

Andare alla pagina : 1, 2, 3  Seguente

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum