Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Collegamento del Fritz 7140/7170 ad altro router

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

gepppettto


nuovo utente
nuovo utente
Buonasera a tutti, sono nuovo di questo bellissimo forum...
Non vorrei dilungarmi troppo nelle presentazioni (essendomi già presentato nell'apposita sezione) quindi esporrò subito il mio problema...
Posseggo il fritz box 7170 ed ho una linea ADSL in ULL con infostrada ed una numerazione (oltre a quella pstn classica di infostrada) Voip con gestore Cheapnet (ex utente Vira.. per chi la conosceva)....
Da qualche settimana il fritzt purtroppo a determinati orari mi si disconnette (proverò poi in altro topic a vedere se riesco a risolvere) quindi dopo svariate prove ho dovuto utilizzare come router principale quella dato da infostrada in comodato il Huawey 532s....
Per poter continuare (nel frattempo che spero di risolvere l'altro problema delle disconnessioni) ad utilizzare la parte del centralino telefonico e Voip del Fritz ho collegato il Fritz! all'altro router.
In pratica ho:
1) specificato al fritz! di utilizzare la LAN1 per accedere ad internet essendo la connessione attiva su altro router (nternet connection via LAN 1
Select this kind of connection if FRITZ!Box is to be connected to an already existing network (LAN), a cable modem or a DSL router. )
2) Condiviso la connessione internet via IP (Share existing Internet connection in the network (IP Client))
3)Avere indirizzo Ip in DHCP.
Fisicamente invece:
1) ho collegato un cavo ethernet alla lan1 del fritz! e alla lan dell'altro router
2) ho collegato il cavo a Y dal fritz! (la parte grigia UNICA) alla presa a muro per la parte voce il finale rj11 grigio (il nero l'ho lasciato staccato).
3) ho collegato il cavo rj11 dal telefono alla porta phone1 del fritz! (come è sempre stata!!)
Bene funziona tutto dal Fritz!, la parte internet (ho provato ad utilizzare la wlan del fritz! sul cellulare per navigare e va benissimo), la parte telefonica fissa (il centralino fa vedere le chiamate in entrata e in uscita).... Unico neo non si collega la numeraione VOIP.... cioè non riesce a registrarsi cosa che avviene perfettamente se il fritz! è collegato direttamente alla linea ADSL....
La mia domanda è: ho sbagliato qualcosa nei collegamenti/configurazioni oppure è una cosa non fattibile tecnicamente? Cioè per potersi registrare un'utenza VOIP è necessario che il fritz! sia connesso direttamente alla linea ADSL?
Sperando di essere stato chiaro rimango in attesa di qualche buon anima paziente che riesca ad illuminarmi.
Grazie mille

itl47810


nuovo utente
nuovo utente
Ciao

Sto riscontrando anche io lo stesso problema, solo che utilizzo un modem Dlink ed un Fritz.
Ha funzionato il primo giorno e poi il voip è morto....non riesco a capire..
Tu hai risolto?
grazie e a presto.

gepppettto


nuovo utente
nuovo utente
itl47810 ha scritto:Ciao

Sto riscontrando anche io lo stesso problema, solo che utilizzo un modem Dlink ed un Fritz.
Ha funzionato il primo giorno e poi il voip è morto....non riesco a capire..
Tu hai risolto?
grazie e a presto.

No purtroppo non sono riuscito a risolvere..... ma nel mio caso non sono riuscito a farlo funzionare nemmeno un giorno !!!
E dopo averle provate di tutte ho rinunciato.... il problema secondo me è legato a qualcosa di hardware però, perchè la navigazione tramite fritz (che era il socondo router funzionava, per il numero voip non si collegava!!!)...
Spero sempre che qualcuno più esperto possa ancora aiutarmi!!!

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum