Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz Box 7490, fibra Infostrada e porte TCP UDP Emule

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

morgan1968


nuovo utente
nuovo utente
Salve a tutti, Infostrada mi ha fornito questo fantastico modem per il mio abbonamento fibra; l'unico problema è che non riesco ad aprire le porte TCP e UDP per far "funzionare". Ho letto in questo forum come fare, ho seguito la procedura del port forwarding, ho abilitato le porte per il mio pc, ho creato la regola nel mio firewall (di windows), ho provato a cambiare numero di porta,abilitato l'UPNP, disabilitato, ho provato di tutto e di più ma NIENTE, il NIENTE ASSOLUTO. Non credo non si possa fare, probabilmente mi sfugge qualcosa, ma per favore potreste consigliarmi come fare? Lo so che magari ne avete parlato, ho letto i post passati che spiega come fare il port forwarding ma nonostante ciò nn riesco.
Grazie a chi mi sarà d'aiuto

DANIELONE

avatar
Guru
Guru
Il 7490 ha nelle regole già le porte standard di Emule.
Puoi fare anche un'altra prova, abilità l' UPNP e abilitalo anche su emule e vedi se risolvi il problema, se non risolvi, c'è qualche blocco da parte di Infostrada.


_________________

morgan1968


nuovo utente
nuovo utente
DANIELONE ha scritto:Il 7490 ha nelle regole già le porte standard di Emule.
Puoi fare anche un'altra prova, abilità l' UPNP e abilitalo anche su emule e vedi se risolvi il problema, se non risolvi, c'è qualche blocco da parte di Infostrada.
Grazie per la risposta. Ho già fatto quello che hai scritto tu, ho provato abilitanto e/o disabilitando l'UPNP ma niente. Sto cominciando a pensare che Infostrada blocchi qualcosa, ma non credo dato che ntorrent mi funziona (per esempio). Non lo so.

DANIELONE

avatar
Guru
Guru
Hai installato Emule standard e non ADUNANZA ? scratch
Bisogna pensarle tutte.
Cerca su google se qualcuno ha qualche problema con emule su infostrada.


_________________

morgan1968


nuovo utente
nuovo utente
Ho installato sia quello normale che quello MorphXT, ma niente da fare. Se sono arrivato a scrivere qui è perchè le ho provate tutte. Sinceramente non ho mai avuto problemi di questo genere, vcon nessun altro router e con nessun altro gestore. Posso provare a chiamare Infostrada e vedere se riescono a rispondermi (cosa che dubito però)

DANIELONE

avatar
Guru
Guru
Sicuramente un'altra prova che puoi fare è con un altro router, ma se va, il problema sta nella configurazione.
Per quanto riguarda il chiamare infostrada perché non passa Emule, non mi sembra una mossa furba, ricordati sempre che è qualcosa di "illegale" e alcuni ISP lo filtrano apposta.
Prova ad abilitare l'offuscamento nella configurazione di emule, disabilita l' UPNP sia sul router che nel PC e cambia le porte di emule con altre porte nuove, tipo la standard è 4672 ?? non ricordo bene, in caso metti la 4673 e così via.
Se da parte dell' ISP non ci sono problemi, DEVE funzionare.


_________________

morgan1968


nuovo utente
nuovo utente
DANIELONE ha scritto:Sicuramente un'altra prova che puoi fare è con un altro router, ma se va, il problema sta nella configurazione.
Per quanto riguarda il chiamare infostrada perché non passa Emule, non mi sembra una mossa furba, ricordati sempre che è qualcosa di "illegale" e alcuni ISP lo filtrano apposta.
Prova ad abilitare l'offuscamento nella configurazione di emule, disabilita l' UPNP sia sul router che nel PC e cambia le porte di emule con altre porte nuove, tipo la standard è 4672 ??  non ricordo bene,  in caso metti la  4673 e così via.
Se da parte dell' ISP non ci sono problemi, DEVE funzionare.

Ho fatto come mi hai detto tu ma NISBA. Ho chiamato Infostrada e mi hanno assicurato che non ci sono "filtri" di nessun tipo (tipo Teletu se non ricordo male). Ho chiamato il supporto AVM e mi hanno detto che a quanto pare la nuova release del firmware (6.83) abbia un bug e crei problemi ad aprire le porte. Mi hanno inviato una procedura per "aggirare" sto bug ma a quanto pare non funge lo stesso. Mi chiedevo, a sto punto, se fosse possibile fare il downgrade del firmware, ma ho trovato una recovery che non mi fa andare avanti perché trova dei settaggi del mio ISP e non mi fa ripristinare niente. Sapete se all'interno di questo forum sia possibile recuperare la versione precedente del firmware (la 6.52 credo)? Grazie ancora per il tuo supporto.

DANIELONE

avatar
Guru
Guru
Ok ho capito, hai il router brandizzato, io ti posso anche passare i file di recovery, ma ricordati di salvarti i settaggi dal menù sistema>>aggiornamento, altrimenti non ti funzionerà più il VoIP.

https://service.avm.de/downloads/downgrade/fritzbox_7490/english/


_________________

morgan1968


nuovo utente
nuovo utente
Ti ringrazio ma è proprio proprio quel file che mi dava il messaggio che ho spiegato nel precedente post. Ad ogni modo, vedo di risolverlo con calma anche perché c ho perso troppo tempo. Grazie ancora e buona serata

DANIELONE

avatar
Guru
Guru
Perchè devi cambiare anche l' ENV del router, ci sono delle modifiche da fare per sbrandizzare, cmq c'era già un 3D simile al tuo aperto qui e un altro utente ha saputo che in quest'ultimo FW del 7490 c'è un bug conosciuto per l'apertura delle porte, bug che evidentemente non esiste sul FW ufficiale perché io non ho problemi ad aprire qualsiasi porta.
Dai una letta qui :

http://www.fritzbox-forum.com/t7661p25-port-forwarding-fritz-box-7490#36277

Ciao


_________________

morgan1968


nuovo utente
nuovo utente
Problema risolto!!!! Dopo un flash personale alle 7.00 di stamattina Very Happy, ho capito cosa dava problemi: il firewall dell'antivirus (Comodo). Disinstallato l'antivirus e tutto è tornato come prima. Maledizione dopo giorni di sbattimento, congetture e ipotesi varie alla fine era proprio quello che "dava fastidio". Grazie, comunque, per tutto il vostro supporto!!!!

DANIELONE

avatar
Guru
Guru
Eh eh eh lo uso anche io comodo internet security premium sul pc windows 10 ed effettivamente se non sai come configurarlo, o non stai attento a cosa configurare, può creare qualche problema lol!
Meno male, hai risolto con "poco".
Buona notte.


_________________

euxmerk


nuovo utente
nuovo utente
mia rriverà il fritz box. provengo da fastweb non fibra. come andranno fatti i collegamenti ?

14 da fastweb ad infostrada il Lun Giu 05, 2017 4:47 am

euxmerk


nuovo utente
nuovo utente

mia arriverà il fritz box. provengo da fastweb non fibra. come andranno fatti i collegamenti ? Embarassed Embarassed Embarassed

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum