Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz! Box 3390 e Fastweb fibra

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 Fritz! Box 3390 e Fastweb fibra il Gio Apr 10, 2014 7:19 pm

babyoban


nuovo utente
nuovo utente
Scusatemi, ho dei seri problemi con l'assistenza Fastweb e allora prima di mandare a quel paese qualcuno chiedo a voi che sicuramente ne capite di più.
a voi risulta che Fastweb non riesca ad attivarmi un IP pubblicvo solo perchè ho il Fritz Box???
La faccenda è questa: a me serve l'IP pubblico per un circuito di telecamere WIFI e anche per il termostato e altre cose che ho colelgato in rete.
Con modem technicolor, dopo aver fatto richiesta mi hanno attivato un indirizzo ip pubblico e tutto sembrava andar bene. Ho cambiato modem con Fritz Box perchè è comunque un altro pianeta rispetto al technicolor e adesso quellid i fastweb dicono che non è possibile attivare un ip pubblivo su questa rete...ùa qualcuno di voi è successo?
Aggironanod il firmware magari risolvo questa cosa? Ci sono impostazioni da cambiare?
Spero in un vostro aiuto!!!
grazie e ciao a tutti
Claudia

2 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 1:38 am

firstlevel


Avanzato
Avanzato
Secondo me sono solo cavilli. In che momento il tuo IP è passato da pubblico a privato? Senza spiegare che router usi di' loro che usi il Technicolor o rimettilo temporaneamente finché non risolvono il problema e poi di nuovo il FB.
Ci sono tantissimi che usano il FB sull'FTTS Fastweb con IP pubblico senza problemi. In Italia tutti fanno i furbi, quindi bisogna essere più furbi di loro. Contattali su twitter o facebook che sono molto più reattivi.

3 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 3:15 am

babyoban


nuovo utente
nuovo utente
firstlevel ha scritto:Secondo me sono solo cavilli. In che momento il tuo IP è passato da pubblico a privato? Senza spiegare che router usi di' loro che usi il Technicolor o rimettilo temporaneamente finché non risolvono il problema e poi di nuovo il FB.
Ci sono tantissimi che usano il FB sull'FTTS Fastweb con IP pubblico senza problemi. In Italia tutti fanno i furbi, quindi bisogna essere più furbi di loro. Contattali su twitter o facebook che sono molto più reattivi.

Grazie del consiglio, stasera provero' a contattarli su twitter dopo aver ricollegato il technicolor.
Il problema e' che col loro modem mi avevano attivato l'IP pubblico, poi quando ho cambiato modem... la rete Fastweb mi ha azzerato la configurazione del collegamento (infatti ho dovuto anche reinserire il codice fiscale per l'identificazione), percio' ho dovuto richiedere l'ip pubblico non Nattato... e da allora non riescono piu' a metterlo. Boh! Comunque rimetto momentaneamente il technicolor e vedo che succede.
ciao

4 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 3:20 am

firstlevel


Avanzato
Avanzato
E' strano perché cambiando modem non dovrebbe essere necessario reinserire il codice fiscale.
Come ti colleghi? ADSL? FTTS?

5 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 4:51 am

babyoban


nuovo utente
nuovo utente
firstlevel ha scritto:E' strano perché cambiando modem non dovrebbe essere necessario reinserire il codice fiscale.
Come ti colleghi? ADSL? FTTS?

no su questo sono sicura, ogni volta che connetto un altro modem mi chiede codice fiscale. Per esempio adesso ho ricollegato il technicolor e, cavoli, funziona tutto... è rimasto l'ip pubblico e anche le telecamere sono ora accessibili da rete esterna. ma cosa può essere allora?? Adesso ricollego il Fritz!! e poi vedo fra le impostazioni... le porte sono aperte in modo giusto perchè con ip della rete interna riesco a collegarmi. il problema è accedere da fuori.... boh!

6 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 4:53 am

firstlevel


Avanzato
Avanzato
in che tecnologia sei?
mi dici il primo numero dell'IP nei due casi?

7 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 5:19 am

babyoban


nuovo utente
nuovo utente
firstlevel ha scritto:in che tecnologia sei?
mi dici il primo numero dell'IP nei due casi?

ciao! Scusa, non ti ho risposto prima sulla tecnologia. Ho attivato la FIBRA. la connessione è buona.
Adesso ho rimesso il Fritz e mi dice: pronto, 83,5 Mbit/s 10,0 Mbit/s
Ho controllato di aver aperto anche le porte giuste... non capisco proprio.
L'IP è rimasto fisso da quando me l'hanno attivato dopo aver messo il Fritz ed è 2.XXX.XXX.XX

Scusa ma come può essere che se metto IP:porta aperta della telecamera se ho collegato il technicolor si apre la pagina, altrimenti dice che ci mette troppo tempo a rispondere e daà errore.

Boh. Sto cominciando a perder le speranze e pensavo di aver trovato il router_modem dei miei sogni!!

8 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 5:20 am

firstlevel


Avanzato
Avanzato
i 2 sono pubblici quindi mi sa che il problema non è l'IP ma la configurazione del fritz

9 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 5:56 am

babyoban


nuovo utente
nuovo utente
già... a questo punto penso anch'io. mi sa che mi vado a leggere un pò di manuale su come aprire le porte e abilitare apparecchi alla connessione da esterno.
anche se mi sembrava di aver fatto tutto giusto... proverò a rifarlo.
intanto grazie per il supporto morale e "tecnico".
ciao ciao

10 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 5:59 am

firstlevel


Avanzato
Avanzato
Hai tenuto conto che il FB usa gli ip interni 192.168.178.x se non l'hai cambiato e quindi devi spostare la webcam su un IP compatibile (se come credo ha l'IP fisso)

11 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 6:57 am

babyoban


nuovo utente
nuovo utente
firstlevel ha scritto:Hai tenuto conto che il FB usa gli ip interni 192.168.178.x se non l'hai cambiato e quindi devi spostare la webcam su un IP compatibile (se come credo ha l'IP fisso)

no scusa... io ho il FB su 192.168.1.1 e tutto gli apparecchi hanno un ip tipo 192.168.1.x in un range preciso... e io ho aperto le porte ai 3 ip delle telecamere, ognuna ha un ip e una sua porta su cui lavora.

infatti, fra la'ltro, se io digito dall'interno della mia rete wifi 192.168.1.x:83 la telecamere funziona e io riesco a vedere tutto. il problema c'è quando provo a raggiungere la telecamera dall'esterno, e cioè digitando 2.xxx.xxx.xx:83 (direttamente ip mio) oppure anche con un dyndns configurato ad hoc (tipo no-ip, dyndns, etc.), prima funzionava anche così senza problemi. ti faccio un esempio: sono al lavoro, dall'iphone digito xxxx.dyndns.net:83, mi si apre l'immagine live della telecamera a casa. adesso questo non funziona.
mah! prima o poi capirò dove sta l'inghippo... devo solo trovare il tempo di informarmi bene su 'sto FB

12 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 7:00 am

firstlevel


Avanzato
Avanzato
Hai provato dall'esterno?
E' possibile che alcuni router non ti permettono di accedere al loro IP esterno dall'interno. Se non fai un test dall'esterno non puoi essere sicura che non funzioni.
Il port forwarding funziona come per gli altri router non ci sono particolarità e non mi ha mai dato problemi particolari.

Hai un server esterno dove "triandolare" e provare un telnet al tuo IP sulla porta 83, se risponde te ne accorgi.

13 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 7:51 am

babyoban


nuovo utente
nuovo utente
boh, ho provato per esmpio ad andare qui:
http://www.yougetsignal.com/tools/open-ports/
e vabbè metto alcune porte che ho aperto per es. 32400 per il plex... e risulta open, oppure quella del termostato e risulta open (infatti quello funziona dall'esterno) e invece quelle porte risultano chiuse... ma sono configurate esattamente coe le altre...
a questo punto l'ipotesi è: ci sono delle porte specifiche che non si possono aprire o degli indirizzi ip interni che non vanno bene.... ci capisco sempre meno

14 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 7:55 am

firstlevel


Avanzato
Avanzato
Non mi risulta che la porta 83 sia un problema. Se ho capito bene to fai un port fowarding dalla 83 alla 80 della IP cam collegata in WiFi.
Controlla che sulla webcam la 80 sia attiva e che la webcam abbia configurato il FB come gateway.
Dal tuo PC pinghi la webcam?
C'è qualche IP bloccato nel fritz?

15 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 5:04 pm

babyoban


nuovo utente
nuovo utente
buongiorno a tutti!!!
Allora io lavoro su un mac.
SU network utility riesco a fare ping di tutte e tre le telecamere senza problemi.
Poi, controllo le porte... metto IP di una camera e chiedo di dirmi le porte aperte in un intervallo e mi risponde correttamente indicandomi la porta aperta per quella telecamera. Dunque torniamo al punto di partenza... il problema nasce quando cerco di accedere alla telecamera con IP pubblico...
normalmente mettendo IPpubblico:83 dovrebbe aprirsi la finestra di login e invece dà errore.
Magari è una cavolata che mi sfugge, ma intanto non funziona.
Il port forwarding l'ho configurato su FB mettendo l'IP di una camera che è configurata per non lavorare in DHCP ma si prende un IP che è sempre quello, e aprendo una porta specifica per ogni telecamera (es. Soggiorno, 192.168.1.110, porta TCP 84).

Dici che posso provare a configurare la telecamera con DHCP e mettere un IP fisso assegnato dal FB?? Magari potrei risolvere così??

ciao e grazie ancora

16 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 5:58 pm

firstlevel


Avanzato
Avanzato
Come ho scritto prima devi provare dall'esterno, non dalla rete interna.
Verifica che le webcam abbia il default gateway corretto.

17 Re: Fritz! Box 3390 e Fastweb fibra il Ven Apr 11, 2014 6:33 pm

babyoban


nuovo utente
nuovo utente
ciao!! scusate avevo scritto un messaggio ma si è perso da qualche parte.
Allora ho in qualche modo risolto la faccenda...
due telecamere su 3 preferiscono il DHCP... e cioè con porta aperta specifica e IP assegnato da FB (invece con tutti gli altri router mettevo sempre no DHCP e indirizzo IP scelto sulla configurazione della telecamera). Comunque attivando il DHCP funziona tutto...e anche dal'esterno le telecamere sono visibili.
La terza telecamera, devo ancora capire perchè, funziona invece come sempre... cioè mettendogli un indirizzo IP fisso scelto sulla sua configurazione e aprendo la porta sul FB, il problema su questa era che il gateway che era rimasto quello del technicolor (invece adesso ho messo indirizzo ip del Fb e funziona...)!!!

ecco magari poi farò altre prove per chiarire la situazione ma almeno adesso riesco a farle andare tutte Smile
ciao e grazie

buona giornata,
Claudia

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum