Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz!Box 7390 problema con USB e CLI

Andare alla pagina : Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 2 di 3]

1 Fritz!Box 7390 problema con USB e CLI il Mar Dic 21, 2010 8:31 pm

evilADevil


nuovo utente
nuovo utente
Promemoria primo messaggio :

Salve a tutti. Ho di recente comprato un 7390 e l'ho configurato per lavorare su AliceADSL e sulla linea telefonica, per fornire servizi di WLAN, per funzionare come VoIP gateway su EuteliaVoIP. Ho provato anche il collegamento dei DECT ed ho impostato una segreteria telefonica con supporto di voice-to-mail. Ho anche creato una lista di numeri da bloccare. Insomma ho configurato un po' tutto. Quando pero' ho cominciato ad usare le porte USB, ho cominciato ad avere problemi. In particolare quando c'e' un device collegato ad una delle due porte USB, il CLI (ossia il numero di telefono del chiamante) non viene piu' riconosciuto. Questo comporta che o attacco l'USB o faccio funzionare il blocco di certi numeri chiamanti. A me servono entrambe queste funzioni, per cui ho aperto un problema direttamente all'AVM, ma son due giorni che non rispondono... e non hanno un numero di telefono a cui posso chiamare... In giro ho letto che e' un problema che anche altri hanno, ma non riesco a capire se esiste una soluzione.
C'e' qualcuno che mi puo' dare una mano? Grazie infinite.
Ciao, Alex


26 Re: Fritz!Box 7390 problema con USB e CLI il Gio Dic 30, 2010 10:37 pm

DANIELONE


Guru
Guru
evilADevil ha scritto:
Fatemi sapere se pensate debba fare altri test o dare priorita' diversa. Grazie !

AAAEEEHHHMMMM..... What a Face

NA PASSEGGIATINA ALL' URDESE lol!

27 Re: Fritz!Box 7390 problema con USB e CLI il Ven Dic 31, 2010 9:51 am

Annex


moderatore
moderatore
Mhhh....
fai le prove che hai proposto ed inizia a considerare un RMA... inizio seriamente a pensare ad un problema Hardware!
Non ho altre idee


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

28 Re: Fritz!Box 7390 problema con USB e CLI il Ven Dic 31, 2010 9:58 am

DANIELONE


Guru
Guru
Annex ha scritto:Mhhh....
fai le prove che hai proposto ed inizia a considerare un RMA... inizio seriamente a pensare ad un problema Hardware!
Non ho altre idee

Dai Annex, non ha senso un router che funziona mezza giornata alla volta, c'è qualcosa che non va sicuro, ma non pò esse arduer Evil or Very Mad

Il problema potrebbero essere le periferiche collegate, c'è sicuramente qualche incompatibilità hardware, ma non credo problemi diretti al router.....AUGH...CAPO DANIELONE HA PARLATO afro

EDIT....NA DOMANDA STUPIDA.........ma ti fa lo stesso difetto con entrambe le porte USB ?????????? What a Face

29 Re: Fritz!Box 7390 problema con USB e CLI il Ven Dic 31, 2010 9:06 pm

evilADevil


nuovo utente
nuovo utente
Prima di tutto i risultati dei test di ieri su quando funziona e quando no:

08:35 - funziona
09:39 - funziona
10:15 - funziona
11:05 - funziona
13:57 - non funziona
15:17 - non funziona
16:01 - non funziona
17:00 - non funziona
20:51 - non funziona
23:06 - funziona

Riguardo il motivo del suo non funzionamento, qualcuno di voi sa come il Frizzo decodifica il CLI? Ha un circuito dedicato o lo fa via software? Se ha un circuito dedicato, posso concordare con Annex che forse dovrei cambiare il router. Il difficile li sara' convincerli che c'e' qualcosa che non va... Se invece la decodifica viene fatta via software allora l'ipotesi del firmware puo' essere valida. Io ho l'impressione che ci siano interferenze radio che raggiungono il Frizzo e lo fanno sballare. Pero' non capisco come facciano a raggiungerlo con il cavo LAN schermato.
@Danielone: Si ho provato con entrambe le porte USB, ma ricorda che il problema io lo riproduco pur senza usare il cavo USB. Nelle prove che sto facendo ora, il cavo USB e' collegato, ma quando ero a Roma, lo staccavo ed il Frizzo ancora non andava. Riprendeva a funzionare solo se staccavo sia la LAN che l'USB.
Ciao, Alex

30 Re: Fritz!Box 7390 problema con USB e CLI il Ven Dic 31, 2010 9:32 pm

DANIELONE


Guru
Guru
evilADevil ha scritto:Prima di tutto i risultati dei test di ieri su quando funziona e quando no:

08:35 - funziona
09:39 - funziona
10:15 - funziona
11:05 - funziona
13:57 - non funziona
15:17 - non funziona
16:01 - non funziona
17:00 - non funziona
20:51 - non funziona
23:06 - funziona

Riguardo il motivo del suo non funzionamento, qualcuno di voi sa come il Frizzo decodifica il CLI? Ha un circuito dedicato o lo fa via software? Se ha un circuito dedicato, posso concordare con Annex che forse dovrei cambiare il router. Il difficile li sara' convincerli che c'e' qualcosa che non va... Se invece la decodifica viene fatta via software allora l'ipotesi del firmware puo' essere valida. Io ho l'impressione che ci siano interferenze radio che raggiungono il Frizzo e lo fanno sballare. Pero' non capisco come facciano a raggiungerlo con il cavo LAN schermato.
@Danielone: Si ho provato con entrambe le porte USB, ma ricorda che il problema io lo riproduco pur senza usare il cavo USB. Nelle prove che sto facendo ora, il cavo USB e' collegato, ma quando ero a Roma, lo staccavo ed il Frizzo ancora non andava. Riprendeva a funzionare solo se staccavo sia la LAN che l'USB.
Ciao, Alex


MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMUMBLE............. Arrow

Io direi che se non vai troppo di corsa, potresti aspettare un firmware aggiornato.

In che zona 6 di Roma ??
Ti potrei far provare il mio Rolling Eyes

31 Re: Fritz!Box 7390 problema con USB e CLI il Sab Gen 01, 2011 8:53 pm

evilADevil


nuovo utente
nuovo utente
Buon Anno Nuovo a tutti. Un Felicissimo 2011 pieno di sorprese e soddisfazioni cheers
Ieri il mio Frizzo ha funzionato dalla mattina fino alle 10:07, poi al test delle 10:52 ha smesso di funzionare ed e' rimasto non funzionante fino al 2011. Ho provato 9 volte a chiamarlo nel pomeriggio e la sera e non ha mai riconosciuto il numero. Poi magicamente alle 00:20 ha riconosciuto il mio numero e pure alle 01:20. Ho provato qualche minuto fa e "naturalmente" funziona. Quindi sembra che il periodo di non funzionamento del pomeriggio, ieri si sia allungato... colpa dell'ultimo dell'anno?
@Danielone: Io abito in zona Magliana. Ti ringrazio dell'offerta, ma veramente stiamo pensando ad un problema HW? Nessuno ha commenti su come viene riconosciuto il CLI? Se e' un problema HW e' forse dovuto ad una errata schermatura perche' alcune volte funziona ed altre no.
Ciao, Alex

32 Re: Fritz!Box 7390 problema con USB e CLI il Dom Gen 02, 2011 12:58 am

DANIELONE


Guru
Guru
evilADevil ha scritto:Buon Anno Nuovo a tutti. Un Felicissimo 2011 pieno di sorprese e soddisfazioni cheers
Ieri il mio Frizzo ha funzionato dalla mattina fino alle 10:07, poi al test delle 10:52 ha smesso di funzionare ed e' rimasto non funzionante fino al 2011. Ho provato 9 volte a chiamarlo nel pomeriggio e la sera e non ha mai riconosciuto il numero. Poi magicamente alle 00:20 ha riconosciuto il mio numero e pure alle 01:20. Ho provato qualche minuto fa e "naturalmente" funziona. Quindi sembra che il periodo di non funzionamento del pomeriggio, ieri si sia allungato... colpa dell'ultimo dell'anno?
@Danielone: Io abito in zona Magliana. Ti ringrazio dell'offerta, ma veramente stiamo pensando ad un problema HW? Nessuno ha commenti su come viene riconosciuto il CLI? Se e' un problema HW e' forse dovuto ad una errata schermatura perche' alcune volte funziona ed altre no.
Ciao, Alex


ALLORA.....UDITE UDITE.............mi sono accorto solo oggi che il CLI non funziona neanche a me affraid

Ovvero, col fatto che mi chiamavano quasi sempre sul numero Voip di messagenet, non mi ero accorto che quando mi chiamavano sul numero tiscali, mi dava sempre numero anonimo.
Poco fa mi è venuto il dubbio estremo, ho fatto la prova chiamandomi col cellulare sul fisso tiscali e niente, il numero non si vede, se collego il telefono diretto al filtro senza il cavo ad Y, i numeri vengono fuori come per magilla affraid

Quindi, perfetto, a te funziona ogni tanto, a me non funziona mai EVVAIIIIIIIIIIIIIIIIIIIIII cheers

ASPETTIAMO STO' FIRMWARE VAAAAAAAAAAAAAAAAAAAAAA afro

33 Re: Fritz!Box 7390 problema con USB e CLI il Dom Gen 02, 2011 7:11 pm

evilADevil


nuovo utente
nuovo utente
Mi spiace Danielone che anche il tuo Frizzo non vada (ma a che ora hai fatto le prove? e poi che livello di firmware hai?). Per te forse il problema e' pero' meno importante di quanto lo e' per me che il CLI lo volevo usare. Sinceramente non ho intenzione di aspettare... quindi procedo a cercare di capire cosa genera il problema.
Ieri stesso comportamento del mio Frizzo... quindi oggi e' arrivato il momento di cambiare qualcosa. Ho deciso di spegnere la WLAN. Adesso c'e' solo l'ADSL attiva, tutto e' collegato ma tutto e' spento. Vediamo se cambia qualcosa.
Ciao, Alex

34 Re: Fritz!Box 7390 problema con USB e CLI il Dom Gen 02, 2011 10:02 pm

DANIELONE


Guru
Guru
evilADevil ha scritto:Mi spiace Danielone che anche il tuo Frizzo non vada (ma a che ora hai fatto le prove? e poi che livello di firmware hai?). Per te forse il problema e' pero' meno importante di quanto lo e' per me che il CLI lo volevo usare. Sinceramente non ho intenzione di aspettare... quindi procedo a cercare di capire cosa genera il problema.
Ieri stesso comportamento del mio Frizzo... quindi oggi e' arrivato il momento di cambiare qualcosa. Ho deciso di spegnere la WLAN. Adesso c'e' solo l'ADSL attiva, tutto e' collegato ma tutto e' spento. Vediamo se cambia qualcosa.
Ciao, Alex

Se ti può far piacere per modo di dire, ho provato a tutte le ore, non funziona MAI !!! Crying or Very sad ed io non ho nulla collegato sulle USB !!!
Ho solo tutte le porte LAN impegnate e sono tutte collegate con cavi schermati, ho provato anche a scollegare il WI-FI, ho provato anche a modificare un pò di impostazioni nel menù dei telefoni, ma niente.

Ho risolto questa mattina, staccando il cavo ad Y e collegando un telefono al filtro ADSL e il router da solo anch'esso al filtro.
Così facendo, si visualizzano tutti i numeri quando mi chiamano sul fisso di Tiscali e quando mi chimano sul Voip, si visualizzano i numeri sull'altro telefono.

Diciamo che io per ora mi accontento così, tanto non è vitale per me vedere i numeri di chi mi chiama anche perchè il mio numero di casa ce l'hanno in pochi, però certo, mi rode avere una cosa che non funziona, quindi per ora tengo i telefoni separati e speriamo in un nuovo firmware a breve Crying or Very sad

35 Re: Fritz!Box 7390 problema con USB e CLI il Lun Gen 03, 2011 1:35 am

carlonike


Avanzato
Avanzato
qualche tempo fa vedevo i numeri cli ora solo tanti sconosciuti

per non parlare dei gravi soliti problemi di connessione.

comincio a pensare di aver fatto un cattivo affare!

http://my.opera.com/carlonike/blog/

36 Re: Fritz!Box 7390 problema con USB e CLI il Lun Gen 03, 2011 12:42 pm

DANIELONE


Guru
Guru
carlonike ha scritto:qualche tempo fa vedevo i numeri cli ora solo tanti sconosciuti

per non parlare dei gravi soliti problemi di connessione.

comincio a pensare di aver fatto un cattivo affare!

QUESTO NON LO DIRE MAI !!! Evil or Very Mad

I fritz non sono mai un cattivo affare, l'unica cosa è che dovevamo dare retta a MASSINGE e non prendersi un prodotto così nuovo Crying or Very sad
A me oggi mi ha dato anche un problema strano con la modalità ECO del DECT, a un certo punto dopo una telefonata, mi si disconnette l' MT-F e prima di riuscire a riconnetterlo c'ha messo 3-4 minuti, minuti duranti i quali ho bestemmiato in 18 lingue, ma ora rifunziona tutto.
Secondo me, gli dobbiamo dare solo tempo, la gente come noi che si lamenta alla AVM, permetterà di far modificare e riparare le falle del firmware e vedrai che a breve uscirà un altro firmware migliore di questo e risolverà i problemi citati.
Sono molto fiducioso e convinto che risolveremo a breve Rolling Eyes

Io nel frattempo ho risolto come ti ho detto e per ora la cosa non mi pesa, è solo per mia moglie che non ci stà capendo + nulla con cosa telefonare, visto che lei fa chiamate anche in USA e io in UK, quindi se mi chiama gli USA con tiscali, mi tolgono un rene eh eh eh Smile

Dai su....stay tuned afro

37 Re: Fritz!Box 7390 problema con USB e CLI il Lun Gen 03, 2011 8:53 pm

evilADevil


nuovo utente
nuovo utente
dalle vostre discussioni mi sembra che vi stiate orientando sul firmware.... ma io non ho ancora capito perche' Very Happy
dal fatto che nessuno mi risponde sul metodo di decodifica del CLI, mi sembra di dedurre che nessuno lo sa. un peccato... questa info si poteva usare per capire che prove fare...
in ogni caso... questo il risultato di ieri con la WLAN completamente spenta (solo ADSL attivo, ma Frizzo tutto collegato): praticamente come i giorni precedenti. tutto funziona fino al test delle 10:35, poi al test delle 12:11 fallisce e continua cosi' fino alle 21:01, che e' il primo test in cui rifunziona. Ultimo test della giornata fatto alle 22:15 e funzionava.
Oggi di nuovo test senza VLAN. Ho provato qualche minuto fa, ma non funziona... poi ho riprovato e funzionava quindi solo un problema temporaneo. chissa' se oggi vedremo qualcosa di diverso scratch a me sembra che VLAN accesa o spenta non faccia differenza.
Ciao, Alex

38 Re: Fritz!Box 7390 problema con USB e CLI il Lun Gen 03, 2011 11:03 pm

DANIELONE


Guru
Guru
evilADevil ha scritto:dalle vostre discussioni mi sembra che vi stiate orientando sul firmware.... ma io non ho ancora capito perche' Very Happy
dal fatto che nessuno mi risponde sul metodo di decodifica del CLI, mi sembra di dedurre che nessuno lo sa. un peccato... questa info si poteva usare per capire che prove fare...
in ogni caso... questo il risultato di ieri con la WLAN completamente spenta (solo ADSL attivo, ma Frizzo tutto collegato): praticamente come i giorni precedenti. tutto funziona fino al test delle 10:35, poi al test delle 12:11 fallisce e continua cosi' fino alle 21:01, che e' il primo test in cui rifunziona. Ultimo test della giornata fatto alle 22:15 e funzionava.
Oggi di nuovo test senza VLAN. Ho provato qualche minuto fa, ma non funziona... poi ho riprovato e funzionava quindi solo un problema temporaneo. chissa' se oggi vedremo qualcosa di diverso scratch a me sembra che VLAN accesa o spenta non faccia differenza.
Ciao, Alex

Io sono convintissimo che sia un semplice problema di mala gestione del firmware, anche perchè è un problema che abbiamo in troppi e non possono essere tutti rotti, quindi deduco che con un firmware aggiornato, miglioreranno le cose, se così non sarà, si prenderanno le decisioni che ognuno si sentirà di prendere study

39 Re: Fritz!Box 7390 problema con USB e CLI il Mar Gen 04, 2011 2:54 am

evilADevil


nuovo utente
nuovo utente
Ok Danielone. Mi chiedevo solo se avevamo informazioni su come avviene la decodifica del numero di telefono inviato. In pratica ci possono essere due modi, uno HW ed uno SW. Il metodo HW di solito ha un circuito dedicato che e' in grado di decodificare su linea seriale il numero codificato in FSK che viene inviato tra il primo squillo ed il secondo. Lo stesso si puo' fare via SW. Per esempio per linux ci sono programmi appositi (tipo RTTY). Ora se i problemi sono SW allora un nuovo firmware li puo' risolvere, altrimenti forse c'e' qualche cosa che dovrebbe essere fatto per rendere l'HW meno sensibile alle interferenze.
Per esempio, una cosa che mi pare di aver notato (non ho approfondito molto, ma lo faro' prima o poi quando torno a Roma) e' che la massa dell'USB non e' la stessa della LAN. Puo' questo essere un problema? Qual'e' la tensione di riferimento del segnale proveniente dalla linea telefonica, ossia a valle del trasformatore che sicuramente il Frizzo ha sulla linea telefonica, c'e' un ancoraggio a massa? Magari questo puo' essere il problema se il circuito non e' differenziale... non so ma cerco di ragionare. Certo e' ben strano che attaccando un cavo che e' schermato il Frizzo non riconosca piu' il numero. Viene da pensare che cambi qualche caratteristica fisica del circuito che manda a pallino il tutto... Non so se sono stato chiaro... ma io proverei a ragionare su queste cose se qualcuno ha qualche informazione utile...
Ciao, Alex

40 Re: Fritz!Box 7390 problema con USB e CLI il Mar Gen 04, 2011 5:52 am

DANIELONE


Guru
Guru
evilADevil ha scritto:Ok Danielone. Mi chiedevo solo se avevamo informazioni su come avviene la decodifica del numero di telefono inviato. In pratica ci possono essere due modi, uno HW ed uno SW. Il metodo HW di solito ha un circuito dedicato che e' in grado di decodificare su linea seriale il numero codificato in FSK che viene inviato tra il primo squillo ed il secondo. Lo stesso si puo' fare via SW. Per esempio per linux ci sono programmi appositi (tipo RTTY). Ora se i problemi sono SW allora un nuovo firmware li puo' risolvere, altrimenti forse c'e' qualche cosa che dovrebbe essere fatto per rendere l'HW meno sensibile alle interferenze.
Per esempio, una cosa che mi pare di aver notato (non ho approfondito molto, ma lo faro' prima o poi quando torno a Roma) e' che la massa dell'USB non e' la stessa della LAN. Puo' questo essere un problema? Qual'e' la tensione di riferimento del segnale proveniente dalla linea telefonica, ossia a valle del trasformatore che sicuramente il Frizzo ha sulla linea telefonica, c'e' un ancoraggio a massa? Magari questo puo' essere il problema se il circuito non e' differenziale... non so ma cerco di ragionare. Certo e' ben strano che attaccando un cavo che e' schermato il Frizzo non riconosca piu' il numero. Viene da pensare che cambi qualche caratteristica fisica del circuito che manda a pallino il tutto... Non so se sono stato chiaro... ma io proverei a ragionare su queste cose se qualcuno ha qualche informazione utile...
Ciao, Alex

MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM................dopo faccio un pò di provette e ti dico, voglio provare a staccare tutto lasciando solo il cavo ADSL collegato ad Y e vedere se funzia o meno, perchè come ho già detto, a me non funziona mai Crying or Very sad

41 Re: Fritz!Box 7390 problema con USB e CLI il Mar Gen 04, 2011 7:18 pm

evilADevil


nuovo utente
nuovo utente
Grazie Danielone, si mi interessa capire il comportamento del tuo Frizzo, anche perche' in questo modo possiamo meglio specificare ad AVM quali sono le condizioni nelle quali si manifesta il problema.
Mi chiedo se siamo solo noi due ad avere il 7390 o se c'e' qualcun'altro in questo forum e se puo', per favore, farci sapere se a loro funziona ed in che condizioni.
Il test di ieri ha dato risultati strani. Ho provato alle 8:37 e 9:17 e non funzionava, poi ha funzionato alle 9:41 e 9:51, poi ha fallito il test delle 11:06 ed non ha piu' funzionato fino alle 23:15. Anche questo test e' stato fatto con la WLAN spenta. Vediamo che succede oggi...
Ciao, Alex

42 Re: Fritz!Box 7390 problema con USB e CLI il Mer Gen 05, 2011 1:10 am

Massinge


Admin
Admin
fate una prova..
collegate la "carcassa" della USB a terra con un cavo spellato e poi riprovate e vedete se il cli passa. Nei vecchi modelli qualcuno sosteneva che si risolvesse il problema.. è sempre il solito problema di schermatura, niente di nuovo.
CIoa!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

43 Re: Fritz!Box 7390 problema con USB e CLI il Mer Gen 05, 2011 2:19 am

carlonike


Avanzato
Avanzato
Massinge ha scritto:fate una prova..
collegate la "carcassa" della USB a terra con un cavo spellato e poi riprovate e vedete se il cli passa. Nei vecchi modelli qualcuno sosteneva che si risolvesse il problema.. è sempre il solito problema di schermatura, niente di nuovo.
CIoa!
ma caxxarola! ma uno non deve mica essere un tecnico elettrotecnico quando compra un fritz! dovrebbe andare così come uscito dalla scatola! ed invece bisogna fare 1000 test, collegare 100 cavi! che tristezza!

http://my.opera.com/carlonike/blog/

44 Re: Fritz!Box 7390 problema con USB e CLI il Mer Gen 05, 2011 2:50 am

DANIELONE


Guru
Guru
carlonike ha scritto:
Massinge ha scritto:fate una prova..
collegate la "carcassa" della USB a terra con un cavo spellato e poi riprovate e vedete se il cli passa. Nei vecchi modelli qualcuno sosteneva che si risolvesse il problema.. è sempre il solito problema di schermatura, niente di nuovo.
CIoa!
ma caxxarola! ma uno non deve mica essere un tecnico elettrotecnico quando compra un fritz! dovrebbe andare così come uscito dalla scatola! ed invece bisogna fare 1000 test, collegare 100 cavi! che tristezza!

AAAAAEEEEMMMMM...... What a Face

Io è per questo che compro un AVM, altrimenti che gusto ci starebbe con un router che funziona sempre bene Razz

45 Re: Fritz!Box 7390 problema con USB e CLI il Mer Gen 05, 2011 8:09 pm

evilADevil


nuovo utente
nuovo utente
Ieri risultati altalenanti anche perche' essendo tornati nel pomeriggio i telefoni vengono usati e quindi risulta difficile fare dei tests. In ogni caso fino alle 13 funzionava con la WLAN spenta. L'ho accesa e subito dopo ha smesso di funzionare. L'ho spenta ma non ha piu' funzionato. Ho provato alle 14:30 e non funzionava. Quando sono arrivato alle 17:30 rifunzionava. Alle 20:13 non funzionava piu'. Insomma mi pare non ci sia uno schema ben chiaro.
@Massinge: faro' la prova che chiedi, ma ho bisogno di un po' di tempo per farla senza aprire il Frizzo.
Ciao, Alex

46 Re: Fritz!Box 7390 problema con USB e CLI il Gio Gen 06, 2011 1:51 am

Massinge


Admin
Admin
A riguardo date uno sguardo a questa vecchia discussione su Vocesuip:
http://www.vocesuip.com/empty-t4377.0.html

In effetti io l'ho sconsigliato da subito l'acquisto del 7390: troppi difetti di cui anche i crucchi si lamentano con AVM.
Ciao

P.s.: dopo l'attacco hacher di Natale il forum di ip-phone-forum.de è offline. Per fortuna sono riusciti almeno a recuperare le wiki in questi giorni, le trovate su: http://ip-phone-forum.com/


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

47 Re: Fritz!Box 7390 problema con USB e CLI il Gio Gen 06, 2011 3:00 am

carlonike


Avanzato
Avanzato
Massinge ha scritto:In effetti io l'ho sconsigliato da subito l'acquisto del 7390: troppi difetti di cui anche i crucchi si lamentano con AVM.
averlo saputo prima! ma adesso... che faccio? lo butto?

http://my.opera.com/carlonike/blog/

48 Re: Fritz!Box 7390 problema con USB e CLI il Gio Gen 06, 2011 6:40 am

DANIELONE


Guru
Guru
carlonike ha scritto:
Massinge ha scritto:In effetti io l'ho sconsigliato da subito l'acquisto del 7390: troppi difetti di cui anche i crucchi si lamentano con AVM.
averlo saputo prima! ma adesso... che faccio? lo butto?

Sicuramente se lo rivendi non ti ci danno poco, ma io sono fiducioso in un firmware decente, vedi tu Razz

49 Re: Fritz!Box 7390 problema con USB e CLI il Gio Gen 06, 2011 10:34 pm

evilADevil


nuovo utente
nuovo utente
Oggi non ho grossi update... Troppe cose da fare tornato a Roma. Ho fatto un paio di prove ieri e il Frizzo sembra funzionare come al solito... o non funzionare come al solito. Ho avuto un paio di scambi con AVM sul problema... Molto avvilenti... continuano a mandarmi una lista di cose che ho gia' provato molte volte e continuano a dirmi che il problema non e' loro ma della poca qualita' della linea telefonica. Assurdo dato che io con un circuito da due soldi il CLI lo decodifico ogni volta. Mi sa che ci dobbiamo un po' coalizzare per romper loro le scatole per bene in modo che trovino una soluzione (e pure presto).
Riguardo il fatto che non avremmo dovuto acquistare un 7390... beh forse si, forse no. A me tutto sommato funziona bene a parte il CLI. Se AVM e' una ditta seria come credo (spero), dovrebbero collaborare con noi per risolvere il problema.
Ciao, Alex

50 Re: Fritz!Box 7390 problema con USB e CLI il Dom Gen 16, 2011 6:08 pm

evilADevil


nuovo utente
nuovo utente
Un rapido aggiornamento di questo problema che ancora non ho risolto. Ieri sono riuscito a trovare un'oretta per fare una prova che avevo in testa da tempo. Qualche tempo fa avevo notato che le masse della LAN e dell'USB non erano collegate direttamente. Quindi ieri ho voluto provare a metterle tutte allo stesso potenziale. Non cambia assolutamente nulla. Non e' quello il problema.
Ho fatto anche un'altra prova che mi e' sembrata interessante. Con il cavo dell'USB staccato (un problema per volta) invece di staccare il cavo della LAN dal FritxBox, l'ho staccato dal computer. Volevo infatti vedere se il problema e' legato ad interferenze indotte dal cavo (sarebbe stato strano dato che il cavo e' schermato). Ed infatti non e' cosi'. Anche se stacco il cavo dal computer il Frizzo funziona. Questo mi induce a pensare che sia qualcosa di relativo al computer. Stamattina, se trovo tempo, mi concentro sul computer cyclops
Ciao, Alex

51 Re: Fritz!Box 7390 problema con USB e CLI il Lun Gen 17, 2011 12:06 am

Massinge


Admin
Admin
evilADevil ha scritto:Un rapido aggiornamento di questo problema che ancora non ho risolto. Ieri sono riuscito a trovare un'oretta per fare una prova che avevo in testa da tempo. Qualche tempo fa avevo notato che le masse della LAN e dell'USB non erano collegate direttamente. Quindi ieri ho voluto provare a metterle tutte allo stesso potenziale. Non cambia assolutamente nulla. Non e' quello il problema.
...
ma poi hai collegato a terra il tutto?


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 2 di 3]

Andare alla pagina : Precedente  1, 2, 3  Seguente

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum