Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz!Box 7390 AnnexA: gravi problemi con connessione ADSL

+5
osiride
carlonike
Massinge
DANIELONE
lordsql
9 partecipanti

Vai alla pagina : Precedente  1, 2, 3, 4  Successivo

Andare in basso  Messaggio [Pagina 2 di 4]

lordsql


nuovo utente
nuovo utente

Promemoria primo messaggio :

Ciao ragazzi

Sono alla frutta Suspect

Dopo aver rispedito indietro un fritzbox 7390 perché non era un modello internazionale con
AnnexA (bensí AnnexB für Deutschland) ne ho comprato un altro. Il negoziante all'atto dell'acquisto mi ha assicurato che
questo é un modello adatto all'ADSL del mercato italiano e che supporta quindi AnnexA.
Tutto contento e speranzoso arrivo a casa, sballo il fritz7390 nuovo, connetto tutti i cavi con relativi
adattatori e vado su http://fritz.box. Configuro le solite cose, VCI, VPI, utente, password e via: CONNESSIONE!
Dalla schermata di stato del DSL lo tengo d'occhio e cosa succede????

Si connette e dopo 8-10 secondi max si disconnette dopodiché ci riprova immediatamente, si connette per 8 secondi
e poi si disconnette e avanti cosí all'infinito.


Faccio un giro tra le impostazioni dell'interfaccia e non so proprio piu dove mettere le mani:
"AnnexA" lo ho impostato, Italiano e Italia pure.

Decido di chiamare il 187 di telecom, mi fanno provare senza filtri adsl, mi resettano la linea ma nulla:
Connessione per 10 secondi e poi disconnessione e avanti cosí.

Tengo a precisare che staccando il fritz e riattaccando il mio vecchio router Zyxel questo va!!! Quindi devo
escludere i problemi alla linea. C'é da dire che il 187 mi ha detto che per loro il modem "é sincronizzato", cosa che con
l'altro fritzbox 7390 (AnnexB) non era. Con quello, chiamando al 187, mi avevano addirittura detto che per loro il mio router era rotto!

Qualcuno ha qualche idea????
grazie in anticipo


Annex


moderatore
moderatore

In questo caso ti consiglierei di fare un test a casa di qualche amico che ha alice adsl così ti togli i dubbi!

carlonike

carlonike
Avanzato
Avanzato

osiride ha scritto:allora forse, prova a tornare al firmware precedente (testa la connessione) e poi reistalla nuovamente l'ultima versione ... magari nell'ultima installazione qualcosa è andato storto..
dove lo trovo il precedente? Grazie. Ciao

http://my.opera.com/carlonike/blog/

osiride


medio
medio

un'altra cosa che differenzia la mia connessione alla tua, è che io mi sono fatto il cavo ad y e non ho usato quello in bundle. Ho parzialmente risolto il fruscio di fondo del cordless collegato al Fritz con il doppio filtro.

lo trovi qui: ftp://service.avm.de/Downgrade/FRITZ!Box%20Fon%20WLAN%207390/

Massinge

Massinge
Admin
Admin

Sì, magari..
quello è per la versione tedesca, SOLO in tedesco, se ne fa veramente poco..
Io avevo consigliato a tutti il backup del firmware attuale, nessuno l'ha fatto, ed ora il 84.04.83 multilingue nessuno ce l'ha. Rimangono comunque le due beta internazionali da scaricare dal repository, che pur non funzionanti in alcune parti dovrebbero avere un driver adsl differente.
CIao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360v1 - fw. 111.06.30 by AVM
..e quelli a riposo:
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
https://www.fritzbox-forum.com

osiride


medio
medio

piuttosto di niente... meglio provare con le beta, per poi riprovare con la versione ufficiale! visto che il mio funziona senza problemi, non dovrebbe avere particolari problemi neanche il suo (in teoria!)... provare non costa nulla Rolling Eyes

lordsql


nuovo utente
nuovo utente

@massinge

Io a suo tempo, prima di passare alla 84.04.87, avevo creato questi 2 file.
Possono essere utili?

FRITZ.Box Fon WLAN 7390 84.04.83i_15.12.10_1634.export
FRITZ.Box_Fon_WLAN_7390_84.04.83i_01.01.00_0112.export

@osiride
Ti consiglio di provare a sostituire il o i filtro/i ADSL
Se leggi un po piu in alto in questo tread da me aperto....
ti cito il mio post:

Possiamo dire che ora il mio problema é risolto.

Gli interventi risolutivi sono stati sostanzialmente 2:

1) sostituzione filtro ADSL
2) aggiornamento firmware alla beta internazionale 18550

In merito al punto 1) devo dire che ho provato 6(!) filtri ADSL del tipo doppino rj-11
e fanno pena tutti e 6. Li ho pagati 2,65 euro l'uno e non valgono neanche quelli.
In pratica funziona SOLO UN FILTRO ADSL che mi aveva dato Telecom anni fa che ha un attacco
tripolare a muro e il doppino in uscita. Appena tolgo quello e ne metto uno a doppino non
va piu nulla.

In merito al punto 2) questo firmware mi ha portato la banda di connessione (stabile) dai
pietosi 4,6 Mbit ai 7,1 Mbit. Direi che mi posso accontentare visto che il massino teorico
con il mio contratto é di 8,1 o giu di li.

C'é da dire che per aggiornare il FW ho dovuto usare ruKernel. L'interfaccia mi dice che
ho non ci sono versioni piú recenti.


ciao

carlonike

carlonike
Avanzato
Avanzato

ciao lordsql,

ho provato tutti e tre i miei filtri e anche senza filtro! non cambia nulla. Crying or Very sad

http://my.opera.com/carlonike/blog/

osiride


medio
medio

@lordsql: non ho una presa tripolare per il collegamento a Telecom, quindi non posso usare quel filtro con uscita rj11... proverò a sostituire uno dei 2 filtri, in quanto uno dei 2 tempo fa mi aveva dato dei problemi... poi vi aggiorno sul risultato.

Massinge

Massinge
Admin
Admin

@lordsql: quelli sono i tuoi file di configurazione, servono a poco.
@carlonike: cambia firmware e riprova.


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360v1 - fw. 111.06.30 by AVM
..e quelli a riposo:
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
https://www.fritzbox-forum.com

carlonike

carlonike
Avanzato
Avanzato

grazie a tutti!

Adesso aspetto di sentire anche cosa mi diranno dall'assistenza... anche perché in questi prossimi due giorni non ho molto tempo "libero"... però da metà settimana farò tutti questi test e vi farò sapere.

Grazie. Carlo

EDIT:

Dopo due ore di tentativi ci rinuncio... ho provato:

- tornare al fw FRITZ.Box_Fon_WLAN_7390.AnnexB.en-de-es-it-fr.84.04.86-18550

- cambiare filtri

- cambiare cavi

- nessun cavo collegato (solo alimentazione e adsl)

- aggiornare al 84.04.87

- riprovare tutto....

NULLA DA FARE!!!!!!!!!!!!

29.12.10 14:28:15 Inizia la sincronizzazione DSL (training).
29.12.10 14:28:07 DSL non risponde (manca sincronizzazione DSL).
29.12.10 14:27:58 DSL è disponibile (sincronizzazione DSL esistente con 8128/480 kbit/s).
29.12.10 14:27:49 Inizia la sincronizzazione DSL (training).
29.12.10 14:27:41 DSL non risponde (manca sincronizzazione DSL).
29.12.10 14:27:32 DSL è disponibile (sincronizzazione DSL esistente con 8128/480 kbit/s).
29.12.10 14:27:24 Inizia la sincronizzazione DSL (training).
29.12.10 14:27:16 DSL non risponde (manca sincronizzazione DSL).
29.12.10 14:27:07 DSL è disponibile (sincronizzazione DSL esistente con 8128/480 kbit/s).
29.12.10 14:26:59 Inizia la sincronizzazione DSL (training).
29.12.10 14:26:51 DSL non risponde (manca sincronizzazione DSL).
29.12.10 14:26:41 DSL è disponibile (sincronizzazione DSL esistente con 8128/480 kbit/s).
29.12.10 14:26:33 Inizia la sincronizzazione DSL (training).
continua così.... denza agganciarsi

dall'assistenza ancora nulla....

EDIT:

credo che per il 7390 ci voglia l'esorcista! Dopo giorni che non si connetteva oggi ho provato nuovamente per l'ennesima volta e si è connesso subito! Perché oggi si e ieri, e tutti gli altri giorni no? Cosa è cambiato? Io non ho fatto nulla! Solo attaccato e staccato il cavo telefonico...

Fritz!Box 7390 AnnexA: gravi problemi con connessione ADSL - Pagina 2 Fritz_10

http://my.opera.com/carlonike/blog/

Annex

Annex
moderatore
moderatore

@carlonike
Ammonimento:
Non si effettuano tripli post consecutivi ma in assenza di risposta si edita l'ultimo messaggio aggiungendo la nuova parte.


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

redshift2006


nuovo utente
nuovo utente

Ho lo stesso problema di Carlonike. L'ADSL sul 7390 funziona ovunque tranne che con la mia (alice 7) . Unico valore di linea nettamente diverso con le altre ADSL provate è la "capacità della linea=9100". Sulle altre quel valore è sempre inferiore a 8000. La mia linea è solo dati.
Suggerimenti?

Ciao

43Fritz!Box 7390 AnnexA: gravi problemi con connessione ADSL - Pagina 2 Empty forse dipende dalle condizioni astrali! Dom Gen 09, 2011 12:41 am

carlonike

carlonike
Avanzato
Avanzato

La connessione che si è instaurata nel messaggio che è scritto poco più sopra è durata poco più di dodici ore... nella notte si è disconnesso e non c'è stato più verso di farlo connettere nuovamente. A questo punto ho deciso di utilizzare il vecchio router in combinazione con il 7390... sperando che presto arrivi qualche novità firmware... per quanto riguarda l'identificativo del numero delle telefonate in entrata funziona a tratti... una telefonata si (si vede il numero) due no... ecc... è totalmente casuale! La cosa mi fa sospettare... se dipendesse dal firmware nelle stesse condizioni dovrebbe dare lo stesso risultato... probabilmente si tratta di qualcosa di "fisico", per esempio la temperatura, campi elettromagnetici, posizione della luna (influisce sulle maree... forse interferisce anche sul 7390!), La posizione dei membri della famiglia (se sono più o meno vicini al router)... ecc.! Insomma può essere qualsiasi cosa!

P.s.: chiedo scusa per aver inserito due messaggi consecutivamente... non lo farò più!

http://my.opera.com/carlonike/blog/

redshift2006


nuovo utente
nuovo utente

@Carlonike: Puoi verificare se ora che si disconnette il valore "capacità di linea" è maggiore rispetto a quello che avevi durante il periodo di connessione?

Ciao

carlonike

carlonike
Avanzato
Avanzato

non occorre che rifaccia le prove... posso confermartelo! Quando tenta di connettersi va a 8124... ma quando riesce, quelle poche volte, a connettersi è sempre sotto gli ottomila, ma continua a provare sopra di ottomila!

http://my.opera.com/carlonike/blog/

osiride


medio
medio

Secondo il mio parere, dovreste chiamare il supporto tecnico di Alice per vedere se insieme riuscite a risolvere il problema di connessione... e al limite chiedere l'intervento di un loro tecnico.
Per quanto mi riguarda, il mio non si è mai scollegato e i numeri mi compaiono regolarmente sia nel cordless (che non è VoIP) sia nel registro chiamate del Fritz.
La capacità della linea è 9280... allego stampa immagine "informazioni DSL"

Fritz!Box 7390 AnnexA: gravi problemi con connessione ADSL - Pagina 2 Fritz712

Paragonando le 2 schermate, ho notato che ci sono molti errori nella tua connessione...

redshift2006


nuovo utente
nuovo utente

Ho aperto un guasto per la mia linea, ma lo hanno immediatamente chiuso rispondendomi che la mia linea e' di ottima qualità e qualsiasi intervento sarebbe peggiorativo. Comunque i miei valori sono simili a quelli di Osiride con un rumore appena più alto
Ciao

carlonike

carlonike
Avanzato
Avanzato

osiride ha scritto:Secondo il mio parere, dovreste chiamare il supporto tecnico di Alice per vedere se insieme riuscite a risolvere il problema di connessione... e al limite chiedere l'intervento di un loro tecnico.
ma perché se collego il router netgear non ha nessun problema nella connessione? Stessa presa del telefono, stesso cavo, risultato diverso! Quindi non credo che dipenda dalla linea...

http://my.opera.com/carlonike/blog/

osiride


medio
medio

A questo punto, forse dovresti fare delle prove a casa di amici con diversi provider per capire se il problema è del Fritz o se la soluzione è da cercarsi sulla linea o in centrale...

@carlonike: forse esiste una qualche incompatibilità tra il Fritz e il DSLAM del tuo provider...

redshift2006


nuovo utente
nuovo utente

Iil fritz lo ho provato su 5 linee diverse di cui una identica alla mia (Alice 7). Funziona su tutte tranne che sulla mia. I valori di linea della Alice 7 su cui funziona sono peggiori dei miei (comunque buoni).
Ciao

osiride


medio
medio

@redshift2006: controlla nel menu "informazioni DSL" -> "Panoramica" il nome della "Centralina di commutazione DSL" che appare... forse la diferenza sta proprio li! Nel mio caso è "Infineon 3.25.4 - H0 0"... se corrisponde anche al tuo, secondo me dovresti pretendere l'uscita di un tecnico da parte di Telecom! ...altrimenti si può presumere una incompatibilità...

redshift2006


nuovo utente
nuovo utente

@Osiride la centralina e' una texas instrument così come quella della Alice 7 funzionante
Ciao

osiride


medio
medio

Vi collegate alla stessa centralina oppure è di un altro paese?

redshift2006


nuovo utente
nuovo utente

Stessa centralina. Abitiamo a 100m di distanza.
Ciao

osiride


medio
medio

Ok... che cavi usi per collegare il Fritz? ..io per collegare il mio me li sono assemblati usando lo schema del wiki ( http://www.anime80.com/wikifritz/doku.php?id=cavi_fritz ) RJ45 e 2 RJ11

redshift2006


nuovo utente
nuovo utente

In entrambi i casi ho provato il fritz con un rj11 ---- tripolare

Contenuto sponsorizzato



Torna in alto  Messaggio [Pagina 2 di 4]

Vai alla pagina : Precedente  1, 2, 3, 4  Successivo

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.