Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

FRITZ!Box 7530 AX e Google Home

+10
orlroc
ciso
Devtechk
simonemanto
Otacon
PabloT
Giocol
rohrl
Massinge
towerman
14 partecipanti

Vai alla pagina : 1, 2  Successivo

Andare in basso  Messaggio [Pagina 1 di 2]

1FRITZ!Box 7530 AX e Google Home Empty FRITZ!Box 7530 AX e Google Home Mar Set 21, 2021 5:12 am

towerman

towerman
nuovo utente
nuovo utente

Ciao ragazzi, ho installato correttamente il mio FRITZ!Box 7530 AX.
Inizialmente tutto molto bene, mi ha risolto i miei problemi di scarsa connettività in casa, però mi si è creato un problema con il mio Google Home mini.
Se non lo utilizzo per qualche tempo, solitamente dalla sera alla mattina, il giorno dopo non funziona e al mio "Ok Google" mi risponde "Attendi qualche istante mentre mi connetto alla rete WiFi".
Stasera poi anche una delle due Chromecast che ho era disconnessa 🤦🏻
A nessuno è mai successo? Sapete aiutarmi?
Grazie mille!

2FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Gio Set 23, 2021 6:50 pm

Massinge

Massinge
Admin
Admin

Verifica se è attiva la funzione di risparmio energetico sulla wi-fi del fritz nelle impostazioni WLAN.


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360v1 - fw. 111.06.30 by AVM
..e quelli a riposo:
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
https://www.fritzbox-forum.com

3FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Gio Set 23, 2021 7:59 pm

towerman

towerman
nuovo utente
nuovo utente

Massinge ha scritto:Verifica se è attiva la funzione di risparmio energetico sulla wi-fi del fritz nelle impostazioni WLAN.
Ciao Massinge, non c'è nessuna funzione del genere attivata.
Ho provato a contattare l'assistenza FRITZ!Box ma mi ha rimbalzato dicendo che essendo dispositivi Google, loro non se ne occupano.
Ho sentito l'assistenza Google e mi hanno detto di sdoppiare con due SSID le reti a 2.4GHz e 5GHz; collegando i dispositivi Google (Home Mini e due Chromecast) alla rete a 2.4GHz SEMBRA tenere il tutto.
Può essere questo?

4FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Ven Set 24, 2021 10:52 pm

towerman

towerman
nuovo utente
nuovo utente

Allora, abilitando le due reti con due SSID diversi funzionano.
C'è un modo per non distinguere le due bande ma forzando alcuni dispositivi ad utilizzare la sola banda 2.4GHz?

5FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Sab Set 25, 2021 2:13 am

rohrl

rohrl
Guru
Guru

towerman ha scritto:Allora, abilitando le due reti con due SSID diversi funzionano.
C'è un modo per non distinguere le due bande ma forzando alcuni dispositivi ad utilizzare la sola banda 2.4GHz?
Io con alcuni dispositivi smart wifi cinesi, ho dovuto disattivare la rete a 5GHz durante la configurazione, in modo che trovassero obbligatoriamente quella a 2,4, ma poi appena riuscito, ho riattivato la rete a 5GHz, con lo stesso SSID e in configurazione Mesh.
Da così poi non ho più avuto problemi, almeno fintanto che il wifi è rimasto attivo.

A Devtechk piace questo messaggio.

6FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Mer Ott 13, 2021 3:54 am

Giocol


nuovo utente
nuovo utente

Ciao, io dopo vari tentativi e fritzOS beta, ho "risolto" (almeno spero, da 4 giorni non ho avuto disconnessioni dei device Google home e Chromecast) disattivando nella scheda "Canale radio" l'opzione:
"Per migliorare la trasmissione dei dati, i dispositivi wireless possono passare automaticamente tra le bande di frequenza a 2,4 e a 5 GHz e tra vari prodotti FRITZ! nella rete Mesh.
Questa funzione richiede lo stesso nome della rete Wi-Fi (SSID) su entrambe le bande di frequenza del FRITZ!Box oppure dei ripetitori Mesh."

I device si collegano sia al 2.4 che al 5 GHz e anche quando cambia canale radio per ora si ricollegano senza problemi.

Giorgio.

A Devtechk piace questo messaggio.

7FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Sab Nov 06, 2021 3:44 am

PabloT


nuovo utente
nuovo utente

Ciao a tutti,
cado su questo post in quanto credo di soffrire della stessa problematica, con la differenza che il Band Steering nel mio caso era già disattivato nella precedente configurazione sul precedente router (la "mattonella" bianca della TIM), e quindi ho replicato la situazione sul nuovo 7530AX e uso normalmente le due wifi con 2 ssid differenti per la 5 e per la 2.4 Ghz.
Il canale della 5Ghz è forzato sul 44 (per evitare il fastidioso problema della ricerca Radar che nella mia zona sembra frequente).
Sulla 5Ghz è abilitato il protocollo "ax" che è non attivo sulla 2.4Ghz in quanto ho notato contribuire a rendere instabile la connessione di alcuni devices domotici.

PROBLEMA:
1 Google Home, 2 Google Home Mini, 1 Google Nest Mini, 1 Chromecast Video, 2 Chromecast Audio e 1 JBL Playlist (quindi con Google Cast pure lui) perdono la connessione alla wifi praticamente nello stesso momento (in rari casi uno di questi dispositivi resta connesso mentre gli altri non risultano raggiungibili) e non la ripristinano fino al reboot degli stessi devices Goolge (tutti connessi alla rete in 5Ghz).
Da pannello del FRITZ!Box in verità sembrerebbero connessi ma il loro indirizzo IP relativo non è raggiungibile.

Altri dispositivi (Notebook, Smartphone) lavorano sulla stessa wifi a 5Ghz senza problemi.

Leggo dai vostri commenti che Google suggerisce di connetterli alla 2.4Ghz.
E' l'unica prova che ancora non ho eseguito, ma vorrei capire se esiste una spiegazione.
Inoltre in 5 anni con lo SmartHUB di TIM sui 5Ghz il problema non si è presentato nemmeno una volta (solo oggi già 2 volte invece con il FRITZ).

Qualche ulteriore commento o dettaglio sul problema che a questo punto sembra diffuso ?

8FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Dom Nov 07, 2021 10:40 pm

rohrl

rohrl
Guru
Guru

@PabloT
Ma prima di utilizzare la tua configurazione, hai provato per caso a configurare il wifi "di default"? (stesso SSID, frequenza automatica, Mesh se hai repeater)

A Devtechk piace questo messaggio.

9FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Lun Nov 08, 2021 4:46 am

PabloT


nuovo utente
nuovo utente

No, non ho altri prodotti da inserire in mesh
Sono partito con le due wifi separate perché era già così configurato il vecchio router Tim, e ho una trentina di dispositivi a cui avrei dovuto cambiare ssid. Inoltre ero a conoscenza di problemi su dispositivi domotici (che funzionano in 2.4) nell'utilizzo della wifi in doppia banda con stesso ssid.

Le frequenze automatiche le ho provate inizialmente (anche sul vecchio router era così) ma sui dispositivi domotici in 2.4 mi ha dato molta instabilità.
Sulla 5 invece troppe interruzioni anche di 10 minuti per la ricerca radar e cambio canale, quindi anche in questo caso ho scelto un canale fuori dal range usato dai radar (il 44 che non era troppo affollato).

Credo che proverò il passaggio dei dispositivi Google* su rete a 2,4 sebbene sia privo di elementi tecnici di supporto a questa soluzione.

A Devtechk piace questo messaggio.

10FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Sab Nov 13, 2021 2:03 am

PabloT


nuovo utente
nuovo utente

Risolto tutto: sono passato ad un 4040 :-/

Il 7530ax ha evidenti problemi con troppi dei dispositivi nella mia rete casalinga, e per il costo che ha non sono disposto a cercare compromessi.

Proverò se potrò il 7530 NON ax.

Grazie ugualmente per l'attenzione.
Un saluto a tutti.

A Devtechk piace questo messaggio.

11FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Dom Dic 12, 2021 11:36 pm

Otacon


nuovo utente
nuovo utente

Ciao, anche io sto soffrendo delle stesse problematiche riscontrate dagli utenti sopra, ieri ho configurato il mio 7530 AX,  ho subito splittato le reti 2.4ghz e 5ghz perché sul mio vecchio fastgate avevo la stessa configurazione, dopodiché ho connesso tutti i miei dispositivi google (3 nest e 2 chromecast) sulla 5ghz, inizialmente tutto ok ma dopo qualche ora sono improvvisamente andati tutti giù senza che io avessi toccato nulla nella configurazione del router e sono entrati tipo in un loop infinito in cui provavano a riconettersi alla rete senza riuscirci.
L'unica cosa possibile che ho trovato è stata quella di scollegare i device dell'alimentazione in modo tale che si resettassero, e dopo averli ricollegati all'alimentazione si sono riconessi, ho riconfigurato i nest sulla 2.4 e lasciato le chromecast sulla 5 come consigliato anche da Google se si vogliono fruire di contenuti 4k, ad ora i nest non sono andati più giù ma stamattina una delle 2 chromecast si era  disconessa ed entrata dinuovo in loop, ho dovuto dinuovo scollegarla e ricollegarla.
Sembra quindi essere un problema legato al 5ghz su cui tra l'altro è attivo il protocollo Wi-Fi 6, solo che mi serve che sia attivo li perche uso quella frequenza per il PC dove ho un ricevitore Wi-Fi 6, ma forse le chromecast mal digeriscono quel settaggio? Non sò... sta di fatto che la cosa più strana in questa storia è il fatto che non riescono a riconettersi in autonomia ma solo dopo uno scollegamento dell'alimentazione, qualcuno ha qualche idea di cosa possa essere o qualche suggerimento su qualche settaggio che si potrebbe provare? Grazie in anticipo.

A Devtechk e Tendos piace questo messaggio.

12FRITZ!Box 7530 AX e Google Home Empty Due SSID Mer Dic 15, 2021 10:47 am

simonemanto


nuovo utente
nuovo utente

Perdonate la domanda stupida, per chi ha risolto creando due SSID distinti, nel momento in cui desidera inviare contenuti (es.: spotify) ai google nest/home deve per forza collegarti all'SSID 2.4GHz, se invece vuole inviare contenuti al Chromecast collegato all'SSID a 5GHz allora deve collegarsi a questo SSID.

Giusto?

Grazie.

A Devtechk piace questo messaggio.

13FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Mer Dic 15, 2021 11:28 am

Otacon


nuovo utente
nuovo utente

Esatto ma splittate gli ssid non basta, se lasci attivo il protocollo wi-fi 6 i dispositivi continueranno a disconnettersi dopo un Pò di ore dalla connessione e dovrai staccarli e riattaccarli dell'alimentazione per far sì che riconoscano dinuovo la rete, in autonomia non si riconnettono, almeno questo è quello che succede a me. Io ho risolto collegando tutti i dispositivi di domotica sulla 2.4ghz con protocollo wi-fi 6 disattivato sulla 5ghz invece l'ho lasciato attivo e uso quella frequenza per connettere il pc dove ho un ricevitore wi-fi 6 e per fortuna tutto funziona bene.
Se vuoi connettere la chromecast in 5ghz disattiva il protocollo wi-fi 6 per il tempo che la lasci connessa e poi magari lo riattivi se ti serve per altro, solo che poi così dovresti riconfigurare la chromecast ogni volta perché sicuro quando il wifi6 è attivo ti andrà giù, è una scocciatura ma questa è la situazione, magari in futuro la cosa migliora con aggiornamenti del firmware sia lato router che lato chromecast.
Se poi a te va diversamente fai sapere, alla fine questa è solo la mia esperienza, non è detto che sia così per tutti, se per te è diverso magari vuol dire che ho un pezzo difettato io, non sò.

A Devtechk piace questo messaggio.

14FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Lun Feb 21, 2022 8:26 pm

Devtechk


nuovo utente
nuovo utente

Buongiorno Ragazzi sono arrivato anche io qui per lo stesso identico problema 21/02/2022 possessore di un fritzbox 7530 AX da quasi 3 giorni e noto già problemi di compatibilità. Non vorrei dividere le due bande perché effettivamente le impostazioni standard di fritz ma fanno andare gli altri dispositivi alla grande! Ma per caso Avete esperienze simili con Alexa o google home stesso?

QUalcuno ha aggiornamenti? mi sa che devo fare una telefonata all'assistenza fritz.. anche se so che il problema potrebbe essere attribuito a Google home mini...

ps. è l'unco device google ad avere il problema?

Grazie!

Piccolo Update:
Ho chiamato invece l'assistenza di google home mini, mi hanno fatto effettuare il reset di google home mini e la reimpostazione di tutto (ma i dispositivi e la casa è sempre la stessa).
Adesso rispetto a prima (io utilizzo stesso ssis per 2.4 e 5) noto che google home mini si connette direttamente alla 2.4.
Sono ancora in fase di test ma volevo darvi questo aggiornamento. Vi mantengo aggiornati

15FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Mar Feb 22, 2022 11:14 pm

ciso


nuovo utente
nuovo utente

Stesso identico problema su un Google Nest Audio, nessun problema sui Nest Hub (due diverse generazioni). Ho notato un problema simile anche su una telecamera Nest.
Sono tornato al Fritz! 7590 (hanno stesso SSID e password) e tutto è perfetto. Non ho intenzione di dividere le due reti Wi-Fi, pertanto per adesso rinuncio al 7530 AX in attesa di un aggiornamento.

A Devtechk piace questo messaggio.

16FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Mer Feb 23, 2022 1:50 am

orlroc


nuovo utente
nuovo utente

Ciao a tutti,
da pochi giorni anche io sono passato da un Fritz!Box 6890 ad un 7530 AX ed anche io come voi ho riscontrato una disconnessione casuale dal mio Google Mini Nest configurato su rete 5Ghz (come alcuni di voi tengo le due reti separate) mentre, per la cronaca, non ho avuto nessun problema sugli altri 4 Google Mini di vecchia generazione (che dispongono solo di rete 2.4Ghz). Ora sto provando a testare il Mini Nest su rete 2.4Ghz e vediamo come va...

Vi aggiorno!

A Devtechk piace questo messaggio.

17FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Mer Feb 23, 2022 9:51 am

Devtechk


nuovo utente
nuovo utente

Ragazzi aggiornamento, dopo il reset del google home mini (2019) ho ancora riscontrato problemi con wifi 6 attivo.
Adesso sto imponendo qualche giorno di test senza wifi6 sto cercando di capire se è un problema del fritz o del Google home mini. Ad ogni modo oggi ho aggiunto alla rete un repeater 3000 adesso monitoro un po’. In caso si vedrà se ritorno tutto oppure mi accontento di non utilizzare il wifi6 che tra l’altro non ho in nesssun dispositivo, l’ho acquistato in previsione di nuovi device…

18FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Mer Feb 23, 2022 9:57 am

Devtechk


nuovo utente
nuovo utente

Qualcuno di voi ha provato queste probabili soluzioni ?

assistenza/banca-dati-informativa/dok/FRITZ-Box-7530-AX/509_Un-dispositivo-wireless-non-riesce-a-connettersi-al-FRITZ-Box/

19FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Mer Feb 23, 2022 7:51 pm

orlroc


nuovo utente
nuovo utente

Ciao a tutti, anche io purtroppo ho riscontrato veramente tanti problemi con questo 7530 AX, dispostivi che si scollegano e non si collegano finché non vengono riavviati, device che si collegano a questo router quando palesemente più vicini al Repeater 3000 e tanti altri piccoli problemi. Purtroppo credo che il firmware sia ancora parecchio acerbo (spero almeno si tratti solo di quello). Rimesso il 6890 tutto tornato a funzionare senza problemi. Speriamo risolvano presto...

20FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Lun Feb 28, 2022 4:40 am

Devtechk


nuovo utente
nuovo utente

Ciao Ragazzi non so a voi ma dopo aver disalibitato e riabilitato la questione dell’auto collegamento da 2.4 a 5 non ho più problemi di connessione. Anzi avendo acquistato anche un Google nest hub anch’esso non mi da problemi. Ora ho la configurazione di base del router ovvero wifi 6 e tutte le impostazioni consigliate da AVM. Ho anche contattato precedentemente avm che mi ha prima consigliato una procedura standard per problemi di connessione e poi aperto un ticket da inviare quando si presenta il problema. È già 5 giorni che tutto va liscio a voi?

21FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Lun Mar 28, 2022 10:32 am

Tendos


nuovo utente
nuovo utente

Otacon ha scritto:Ciao, anche io sto soffrendo delle stesse problematiche riscontrate dagli utenti sopra, ieri ho configurato il mio 7530 AX,  ho subito splittato le reti 2.4ghz e 5ghz perché sul mio vecchio fastgate avevo la stessa configurazione, dopodiché ho connesso tutti i miei dispositivi google (3 nest e 2 chromecast) sulla 5ghz, inizialmente tutto ok ma dopo qualche ora sono improvvisamente andati tutti giù senza che io avessi toccato nulla nella configurazione del router e sono entrati tipo in un loop infinito in cui provavano a riconettersi alla rete senza riuscirci.
L'unica cosa possibile che ho trovato è stata quella di scollegare i device dell'alimentazione in modo tale che si resettassero, e dopo averli ricollegati all'alimentazione si sono riconessi, ho riconfigurato i nest sulla 2.4 e lasciato le chromecast sulla 5 come consigliato anche da Google se si vogliono fruire di contenuti 4k, ad ora i nest non sono andati più giù ma stamattina una delle 2 chromecast si era  disconessa ed entrata dinuovo in loop, ho dovuto dinuovo scollegarla e ricollegarla.
Sembra quindi essere un problema legato al 5ghz su cui tra l'altro è attivo il protocollo Wi-Fi 6, solo che mi serve che sia attivo li perche uso quella frequenza per il PC dove ho un ricevitore Wi-Fi 6, ma forse le chromecast mal digeriscono quel settaggio? Non sò... sta di fatto che la cosa più strana in questa storia è il fatto che non riescono a riconettersi in autonomia ma solo dopo uno scollegamento dell'alimentazione, qualcuno ha qualche idea di cosa possa essere o qualche suggerimento su qualche settaggio che si potrebbe provare? Grazie in anticipo.
Stesso problema anche io, ho fatto quello che suggerisci una settimana fa, ero tutto contento perché funzionava, poi ieri all'improvviso mi si ripresenta il problema. La problematica si presenta su google home, google home mini e su un interruttore smart cinese ( smart life). Possibile che non ci sia nulla.di ufficialmente riconosciuto da fritz!? Il problema col mio vecchio router zyxel non si era mai presentato

22FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Lun Mar 28, 2022 6:53 pm

Devtechk


nuovo utente
nuovo utente

Ciao Ragazzi dall’ultima volta che ho scritto ovvero un mese fa non ho più avuto problemi.
Sarah che ho anche un access point fritz e la rete si sarà stabilizzata ma Google home non si connette solo all’accesspoint ma anche al router… alla fine ho tutto attivo wifi6 e cambio dinamico di canali. Contattate l’assistenza perché vi aiuta, a me da quando l’ho chiamata non si è riscontrato più il problema. Volevano monitorare ma non c’è stato bisogno

23FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Lun Mar 28, 2022 6:56 pm

Tendos


nuovo utente
nuovo utente

Grazie, ci provo

24FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Ven Mag 27, 2022 6:24 am

atlantis


nuovo utente
nuovo utente

Anch'io sto impazzendo con il 7530AX e google Home mini 1 e 2.. A volte vanno qualche giorno senza problemi, a volte di disconnettono completamente e devo resettarli.. Con il vecchio 7530 che avevo nella vecchia casa mai avuto un problema...

25FRITZ!Box 7530 AX e Google Home Empty Re: FRITZ!Box 7530 AX e Google Home Ven Set 02, 2022 2:14 am

Simone


nuovo utente
nuovo utente

Ciao a tutti, io ho risolto passando da WPA2(CCMP) a WPA2+WPA3 senza cambiare altre impostazioni.
Da allora google home mini e chromecast non sono andati più offline.

Contenuto sponsorizzato



Torna in alto  Messaggio [Pagina 1 di 2]

Vai alla pagina : 1, 2  Successivo

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.