Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Impossibile accedere via FTP al mio sito usando nome host

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

simbian


nuovo utente
nuovo utente
Salve a tutti, ho un mio sito (hosting shared + nome dominio) comprato presso un fornitore di servizi.
Ho notato che non riesco a collegarmi via FTP al sito usando il nome host, quindi ftp.miosito.it ma usando l'indirizzo IP del server funziona, sembra quindi un problema di risoluzione dell'indirizzo.
Utilizzo Filezilla e ho un abbonamento Infostrada Fibra 100, Fritz 7490.
Nel pannello di controllo del Fritz ho impostato i DNS alternativi mettendo quelli di Google.

L'errore che restituisce Filezilla usando il nome host è:

Stato: Risoluzione dell'indirizzo IP ftp.miosito.it in corso
Stato: Tentativo di connessione non riuscito con "EAI_NONAME - Nome nodo e nome server non forniti, o sconosciuti".
Errore: Impossibile collegarsi al server

Chiaramente da browser non ho problemi e riesco a raggiungere senza problemi il sito.
Anche facendo un ping da cmd da errore: impossibile trovare l'host...

Sapete da cosa può dipendere?

Non ho aperto ticket al supporto del mio fornitore di hosting in quanto prima quando avevo ADSL (sempre Infostrada) funzionava tutto senza problemi.

Grazie!

Ospite


Ospite
Non credo c'entrino qualcosa i parametri del nostro 7490 e la tipologia del servizio internet usato.
Sicuramente il tuo provider di hosting avrà una sezione dedicata alla parametrizzazione dei dati da inserire in FileZilla.
Aruba, ad esempio, ha tutta una sezione di assistenza dedicata al trasferimento FTP con guide per i vari tipi di client FTP noti (tipo CuteFtp e FileZilla).
Questo problema di solito si manifesta su altervista, quando il sistema crasha senza aver avuto il tempo di completare una precedente operazione client.
Facci sapere

simbian


nuovo utente
nuovo utente
ciao e intanto grazie per la risposta.

Non credo c'entri la configurazione di Filezilla per due semplici motivi, le impostazioni di Filezilla funzionavano correttamente prima di cambiare router/attivare la fibra, prima avevo un modem ADSL della Netgear.
Facendo il ping da linea di comando www.miosito.it non risponde.
Proverò comunque un altro client FTP, ad esempio WinSCP.

Ospite


Ospite
...oppure CuteFTP.
Io da quando ho fibra 100/20 il mio solito FileZilla funziona esattamente come prima. Devi chiedere al provider quale è esattamente il nome a dominio esatto.
Comunque, il provider dovrebbe avere una pagina di assistenza per indicare esattamente i parametri da inserire nel client FTP.
Lo stesso fotta che dici che pingando il tuo sito così come lo conosci dia risposte negative vuol dire che il nome non è quello (anche se dal browser internet digitando il nome del sito che conosci ti fa accedere all'homepage).
Chiedi al tuo provider.

SpiK369


nuovo utente
nuovo utente
Ciao a tutti sieti fantastici.

Ospite


Ospite
simbian ha scritto:ciao e intanto grazie per la risposta.

Non credo c'entri la configurazione di Filezilla per due semplici motivi, le impostazioni di Filezilla funzionavano correttamente prima di cambiare router/attivare la fibra, prima avevo un modem ADSL della Netgear.
Facendo il ping da linea di comando www.miosito.it non risponde.
Proverò comunque un altro client FTP, ad esempio WinSCP.
e un'altra cosa: quando digiti il nome del tuo sito www.miosito.it, una volta aperta l'homepage, vai a leggere esattamente quale è l'indirizzo che ti compare nella barra degli indirizzi.

DANIELONE

avatar
Guru
Guru
SpiK369 ha scritto:Ciao a tutti sieti fantastici.

Spik369, anche se i complimenti fanno sempre piacere, questo si chiama  SPAM  Evil or Very Mad
Se lo fai per elevare il numero di messaggi, è il modo sbagliato.


_________________

simbian


nuovo utente
nuovo utente
ho capito qual è il problema, utilizzando i DNS di Google per qualche motivo non mi risolveva il nome host del mio sito e quindi non riuscivo a collegarmi tramite ftp.miosito.it ma solo tramite IP del server, ora ho cambiato mettendo i server di OpenDNS e funziona perfettamente Wink

rohrl


Avanzato
Avanzato
DANIELONE ha scritto:
SpiK369 ha scritto:Ciao a tutti sieti fantastici.

Spik369, anche se i complimenti fanno sempre piacere, questo si chiama  SPAM  Evil or Very Mad
Se lo fai per elevare il numero di messaggi, è il modo sbagliato.
Adesso ha raggiunto i 10 post, vedrai che non siete più fantastici. Wink

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum