Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritzbox 7390, Fibra Telecom Vdsl e Netflix

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 Fritzbox 7390, Fibra Telecom Vdsl e Netflix il Sab Gen 31, 2015 2:28 am

alcor70


nuovo utente
nuovo utente
Salve a tutti!
Vi espongo un problema che mi si verifica sul Fritzbox 7390 da quando sono passato da connessione ADSL Fastweb (6/1) a Fibra Telecom VDSL (30/3).

In pratica fino a Novembre avevo un router fastweb connesso ad internet con in cascata il mio fritzbox che accedeva ad internet tramite una porta lan del router fastweb.
In questo modo, configurando degli SmartDNS sul Fritzbox, mi collegavo a Netflix ed utilizzavo questo servizio senza problemi.

A Dicembre sono passato a Telecom Fibra ed ho replicato la stessa configurazione che avevo con fastweb. Cioè ho attaccato il fritz ad una porta lan del router telecom che crea la connessione ad internet senza fare modifiche al fritzbox con l'unica eccezione dell'aggiornamento dell'OS al 6.20.
A questo punto Netflix (ed alcuni altri siti come ad esempio keepa.com per i prezzi amazon o lo stesso fritzbox-forum) risultano lentissimi o totalmente inaccessibili (la stragrande maggioranza dei siti funzionano comunque senza problemi).
Se invece provo ad accedere ai siti suddetti direttamente tramite il router telecom, questi funzionano perfettamente.

Deduco quindi che ci sia un problema di configurazione sul fritzbox probabilmente legato al nuovo OS.
Ho cercato in tutte le opzioni del fritz ma non c'è nulla che possa filtrare il traffico verso tali siti.
Può essere un problema del firewall del fritz?
Che ne pensate?

Grazie
un saluto



Ultima modifica di alcor70 il Sab Gen 31, 2015 2:33 am, modificato 1 volta (Ragione : correzione punteggiatura)

DANIELONE


Guru
Guru
alcor70 ha scritto:Salve a tutti!
Vi espongo un problema che mi si verifica sul Fritzbox 7390 da quando sono passato da connessione ADSL Fastweb (6/1) a Fibra Telecom VDSL (30/3).

In pratica fino a Novembre avevo un router fastweb connesso ad internet con in cascata il mio fritzbox che accedeva ad internet tramite una porta lan del router fastweb.
In questo modo, configurando degli SmartDNS sul Fritzbox, mi collegavo a Netflix ed utilizzavo questo servizio senza problemi.

A Dicembre sono passato a Telecom Fibra ed ho replicato la stessa configurazione che avevo con fastweb. Cioè ho attaccato il fritz ad una porta lan del router telecom che crea la connessione ad internet senza fare modifiche al fritzbox con l'unica eccezione dell'aggiornamento dell'OS al 6.20.
A questo punto Netflix (ed alcuni altri siti come ad esempio keepa.com per i prezzi amazon o lo stesso fritzbox-forum) risultano lentissimi o totalmente inaccessibili (la stragrande maggioranza dei siti funzionano comunque senza problemi).
Se invece provo ad accedere ai siti suddetti direttamente tramite il router telecom, questi funzionano perfettamente.

Deduco quindi che ci sia un problema di configurazione sul fritzbox probabilmente legato al nuovo OS.
Ho cercato in tutte le opzioni del fritz ma non c'è nulla che possa filtrare il traffico verso tali siti.
Può essere un problema del firewall del fritz?
Che ne pensate?

Grazie
un saluto

Ciao Alcor, prima di tutto perché non usi il 7390 diretto ???
Poi controlla nella gestioni dei siti dove hai la Black list e la White list, magari c'è qualcosa di sbagliato.

a771la


medio
medio
ciao Alcor,
avevo il tuo stesso problema e ho risolto installando la beta : ftp://service.avm.de/Beta/FRITZ!Box_7390/english/fritzbox-beta-7390-29491.zip

prova magari risolve anche a te

alcor70


nuovo utente
nuovo utente
DANIELONE ha scritto:
Ciao Alcor, prima di tutto perché non usi il 7390 diretto ???
Poi controlla nella gestioni dei siti dove hai la Black list e la White list, magari c'è qualcosa di sbagliato.

Innanzitutto grazie per la risposta.
Non ho ancora provato il fritz diretto perchè così perderei la parte di telefonia che, dal momento che pago, vorrei tenere attiva (ho le chiamate verso fissi e cellulari compresi nell'abbonamento a 44,90€).
Però è un tentativo che mi toccherà fare.
Per la white e black list non saprei, io nonho inserito nulla e controllando nelle configurazioni non appare nulla...

alcor70


nuovo utente
nuovo utente
a771la ha scritto:ciao Alcor,
avevo il tuo stesso problema e ho risolto installando la beta :....
prova magari risolve anche a te

Stavo per provare un downgrade, poi invece ho seguito il tuo consiglio ed ho installato la BETA che indichi.
Adesso tutto funziona perfettamente!!!
Grazie mille!!

Evidentemente c'è qualcosa nel firmware 6.20 ufficiale che non funziona bene. Sarebbe interessante capire se questo è un problema legato solo a connessioni Telecom (magari solo VDSL) oppure se è così anche per altri operatori.

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum