Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7490 NUOVO AGGIORNAMENTO FIRMWARE 6.83 !!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 7490 NUOVO AGGIORNAMENTO FIRMWARE 6.83 !!! il Gio Mar 30, 2017 8:41 am

mazzaxsat


nuovo utente
nuovo utente
7490 NUOVO AGGIORNAMENTO FIRMWARE 6.83 !!!

ftp://ftp.avm.de/fritz.box/fritzbox.7490/firmware/english/info.txt
Product: FRITZ!Box 7490
Version:        FRITZ!OS 6.83
Language: English, French, Italian, Polish, Spanish
Release date: 29/03/2017

New features: - necessary telephony network changes
- Powerful wireless LAN: Band steering
- Reservation of data rates
- Extended Smart Home functions and more for MyFRITZ!
- FRITZ!Fon: new start screens und a night service
- Extra security and network adjustments

Below you find a complete list and descriptions of the new functions in the latest FRITZ!OS, along with a list of further improvements in this version.

Che dite, aggiorno o meglio che aspetti che chi è più esperto di me lo testi?

2 6.83 Una delusione il Mer Apr 26, 2017 12:46 am

Jacogae

avatar
nuovo utente
nuovo utente
Ho installato la 6.83 da qualche giorno ma ho solo grossi problemi, la connesione sia wi-fi che wired è instabile, spesso il portatile si sconnette senza motivo e il tv-box ogni pochi minuti si sconnette.
Ho acquistato il 7490 perchè tutti ne parlavano bene, ma a distanza di qualche mese ne sono profondamente deluso, non sono riuscito ad utilizzarlo con Telecom Fibra se non in cascata al modem originale, ho seguito molti consigli qui sul forum, ma nulla da fare, funziona solo per i dati e neanche tanto bene, con la 6.83 poi tutto è peggiorato.

DANIELONE

avatar
Guru
Guru
Purtroppo dipende molto dall' ISP utilizzato, io con Tiscali in questo momento con la 6.83 ho risolto il mio solo problema che era quello del WI-FI a 2,4ghz che non andava se non a 30cm dal router, con il 6.83 ho risolto tutto.
Che dire, puoi provare ad aggiornare, se avrai problemi, puoi tornare indietro senza problemi.


_________________

4 7490 6.83 il Mer Apr 26, 2017 8:19 pm

Lucaferrucci


nuovo utente
nuovo utente
Buongiorno a tutti, ho fatto anch'io l'update alla 6.83, da quel momento è come se avessi cambiato gestore dell'ADSL, avevo un connessione 20Mb con telecom, adesso non supero i 12mb di allineamento, in download il flusso dato oscilla da 50kb a 3/4 mb, hanno praticamente toppato il lato adsl, ne ho certezza poichè collegando il mio vecchio 7330 torna tutto perfetto, vi consiglio quindi di non fare questo update.

DANIELONE

avatar
Guru
Guru
Hai provato ad utilizzare il driver DSL alternativo ??


_________________

Lucaferrucci


nuovo utente
nuovo utente
ciao, si si certo, mi sono smazzato 2 giorni anche con il tecnico telecom (mio vicino di casa), ho anche resettato alla impostazioni di fabbrica per poi riconfigurare tutto, nada.
L'unica soluzione è stata ricollegare il 7330 con la 6.30 e mi sono accertato che il problema non era di linea ma del maledetto FW 6.83, non riesco nemmeno a trovare una fonte dove prendere la release precedente per reistallarla, mi tocca aspettare la prossima release, sempre che risolvano.

DANIELONE

avatar
Guru
Guru
Basta cercare qui nel forum, ci sono parecchi 3D sul recovery Wink
Ti mando il link diretto ai file di Recovery, purtroppo partono dalla 6.30, se vuoi scendere di più, sempre nel forum qualcuno ha postato il 6.22.

Clicca qui :

RECOVERY FIRMWARE


_________________

Temptest


nuovo utente
nuovo utente
Ho fatto l'aggiornamento e va tutto come prima, solo un miglioramento per quanto riguarda la lontananza del wifi, ora arriva anche all'ultima stanza di casa con una tacca ... prima avevo zero.
Oggi viene il tecnico della tim e mi mette la fibra e mi ha detto che posso usare il mio router ... più tardi vi faccio sapere come va a finire.

data: 28/4 è arrivato il tecnico mi ha sistemato la linea, il fritz senza fare nulla si è collegato alla bella velocità di 106 ... ma non funzionava nulla.
Ha chiamato altra persona e dopo qualche minuto è venuto un sig più anziano, mi ha montato il router tim e dopo un pò funzionava tutto.
Mi ha detto che posso usare qualsiasi router basta che sia compatibile con la linea tim. Gli ho chiesto quali fossero questi router ... e la risposta è stata: io lavoro solo su questi è lei che deve trovarsi il router compatibile .... al momento fine .. ma non finisce qui.





Ultima modifica di Temptest il Ven Apr 28, 2017 10:19 pm, modificato 1 volta

Lucaferrucci


nuovo utente
nuovo utente
Ciao scusa il ritardo, non ho fatto il recovery poichè nel frattempo ho fatto il reset alla impostazioni di fabbrica e non ho caricato il file di backup ma riconfigurato tutto, a prima impressione sembra esser migliorato, ti aggiorno.

DANIELONE

avatar
Guru
Guru
Ok dai, attendiamo feedback. study


_________________

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum