Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Vulnerabilità linux

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 Vulnerabilità linux il Dom Ott 23, 2016 6:16 pm

Orsetto80


nuovo utente
nuovo utente
Salve a tutti, leggevo ora che Linux ha una vulnerabilità irrisolta da 9 anni denominata dirty cow (permette di ottenere permessi di root in pochi secondi) e mi farebbe piacere capire se anche i fritz ne sono affetti ed è già stato riasciato (o lo sarà a breve) un firmware con la patch

2 Re: Vulnerabilità linux il Ven Nov 04, 2016 1:35 am

DANIELONE

avatar
Guru
Guru
Ti rimando a questo articolo:

Dirty Cow

Se proprio vuoi sapere di più riguardo la distro del router, ti conviene scrivere direttamente ad AVM ed eventualmente condividere la risposta.
Resta cmq da considerare che per abilitare la console SSH dei nostri router, si deve eseguire una particolare procedura IN LOCALE, quindi ci credo poco che dall'esterno possano sfruttare quel tipo di Exploit, facci sapere cosa ti rispondono dalla AVM  Wink
Ciao

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum