Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

6820LTE non funziona Myfritz!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 6820LTE non funziona Myfritz! il Mar Mag 03, 2016 7:43 pm

andrea electra


nuovo utente
nuovo utente
Buongiorno a tutti, sono nella più cupa disperazione.

Sto cercando di far funzionare un 6820LTE con SIM TIM. Mi spiego meglio, la navigazione va benissimo, un gioiello. Ma i servizi per i quali da internet si va a interrogare il router con il myfritz!, o un apparecchio ad esso collegato alla porta LAN facendo il port mapping, non funzionano.
Inizialmente il problema, che SEMBRA essersi risolto, era che la SIM era nattata, ovvero (se non lo sapete), non disponeva di un IP pubblico (statico o dinamico) ma un IP privato, cioè era assegnata a una sottorete non accessibile da internet. Questa cosa di può facilmente capire (e una guida fritz!box lo spiega pure) controllando che IP viene assegnato al router : il mio iniziava per 10.xxx.xxx.xxx
Dopo diverse suppliche a TIM, sono riuscito a farmi dare un IP dinamico, per cui ora le cose dovrebbero essere a posto, tant'è vero che la notifica che lo stesso router mi segnalava nelle pagine fritz!box (ovvero che la connessione al myfritz! non avrebbe funzionato a causa dell'ip assegnato), è sparita.
Però non funziona. Cliccando sul link che dovrebbe farmi accedere in remoto al 6820LTE, la risposta è sembre UNABLE TO CONNECT.
Ho esaurito le idee e i tentativi.

Qualche suggerimento sensato ?

Saluti

2 Re: 6820LTE non funziona Myfritz! il Gio Mag 05, 2016 1:47 am

andrea electra


nuovo utente
nuovo utente
Mi sono risolto il problema da solo, vi spiego come nel caso qualcuno si trovi nei miei stessi problemi : andate nelle impostazioni internet e alla voce server DNS togliete "usa DNS fornito dal gestore" e passate ai canonici DNS di google : 8.8.8.8
Funziona !
Ciao

3 Re: 6820LTE non funziona Myfritz! il Gio Mag 05, 2016 5:49 am

rohrl


medio
medio
Tutti gli IP delle reti mobili italiane ormai sono nattati.
E la TIM è anche l'unica (che sappia io) che per determinate necessità abilita l'IP pubblico.

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum