Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[SOLVED - RISOLTO] Fritz!Box 3490 - Cambiare il SNR

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

vimo


nuovo utente
nuovo utente
Cia a tutti.
Mi sono appena iscritto al forum e volevo porre una domanda (mi scuso per la lunghezza del testo).

Premessa: prima di acquistare il Fritz!Box 3490, utilizzavo un Linksys WAG320N con firmware modificato per poter variare il Rapporto Segnale Rumore (Signal to Noise Ratio). Portando il SNR al 40% (corrispondente a circa 5dB) avevo un aumento della velocità in downlod di circa il 44%, passando dai 450 kbps a 650 kbps e oltre su una linea telecom a 7 mega.

Purtroppo la macchinetta aveva qualche difficoltà a gestire il DHCP.
Così decido per un Fritz. invio una e-mail al Fritz shop chiedendo se nel 3490 c'è possibilità di variare il SNR.
Mi rispondono che sì, c'è questa possibilità e quindi procedo all'acquisto.

Purtroppo ho poi scoperto che in realtà il valore non si può modificare, ma solo variare entro 4 impostazioni predefinite. Morale: con i selettori portati al massimo su "performance", la velocità è di circa 450 kbps, ovvero quella che avevo in precedenza.

Contatto il servizio assistenza per chiedere se c'è un modo (anche mediante tool di terze parti) per modificare il valore SNR e mi rispondono ovviamente che:
"In merito alla Sua richiesta, La informo direttamente che a livello ufficiale l'unico modo per adattare i parametri di connessione DSL del FRITZ!Box consiste nell'impostare i regolatori dell'impostazione di linea; ufficialmente quindi non vi è la possibilità di inserire un parametro (in percentuale o in decibel) per impostare ad esempio l'SNR della linea. Modifiche del firmware tramite software di terze parti non vengono da noi supportate."

Ho cercato in rete ma non ho trovato nulla a parte Freetz che ho cercato di installare senza successo sul mio Xubuntu 14.10. Tra l'altro non credo che il 3490 sia supportato in quanto l'ultima release dei sorgenti è datata novembre 2011.

Qualcuno in grado di darmi qualche suggerimento?
Grazie



Ultima modifica di vimo il Lun Mar 09, 2015 4:28 am, modificato 1 volta

Ospite


Ospite
Mi sono iscritto da poco.
Vedo che ci sono molti topic nuovi però nessuno ha dato ancora dato una risposta.

Comunque devi usare fbeditor 0.7.2 che trovi nel repository e puoi variare il valore snr come intendi te!

Testato e funzionante!
Ciao.

vimo


nuovo utente
nuovo utente
Grazie, pensavo che fbeditor 0.7.2 non supportasse Fritz!OS 6.2.
Proverò a scaricarlo e verificare.

Ospite


Ospite
Si si, funziona.

Anche io ho il 3490. il valore rimane impostato anche dopo riavvio. Per rimettere il valore com'era devi rifare con fbeditor ed importare il valore a 0.

vimo


nuovo utente
nuovo utente
Ok, scaricato e modificato DownstreamMarginOffset=60

Quando clicco su Kongiurationen zurückspielen, rispondo SI', poi OK, ma il Fritz! non si riavvia.
Ho provato a riavviare manualmente, ma le impostazioni sono rimaste quelle che erano.
Ho sempre il SNR in ricezione a 12dB quando vorrei portarlo a 6dB.

Tu come hai fatto?

Ospite


Ospite
non devi mettere 60 per portare l'attenuazione a 6 db.

Per esempio io ho un attenuazione di 12 db. per portarla a 7 db devo impostare un valore di -90. Se invece voglio un attenuazione di 6 imposto il valore a -100 e via così.



Ultima modifica di ScaccoMatto il Lun Mar 09, 2015 3:46 am, modificato 1 volta

vimo


nuovo utente
nuovo utente
Ok, d'accordo per i valori.
Il mio problema però è che non lo salva e nemmeno riavvia il router.
Riavviandolo manualmente e ri-scaricando la configurazione, mi ritrovo sempre con ol valore uguale a 0 (cioè quello originale).

Ospite


Ospite
Rispetti gli spazzi?

Deve essere così (con uno spazio dopo l' =  )
DownstreamMarginOffset= -90

Deve funzionare, vuol dire che sbagli qualcosa. Magari parti con un valore meno aggressivo per abbassare l'snr.

Fammi sapere se riesci o no.

vimo


nuovo utente
nuovo utente
Ok, ora funziona.

Ho messo -90 e ho portato il SNR in download a 7dB.
Farò altre prove per verificare il limite.

Grazie mille ScaccoMatto, sei stato davvero gentile.

Ospite


Ospite
Perfetto Very Happy

Di niente!

Acidsoul


nuovo utente
nuovo utente
vimo ha scritto:Cia a tutti.
Mi sono appena iscritto al forum e volevo porre una domanda (mi scuso per la lunghezza del testo).

Premessa: prima di acquistare il Fritz!Box 3490, utilizzavo un Linksys WAG320N con firmware modificato per poter variare il Rapporto Segnale Rumore (Signal to Noise Ratio). Portando il SNR al 40% (corrispondente a circa 5dB) avevo un aumento della velocità in downlod di circa il 44%, passando dai 450 kbps a 650 kbps e oltre su una linea telecom a 7 mega.

Purtroppo la macchinetta aveva qualche difficoltà a gestire il DHCP.
Così decido per un Fritz. invio una e-mail al Fritz shop chiedendo se nel 3490 c'è possibilità di variare il SNR.
Mi rispondono che sì, c'è questa possibilità e quindi procedo all'acquisto.

Purtroppo ho poi scoperto che in realtà il valore non si può modificare, ma solo variare entro 4 impostazioni predefinite. Morale: con i selettori portati al massimo su "performance", la velocità è di circa 450 kbps, ovvero quella che avevo in precedenza.

Contatto il servizio assistenza per chiedere se c'è un modo (anche mediante tool di terze parti) per modificare il valore SNR e mi rispondono ovviamente che:
"In merito alla Sua richiesta, La informo direttamente che a livello ufficiale l'unico modo per adattare i parametri di connessione DSL del FRITZ!Box consiste nell'impostare i regolatori dell'impostazione di linea; ufficialmente quindi non vi è la possibilità di inserire un parametro (in percentuale o in decibel) per impostare ad esempio l'SNR della linea. Modifiche del firmware tramite software di terze parti non vengono da noi supportate."

Ho cercato in rete ma non ho trovato nulla a parte Freetz che ho cercato di installare senza successo sul mio Xubuntu 14.10. Tra l'altro non credo che il 3490 sia supportato in quanto l'ultima release dei sorgenti è datata novembre 2011.

Qualcuno in grado di darmi qualche suggerimento?
Grazie

Ciao scusami ti scrivo perchè ho visto che anche tu sei passato al 3490 da un linksys. Io avevo il WAG160Nv2. Il fritzbox con la configurazione standard mi si collega a 5 su 10 Mbit che ho con telecom. Messo il downstream a -10 il mattino e primo pomeriggio si connettette a 8.4 mentre la sera va a 6.5 dopo caduta della connessione. Il WAG160Nv2 va a 7.2 il giorno e 6.5 la sera con snr a 11.5 anzichè i 6 del fritzbox. Volevo chiederti se sei riuscito ad avere dei risultati soddisfacenti rispetto al tuo precedente router. A me al momento il fritzbox non mi pare abbia un modem tanto eccezionale ma sono solo due giorni che lo sto testando. Potresti anche dirmi se hai usato la configurazione telecomitaliaflat o una impostata manualmente da te? Grazie

vimo


nuovo utente
nuovo utente
Acidsoul ha scritto:Cia a tutti.
Ciao scusami ti scrivo perchè ho visto che anche tu sei passato al 3490 da un linksys. Io avevo il WAG160Nv2. Il fritzbox con la configurazione standard mi si collega a 5 su 10 Mbit che ho con telecom. Messo il downstream a -10 il mattino e primo pomeriggio si connettette a 8.4 mentre la sera va a 6.5 dopo caduta della connessione. Il WAG160Nv2 va a 7.2 il giorno e 6.5 la sera con snr a 11.5 anzichè i 6 del fritzbox. Volevo chiederti se sei riuscito ad avere dei risultati soddisfacenti rispetto al tuo precedente router. A me al momento il fritzbox non mi pare abbia un modem tanto eccezionale ma sono solo due giorni che lo sto testando. Potresti anche dirmi se hai usato la configurazione telecomitaliaflat o una impostata manualmente da te? Grazie

Ciao. Dico subito che ho il profilo telecomitalia flat e non ho variato alcuna impostazione.
Ho riscontrato anch'io gli stessi problemi tuoi. Portando il parametro DownstreamMarginOffset= -90 infatti sono riuscito ad avere una velocità max 6Mb con SNR a 7dB che per me è vicino alla massima visto che ho l'abbonamento a 7Mb. Però dopo un po' ho notato reset automatici del router che in alcuni casi diventavano fastidiosi. Morale: ho riportato il valore a quello di default e ora viaggio ai 450 originari. Certo il Fritz! ha molte funzioni in più rispetto al Linksys (che tra l'altro si impallava con il DHCP costringendomi a mettere tutti IP fissi) però penso proprio che il modem, come dici tu, non sia il suo forte (anche se avevo letto il contrario).
Devo dire che il DSLAM della centrale è purtroppo a 4 km (me l'ha detto il tecnico telecom) e questo mi impedisce di salire sopra i 7 Mb.
Dovrei fare qualche altro tentativo cercando di raggiungere un compromesso o cercare meglio in questo forum per vedere se c'è qualche altro parametro da modificare per risolvere il problema.
Mi dispiace di non esserti potuto essere di aiuto.

wowow


nuovo utente
nuovo utente
scusate mi potete spiegare come si fa a settare il valore del snr? in un esempio su un utente diceva che avendo 12 di snr lui mettendo -90 aveva 7di snr ma che conti fate non mi trovo. Se -90 corrisponde a -9 il risultato del snr dovrebbe essere 3 ...grazie

vimo


nuovo utente
nuovo utente
wowow ha scritto:scusate mi potete spiegare come si fa a settare il valore del snr? in un esempio su un utente diceva che avendo 12 di snr lui mettendo -90  aveva 7di snr ma che conti fate non mi trovo. Se -90 corrisponde a -9 il risultato del snr dovrebbe essere 3 ...grazie


Il valore non è proporzionale. Non so che rapporto ci sia tra il valore DownstreamMarginOffset e l'SNR ottenuto. Anch'io impostando -90 ho 7dB di SNR.
Può darsi che dipenda anche dalla qualità della linea, non so.

wowow


nuovo utente
nuovo utente
ho provato questi valori con i valori snr accanto che ne sono usciti

-60 4
-65 3
-10 4
-80 3

non ci capisco niente a me servirebbe avere 6 come valore 5 ed inferiore sono instabile. Di default ho 9 (quindi con il valore settato a 0)

vimo


nuovo utente
nuovo utente
Mi dispiace ma non so proprio che dirti.
Comunque 6dB mi sembra piuttosto basso. Mi pare d'averlo raggiunto anch'io con -100, ma poi ogni tanto il router mi si resettava. Allora sono tornato a 7dB.

wowow


nuovo utente
nuovo utente
7 con quanto lo raggiungi?

vimo


nuovo utente
nuovo utente
wowow ha scritto:7 con quanto lo raggiungi?


Con -90. Ma, come dicevo, può darsi che dipenda anche dalla linea.
Per esempio, io ho Telecom e sto a 4km dal DSLAM (me l'ha detto il tecnico Telecom). Sono sfortunato perché oltre i 7MB non riesco a salire, ma c'è anche un lato positivo: proprio per la distanza, credo, la funzione adattiva del DSLAM è disabilitata. Infatti, come mostrato nell'immagine, la voce "Adattamento continuo della velocità" è su OFF.
Se questo valore è su ON, il DSLAM, al deperimento della qualità del segnale (basso SNR) ridurrà automaticamente la propria velocità di trasmissione per cercare di riportarlo a una qualità per lui accettabile, inficiando di fatto l'intervento che hai fatto sul router.


Beh, questo è quanto.

MMOSX


nuovo utente
nuovo utente
Buon giorno a tutti,
qualche giorno fa ho acquistato il fritz box 3490 con firmware 6.30 vorrei modificare l'SNR ma quando vado ad usare fbeditor 0.7.2 mi dice che non trova il fritz. Sto sbagliando qualcosa?

datalife


nuovo utente
nuovo utente
Usa win 7 con win 8 non va

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum