Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[Risolto] - Richieste di aiuto di un neofita - 7170 e update firmware

Andare alla pagina : 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 2]

seti65


nuovo utente
nuovo utente
Ciao a tutti, sono un novellino del fritz.
Ho un 7170 nero (germanico dunque) che mi è stato venduto da un amico di mio cognato lo scorso anno già adattato all'annex A e che sto cercando di imparare a gestire, possibilmente senza angustiare il cognato medesimo come potete ben immaginare da soli.

Attualmente ho su un firmware che si dichiara come FRITZ!Box Fon WLAN 7170 Annex A, Firmware version 58.04.57, in inglese, con modulo ADSL 1.35.58.10 (il modello è quello nero con la presa USB vicino al tasto di on/off della wlan)

Quest'oggi ho approfittato di essere a casa per curare la bimba con l'influenza che per fortuna ha dormito assai, così ho potuto frugare qui, sul wiki, il repository e vedere i tutorial di graymalking (grazie di cuore, a proposito!). Credo di cominciare a capirci qsa, per il momento comunque ho obiettivi limitati per raggiungere i quali chiedo il vostro aiuto. Le cose che vorrei capire in primis sono:


  1. che macchina ho? voglio dire come la identifichereste voi che ve ne intendete per evitare di equivocare tra versioni diverse?
  2. che firmware ci posso caricare sopra, moddati da voi o direttamente dal sito AVM?
    In proposito io avrei capito quanto segue (grazie ad alcunie risposte già date dai gentilissimi Massinge e Skizzo): probabilmente la cosa migliore al momento è installare il "7170_58.04.76_ita_by_massinge_b1.0_Roby_version.image" dalla interfaccia web del fritz; in alternativa posso forse caricare l'ultimo firmware in inglese di avm come annex b e poi rigirarlo in A come dice la wiki (ovverossia semplicemente usando l'apposito fie che trovo sulle wiki caricandolo come se fosse un update???): Dico così perchè a installare direttamente quello annex A ho già tentato invano.....
  3. Nel caso potessi effettivamente caricare quello originale cambiando poi l'annex, mi ritroverei col modulo ADSL del B che in linea di massima aggancia a velocità inferiori ma più stabile se ho ben interpretato un topic letto or ora in questo forum.... è giusto?
  4. se le cose non andassero bene col modulo adsl (la mia linea è molto sporca perché sono a 4 km dalla centrale) come posso tornare se non all'attuale firmware almeno allo stesso modulo ADSL? Chiaramente non ho una copia del firmware attualmente installato....
grazie anticipate a chiunque mi possa guidare.

ciao!



Ultima modifica di seti65 il Lun Gen 25, 2010 11:00 am, modificato 1 volta

gattofuffo


Avanzato
Avanzato
benvenuto!
andiamo x gradi
alla tua domanda "Che macchina (7170) ho?"
puoi identificarla da solo guardando questa pagina
http://www.anime80.com/wikifritz/doku.php?id=cavi_fritz

alla seconda domanda "che fw posso caricare?"
se hai il 58.04.57 dovresti poter caricare l'ultimo firmware dell'AVM senza fare ulteriori modifiche (cioè sistemare l'annex).
Prima però scaricalo sul tuo pc e successivamente aggiorna.
Dei Firmware creati dai maghi del forum è meglio che ti parlino i legittimi proprietari (non vorrei dire cavolate!)

ciao Gatto

seti65


nuovo utente
nuovo utente
@gattotuffo:







7170_rear-v1

è lui... un 7170 versione 1 dunque. Nero brandizzato 1&1.

quanto a caricare direttamente ilFRITZ.Box_Fon_WLAN_7170.AnnexA.en.58.04.76.image
ci ho provato ma invano.... (ci lavora un po' su dice che è inadatto e mi offre di fare il restart col vecchio firmware)

Grazie comunque Gatto.

graymalking


moderatore
moderatore
Per installare un nuovo fw e buona norma sapere quali settaggi sono caricati:
http://wiki.vocesuip.com/index.php?title=Come_interrogare_il_FRITZBox_tramite_ftp:_GETENV

Puoi anche utilizzare le utility del mio programmino di recupero (lo trovi nelle wiki).
In genere il motivo per cui un fw non viene caricato sono la diversa brandizzazione (avm / avme) o il numero di fw non crescente.

gattofuffo ha scritto: "Nel caso potessi effettivamente caricare quello originale cambiando poi l'annex, mi ritroverei col modulo ADSL del B che in linea di massima aggancia a velocità inferiori ma più stabile se ho ben interpretato un topic letto or ora in questo forum.... è giusto?"
Non avevo capito bene il senso della domanda. La risposta ai moduli è molto variabile e purtroppo non prevedibile a tavolino

gattofuffo ha scritto:"4.se le cose non andassero bene col modulo adsl (la mia linea è molto sporca perché sono a 4 km dalla centrale) come posso tornare se non all'attuale firmware almeno allo stesso modulo ADSL? Chiaramente non ho una copia del firmware attualmente installato.... "
I modulil adsl si possono cambiare utilizzando freetz trovi i videotutorial Smile

http://graymalking.altervista.org

Massinge


Admin
Admin
Per riconosce subito che firmware puoi installarci (molto dipende da come si è arrivati alla trasformazione in annex A) è necessario operare con telnet mandando questi due comandi:

Codice:
env

cat /proc/sys/urlader/environment

Inoltre prima di procedere, è possibile salvare il firmware e le impostazioni attuali del fritz, sempre tramite il telnet.

COnsulta le wiki per sapere come si attiva il telnet.

Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

lonegunman


moderatore
moderatore
sono curioso Wink


_________________
Se volete che la funzione non venga scoperta scrivetela nel manuale !
http://mrfritz.co.cc

seti65


nuovo utente
nuovo utente
Ok oggi è stata dura, mentre tentavo di scrivervi il fritz agganciava e sganciava continuamente... un massacro. la bimba è ancora febbricitante, stavo per sclerare.... mi correggo: ho sclerato, mi sto riprendendo ora!

Ribadisco: PER ORA non consigliatemi manovre per assemblare da me firmware che qua per il momento è già tanto se mi riesce di aggiornarlo. A far ste cose la casa si trasforma come ha postato Danielone... solo che io oltre alla bimba da 2 anni ne ho una di 7: il casino è raddoppiato!!

Comunque torniamo a noi.
FTP mi ispira poco, o meglio con telnet ci devo avere avuto a che fare in passato ed anche se ho scoperto di non ricordarmi più una mazza, cmq almeno mi risulta familiare....Insomma ho usato telnet attivato da telefono su fon con #96*7* e collegato il fritz con cavo di rete su LAN1


  • Attivazione telnet: tutto ok
  • Disattivazione firewall (Comodo): ok
  • Disattivazione antivirus (AVG 9.0.716): NO... non so che gli ha preso ma gli dico esci e lui se ne frega.... e sta cosa mi giunge nuova. Ci lavorerò su...
  • Configurazione scheda rete pc: bho! io ho eseguito il tutorial, ma quando collego il fritz mi connetto si, ma con DHCP alla faccia dell'IP statico che ho assegnato!! (In proposito: io ho lasciato in bianco i campi DNS come da tutorial, però ho visto che in un'altra wiki parlando di FTP e non di telnet ci veniva messo mi pare l'IP del fritz...: come mai?)
  • uso di telnet: per pudore non vi dico quanto ho tribolato a trovar ei comandi per il resize della finestra, copiare e incollare. Diciamo che è andata....
  • interrogazione fritz con comando env seguito da cat eccetera: la incollo in calce perchè mi diciate voi qsa: io non ci capisco un accidente salvo il fatto che direi che Graymalking ci ha preso (= non è riuscito l'update col firmware eng originale per via della brandizzazione AVME). Edit: ma no a riguardare se il firmware è eng AVME dovrebbe essere giusto... qui devo aver detto corbelleria o capito un acca...
Fritz!Box web password:
BusyBox v1.1.2 (2008.02.13-13:24 0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

ermittle die aktuelle TTY
tty is "/dev/pts/0"
Console Ausgaben auf dieses Terminal umgelenkt
# env
DISABLE_WLAN=0
ANNEX_TEST=0
CONFIG_WLAN=y
CONFIG_FON_HD=n
CONFIG_USB_STORAGE_USERS=n
CONFIG_USB_HOST_AVM=y
CONFIG_I2C=n
CONFIG_AB_COUNT=3
CONFIG_WLAN_TXPOWER=n
CONFIG_WLAN_OPENWIFI=n
CONFIG_CAPI_NT=y
CONFIG_JFFS2=y
CONFIG_ONLINEHELP_URL=http://help.avm.de/fritzbox.php?hardware=94&oem=avme&language=en&country=&version=58.04.57&subversion=
CONFIG_T38=y
USER=root
CONFIG_STOREUSRCFG=y
CONFIG_NFS=n
STATUS_TEST=0
USB_HOST_TEST=0
CONFIG_SQLITE=n
CONFIG_CAPI_XILINX=y
CONFIG_UBIK2=n
prevlevel=N
TFTP_SERVER=192.168.178.20
CONFIG_FONGUI2=y
CONFIG_FONQUALITY=y
CONFIG_USB=n
HOME=/
WLAN_TEST=0
OEM=avme
CONFIG_VDSL=n
CONFIG_PRODUKT_NAME=FRITZ!Box Fon WLAN 7170 Annex A
wlan_cal=03E5,03ED,0013,00F2,010A,00F9,010A,033B,034E
CONFIG_ENVIRONMENT_PATH=/proc/sys/urlader
CONFIG_USB_HOST_TI=n
CONFIG_SWAP=n
CONFIG_LED_NO_DSL_LED=y
CONFIG_ASSIST=y
CONFIG_SUBVERSION=
CONFIG_VERSION=04.57
CONFIG_USB_STORAGE=y
CONFIG_CAPI_POTS=y
HWRevision_ATA=1
runlevel=S
CONFIG_SAMBA=n
CONFIG_WEBSRV=y
WLAN_CAL=0
CONFIG_RELEASE=1
CONFIG_BLUETOOTH_CTP=n
CONFIG_ROMSIZE=8
CONFIG_SERVICEPORTAL_URL=http://www.avm.de/fritzbox-service-portal.php?hardware=94&oem=avme&language=en&country=&version=58.04.57&subversion=
CONFIG_FIRMWARE_URL=http://www.avm.de/fritzbox-firmware-update.php?hardware=94&oem=avme&language=en&country=
CONFIG_PRODUKT=Fritz_Box_7170_AnnexA
HWRevision=94
HWRevision_BitFileCount=
ANNEX=B
CONFIG_ACCESSORY_URL=http://www.avm.de/fritzbox_apps.php?hardware=94&oem=avme&language=en&country=&version=58.04.57&subversion=
CONFIG_VERSION_MAJOR=58
CONFIG_XILINX=y
CONFIG_BUTTON=y
CONFIG_TR064=y
CONFIG_NQOS=n
CONFIG_ONLINEHELP=y
CONFIG_USB_PRINT_SERV=y
CONFIG_VPN=n
CONFIG_UPNP=y
CONFIG_ETH_COUNT=4
POTSCALL=0
CONFIG_CAPI=y
TERM=vt102
CONFIG_TR069=y
CONFIG_MAILER=y
CONFIG_CDROM_FALLBACK=n
CONFIG_WLAN_WDS=y
CONFIG_DECT=n
PATH=/bin:/usr/bin:/sbin:/usr/sbin
CONFIG_WLAN_1130TNET=n
CONFIG_CAPI_UBIK=n
CONFIG_NAND=n
CONFIG_FAXSUPPORT=n
CONFIG_INSTALL_TYPE=ar7_8MB_xilinx_4eth_3ab_isdn_nt_te_pots_wlan_usb_host_25762
reset_status=0
enable_ata=1
CONFIG_WLAN_MADWIFI=n
CONFIG_SRTP=n
CONFIG_IGD=y
CONFIG_UNIQUE_PASSWD=n
CONFIG_WLAN_WMM=y
CONFIG_DECT_ONOFF=n
CONFIG_FAX2MAIL=n
CONFIG_OEM_DEFAULT=avm
CONFIG_MEDIASRV=n
CAPISERV_TEST=0
CONFIG_ATA=y
CONFIG_HOMEI2C=n
CONFIG_AUDIO=n
CONFIG_BASIS=y
AB_TEST=0
CONFIG_VLYNQ=y
CONFIG_WLAN_1350TNET=y
CONFIG_ECO=y
CONFIG_LOGD=n
CONFIG_VLYNQ_PARAMS=vlynq_reset_bit_0
SHELL=/bin/sh
CONFIG_REMOTE_HTTPS=y
CONFIG_WLAN_IPTV=n
CONFIG_USB_WLAN_AUTH=y
CONFIG_HOSTNAME=fritz.fonwlan.box
CONFIG_CDROM=n
CONFIG_MEDIACLI=n
CONFIG_VOL_COUNTER=y
CONFIG_LIB_MATH=y
CONFIG_MAILER2=n
CONFIG_AURA=n
ETC_CONFIG_PATH=/etc/init.d/rc.init
CONFIG_WLAN_TCOM_PRIO=n
Language=en
CONFIG_KIDS=y
CONFIG_DECT2=n
CONFIG_CAPI_TE=y
CONFIG_ANNEX=A
CONFIG_WLAN_WPS=n
PWD=/
CONFIG_MINI=n
Country=039
CONFIG_VLYNQ0=3
CONFIG_TAM_MODE=0
CONFIG_WLAN_GREEN=n
TZ=CET-1CEST-2,M3.5.0/02:00:00,M10.5.0/03:00:00
CONFIG_WLAN_SAVEMEM=n
CONFIG_VLYNQ1=0
CONFIG_CAPI_MIPS=n
CONFIG_FONBOOK2=n
FINALIZE=0
OEM_DEFAULT_INDEX=
CONFIG_BLUETOOTH=n
CONFIG_ATA_FULL=n
CONFIG_TAM=n
CONFIG_RAMSIZE=32
CONFIG_FON=y
CONFIG_DSL=y
CONFIG_LIBZ=y
# Jan 1 01:02:29 multid[822]: 0.0.0.0:2050: failed to send UDP-datagram to 192.168.180.1:53 - Network is unreachable (128)
cat /proc/sys/urlader/environment
HWRevision 94.1.0.0
ProductID Fritz_Box_7170
SerialNumber 0000000000000000
annex B
autoload yes
bootloaderVersion 1.153
bootserport tty0
bluetooth 00:04:0E:FF:FF:07
country 039
cpufrequency 211968000
firstfreeaddress 0x946AE530
firmware_version avme
firmware_info 58.04.57
flashsize 0x00800000
jffs2_size 21
maca 00:15:0C:DB:DC:B8
macb 00:15:0C:DB:DC:B9
macwlan 00:15:0C:DB:DC:BA
macdsl 00:15:0C:DB:DC:BB
memsize 0x02000000
modetty0 38400,n,8,1,hw
modetty1 38400,n,8,1,hw
mtd0 0x90000000,0x90000000
mtd1 0x90010000,0x90780000
mtd2 0x90000000,0x90010000
mtd3 0x90780000,0x907C0000
mtd4 0x907C0000,0x90800000
my_ipaddress 192.168.178.1
prompt AVM_Ar7
ptest
reserved 00:04:0E:FF:FF:00
req_fullrate_freq 125000000
sysfrequency 125000000
urlader-version 1153
usb_board_mac 00:15:0C:DB:DC:BC
usb_rndis_mac 00:15:0C:DB:DC:BD
usb_device_id 0x3D00
usb_revision_id 0x0200
usb_device_name USB DSL Device
usb_manufacturer_name AVM
wlan_key 9591451445554108
wlan_cal 03E5,03ED,0013,00F2,010A,00F9,010A,033B,034E
#


  • Ah durante i vari tentativi sono stato ostacolato da paginate di questo messaggio:
Jan 1 01:04:05 multid[822]: 0.0.0.0:2050: failed to send UDP-datagram to 192.168.180.1:53 - Network is unreachable (128)

cos'è? è dovuto al fatto che non sono riuscito a collegarmi con IP statico via LAN o al fatto che il fritz tentava di connettersi internet pur se fisicamente scollegato dal doppino telefonico????

Ho letto la wiki per sbrandizzare e sarei tentato di farlo via telnet... attendo ansioso lumi da voi GURU del ftitz!

Grazie per l'attenzione!





Ultima modifica di seti65 il Sab Dic 19, 2009 8:23 am, modificato 1 volta

lonegunman


moderatore
moderatore
HWRevision=94
HWRevision_BitFileCount=
ANNEX=B
CONFIG_OEM_DEFAULT=avm

è un tedesco annex B visto che non hai molta pratica ti fare un recovery annex B in tedesco e poi installare un fw di quelli disponibili nel repository


_________________
Se volete che la funzione non venga scoperta scrivetela nel manuale !
http://mrfritz.co.cc

seti65


nuovo utente
nuovo utente
Ah...
senza andare troppo nei tecnicismi, detto in parole semplici per uomini semplici, perché non è possibilie l'update diretto?



Ultima modifica di seti65 il Sab Dic 19, 2009 8:26 am, modificato 1 volta

graymalking


moderatore
moderatore
detto in parole semplici ? Ci provo
In pratica il tuo fritz si è fatto un viaggetto a Casablanca per fare una operazioncina.
Al momento della operazione si è però spaventato dei rischi di un cambio di sponda totale per cui si è accontentato di qualche ormone.
Adesso il poveretto non sa più di che sponda sia



Ultima modifica di graymalking il Sab Dic 19, 2009 8:56 am, modificato 3 volte

http://graymalking.altervista.org

gattofuffo


Avanzato
Avanzato
eheheheh!!
questa mi è proprio piaciuta!!
si, si, adesso è un come un trans

seti65


nuovo utente
nuovo utente
ah però! OK metafora gustosa e convincente...


Allora mi devo arrendere? per updatare devo passare da un recovery?

A guardare il tuo video non sembra complicato ma non son tranquillo della faccenda della rete e mi preoccupoa un po' quel stacca e attacca la corrente..
Intanto però comincio a scaricare il recovery dal depository: qual'è il più indicato?

lonegunman


moderatore
moderatore
Very Happy carina come spiegazione ...

diciamo che chi ha convertito il tuo fritz non l'ha fatto a regola d'arte ma si è limitato ad una operazione cosmetica percui l'apparecchio di fatto è ancora "tedesco" in tutto e per tutto.

con questo tipo di configurazione è impossibile aggiornarlo da interfaccia web perché non esiste in natura (firmware ufficiali) un firmware che sia compatibile contemporaneamente con la parte "cosmetica" che con quella reale del fritz.

la cosa più semplice da fare è quella di riportare il fritz alla sua identità sessuale utilizzando questo ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7170/x_misc/deutsch/FRITZ.Box_Fon_WLAN_7170.04.76.recover-image.exe e poi una volta che lui ha capito chi è installare un firmware di quelli nel repository

ps. scarica prima il fw da installare perché una volta resettato non è in grado di connettersi ad internet fino all'aggiornamento con un fw compatibile


_________________
Se volete che la funzione non venga scoperta scrivetela nel manuale !
http://mrfritz.co.cc

seti65


nuovo utente
nuovo utente
Grazie mille per la veloce risposta e per il link!
Il firmware ho già scaricato: sia quello eng attuale che e quello di Massinge.

Se mi riuscite a rassicurare un po' su questa faccenda dell'IP statico /DHCP (configurazione connessione scheda di rete pc) e del messaggio apparso su Telnet ( failed to send UDP-datagram to 192.168.180.1:53 - Network is unreachable (128))io inconscentemente mi lancio nell'operazione.... che poi in effetti son pochi minuti se non sono sfigato, e vi faccio sapere.

graymalking


moderatore
moderatore
Il recovery non passa per telnet quindi non ti preoccupare.
Il fatto di sconnettere e riconnettere il fritz è solo perchè nei primi secondi di connessione il fritz è accessibile ad un indirizzo specifico per il recovery.
L'unico problema plausibile (salvo sfighe extraatomiche) è che il recovery non ti parta.

http://graymalking.altervista.org

seti65


nuovo utente
nuovo utente
Non che io sia fortunello ma in fatto di sfighe extraatomiche per i pc e annessi c'è mia figlia che è particolarmente dotata... ma adesso DORME :

OK !

Annex


moderatore
moderatore
Una volta fatto il recovery puoi installare:
Firmware 7170_29.04.76_ita_by_massinge_b1.0.image (Non ufficiale) in italiano reperibile quì
Firmware 7170_29.04.78_en_by_massinge.image (Non ufficiale) in inglese reperibile sempre quì

NB. entrambi i firmware sono da subito in annexA senza ulteriori modifiche, prima dell'installazione è consigliata (per non dire obbligatoria) l'impostazione di una password d'accesso al fritz, il primo è ampiamente testato e funzionante mentre il secondo è in via sperimentale, per il download dal repository è necessaria una una nuova registrazione.


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

seti65


nuovo utente
nuovo utente
Niente da fare, non riesco a fare il recovery...

Credo sia il mediasensing... non riesce a disabilitarlo come si deve ... ho provato diverse volte ma ciccia. Per fortuna niente danni....

adesso cerco su google e vedo un po' almeno di capirci qsa poi nanna è tardissimo!

A presto

graymalking


moderatore
moderatore
Utilizza il mio programmino
L'utility iniziale disattiva il mediasensing agendo direttamente sul registro.
Non è necessario che porti a termine l'operazione di caricamento fw del mio programma anche se al 99% penso proprio te lo caricherebbe.
Visto che non sei espertissimo consiglio comunque il recovery tradizionale.

http://graymalking.altervista.org

Annex


moderatore
moderatore
Quale problema ti da il recovery?
Non riesce a connettersi o non riconosce l'hardware?


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

seti65


nuovo utente
nuovo utente
I problemi telnet li ho risolti disintallando e reinstallando i driver della scheda di rete e reimpostando di nuovo l'IP fisso con l'aiuto di quell'autentica figata di Netsense.

Ho inoltre disattivato il mediasensing (direttamente con le mie manine ) operando sul registro, come qui riportato: http://support.microsoft.com/kb/239924/it
ho controllato che nel registro il valore fosse a 1 (esadecimale) prima di far partire il programma di recovery, ma nulla è cambiato.... nel senso che il recovery fa partire la scritta rossa, io innesto lo spinotto d'alimentazione al fritz (già collegato in lan1) ma non succede nulla.... la barra di scorrimento inferiore scorre ma niente ciccia ciccia... (lo cerca e non lo trova... nessun messaggio particolare se non l'interrompessi io forse andrebbe avanti all'infinito

Nel frattempo il fritz, a giudicare dalla normale successione dei ampeggi delle spie, si fa i cavoli suoi tranquillo e pacifico. Sarà che a Casablanca c'è già stato e gli è bastato?

Ma col mediasensing disattivo windows non dovrebbe non accorgersi se il fritz è acceso o spento (cioè windows non dovrebbe non far apparire l'icona di collegato / scollegato in corrispondenza dell'attacco/stacco alimentazione?

Posso provare a imbastire un collegamento col portatile.... dal mio pc non si passa apparentemente.
Suggerimenti?

@graymalking:
che programmino?

graymalking


moderatore
moderatore
nelle wiki
http://www.anime80.com/wikifritz/doku.php?id=recupero

Alcuni suggerimenti
1) hai disattivato firewall e antivirus ?
2) se hai una doppia connessione wifi e lan disattiva la scheda di rete wifi e connetti solo quella lan dandogli un ip corretto
3) se hai problemi di impostazioni delle schede di rete puoi usare netsetman (lo trovi in rete con una semplice ricerca) tra l'altro comodissimo per i portatili quando si deve passare da una rete all'altra.
4) in genere si hanno meno problemi con xp che con vista (anche se io personalmente non li ho avuti)

Se pinghi 192.168.178.1 ovviamente ti da la risposta vero ?

http://graymalking.altervista.org

seti65


nuovo utente
nuovo utente
@graymalking: sei cortese ma un po' precipitoso nel rispondere: buona parte dei chiarimenti li trovi già nei miei post.... compresi i complimenti per Netsense (oh cavolo ho storpiato il nome.. ecco perché non capivi: Netsetman non Netsense! son precipitoso anch'io )

Ad ogni modo SI ai punti 1,2,3,4 come da tuo bel tutorial (solo AVG non si chiude totalmente ma la 9.0 fa così...: disattivato shield e scansione email).

Grazie per il link, avevo già scaricato tutto da quella pagina... ma francamente mi ero confuso e non avevo capito quante cose poteva fare il programma. Complimenti. L'ho installato mentre ti rispondevo e vedo che in effetti riconosce che ho disattivato il mediasensing.

Al ping (cosa banale per voi lo so, non per me) io da pirlacchiotto non avevo pensato affatto. Ma se il fritz non è alimentato come faccio ad avere una risposta dal ping? Ovviamente intendi di provare da alimentato suppongo? Ok provo e ti dico.

Me la faccio un po' sotto a provare il tuo programma nel senso che già mi terrorizza il recovery ufficiale, visti gli inattesi problemi, te figurati il resto...

Sul tuo devo impostare firmware post xx.04.30 vero? Adesos ci gioco un po'... ho visto che in definitiva fa una diagnostica magari posso cominciare a usarlo appunto per vedere se son riuscito a mettere a posto i "pre requisiti": io di reti e IP capisco una mazza quindi avrai ragione che il problema sarà lì anche se a me sembra di aver fatto tutto
per benino!

Provo a pingare nel frattempo però potresti chiarirmi questa curiosità:

Ma col mediasensing disattivo windows non dovrebbe non accorgersi se il fritz è acceso o spento (cioè windows non dovrebbe non far apparire l'icona di collegato / scollegato in corrispondenza dell'attacco/stacco alimentazione?

Grazie ancora per l'assistenza!

graymalking


moderatore
moderatore
Se nel tuo portatile hai xp e sul desktop vista o seven prova a ripetere le operazioni sul portatile.
L'icona del collegamento sia con o senza mediasensing dovrebbe apparire, per questo ti ho detto di fare il ping.
Certo che se entri nella pagina http del fritz il ping è ok.
Il ping lo fai dopo aver collegatoo il fritz ovviamente.

Non conosco l'ultima versione di avg e non vorrei che dipendesse da quella.
Ovviamente le opzioni del mio programma sono relative a versioni post 30.
Puoi provare ad usare le utility ftp (non fanno di sicuro danni) così vedi se l'accesso a ftp è funzionante o meno.
In questo modo possiamo provare ad isolare il problema

http://graymalking.altervista.org

seti65


nuovo utente
nuovo utente
XP su entrambi: non amo Vista manco per niente.. eventualmente passerò direttamente a W7

Nel frattempo ho sbloccato un Gigaset/Alice (il vecchio RT230) col firmware datalink quindi se riesco a metterlo in funzione poi ho un modem-router di scortà, anche se non wireless.

Quanto ad AVG si , dipende dal fatto che è versione free 9.xx Ho già cercato e trovato in rete conferme ma nessuna souzione efficace: sino alla 8.5 si chiudeva e pace adesso no, ed anche provando col task manager non si riesce a buttar giù tutto.

Mi son ricordato che usavo interfacce ftp una volta per scaricare file... ma non ricordo più nulla. Cmq provo.

Mi rituffo per ora nel gigaset, quando quello si collega riprovo col fritz.

EDIT: Gigaset craccato operativo!! Son connesso con lui... ok adesso provo sul fritz appena la bimba piccola smettere di correre sopra il cavo di rete.....



Ultima modifica di seti65 il Lun Dic 21, 2009 1:33 am, modificato 1 volta

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 2]

Andare alla pagina : 1, 2  Seguente

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum