Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO] aiuto fritz 7170

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 [RISOLTO] aiuto fritz 7170 il Mer Ott 27, 2010 10:04 am

ciano68


nuovo utente
nuovo utente
ciao ho preso sulla baya un fritz 7170 era in versione tedesca con firmware 29.04.80 , ho provato a caricare il firmware 7170_29.04.80_ITA_by_Flane_b0.20 ma non succedeva niente , poi tramite telnet avevo messo :

Codice:
echo "firmware_version avm" > /proc/sys/urlader/environment
/sbin/reboot
ma da quel momento non mi và più
il led power/dsl lampeggia poi si accendde la spia wlan (senza però che il computer la rileva) poi lampeggiano tutte le spie e si riavvia all'infinito.
il pc trova il cavo lan.
non so più cosa fare provato file recovery ma il software mi dice : RECOVERY - FIRMWARE INKOMPATIBEL

2 Re: [RISOLTO] aiuto fritz 7170 il Mer Ott 27, 2010 6:30 pm

Massinge


Admin
Admin
da ftp dai queste linea di comando:
Codice:
quote SETENV firmware_version avme
quote REBOOT

poi fai un recovery inglese annex B.
Fa sapere.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

3 Re: [RISOLTO] aiuto fritz 7170 il Gio Ott 28, 2010 10:31 am

ciano68


nuovo utente
nuovo utente
ci sono riuscito a recuperarlo ,ma mi rimane in tedesco 20-04.80
lo messo con versione tedesca con il comando :
quote SETENV firmware_version avm

tramite telnet ho messo il cambio annex con i comandi_echo "kernel_args annex=A" > /proc/sys/urlader/environment
/sbin/reboot
ed è andato a buon fine .

ma dalla schermata web del fritz "in tedesco" provo a caricare il firmware 7170_29.04.80_ITA_by_Flane_b0.20 ma al suo riavvio è sempre quello tedesco ho provato anche con la versione multilingue ma niente

come posso risolvere per aggiornarlo in italiano ?

EDIT:

risolto mi ero dimenticato di mettere la password prima di aggiornarlo

adesso vado a letto e domani provo a testarlo


(Ps dall'Admin: si edita il messaggio tramite il tasto EDIT se ancora non si è avuta risposta. Non si fanno post doppi. Prima ammonizione.)

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum