Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

FritzBox7390 Problemi accesso remoto Fastweb + ip pubblico

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

Daniel.z


nuovo utente
nuovo utente
Salve a tutti, ho ricevuto l'abilitazione dell'ip statico pubblico da Fastweb ed ho configurato il FritzBox 7390 a cascata dopo il Technicolor 788 di FW in quanto il contratto è di tipo voce+adsl (wholesale 7mega su rete telecom).

Inizialmente ho riscontrato problemi nell'abilitazione dei NAT verso FritzBox, ma ho risolto abilitando un doppio forwarding (porta 443) sia verso l'indirizzo del "datapipe" sia sull'indirizzo effettivo del Fritz (sottoreti 192.168.1.xxx per il technicolor e 192.168.178.xxx per il Fritz).
Per verificare il funzionamento dei NAT e dell'ip pubblico ho provato a settare i forward per Emule e funzionano.

Veniamo al problema: mi sono accorto che sia dal cellulare che dal pc di casa tramite https riesco ad accedere in remoto solo se nella rete LAN è connesso un pc autenticato al FritzBox.. se chiudo il browser o mi disconnetto dal Fritz anche i dispositivi in remoto non riescono più a collegarsi ed inoltre la schermata iniziale di autenticazione (browser) non è più raggiungibile.

Insomma, sembra che il fritzbox vada in letargo una volta effettuato il logout dal dispositivo.

ho abilitato l'accessibilità https ed ho creato più di un'utenza ma il problema sussiste.

Qualcuno ha avuto il mio stesso problema?

Grazie!

Daniel.z


nuovo utente
nuovo utente
Ho sentito Fastweb, mi dicono che se spengo i dispositivi e non viene effettuato traffico l'ip cade fino a riattivazione dall'interno.. Non so se è del tutto vero in quanto l'ip rimane sempre pingabile.
Inoltre dicono che chi lo utilizza per videosorveglianza "fissa" l'ip su un server ( ?? ) così da mantenerlo attivo..

Questa non l'avevo mai sentita! possibile che anche configurando dyndns non si riesca a mantenere attivo l'ip?



kappare


nuovo utente
nuovo utente
Ciao Daniel.z.
anche io ho la tua stessa identica configurazione con ip pubblico fastweb, ma non riesco ad abilitare l' accesso in remoto del friz box tramite l' applicazione my friz. Riusciresti a darmi una mano su come configurare i due router? Se poi capiterà anche a me il tuo stesso problema vedremo di risolverlo. Tu quali porte hai aperto sul router fastweb? e sul friz 7390 quali porte hai aperto e come? Io ho impostato sul router fastweb come server dmz il friz box 7390. E' necessario aprire altre porte sul router fastweb?
Grazie dell' aiuto

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum