Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz!Box 7170 e GSM gateway: problemi passaggio CLIP

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

marcben


nuovo utente
nuovo utente
Ciao a tutti.
Ho acquistato un Fritz!Box 7170 originale Annex A su Fritzshop prima dell'estate.
Aggiornato a inizio agosto col firmware 58.04.76
Premetto che sono veramente soddisfatto del suo funzionamento.

L'ho collegato a valle di un Gateway GSM acquistato su diesseshop.

per cui la situazione è:

RETE FISSA <--> GATEWAY GSM <--> FRITZ!BOX <--> TELEFONO ANALOGICO

Il Gateway GSM è collegato alla rete telefonica normale (Infostrada). Essendo programmabile, il Gateway GSM indirizza su rete mobile automaticamente tutte le chiamate dirette a cellulari, mentre invia su rete fissa le chiamate ai fissi.
Viceversa, passa al fritzbox sia le chiamate in arrivo sulla rete analogica che le chiamate in arrivo sul numero GSM.

Il problema che ho è questo: le chiamate in arrivo su linea analogica vengono ricevute correttamente dal fritzbox ed anche l'identificativo del chiamante (funzione CLIP) viene riconosciuto correttamente dal fritz.
Se arriva una chiamata su GSM, invece, il gateway la passa al fritz, e gli passerebbe anche il CLI, ma il fritz riconosce la chiamata ma non il CLI.
Cioè sull'elenco delle chiamate in arrivo compare la chiamata ma con numero "unknown".

La cosa strana è che il mio telefono analogico, che normalmente sta a valle del fritzbox, se viene collegato immediatamente a valle del gateway GSM riconosce correttamente il CLI sia per le chiamate in arrivo su rete analogica che per quelle in arrivo su GSM.

In altre parole, il Fritz non sembra in grado di decodificare correttamente il CLI generato dal gateway GSM.
Non sembra nemmeno un problema di disturbi, perchè se collego il telefono in parallelo al fritz all'uscita del gateway GSM, il telefono riconosce sempre correttamente il CLI, mentre il fritz no (riceve solo quello da rete fissa).

Cercando su internet ho visto che ci sono diversi modi per implementare la funzione CLIP, tipo FSK e DTMF, ma non so se il problema è relativo a questa differenza.

Chiedo se a qualcuno è già capitato, se avete idea di dove mettere le mani.

Ho provato a impostare diversi paesi come settagi regionali per la telefonia, ma al massimo le cose peggiorano (non riconosce più il CLI da rete fissa).
Ho anche scritto al supporto AVM, ma per ora niente...

Spero che qualcuno possa fornirmi lumi in proposito, e resto a disposizione per chiarimenti.

Intanto ciao a tutti e complimenti per il forum.

marcben

Annex


moderatore
moderatore
Non saprei cosa dirti....
Se non l'hai gia fatto prova se modificando questa impostazione cambia qualcosa:


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

marcben


nuovo utente
nuovo utente
Ciao Annex
grazie della risposta.
Ho provato un po' in tutti i modi le impostazioni della pagina che mi hai mostrato.
Non c'è niente da fare!
Secondo me è il Fritz che non riconosce correttamente l'identificativo chiamante che il GSM gateway genera.
Una volta da qualche parte avevo trovato delle combinazioni di tasti da comporre sul telefono collegato al Fritz per impostare il riconoscimento dei CLI dei diversi paesi, ma era per un modello diverso e non ho osato finora provarli sul mio 7170.
Va bè, resto in attesa, chissà che qualcuno più smanettone non abbia trovato il problema e la conseguente soluzione.
P.S.
Rimango invece a disposizione per chi volesse adottare la soluzione del Gateway GSM collegato al Fritz per dirottare su GSM le chiamate ai cellulari.
Il mio gateway funziona bene (a parte 'sta cosa del CLI) e l'ho pagato 130 Euri IVA inclusa.
Ciao a tutti.

marcben

Massinge


Admin
Admin
Prova cambando i cavi. A volte il non passaggio del cli è dipeso proprio da cavi difettosi o non schermati.
Per quanto riguarda i codici, prova a dare uno sguardo se trovi qualcosa in questa vecchia mini guida del team di vocesuip.com:
mini guida
trovi tutti i codici (alcuni non più validi perchè riferiti a vecchi firmware, altri ancora attuali) per il fritz box.
Se i codici non sono validi per i ltuo fritz semplicemente non vengono ricconosciuti e non hanno effetto, dubito possano creare problemi al fritz.
Fai sapere.
Ciao!



Ultima modifica di Massinge il Sab Nov 28, 2009 11:25 pm, modificato 1 volta


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

marcben


nuovo utente
nuovo utente
Ciao Massinge,
grazie anche a te!
i cavi li ho fatti e rifatti, ormai non credo più possa dipendere da loro.
Grazie per il link alla mini guida.
In effetti era il file che avevo trovato tempo fa:
non avevo provato i codici del CLIP perchè non c'era quello per rimettere il valore per l'Italia.
Oggi pomeriggio ci provo, adesso sono tutti in casa e non vorrei interrompere qualcosa.
Ma se non c'è il CLI per l'Italia, come lo ripristino? Mah...
Intanto buon appetito...

EDIT:

Ciao di nuovo a tutti!
Provati inutilmente tutti i codici di cambio CLIP:
da #99*1*
a #99*9*

Alla fine ho rifatto #99*0*

e va tutto comunque come prima...

Messaggio riunito da parte del moderatore a causa di doppio post consecutivo.
Annex

volcane


nuovo utente
nuovo utente
marcben ha scritto:Ciao a tutti.
Ho acquistato un Fritz!Box 7170 originale Annex A su Fritzshop prima dell'estate.
Aggiornato a inizio agosto col firmware 58.04.76
Premetto che sono veramente soddisfatto del suo funzionamento.

L'ho collegato a valle di un Gateway GSM acquistato su diesseshop.
marcben

Ciao!

Potresti indicare quale e' il modello del Gateway? evidentemente alla sua uscita ci sara un segnale con CLI non standard e quindi il fritz box 7170 non riconosce valide le sequenze CLI, domanda stupida sull ingresso del fritz box 7170 dove hai collegato il gateway GSM hai provato a mettere la normale linea pstn per vedere se il CLI viene visto?

P.s. molte volte i gateway GSM non sono altro che vecchi telefonini messi in contenitori e con pochi altri componenti funzionano discretamente, ma non si hanno prestazioni notevoli, pertanto se indichi il modello si capira' anche perche' hai quel problema.

marcben


nuovo utente
nuovo utente
Ciao volcane,
grazie per la risposta.
Il gateway GSM che ho io è il modello TIT-608 che puoi trovare in vendita su diesseshop.net
E' prodotto in Cina, il sito del produttore è www.thinktech.com.cn e ieri ho anche provato a scrivere a loro per vedere se mi danno qualche risposta.

SI, il fritz!box riceve correttamente il CLI se collegato direttamente alla linea PSTN, così come anche il mio cordless Panasonic riceve correttamente il CLI sia della rete analogica che della chiamata in arrivo su GSM, se collegato a valle del gateway.

Insomma, forse il Panasonic è in grado di decodificare tutti i tipi di CLI e il Fritz no.
E' chiaro che si tratta di un problema col quale si convive, c'è solo la scocciatura che se chiamo qualcuno sul cellulare (e quindi tramite il gateway) se questi mi richiama sullo stesso numero GSM io sul cordless vedo "chiamata privata" anzichè il numero corretto.

Ad ogni buon conto, resto in attesa, non si sa mai.

Ciao a tutti

marcben

8 dual/quad band? il Dom Gen 16, 2011 3:49 am

alex


nuovo utente
nuovo utente
marcben ha scritto:
Il gateway GSM che ho io è il modello TIT-608 che puoi trovare in vendita su diesseshop.net
E' prodotto in Cina, il sito del produttore è www.thinktech.com.cn e ieri ho anche provato a scrivere a loro per vedere se mi danno qualche risposta.
Il modello TIT-608 marca "diesseshop sicurezza" sul sito diesseshop ha anche il codice TI608. Sul sito thinktech quello più simile sembra essere quello con marca "think" codice GSM-TIT-660.
Il sito diesseshop dice "taking SIM card as wireless interface suitable for GSM 900/1800MHz or 850 / 1900MHz. (optional)", quindi sembra essere quad band.
Il sito thinktech dice "Suitable for 900/1800 MHz public mobile telephone network", quindi sembra essere dual band.
Caro marcben,
sai se il tuo è dual band o quad band? ma soprattutto, io vorrei comprare un gateway gsm 1tel 1pstn per usarlo con una sim tre. Sai se funziona con una sim tre?

marcben


nuovo utente
nuovo utente
Ciao alex,
mi dispiace, non saprei proprio come fare a sapere se funziona con una SIM tre.
Io lo uso con una sim Wind e sta funzionando perfettamente da un anno e mezzo, a parte il problema del passaggio del CLI per cui avevo postato qui e che non ho mai risolto, ma non è in fondo un gran problema.
In tutti i casi, se vuoi puoi provare a contattare la thinktech, io a suo tempo gli scrissi utilizzando i riferimenti sul loro sito e mi hanno risposto molto velocemente (anche se poi non ho comunque risolto il problema).
Salutoni.

f.grazy84


nuovo utente
nuovo utente
Ciao marcben,
ho appena acquistato il tuo stesso modello di gateway gsm.. un TIT-608.

L'ho collegato nello stesso modo in cui l'hai collegato tu..
RETE FISSA <--> GATEWAY GSM <--> FRITZ!BOX <--> TELEFONO ANALOGICO

L'unico problema è che non ho ben compreso come impostare le regole di composizione sul TIT-608, ovvero il Fritz provvede a instradare la chiamata dal telefono analogico al modulo gsm.
Il problema è che in ogni caso la chiamata viene inoltrata tramite la sim presente nel gateway gsm.
Ho letto che hai gia configurato questo apparecchio. Saresti cosi gentile da spiegarmi come ci sei riuscito?
Grazie.

marcben


nuovo utente
nuovo utente
Ciao f.grazy84, io ho fatto così:
entri in configurazione: *1**3
imposti la rete fissa come default: *090*1#
dici di far uscire su GSM tutte le chiamate che cominciano per 3: *092*3*#
salvi il tutto: *002*#
Tutto qui.
Comunque, se ti interessa, ho il manuale completo, fammelo sapere.
Inoltre, sappimi dire se a te funziona il passaggio dell'identificativo chiamante dal TIT-608 al FritzBox.
Salutoni.

f.grazy84


nuovo utente
nuovo utente
Ciao marcben,
grazie per la tua risposta.

Saresti cosi gentile da fornirmi il manuale completo? Perché i codici che mi hai fornito non sono presenti nel manuale allegato.

Appena riesco a configurare il tutto ti faccio sapere per il passaggio dell'identificativo chiamante.

Grazie ancora.

marcben


nuovo utente
nuovo utente
Ciao f.grazy84,
ti invio il manuale completo, col quale potrai fare le impostazioni che vuoi.
Sappimi dire se funziona tutto.

Saluti.

File allegati
TIT-608 MANUALE COMPLETO.doc
Manuale completo TIT608
Non hai il permesso di scaricare i file.
(121 kb) Scaricato 8 volte



Ultima modifica di marcben il Mar Feb 15, 2011 8:43 am, modificato 1 volta

f.grazy84


nuovo utente
nuovo utente
Ciao marcben, grazie per il manuale, ma ho provato ad inserire i codici senza successo (l'apparato non li accetta).
Ho contattato il negozio e mi hanno detto che hanno riscontrato lo stesso problema su altri modelli in loro possesso.
Mi hanno detto che mi faranno sapere.

Saluti.

f.grazy84


nuovo utente
nuovo utente
Ciao marcben,
mi spiace se ti rispondo dopo cosi tanto tempo, ma ci sono stati un po' di problemi con il modulo.

Il fornitore mi ha detto che hanno tolto la funzionalità di call-transfer dal TIT-608, quindi mi ha proposto di cambiarlo con il TIT-650.
Una volta cambiato, le regole non funzionavano, la causa è stata il trasformatore del modulo danneggiato.
Finalmente avuto anche il trasformatore, ho anche avuto problemi con l'antenna GSM.

Adesso però ho tutto collegato correttamente e riesco ad instradare automaticamente le chiamate a cellulari attraverso il modulo GSM.

Per quanto riguarda il CLI in ingresso dal modulo GSM collegato al FRITZ, riesco ad ottenere il numero del chiamante, al contrario se mi chiamano da rete fissa non vedo il CLI in quanto non ho attiva la funzionalità sulla linea da parte di telecom (a pagamento).

Saluti.

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum