Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7390, Nuovo FRITZ!OS: 06.01

Andare alla pagina : Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 2 di 2]

1 7390, Nuovo FRITZ!OS: 06.01 il Ven Dic 20, 2013 9:39 pm

carlonike


Avanzato
Avanzato
Promemoria primo messaggio :

oggi è uscito...

http://my.opera.com/carlonike/blog/

26 Problemi con 84.06.01 anche per me... il Sab Gen 18, 2014 11:43 am

txomin


medio
medio
DANIELONE ha scritto:Ciao a tutti ragazzi e auguri anche se in ritardo, ma sono stato fuori Roma per ferie e non mi sono mai potuto connettere.
Dopo un pò che non entravo nel forum per seri problemi di tempo, ho notato questo 3D e incuriosito ho provato a installare il nuovo firmware, beh, un disastro, il router funziona a singhiozzi, si restarta continuamente, mi manda in internet per 2-3 minuti e poi si restarta di nuovo, insomma, un'ecatombe   Crying or Very sad 
La cosa bella è che stò tentando i vari Recovery, ma non c'è verso, tra l'altro, tentando via FTP e con FTP Recovery, mi sono accorto che la PSW di adam2 è cambiata e non la accetta più  Shocked  ci sono altri feedback a riguardo ???
Ora stò scrivendo in thetering tramite il cellulare, ma ovviamente ho il telefono e internet fermi a casa, ho dovuto connettere la sola linea pstn per ricevere le telefonate, ma o connetto il buon vecchio 7270 e vado con quello, o risolvo col 7390.
Sinceramente sono + preoccupato di risolvere il problema del 7390, qualcun altro ha avuto il mio stesso problema ????
Grazie ragazzi.   Crying or Very sad 

Danielone hai risolto? Anch'io ho un problema simile.

Avevo aggiornato oggi, come sempre in totale tranquillità da 84.05.51 a 84.06.01 tramite procedimento automatico suggeritomi nell'interfaccia web.
Premetto che da circa 2 anni ho questo 7390 brandizzato 1&1 con stringa firmware_version moddata via telnet in "avme" che non mi ha mai dato problemi.
L'aggiornamento 06.01 mi provoca riavvii continui a distanza di 10 minuti l'uno dall'altro, tra i 2 riavvi non tutto funziona correttamente.

Mi funziona bene:
1) sincroizzazione ADSL e navigazione
2) DECT
3) telefonia fissa e voip
4) routing delle periferiche collegate via lan (compreso firewall)
Invece NON mi funziona:
1) Stabilità del sistema: riavvii continui ogni 10 minuti
2) Interfaccia grafica web: disponibile solo per i primi 40sec dopo ogni riavvio, dopodichè è come se il server web crashasse e non risponde più al browser web
3) WiFi: il led è sempre spento, ho provato ad avviarlo sia tramite interfaccia web che tramite menu dei cordless Fritz!Fon MF, nulla!

Dopo un inutile factory reset ho dovuto optare per il recovery tool 84.05.51 che riflasha il firmware via ftp del bootloader. Quindi sul 84.05.51 tutto ha ripreso a funzionare correttamente.

Ho pensato si trattasse di incompatibilità tra le mie vecchie impostazioni e configurazioni dei servizi (che mi porto dietro dalla versione 84.04.xx) allora ho riaggiornato dinuovo a 84.06.01, ma questa volta senza caricare alcuna mia impostazione, praticamente ho aggiornato un 7390 con firmware 05.51 allo stato di fabbrica (partizioni mtdt1 e mtdt3 appena riscritte) a 06.01 tramite interfaccia web e procedura automatica... DINUOVO!!!

Che devo fare? Danielone tu hai risolto?
Ho pensato di contattare AVM, ma che gli dico che ho moddato il 7390 di 1&1 e ora non funziona l'ultimo aggiornamento?

A me rimane il dubbio che l'hardware del 7390 1&1 non sia proprio uguale al 100% al 7390 della versione internazionale e con l'ultimo firmware ne vedo le conseguenze... voi che dite?


EDIT
DANIELONE: Vedo dal tuo profilo che anche tu hai l'Homeserver di 1&1 come me!!!!!!!!!!

27 Re: 7390, Nuovo FRITZ!OS: 06.01 il Sab Gen 18, 2014 6:30 pm

realista


medio
medio
a bhe.... dovevate dirlo prima che avete un modello diverso no!?!
io ancora ho sta PAURA di fare l'upgrade...... in rete non si trova NULLA:... quasi nessuno che lo abbia messo.

io non capisco nulla di programmazione e smanettamenti, sono un semplice user che fa tutto tramite interfaccia grafica, mi seccherebbe metter il nuovo firmware e poi aver problemi .

col router ci mando avanti i cordless di casa e pure quello di nonna che ha il voip col suo numero. è IMPORTANTE che vada bene il firmware.

sinceramente trovo strano che la avm, una ditta chiaramente seria e che testa x bene i firmware, possa averne tirato fuori uno "fallato":.... perchè inginocchierebbe un mare di persone!!!!

28 Re: 7390, Nuovo FRITZ!OS: 06.01 il Sab Gen 18, 2014 7:02 pm

Naf


Admin
Admin
Uso lo stesso firmware su Homeserver 1&1 sbrandizzato e non io nesssun problema anzi nel mio caso il modullo dsl è migliorato.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

29 Re: 7390, Nuovo FRITZ!OS: 06.01 il Sab Gen 18, 2014 8:59 pm

DANIELONE


Guru
Guru
[quote="txomin"]
DANIELONE ha scritto: Che devo fare? Danielone tu hai risolto?

Da una parte mi rincuoro, pensavo di essere rincoglionito tutto di colpo e di non essere + in grado di ripristinare il router, dall'altra mi dispiace dirti che ho dovuto ripristinare alla .05.51 e sono tornato alla normalità, ovvero, funziona tutto come al solito.
Anche io ho riprovato a reinstallare il tutto dopo aver fatto un bel resettone, ma il risultato è stato esattamente lo stesso, funziona per pochi minuti e poi reset di sistema.

Ovviamente non puoi contattare la AVM dicendo che il tuo router modificato non prende gli aggiornamenti, quindi l'unica cosa che possiamo fare è aspettare un nuovo aggiornamento e pregare che funzioni, oppure cercare di capire il perchè sul nostro router non va bene, anche se è ovvio che il nostro hardware ha qualcosa di diverso rispetto ai modelli europei.

Attendiamo un nuovo aggiornamento, spero presto e vediamo che succede.......  pale 

30 Re: 7390, Nuovo FRITZ!OS: 06.01 il Lun Gen 20, 2014 2:17 am

Fabryx73


nuovo utente
nuovo utente
Ciao,
da parte mia, devo dire che sul 7390, il nuovo OS funziona bene.
Peccato per la funzionalità SMB eliminata.

Luca.

31 Re: 7390, Nuovo FRITZ!OS: 06.01 il Lun Gen 20, 2014 9:29 am

DANIELONE


Guru
Guru
Naf ha scritto:Uso lo stesso firmware su Homeserver 1&1 sbrandizzato e non io nesssun problema anzi nel mio caso il modullo dsl è migliorato.

Ciao Naf...hai modo di estrapolare il tuo OS e sherarlo da qualche parte per provarlo ??
Mi sembra strano che io e altri con 1&1 abbiamo lo stesso identico problema e tu no.
Non vorrei che magari il nostro ha una PCB r1.0 e tu una superiore.
In caso smonto il mio router ormai non + in garanzia e ci guardo, perchè la cosa mi puzza.  Suspect 
Io ho fatto un pò di prove preso anche dalla voglia di capire il perchè di questo comportamento anomalo, ma alla fine di tutto, c'è sempre il solito riavvio, non vorrei dipendesse anche dal tipo di connessione/ISP.
Tu che ISP hai ???

32 Re: 7390, Nuovo FRITZ!OS: 06.01 il Lun Gen 20, 2014 6:52 pm

txomin


medio
medio
Naf ha scritto:Uso lo stesso firmware su Homeserver 1&1 sbrandizzato e non io nesssun problema anzi nel mio caso il modullo dsl è migliorato.

E certo, ha visto che sei Amministratore...  Wink 
A parte gli scherzi, una cosa simile era accaduta già per il 7270, dove dopo un po' AVM aveva messo in giro diverse versioni hardware e Sub. Dai tentativi che ho fatto, sul mio 7390 gira tranquillamente il firmware crukko 06.01, ma poi ci sarebbe da fare una traduzione in italiano e il cambio annex. Mi domando, ma non ho tempo di provare, se la versione del firmware internazionale con supporto alle VDSL funzioni (quella "A-CH" per intenderci).

Naf, potresti postare maggiori dettagli sul tuo router? Sono sicuro che si tratta di un 1&1 più nuovo...

Il mio è
Serial# A452.348.00.XXX.XXX (dati rilevati dall'etichetta posta sotto il router)
Artikel# 2000 2470

Danielone
S/N: A443.348.00.XXX.XXX (quindi leggermente più datato del mio ma stessa HWRev)
Artikel#: 2000 2470


Inoltre allego maggiori dettagli del mio router (che saranno sicuramente gli stessi per Danielone) presi dalla pagina http://fritz.box/html/support.html della mia LAN cliccando sul pulsante "Crea dati di assistenza"

Codice:
HWRevision 156
HWSubRevision 3
ProductID Fritz_Box_7390
SerialNumber 0000000000000000
annex B
autoload yes
bootloaderVersion 1.819
bootserport tty0
country 039
cpufrequency 500000000
firstfreeaddress 0x810D952C
firmware_version avme
firmware_info 84.05.51
flashsize 0x01000000
language it

DANIELONE ha scritto:Io ho fatto un pò di prove preso anche dalla voglia di capire il perchè di questo comportamento anomalo, ma alla fine di tutto, c'è sempre il solito riavvio, non vorrei dipendesse anche dal tipo di connessione/ISP.
Tu che ISP hai ???

Purtroppo si riavvia anche prima della sincronizzazione ADSL, anche se stacchi il cavetto della linea telefonica... già testato!

Come scrivevo poc'anzi, abbiamo sicuramente dell'hardware non compatibile: http://www.vocesuip.com/7390v2_in_arrivo_lungo-t13387.0.html

Non è che avresti voglia di testare il firmware con supporto Austria/Svizzera (A-CH)? Del resto, consultando il loro sito (http://dsl.1und1.de/vdsl-verfuegbarkeit), la 1&1 offre la VDSL ed inoltre è presente in Austria, quindi potrebbe darsi che nel nostro hardware ci sia un modulo DSL più specifico per la VDSL e pertanto dovremmo provare ad usare quel firmware specifico...

Per il firmware A-CH lo puoi trovare qui:
1) http://download.avm.de/fritz.box/fritzbox.fon_wlan_7390/firmware/deutsch_a-ch/
2) http://download.avm.de/fritz.box/fritzbox.fon_wlan_7390/x_misc/deutsch_a-ch/



Ultima modifica di txomin il Mar Gen 21, 2014 1:38 am, modificato 4 volte

33 Re: 7390, Nuovo FRITZ!OS: 06.01 il Mar Gen 21, 2014 10:11 am

Massinge


Admin
Admin
i firmware A-CH per il 7390 sono quelli internazionali. Stessa identica cosa. Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

34 Re: 7390, Nuovo FRITZ!OS: 06.01 il Mar Gen 21, 2014 12:15 pm

txomin


medio
medio
Massinge ha scritto:i firmware A-CH per il 7390 sono quelli internazionali. Stessa identica cosa. Ciao!

Esattamente, ed é anche multi-annex. Cambia solo la gestione del chip DSL che per questi mercati DOVREBBE essere diverso in quanto supporta la VDSL... almeno nei 7390 1&1 (Homeserver 50.000) più datati DOVREBBE essere diverso, il che spiega i continui reboot del mio e di quello di Danielone.
La conferma si avrebbe se Naf ci facesse la gentilezza di postare le specifiche hardware del suo 7390, che per forza di cose deve essere piú nuovo e condivide hardware "internazionale" con chip che supporta sia la VDSL che l'ADSL.
Infatti il modello 7390 internazionale é uscito successivamente al mio 7390 che - stando al seriale - é stato prodotto a metá 2010.
Se invece Naf ha un hardware uguale a quello mio e di Danielone... allora tutto questo discorso cadrebbe e non saprei proprio a cosa imputare la causa del problema.


EDIT:
@Massinge: ho riletto bene ora il tuo messaggio e ho controllato. HAI RAGIONE i due firmware (internazionale e A-CH) sono perfettamente identici.

@Danielone: il nostro hardware è supportato, nella versione 06.01, solo dal firmware tedesco. Naf ha sicuramente un 1&1 più nuovo con hardware uguale a quello internazionale. Non ci rimane che rimettere mani al Freetz e provare a creare un firmware con l'italiano (o inglese) e annesso B (o bi-annex) partendo dal firmware crukko originale!

35 Re: 7390, Nuovo FRITZ!OS: 06.01 il Mer Gen 22, 2014 11:23 am

Naf


Admin
Admin
Ragazzi qui c'è un po di confusione, allora il problema di caduta della linea dipende dal modulo dsl che nel mio caso si comporta benissimo anzi meglio con la mia linea sporca, per riuscire a sfruttare i 7 MB la telecom mi ha fatto agganciare su adsl2+ limitando la velocità a 8128 in down e 480 in up ( È questo che fa la differenza? ) l'unica cosa sicura è che ho gli stessi valori in db tra il rumore e attenuazione sia per speedport con modulo dsl 1.52.50.34 e quello nel firmware 06.01 del 7390 e cmq il mio ha il numero seriale: B295.xxx.xxx artikel nr invece uguali al vostro: 2000 2470.

PS: Provate a sostituire il modulo nel 06.01 con il precedente visto che si comporta bene con il vostro hardware.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

36 Re: 7390, Nuovo FRITZ!OS: 06.01 il Gio Gen 23, 2014 6:57 pm

txomin


medio
medio
Naf ha scritto:Ragazzi qui c'è un po di confusione, allora il problema di caduta della linea dipende dal modulo dsl che nel mio caso si comporta benissimo anzi meglio con la mia linea sporca.

Per quanto mi riguarda, non ho problemi di caduta di linea, anzi l'unica cosa che funziona è quella. Infatti l'ADSL si aggancia e navigo sempre durante il funzionamento del router, anche meglio di prima. I miei problemi principali sono:
1) Reboot continui ogni 10 minuti (o meno)
2) Non viene creata la rete WiFi
3) L'interfaccia web funziona solo per i primi 40 secondi dopo ogni riavvio e poi non c'è verso di aprirla
4) Tutti quelli già specificati qualche post fa

Credo che per Danielone sia lo stesso problema.

37 Re: 7390, Nuovo FRITZ!OS: 06.01 il Gio Gen 23, 2014 11:53 pm

Naf


Admin
Admin
Postaci i log magari si riesci a capire qualche cosa.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

38 Re: 7390, Nuovo FRITZ!OS: 06.01 il Sab Gen 25, 2014 8:34 am

realista


medio
medio
si ma tutti i problemi ci sono per i modelli NON originali del 7390.... cioè quelli 1 and 1....

chi ha comprato il modello europeo  non dovrebbe aver problemi suppongo, io devo ancora aggiornare il firmware ma non vorrei aver problemi.
HO ANCHE LETTO sulle recensioni su play store, che un utente che ha aggiornato alla 6.01 non gli va piu la app fritz app FON.  sarebbe un sacrilegio che non vada!

39 Re: 7390, Nuovo FRITZ!OS: 06.01 il Sab Gen 25, 2014 9:56 am

Naf


Admin
Admin
Beh è da quasi 3 giorni che gira il mio 1&1 con questo firmware senza nessun tipo di riavvio e l'unico problema lo creato io con wifi abilitato a 5 GHZ di banda anziché 2.4 e non si registrava perché tutti dispositivo wifi in casa mia sono 2.4 ed è bastato abilitare entrambi dal fritz per risolvere:



_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 2 di 2]

Andare alla pagina : Precedente  1, 2

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum