Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritzbox fon wlan con fastweb e windows 7 64bit

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

aleics


nuovo utente
nuovo utente
Ciao a tutti,
per risolvere il classico problema dei 3 ip di fastweb ho provato a usare il Fritzbox fon wlan con firmware 04.49 en annexA in modalita':
- internet connection via lan
- establish own connection (router nat)
- no account information (ip)
- dhcp

Fatto questo e fatto apply (senza pero' ancora collegare il cavo che viene da Fastweb nella porta LAN) vedo che via wifi non riesco a collegarmi (mi da limited access) e via usb provo a collegarlo ma fallisce l'autoinstallazione.

Domande:
- come posso collegarmi da win7 64bit via usb?
- perche' non da l'ip collegandosi via wifi (anche open)?

Grazie 1000

Massinge


Admin
Admin
HAi un firmware buggato!
AVM non ha mai riconosciuto l'errore, per cui non c'è alcun firmware originale che abbia rimediato al bug. Se vuoi puoi provare uno di quelli che tempo fa avevo modificato io, li trovi nel repository.
Ti sconsiglio di tentare il collegamento USB con windows 7, tempo perso.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

fabioferrero


nuovo utente
nuovo utente
Massinge ha scritto:HAi un firmware buggato!
AVM non ha mai riconosciuto l'errore, per cui non c'è alcun firmware originale che abbia rimediato al bug. Se vuoi puoi provare uno di quelli che tempo fa avevo modificato io, li trovi nel repository.

Sto cercando anche io di far funzionare una configurazione simile con il mio vecchio wlan, potresti indicarmi un firmware da provare?

(da notare che con un fritz nuovo, il 7113, tutto funziona al primo colpo)

Quasi quasi provo a scrivere all'avm...

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum