Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7240 "resettato" non mantiene cambio annex

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 7240 "resettato" non mantiene cambio annex il Dom Giu 19, 2011 2:29 am

marcin


nuovo utente
nuovo utente
Ciao, da una settimana circa stavo provando il nuovo firmware 73.04.87multi_by_Annex_V0.05b; stavo per complimentarmi per l'ottimo lavoro perchè funziona benissimo, quando è sorto un problema (il firmware non c'entra, quello rimane ottimo!): tornando a casa trovo il router con le luci "info" e "power" di colore rosso sbiadito sempre accese, non si poteva più accedere al router ne con interfaccia web ne da telnet. Provando a riavviarlo varie volte, queste luci si accendevano quasi subito e sembrava non caricare il firmware, così ho pensato "SI é FRITTO!!!" visto le temperature a cui lavora. Poi ho tentato un recovery, avevo il "Fritz!Box_7240_73.04.80-Multi_annexA-B_IT_EN_FR_ES_DE_by_Annex.recover-image" e si è caricato, ho subito riaggiornato al "73.04.87multi_by_Annex_V0.05b". Sembrava andare tutto bene quando non sono più riuscito a far funzionare il modem. Da telnet ho visto che si era resettato tutto, annex, firmware_version(riportava 1&1) etc...
Da telnet ho modificato:

Codice:
echo "kernel_args annex=A" > /proc/sys/urlader/environment
echo "annex A" > /proc/sys/urlader/environment
echo "firmware_version avme" > /proc/sys/urlader/environment

Il router l'avevo preso gia debrandizzato, quindi non conoscevo la procedura. Ciò che non mi fa funzionare l'adsl credo che sia dovuto all'annex, che non rimane memorizzato: infatti il comando
Codice:

echo "annex A" > /proc/sys/urlader/environment
cambia l'annex, ma al riavvio mi ritrovo l'annex B.
Ho provato anche da ftp al boot con:
Codice:
quote GETENV "annex"
annex  B
quote SETENV annex A
quote GETENV "annex"
annex  A
che cambia momentaneamente il valore, ma non rimane memorizzato.
Attualmente ho queste variabili:
Codice:

cat /proc/sys/urlader/environment

HWRevision   144
ProductID   Fritz_Box_7240
SerialNumber   0000000000000000
annex   B
autoload   yes
bootloaderVersion   1.484
bootserport   tty0
country   039
cpufrequency   360000000
firstfreeaddress   0x946BD89C
firmware_version    avme
firmware_info   73.04.87
flashsize   0x01000000
jffs2_size   22
kernel_args   annex=A
language   it
(...mach-address e altro, ininfluente...)
memsize   0x04000000
modetty0   38400,n,8,1,hw
modetty1   38400,n,8,1,hw
mtd0   0x90000000,0x90000000
mtd1   0x90020000,0x90F80000
mtd2   0x90000000,0x90020000
mtd3   0x90F80000,0x90FC0000
mtd4   0x90FC0000,0x91000000
my_ipaddress   192.168.178.1
prompt   Eva_AVM
ptest   
req_fullrate_freq   120000000
sysfrequency   120000000
urlader-version   1484
usb_board_mac   00:1F:3F:DB:B8:BF
usb_rndis_mac   00:1F:3F:DB:B8:C0
usb_device_id   0x0000
usb_revision_id   0x0000
usb_device_name   USB DSL Device
usb_manufacturer_name   AVM
wlan_key   ********************

Strano anche
Codice:
SerialNumber   0000000000000000
ma io non l'ho mai toccato, quanto detto è tutto ciò che ho fatto. La linga italiana l'ho impostata al primo recovery con "Fritz!Box_7240_73.04.80-Multi_annexA-B_IT_EN_FR_ES_DE_by_Annex.recover-image"

Consigli?

Massinge


Admin
Admin
L'annex nel 7240 si imposta dalla interfaccia web. Il fatto che ti si sia impallato può esere dovuto ad una perdita di configurazione. Settare l'annex manualmente non ha molto senso nel 7240.

Ciao!



Ultima modifica di Massinge il Dom Giu 19, 2011 8:59 am, modificato 1 volta


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

marcin


nuovo utente
nuovo utente
Quindi non ci sono metodi per recuperare? Sembrerebbe che per il resto vada come prima, solo il modem adsl non funziona; da interfaccia web compare il messaggio che dice più o meno:"Connessione fallita, la linea sembra disturbata. Verificare che il cavo sia collegato". Un altro modem, con lo stesso cavo, va benissimo.

Grazie infinite per le risposte!

Massinge


Admin
Admin
L'annex lo imposti dall'interfaccia web nella sezione internet. I valori impostati nelle variabili interne non interessano il funzionamento stesso;
mi spiego meglio: anche se tutte le variabili di ambiente dicono che è settato in annex B o l'annex non è settato (come da impostazioni di fabbrica), ciò che importa per il funzionamento è il setting della interfaccia.
Spero che così si sia compreso meglio ciò che intendo.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum