Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritzbox-7590 con firmware 7.50 ed assenza wifi 2.4ghz

+8
fastleo63
nycera
aawnsd
DANIELONE
vladquad
carletto50
rohrl
dmorab
12 partecipanti

Vai alla pagina : Precedente  1, 2, 3

Andare in basso  Messaggio [Pagina 3 di 3]

dmorab


nuovo utente
nuovo utente

Promemoria primo messaggio :

Buongiorno, ho aggiornato il mio 7590 al nuovo firmware 7.50; mi si presenta il seguente problema: non funziona il segnale wifi sul 2.4ghz, segnale presente per qualche minuto e poi, appena un cliente si collega, cade la rete con assenza di segnale da parte del 7590. Nessun repeaters e nessun client riesce a collegarsi. provate varie configurazioni wifi in manuale oltre che in automatico ma la problematica non si risolve.
Purtroppo, alcuni vecchi clients non hanno scheda wifi compatibile con 5ghz e la rete 2.4ghz risulta necessaria. Qualcuno di voi ha qualche "illuminazione" utile?

Grazie per l'aiuto


etac88


nuovo utente
nuovo utente

Buongiorno a tutti, purtroppo anche io rientro in questa casistica.
Ho letto che alcuni sono riusciti a risolvere con il downgrade, io ho cercato il firmware precedente con l'aiuto di waybackmachine (sul sito avm non l'ho trovato), ma quando lo carico mi esce errore dicendo che ho una versione più recente la 7,57

DANIELONE

DANIELONE
Super Mod
Super Mod

Ti devi scaricare la RECOVERY, non il firmware. Wink


_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

Fritzbox-7590 con firmware 7.50 ed assenza wifi 2.4ghz - Pagina 3 15644861961

etac88


nuovo utente
nuovo utente

DANIELONE ha scritto:Ti devi scaricare la RECOVERY, non il firmware. Wink

Grazie mille, non lo sapevo.
Dove la posso trovare?

Per caricarla nel modem vado sempre nella solita pagina?

DANIELONE

DANIELONE
Super Mod
Super Mod

Allora, la recovery ufficiale la trovi nel loro sito FTP:

https://download.avm.de/fritzbox/fritzbox-7590/other/recover/

ma qui trovi solo la 7.57, quindi devi cercare come hai fatto prima la recovery precedente.


_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

Fritzbox-7590 con firmware 7.50 ed assenza wifi 2.4ghz - Pagina 3 15644861961

etac88


nuovo utente
nuovo utente

Grazie mille, quindi mi consigliate la 7.50?
Per installarla seguo la procedura avm?
Non mi fa mettere il link

DANIELONE

DANIELONE
Super Mod
Super Mod

Se la rimedi, partirei da quella, o quello che trovi, basta che sia dalla 7 in su che migliorano parecchie cose, strano che hai problemi con la 7.57, cmq stavo leggendo che sta uscendo la versione nuova, se non trovi la recovery, aspetta e vediamo che combinano con quella nuova.


_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

Fritzbox-7590 con firmware 7.50 ed assenza wifi 2.4ghz - Pagina 3 15644861961

A etac88 piace questo messaggio.

Contenuto sponsorizzato



Torna in alto  Messaggio [Pagina 3 di 3]

Vai alla pagina : Precedente  1, 2, 3

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.