Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritzbox 6820 Lte non si collega a internet con Vodafone

2 partecipanti

Andare in basso  Messaggio [Pagina 1 di 1]

mminfor


nuovo utente
nuovo utente

Buongiorno a tutti
Ho un problema con il fritzbox 6820 Lte con sim Vodafone
Da un mese dopo aggiornamento automatico al OS 7.57 non aggancia più la rete provato Apn mobile.Vodafone.It  e quello indicato dalla assistenza AVM web.Omnitel.It
Non si collega ad internet.
Ho comunicato tutti i dati alla assistenza AVM ma mi danno diverse istruzioni senza trovare la soluzione.
Per inciso la SIM su altre apparecchiature G4 lte Huawei e altre funziona perfettamente e con altre sim Iliad è WIND funziona anch il fritzbox 6820 Lte. Quindi non funziona solo con Vodafone.
Secondo voi cosa può essere??
La mia idea è quella di installare il firmware recovery in quanto a detta dell'assistenza AVM non posso fare un downgrade alla versione precedente.
Grazie per il vostro contributo.
Michele

DANIELONE

DANIELONE
Super Mod
Super Mod

Come hai già pensato tu, prova a fare una recovery per reinstallare il sistema pulito, se prima funzionava, non è possibile che ora non va più.
In caso hai ancora problemi, scaricati la recovery precedente per il tuo modello, magari si trova qualcosa in giro nel web.
Che versione è il tuo ??? V1, V2, o V3 ????

vedi qui:

https://download.avm.de/fritzbox/


_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

Fritzbox 6820 Lte non si collega a internet con Vodafone 15644861961

mminfor


nuovo utente
nuovo utente

Grazie per la tua info
La mia versione è la V 2
Ho cercato in rete versioni precedenti ma non sono riuscito a trovarle. Prossimamente proverò con la recovery del firmware attuale 7.57
Vi terrò aggiornati sugli sviluppi

Contenuto sponsorizzato



Torna in alto  Messaggio [Pagina 1 di 1]

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.