Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz!Box 7590 Tim Edition Ecco come rimuovere la personalizzazione Tim "Sbrandizzare"

Andare in basso  Messaggio [Pagina 1 di 1]

carletto50


nuovo utente
nuovo utente
Visto che su diversi siti di vendita online, si trovano molti router Fritz! Box 7590 Tim Edition sia nuovi che usati, a buon prezzo rispetto a quelli che non lo sono, anch'io ne ho acquistato uno per sostituire l'attuale Fastgate fornito da Fastweb, del quale non sono molto soddisfatto.
In rete si trovano alcune guide e pur seguendole con scrupolo non sono riuscito a rimuovere la personalizzazione Tim. Solo quando ho utilizzato un suggerimento preso da un vecchio post in un forum del 2013  sono riuscito a "Sbrandizzare" il 7590 Tim Edition . Ecco di seguito la mia guida nata dall'unione delle due trovate in rete. Naturalmente non mi assumo alcuna responsabilità per la correttezza delle informazioni e o per eventuali danni arrecati al vostro apparato durante la procedura di "sbrandizzazione".

Premesso che il firmware del mio apparato è il 7.13 e tale rimane, la procedura permette di:

A. poter utilizzare la recovery senza ricevere il messaggio che ci sono impostazioni predefinite del provider, che ne impedisce quindi il recovery.

B. elimina alcune impostazioni di default, tipo La gestione remota tramite TR-069, che anche se disattivata dalla gui, resta attiva nel FritzBox.

Detto questo vediamo cosa occorre:

1. Un Fritz!Box 7590 Tim Edition.

2. Il Recovery tool 7590 di AVM che trovate a questo indirizzo insieme alle istruzioni: https://it.avm.de/assistenza/fritzbox/fritzbox-7590/banca-dati-informativa/publication/show/160_Ripristinare-il-FRITZ-OS-del-FRITZ-Box/

3. L'applicazione FTP di Windows, va bene quella nativa, ma se non sapete avviarla, la potete scaricare qui:   ftp://ftp.gnu.org/old-gnu/emacs/windows/contrib/ftp-for-win32.zip

4. Il cavo ethernet per collegare il router al pc, quello in dotazione al router va benissimo.


Ora ecco i passi da seguire con attenzione:

1. Staccate l’alimentazione del vostro Fritz e collegatelo con il cavo ethernet al pc.

2.  Impostate la vostra scheda di rete interna al PC con i seguenti indirizzi:

IP 192.168.178.10
SUBNET 255.255.255.0
GATEWAY 192.168.178.1
DNS 192.168.178.1

3. Avviate il programma di recovery-image e cliccate next un paio di volte fino a quando inizierà la procedura di ricerca del router.

4. Collegate il Fritz all'alimentazione solo quando lo richiede il programma.

5. Adesso noterete che il programma dopo vari tentativi vi darà: impossibile completare la recovery perché ci sono configurazioni di base del provider Tim. NON chiudete, la finestra del programma va lasciata aperta.

6. Passare alla finestra FTP precedentemente aperta e date i comandi in sequenza e seguiti da un INVIO:

FTP> open 192.168.178.1 (user e password sono adam2)
FTP> quote UNSETENV provider
FTP> quit

7. La finestra FTP si chiuderà, a questo punto staccare l'alimentazione del FritzBox e far ripartire il programma del Recovery tool 7590

8. Cliccare Next fin quando non appare la scritta in rosso: Please Connect the FritzBox 7590 to the power mains now

9. Collegare l'alimentazione del FritzBox ed attendere che la procedura venga completata, al termine il Fritz si riavvierà e non avrete più i parametri di TIM settati di default.

Rimango a disposizione per eventuali suggerimenti e consigli.

N.B.  Chi segue questa semplice guida lo fa sotto la sua responsabilità, non mi ritengo responsabile di eventuali danni arrecati al vostro amato Fritz!Box 7590.

Carlo



Ultima modifica di carletto50 il Sab Giu 27, 2020 10:32 pm, modificato 1 volta (Motivo : firma)

A scresan, ocho e PiMi piace questo messaggio.

PiMi


nuovo utente
nuovo utente
Ciao Carlo, ho seguito la tua guida (molto semplice e dettagliata direi, soprattutto se messa a paragone del Tim Hub ahah) ma arrivato al comando password con l'app FTP, non mi fa proprio scrivere... qualche suggerimento?

Edit: La Password inserita da FTP non si vede ma si sta comunque scrivendo Very Happy risolto

carletto50


nuovo utente
nuovo utente
PiMi ha scritto:Ciao Carlo, ho seguito la tua guida (molto semplice e dettagliata direi, soprattutto se messa a paragone del Tim Hub ahah) ma arrivato al comando password con l'app FTP, non mi fa proprio scrivere... qualche suggerimento?

Grazie per le lodi, ma io ho semplicemente preso due guide una trovata su Facebook e l'altra trovata in rete e le ho unite insieme. Anche a me con la prima guida che non prevedeva l'utilizzo del Recovery tool 7590 non faceva introdurre la PWS. Ho impiegato quasi un mese per capire che prima andava fatto partire il programma Recovery tool! Ti consiglio di fare diverse prove, anche cambiando il cavo di rete con cui connetti il router al PC. Da quello che mi dici sembra che non ci sia collegamento tra PC e router.

PiMi


nuovo utente
nuovo utente
carletto50 ha scritto:
PiMi ha scritto:Ciao Carlo, ho seguito la tua guida (molto semplice e dettagliata direi, soprattutto se messa a paragone del Tim Hub ahah) ma arrivato al comando password con l'app FTP, non mi fa proprio scrivere... qualche suggerimento?

Grazie per le lodi, ma io ho semplicemente preso due guide una trovata su Facebook e l'altra trovata in rete e le ho unite insieme. Anche a me con la prima guida che non prevedeva l'utilizzo del Recovery tool 7590 non faceva introdurre la PWS. Ho impiegato quasi un mese per capire che prima andava fatto partire il programma Recovery tool! Ti consiglio di fare diverse prove, anche cambiando il cavo di rete con cui connetti il router al PC. Da quello che mi dici sembra che non ci sia collegamento tra PC e router.

tutto fatto e risolto, era solo la password che non riuscivo a vedere Very Happy grazie mille

rockky


nuovo utente
nuovo utente
Dopo aver sbrandizzato sei riuscito a far funzionare anche la parte Voip?

carletto50


nuovo utente
nuovo utente
rockky ha scritto:Dopo aver sbrandizzato sei riuscito a far funzionare anche la parte Voip?

Si nessun problema per la configurazione VoIP se ti forniscono i dati è molto semplice. Anche l'utilizzo non mi ha creato problemi io utilizzo il provider Fastweb a meno che non contatto un altro utente Fastweb con il mio stesso router. Ho segnalato il problema a Fastweb ma mi hanno detto che non è un loro problema, anche AVM mi ha dato la stessa risposta, fino ad ora ho trovato altri tre utenti nella mia stessa condizione. Ho attivato un altro numero VoIP tramite un altro provider e tutto funziona, a riprova che è un problema Fastweb. Ho aperto una segnalazione ad AGCOM e verso Fastweb tramite Altro Consumo. Aspettiamo soluzioni

rockky


nuovo utente
nuovo utente
carletto50 ha scritto:
Si nessun problema per la configurazione VoIP se ti forniscono i dati è molto semplice. Anche l'utilizzo non mi ha creato problemi io utilizzo il provider Fastweb a meno che non contatto un altro utente Fastweb con il mio stesso router. Ho segnalato il problema a Fastweb ma mi hanno detto che non è un loro problema, anche AVM mi ha dato la stessa risposta, fino ad ora ho trovato altri tre utenti nella mia stessa condizione. Ho attivato un altro numero VoIP tramite un altro provider e tutto funziona, a riprova che è un problema Fastweb. Ho aperto una segnalazione ad AGCOM e verso Fastweb tramite Altro Consumo. Aspettiamo soluzioni

Grazie per il feedback!
Io a breve proverò con un'utenza Vodafone e ti farò sapere se ho lo stesso tipo di problema.

XRedShark


nuovo utente
nuovo utente
ciao a tutti, ho seguito la guida e sembra che tutto sia filato liscio. Il problema è che comunque ho delle voci inesistenti tipo "Internet -> rete mobile" che è visibile solo in indice (ma asteriscato). Mi confermate anche voi?

carletto50


nuovo utente
nuovo utente
XRedShark ha scritto:ciao a tutti, ho seguito la guida e sembra che tutto sia filato liscio. Il problema è che comunque ho delle voci inesistenti tipo "Internet -> rete mobile" che è visibile solo in indice (ma asteriscato). Mi confermate anche voi?


Ciao, mi fa piacere che la procedura che ho scritto ha funzionato, però non capisco che cosa intendi per voci inesistenti.. Puoi esser più chiaro o mettere una foto?

XRedShark


nuovo utente
nuovo utente
carletto50 ha scritto:
Ciao, mi fa piacere che la procedura che ho scritto ha funzionato, però non capisco che cosa intendi per voci inesistenti.. Puoi esser più chiaro o mettere una foto?
Fritz!Box 7590 Tim Edition Ecco come rimuovere la personalizzazione Tim "Sbrandizzare" Fritz211
questa è una schermata dell'indice del modem sbrandizzato, In basso a dx Rete mobile ha l'asterisco e non è cliccabile. Volevo capire se sulla versione no brand la voce era cliccabile. A riprova che il mio non fosse brandizzato ho usato il recovery senza usare l'FTP e in effetti non ha dato errori

Albe


nuovo utente
nuovo utente
Anche il mio è così ed è un 7590 non brandizzato: credo siano le funzioni disabilitate infatti “rete mobile“ non dovrebbe essere per quelli con SIM card tipo il 6890? E il 7590 non c’è l’ha.

Oltre a quello ho asterisco anche io su “servizi provider”, su “memorie” sotto il menu ‘abilitazioni’ e su “impostazioni“ sotto menu ‘fax’ (ma perché non ho nessun numero configurato, dovessi farlo penso si abiliterebbe).

XRedShark


nuovo utente
nuovo utente
Albe ha scritto:Anche il mio è così ed è un 7590 non brandizzato: credo siano le funzioni disabilitate infatti “rete mobile“ non dovrebbe essere per quelli con SIM card tipo il 6890? E il 7590 non c’è l’ha.

Oltre a quello ho asterisco anche io su “servizi provider”, su “memorie” sotto il menu ‘abilitazioni’ e su “impostazioni“ sotto menu ‘fax’ (ma perché non ho nessun numero configurato, dovessi farlo penso si abiliterebbe).
ok, intanto grazie per avermi rassicurato, almeno ho capito che è realmente sbrandizzato; però non capisco allora questa guida a cosa si riferisce
(dato che non posso inserire link Googlando "Configurare il FRITZ!Box per l'accesso a Internet tramite rete mobile" esce fuori la guida di AVM che indica che è possibile inserire una dongle od un telefono abilitato ad hotspot USB sul 7590. La dongle non ce l'ho, ma il telefono che ha la funzionalità descritta non abilita il menù Shocked

Albe


nuovo utente
nuovo utente
Anche qui credo che la voce sia disabilitata perché non c’è nulla di configurato tuttavia, visto che non puoi accedere direttamente alla sezione “rete mobile”, su avm c’è la guida per configurarla tramite rete domestica>memorie/USB e far partire da lì la configurazione.. poi penso si abiliti anche quel menu..

https://it.avm.de/assistenza/fritzbox/fritzbox-7590/banca-dati-informativa/publication/show/120_Non-e-possibile-accedere-a-Internet-con-una-chiavetta-per-rete-mobile/

Tuttavia parla solo di chiavette usb non di telefoni..

Tuttavia mi sembra strano visto che hanno creato un dispositivo che ha già integrate.. che senso hanno i modelli LTE di esistere a questo punto? Forse hanno maggiori prestazioni?

P.s. ho fatto una prova impostando un numero fax farlocco e il menu ‘impostazioni’ prima disabilitato e con asterisco si è abilitato.

A XRedShark piace questo messaggio.

carletto50


nuovo utente
nuovo utente
La mia schermata è completamente differente, forse perché il mio 7590 è in uso? Mi dispiace ma non riesco a caricare l'immagine.



Ultima modifica di carletto50 il Gio Ott 08, 2020 4:24 pm, modificato 1 volta

Albe


nuovo utente
nuovo utente
carletto50 ha scritto:La mia schermata è completamente differente, forse perché il mio 7590 è in uso?

No Carletto. Per visualizzare quella schermata devi cliccare su “indice” nell’angolo in basso a sx, sotto tutte le voci del menu laterale che rimane lo stesso. Ti visualizza tutti i menu in una sola schermata e in asterisco quelli disabilitati.

carletto50


nuovo utente
nuovo utente
Albe ha scritto:
carletto50 ha scritto:La mia schermata è completamente differente, forse perché il mio 7590 è in uso?

No Carletto. Per visualizzare quella schermata devi cliccare su “indice” nell’angolo in basso a sx, sotto tutte le voci del menu laterale che rimane lo stesso. Ti visualizza tutti i menu in una sola schermata e in asterisco quelli disabilitati.

OK grazie, mi era sfuggita la parola indice. Si, anche la mia è così se ci accedo per la via che mi hai indicato.

XRedShark


nuovo utente
nuovo utente
Albe ha scritto:Anche qui credo che la voce sia disabilitata perché non c’è nulla di configurato tuttavia, visto che non puoi accedere direttamente alla sezione “rete mobile”, su avm c’è la guida per configurarla tramite rete domestica>memorie/USB e far partire da lì la configurazione.. poi penso si abiliti anche quel menu..

link rimosso perchè nuovo utente

Tuttavia parla solo di chiavette usb non di telefoni..
ho trovato una vecchia dongle Vodafone key 3G buttata in un cassetto ed inserendola la voce è stata abilitata subito. Quindi va bene cosi. Grazie

rohrl

rohrl
Guru
Guru
XRedShark ha scritto:ciao a tutti, ho seguito la guida e sembra che tutto sia filato liscio. Il problema è che comunque ho delle voci inesistenti tipo "Internet -> rete mobile" che è visibile solo in indice (ma asteriscato). Mi confermate anche voi?
Se scorri in basso la pagina trovi la soluzione al tuo quesito:


*

Le voci di menu contrassegnate non sono disponibili in ogni caso, questo dipende dalle impostazioni del FRITZ!Box. I dettagli inerenti si trovano nella guida.


E' tutto giusto, tranquillo  Wink

ocho

ocho
medio
medio
Scusate se riesumo questo vecchio ma UTILISSIMO thread.
Un 7590 "no-brand" collegato ad una linea FTTC TIM è in grado di auto-configurarsi con i parametri VDSL-VOIP?

rohrl

rohrl
Guru
Guru
ocho ha scritto:Scusate se riesumo questo vecchio ma UTILISSIMO thread.
Un 7590 "no-brand" collegato ad una linea FTTC TIM è in grado di auto-configurarsi con i parametri VDSL-VOIP?
No

A ocho piace questo messaggio.

ocho

ocho
medio
medio
rohrl ha scritto:
ocho ha scritto:Scusate se riesumo questo vecchio ma UTILISSIMO thread.
Un 7590 "no-brand" collegato ad una linea FTTC TIM è in grado di auto-configurarsi con i parametri VDSL-VOIP?
No
Quindi se TIM non mette a disposizione aggiornamenti del firmware bisogna accontentarsi di versioni già sorpassate Rolling Eyes
A questo punto conviene 'sbrandizzare' anche su linea TIM ed inserire a mano i parametri VOIP

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.