Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Problemi WiFi con il mio nuovo 7590

Andare in basso  Messaggio [Pagina 1 di 1]

1Problemi WiFi con il mio nuovo 7590 Empty Problemi WiFi con il mio nuovo 7590 il Mar Dic 10, 2019 8:46 am

Phantom65


nuovo utente
nuovo utente
Ciao a tutti.
Vivo in una villetta a schiera su tre piani.
Da anni ho la fibra Tim 200 Mb, tutto bene tranne la copertura wifi di casa.
Letto mirabilie di questo 7590 compreso la prova di Galeazzi su youtube che tre piani sotto andava ancora a 50 Mb ho deciso con il black friday di fare il grande passo.
Sono riuscito subito a configurarlo anche grazie a qualche tutorial circa la fonia tim.
Fin dalla prima accensione ho provato la copertura WiFi.
Il Router è al piano centrale ho fatto prove al piano superiore dove ci sono le camere da letto e non ho notato miglioramenti rispetto al Technicolor Tim.
Navigando sul menù del Fritz (questo veramente bello e facile) ho notato che tutte le utenze che avevo al momento attivato sul WiFi erano sulla banda 5GHz, nessuno sulla 2,4 e le bande erano entrambe attivate e con la spunta che dà lo stesso SSID ad entrambe le bande.
Pensando di forzare il MAcBook con il quale facevo le prove alla banda 2,4Ghz ho momentaneamente disabilitato la 5GHz. Con enorme stupore ho notato che NESSUN dispositivo, cellulari, Macbook ecc... Nessuno vedeva più l'SSID del mio router.
Riattivando il 5 Ghz ricompariva.
Non avevo più tempo di fare prove e l'indomani l'ho sistemato sempre provvisoriamente ma allacciando tutta la rete ethernet di casa smontando il vecchio TIM.
Ho quindi riacceso il router e attivato tutte le utenze WiFi e ho notato che alcune erano connesse con la banda 2,4GHz e altre con la 5.
Dopo aver fatto qualche prova ho oggi deciso di ricablare tutto al meglio appendendo al muro il Fritz.
Dopo aver riacceso il router ho notato che tutte le utenze che vanno solo a 2,4Ghz erano offline. Ho quindi provato a spegnere la radio 5Ghz ed è successo come due giorni prima, scomparso il mio router dall'etere eppure la banda 2,4Ghz da menù è attiva e anche facendo la diagnosi mi dice che è tutto a posto.
Ho spento, riavviato più volte, disabilitato una banda... l'altra... ecc... ma sembra che solo con la 5Ghz il router sia online e non sono più riuscito a connettere niente a 2,4 Ghz.
Ho cercato in tutti i sottomenù e non trovo niente che possa dare un senso a questa situazione. La banda 2,4Ghz ha tutti gli stessi settaggi della 5Ghz... ho provato anche a cambiare frequenza radio manualmente... e poi a farla settare in automatico, niente non funziona.

Vi risulta un problema del genere? Oppure il mio router è difettoso?

Aggiungo anche che la mia nuova Fire Stick Amazon che nei giorni precedente andava a meraviglia con il modem TIM con il Fritz mi dà problemi... aggancia la 5MHz e il router mi dà una banda pazzesca (sono a 3 metri di distanza) ma oggi guardavo filmati su youtube e si bloccava ogni pochi secondi poi ripartiva... succede anche che avviandosi agganci il WiFi ma poi si sganci, non sembra stabile.
Il Fritz ha il firmware più recente il 7.12 ed era già aggiornato quando l'ho spacchettato.

Beh come primo post ho già messo un bel po' di carne al fuoco.
Qualcuno riesce ad aiutarmi?

Grazie anticipato a tutti
Luca

2Problemi WiFi con il mio nuovo 7590 Empty Re: Problemi WiFi con il mio nuovo 7590 il Mar Dic 10, 2019 8:52 pm

DANIELONE

DANIELONE
Super Mod
Super Mod
A meno di grosse interferenze esterne da parte di qualche ripetitore radio, muri in cemento armato, o qualcosa di simile , hai raccontato cose molto strane, propendo + per il router danneggiato, ma tutto può essere.
Io abito al quarto piano e arrivo in strada con metà segnale a 5ghz e circa il 70% del segnale a 2,4ghz, quindi mi sembra strano che ti dia questi problemi, soprattutto che gli apparati non si agganciano alla 2,4ghz.
Prova a spegnere completamente la la 5ghz, imposta manualmente il canale + libero togliendo l'automatico e riprova.
In extrema ratio prima di rimandarlo indietro e fartelo sostituire, fai una recovery con la 7.12, a volte gli aggiornamenti non vanno a buon fine ed è già strano che ti sia arrivato con la 7.12 installata, probabilmente è un router restituito magari proprio per quei problemi.


_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

Problemi WiFi con il mio nuovo 7590 8699127925

3Problemi WiFi con il mio nuovo 7590 Empty Re: Problemi WiFi con il mio nuovo 7590 il Mar Dic 10, 2019 9:36 pm

Phantom65


nuovo utente
nuovo utente
DANIELONE ha scritto:A meno di grosse interferenze esterne da parte di qualche ripetitore radio, muri in cemento armato, o qualcosa di simile , hai raccontato cose molto strane, propendo + per il router danneggiato, ma tutto può essere.
Io abito al quarto piano e arrivo in strada con metà segnale a 5ghz e circa il 70% del segnale a 2,4ghz, quindi mi sembra strano che ti dia questi problemi, soprattutto che gli apparati non si agganciano alla 2,4ghz.
Prova a spegnere completamente la la 5ghz, imposta manualmente il canale + libero togliendo l'automatico e riprova.
In extrema ratio prima di rimandarlo indietro e fartelo sostituire, fai una recovery con la 7.12, a volte gli aggiornamenti non vanno a buon fine ed è già strano che ti sia arrivato con la 7.12  installata,  probabilmente è un router restituito magari proprio per quei problemi.

Grazie per la risposta.
Come ho scritto nel post la 5Ghz l'ho spenta.... la 2,4 l'ho provata in automatico e assegnando un canale libero ma con nessuna apparecchiatura Wi-Fi vedevo la rete.
Aggiungo che ho con la App FritzApp-WLAN sul cellulare se vado in ambiente vedo solo la banda 5GHZ.... in quella 2,4Ghz vedo solo i segnali di un paio di router dei vicini di casa.
Sembra proprio che la radio 2,4Ghz non funzioni.
L'ho acquistato su amazon quindi per l'eventuale sostituzione non c'è nessun problema, ieri ho anche scritto all'assistenza italiana della Fritz... attendo in 24 ore anche la loro risposta.
Confermo, mi è arrivato con la 7,12 o per lo meno appena ho controllato nei menù ho visto scritto questo, a meno che non si sia aggiornato in automatico appena ha visto la rete internet e non me ne sono accorto.
Nel caso come faccio a fare questa recovery? devo scaricare io il firmware o c'è una istruzione da impartire per farlo aggiornare con lo stesso firmware installato?

Per quanto riguarda la copertura, posso al momento solo parlare delle prove fatte con la 5Ghz e in strada non ho provato.... al piano di sotto verticalmente al router e anche a quello sopra sempre in verticale lo ricevo ancora... mentre se vado in diagonale sopra e sotto nella stanza adiacente già perdo il segnale.... con la 2,4 mi aspetto risultati migliori... ma prima bisogna farla funzionare :-)

Grazie di nuovo
Ciao
Luca

4Problemi WiFi con il mio nuovo 7590 Empty Re: Problemi WiFi con il mio nuovo 7590 il Mar Dic 10, 2019 11:49 pm

DANIELONE

DANIELONE
Super Mod
Super Mod
Allora, la 5ghz ha una banda passante di 80mhz contro i 20mhz della 2,4ghz, quindi è sicuramente + veloce, ma ha il problema che gli basta un muro, o una porta troppo seria e comincia a perdere potenza.
La 2,4ghz viaggia + a lungo, ma con prestazioni inferiori, in alcuni casi arriva a 40mhz, ma le prestazioni massime si attestano sui 300-450 Mbit, però ovviamente a vantaggio della copertura.
La recovery la scarichi da qui:

ftp://ftp.avm.de/fritzbox/fritzbox-7590/other/recover/

segui le istruzioni abbastanza semplici.
Spegni, avvii la recovery, quando te lo dice, riattacchi l'alimentazione e aspetti.

Secondo me, te ne hanno mandato uno rientrato, ultimamente l'ho fatto comprare a parecchi il 7590 col black friday e hanno dovuto aggiornare tutti, se tu l'hai trovato già alla 7.12, è stato usato.

Prova la recovery, ma potresti considerare cmq di rimandarlo indietro.


_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

Problemi WiFi con il mio nuovo 7590 8699127925

5Problemi WiFi con il mio nuovo 7590 Empty Re: Problemi WiFi con il mio nuovo 7590 il Mer Dic 11, 2019 12:38 am

JaneAusten


Avanzato
Avanzato
Restituiscilo perchè è usato e lo dimostra il fatto che tu non l'abbia dovuto aggiornare

6Problemi WiFi con il mio nuovo 7590 Empty Re: Problemi WiFi con il mio nuovo 7590 il Mer Dic 11, 2019 12:47 am

Phantom65


nuovo utente
nuovo utente
JaneAusten ha scritto:Restituiscilo perchè è usato e lo dimostra il fatto che tu non l'abbia dovuto aggiornare

Già fatto, questa mattina ho parlato con l'assistenza AVM e siamo giunti alla conclusione che sia difettoso.
Amazon me lo ha sostituito, domani arriva quello nuovo.

Grazie
Ciao

7Problemi WiFi con il mio nuovo 7590 Empty Re: Problemi WiFi con il mio nuovo 7590 il Mer Dic 11, 2019 1:04 am

JaneAusten


Avanzato
Avanzato
Phantom65 ha scritto:
JaneAusten ha scritto:Restituiscilo perchè è usato e lo dimostra il fatto che tu non l'abbia dovuto aggiornare

Già fatto, questa mattina ho parlato con l'assistenza AVM e siamo giunti alla conclusione che sia difettoso.
Amazon me lo ha sostituito, domani arriva quello nuovo.

Grazie
Ciao
Ottimo!

8Problemi WiFi con il mio nuovo 7590 Empty Re: Problemi WiFi con il mio nuovo 7590 il Mer Dic 11, 2019 1:18 am

DANIELONE

DANIELONE
Super Mod
Super Mod
Fai lo stesso la recovery, giusto per capire se era una fleshata andata a male, il fatto di restituirlo, l'avrei fatto uguale ;9


_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

Problemi WiFi con il mio nuovo 7590 8699127925

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum