Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7530 e MacOS 11.4

Andare in basso  Messaggio [Pagina 1 di 1]

17530 e MacOS 11.4 Empty 7530 e MacOS 11.4 Ven Lug 16, 2021 8:24 pm

Frakker84


nuovo utente
nuovo utente
Ciao a tutti,

ho ormai da un anno un Fritz 7530 e non ho mai avuto problemi con il Wifi.
Ultimamente mi sono accorto che i due Mac che ho in casa, un Macbook Pro 2017 e un Macbook 2017 (entrambi MacOS 11.4) perdono pacchetti ICMP (per la precisione 4) verso il Fritz. Infatti quando faccio videoconferenze da casa ogni tanto perdo la connessione. Dai log del wifi vedo proprio la disconnessione e la riconnessione. Ho lanciato in contemporanea ping da altri dispositivi con Kubuntu o Windows 7/10 e nello stesso istante non ho problemi di sorta.
I canali del wifi ho provato a metterli anche in automatico ma poco cambia.
Non vorrei che la cosa si sia scatenata con l'aggiornamento alla 07.27... ho anche resettato completamente il Fritz per veriricare se magari l'upgrade si era portato dietro della sporcizia.
Qualcuno ha avuto esperienze simili?

Ciao e grazie

27530 e MacOS 11.4 Empty Re: 7530 e MacOS 11.4 Mar Lug 20, 2021 9:59 pm

Frakker84


nuovo utente
nuovo utente
Volevo informarvi che ho risolto, facendo rollback da WPA2+WPA3 a WPA2(CCMP). Quindi per qualche motivo MacOS da problemi con WPA3.

A Frakker84 piace questo messaggio.

37530 e MacOS 11.4 Empty Re: 7530 e MacOS 11.4 Mer Lug 21, 2021 2:44 am

rohrl

rohrl
Guru
Guru
Strano ... sono pieno di Mac fra casa e ufficio, anche con versioni diverse di OS e non ho mai avuto problemi con WPA3

A Frakker84 piace questo messaggio.

47530 e MacOS 11.4 Empty Re: 7530 e MacOS 11.4 Mer Lug 21, 2021 2:49 am

Frakker84


nuovo utente
nuovo utente
Me ne sono accorto solo quando facevo delle video conference, altrimenti non lo avevo notato, anche perchè perdere 4 ping se guardi in streaming qualcosa (che comunque un pò di buffer lo fa), o la classica navigazione era praticamente impossibile.

Oltretutto, il Macbook Pro, l'ho reinstallato con BigSur da zero, proprio per vedere se era un problema di upgrade su upgrade. Altri OS zero perdite... non so da cosa possa dipendere...

Grazie!

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.