Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Configurazione IP pubblico in caso di uso di LAN1 per connessione a router esistente

Andare in basso  Messaggio [Pagina 1 di 1]

thecorsoguy


nuovo utente
nuovo utente
Buon giorno a tutti,

nella mia attuale configurazione la connettività arriva attraverso un gestore (Wolnet) che fornisce la rete via WI-FI. A valle del loro router (Microtik) ho da sempre collegato un FritzBox 7490, che distribuisce la connessione a tutta la casa, eroga il Wi-Fi interno, fa da centralino VOIP e Dect.

E' sempre andato tutto bene e così è ancora. A suo tempo, con un firmware precedente a quello attuale, avevo impostato l'IP pubblico (lo chiamo così anche se non è veramente esterno sulla rete) a 192.168.5.200, mentre il router Microtik è impostato come 192.168.5.1 (questa è una impostazione standard di Wolnet).

Il FritzBox è configurato con "Accesso disponibile via LAN" ma non riesco più a trovare dove si imposta l'indirizzo IP associato alla LAN1 quando non si vuole usare il DHCP.

Mi sapete dare qualche dritta? E' tutta mattina che cerco, ma non riesco a trovare dove sia, e sicuramente a suo tempo l'ho modificato io.

Grazie

Luca

rockiotello


nuovo utente
nuovo utente
thecorsoguy ha scritto:Buon giorno a tutti,

nella mia attuale configurazione la connettività arriva attraverso un gestore (Wolnet) che fornisce la rete via WI-FI. A valle del loro router (Microtik) ho da sempre collegato un FritzBox 7490, che distribuisce la connessione a tutta la casa, eroga il Wi-Fi interno, fa da centralino VOIP e Dect.

E' sempre andato tutto bene e così è ancora. A suo tempo, con un firmware precedente a quello attuale, avevo impostato l'IP pubblico (lo chiamo così anche se non è veramente esterno sulla rete) a 192.168.5.200, mentre il router Microtik è impostato come 192.168.5.1 (questa è una impostazione standard di Wolnet).

Il FritzBox è configurato con "Accesso disponibile via LAN" ma non riesco più a trovare dove si imposta l'indirizzo IP associato alla LAN1 quando non si vuole usare il DHCP.

Mi sapete dare qualche dritta? E' tutta mattina che cerco, ma non riesco a trovare dove sia, e sicuramente a suo tempo l'ho modificato io.

Grazie

Luca

Internet-> Dati accesso -> modalità client ip -> Impostazioni della connessione -> cambiare impostazioni della connessione -> dhcp/manuale

per altri dubbi, pagina 48 del manuale del 7490

thecorsoguy


nuovo utente
nuovo utente
La mia configurazione non è quella client IP, ma connessione attraverso Lan 1.

In ogni caso ho trovato la strada. Ho scelto di usare un provider generico e poi ho potuto impostare tutti i campi che una volta si vedevano anche impostando la connessione come avevo io.

Ciao

Luca

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.