Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Problemi Wi-Fi con 7490

Andare in basso  Messaggio [Pagina 1 di 1]

1Problemi Wi-Fi con 7490 Empty Problemi Wi-Fi con 7490 il Gio Apr 09, 2020 8:21 am

crik91


nuovo utente
nuovo utente
Salve a tutti,

da un po' sto avendo dei problemi col mio 7490, in realtà li ho un po' sempre avuti e ho qualche sospetto ma vorrei capire come intervenire. Vi dico che il mio ISP è Vodafone e ho tolto la Station ma credo che non c'entri.

In pratica, a turno sembra che i dispositivi siano isolati, pensano di essere connessi ma le app di messaggistica vanno in caricamento, le pagine web non si aprono... Lo fa sia con dispositivi Apple come Mac, iPhone e iPad che con i dispositivi del lavoro PC Windows 10 e smartphone Android. Questo non accade a tutti i dispositivi insieme, quando avviene su un dispositivo con SIM stacco il Wi-Fi e mi ricollego dopo poco ma spesso capita sui computer e sta iniziando a dar noia.

Do la colpa al Wi-Fi perché quando accade nemmeno i dispositivi della rete si vedono tra loro e, quando avviene al dispositivo X, nemmeno riesce a pingare l'IP del router, tutte le risposte danno timeout. Riporto di seguito un esempio di quando invece inizia a ripartire il tutto, sembra a singhiozzo:
Codice:
crik91@MBP ~ % ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes
Request timeout for icmp_seq 0
64 bytes from 192.168.0.1: icmp_seq=1 ttl=64 time=14.496 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=64 time=3.018 ms
64 bytes from 192.168.0.1: icmp_seq=3 ttl=64 time=2.041 ms
64 bytes from 192.168.0.1: icmp_seq=4 ttl=64 time=8.618 ms
64 bytes from 192.168.0.1: icmp_seq=5 ttl=64 time=8.314 ms
Request timeout for icmp_seq 6
64 bytes from 192.168.0.1: icmp_seq=7 ttl=64 time=1.976 ms
Request timeout for icmp_seq 8
Request timeout for icmp_seq 9
64 bytes from 192.168.0.1: icmp_seq=10 ttl=64 time=2.461 ms
64 bytes from 192.168.0.1: icmp_seq=11 ttl=64 time=1.606 ms
64 bytes from 192.168.0.1: icmp_seq=12 ttl=64 time=1.633 ms
64 bytes from 192.168.0.1: icmp_seq=13 ttl=64 time=1.496 ms
^C
--- 192.168.0.1 ping statistics ---
14 packets transmitted, 10 packets received, 28.6% packet loss
round-trip min/avg/max/stddev = 1.496/4.566/14.496/4.193 ms
Poi dopo poco funziona tutto e diventa perfetto:
Codice:
crik91@MBP ~ % ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes
64 bytes from 192.168.0.1: icmp_seq=0 ttl=64 time=7.894 ms
64 bytes from 192.168.0.1: icmp_seq=1 ttl=64 time=1.856 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=64 time=8.048 ms
64 bytes from 192.168.0.1: icmp_seq=3 ttl=64 time=1.675 ms
64 bytes from 192.168.0.1: icmp_seq=4 ttl=64 time=8.188 ms
64 bytes from 192.168.0.1: icmp_seq=5 ttl=64 time=8.105 ms
64 bytes from 192.168.0.1: icmp_seq=6 ttl=64 time=8.178 ms
64 bytes from 192.168.0.1: icmp_seq=7 ttl=64 time=8.182 ms
64 bytes from 192.168.0.1: icmp_seq=8 ttl=64 time=8.182 ms
64 bytes from 192.168.0.1: icmp_seq=9 ttl=64 time=8.239 ms
64 bytes from 192.168.0.1: icmp_seq=10 ttl=64 time=8.218 ms
^C
--- 192.168.0.1 ping statistics ---
11 packets transmitted, 11 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.675/6.979/8.239/2.460 ms

Quello che so:

  • sembra non accadere coi dispositivi cablati
  • sembra accadere sua su 2.4GHz che su 5Ghz


Può darsi che abbia qualche problema di settaggio o che ci siano delle interferenze? Però non mi spiego il perché avvenga "a turno" tra i dispositivi.

Grazie in anticipo!

2Problemi Wi-Fi con 7490 Empty Re: Problemi Wi-Fi con 7490 il Sab Apr 11, 2020 8:54 am

Massinge

Massinge
Admin
Admin
Sembra una cosa che non c'entra nulla ma hai provato a cambiare l'alimentatore del Fritz!box? Spesso e volentieri si deteriorano e causano malfunzionamenti. In alternativa verifica che non ci sia qualcosa che interferisce con il segnale del Fritz!box. Fa sapere
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360v1 - fw. 111.06.30 by AVM
..e quelli a riposo:
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
https://www.fritzbox-forum.com

3Problemi Wi-Fi con 7490 Empty Re: Problemi Wi-Fi con 7490 il Lun Apr 13, 2020 2:58 am

crik91


nuovo utente
nuovo utente
Ciao, no non ho provato con l'alimentatore...
Per interferenze dipende, cosa devo fare?

Grazie mille!

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum