Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

3 fritzbox 7390 stesso difetto

Andare in basso  Messaggio [Pagina 1 di 1]

13 fritzbox 7390 stesso difetto Empty 3 fritzbox 7390 stesso difetto il Mar Gen 07, 2020 8:38 am

margiatec


nuovo utente
nuovo utente
ciao,
ci sto ammattendo, non so' se sono sfortunato io o se questi fritz hanno dei difetti noti.
E' il terzo fritz 7390 che cambio, dopo un po' non si avviano piu', comiciano la procedura di boot, led verde lampeggiante e poi si accendono tutti i led e ricomincia da capo all'infinito cosi'.
Ne ho 3 in casa , tutti stesso difetto.
Tutti e tre da recovery finiscono la procedura con successo ma non ha effetto..stesso difetto
Provato anche via ftp ma nulla stesso difetto, eppure si connettono in ftp etc.
Ma cosa succede?Si brucia qualcosa?
A questo punto ho paura a prenderne un altro, consigli?
Se servono a qualcuno glieli mando volentieri con le sole spese di spedizione ma vorrei capire cosa succede a questi fritz!!
Grazie 1000

23 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 1:42 am

mmtraxx32


medio
medio
Ciao, ti posso dare un consiglio spassionato? fai un recovery con una versione precendente alla 6.85, e ripeti il recovery per 2 volte di fila, perche sembra che l'ultima versione di recovery abbia un bug sù alcuni modelli che non invia alla fine della procedura il salvataggio del firmware (kernel sul md1) dopo il flash dello stesso.

33 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 1:54 am

margiatec


nuovo utente
nuovo utente
Ciao, grazie per la tua risposta ma dove prendo la versione corretta, trovo solo questa!

43 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 2:11 am

mmtraxx32


medio
medio
questa e la versione 6.20 International >> clikka << buon lavoro.

53 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 2:57 am

margiatec


nuovo utente
nuovo utente
Grazie ancora, provato, 1,2 3 volte di fila, va tutto a bon fine ma poi si riavvia e ad un certo punto sempre accende tutti i led e ricomincia, pazzesco, provato su tutti e tre!!

63 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 3:41 am

mmtraxx32


medio
medio
Mi sta' venendo un dubbio, ma questi fritzbox sono versione international o no? Sono per caso stati comprati sulla baia? Perché non vorrei che siano un versione presi dalla baia spacciati per international ma sono per altri mercati, quindi di conseguenza non sono per firmware avme e vanno in Boot loop. Sè così prova ad accedere via ftp e inviare il comando di cambio di boot leader in avme.

73 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 5:12 am

JaneAusten


Avanzato
Avanzato
Quando mi è capitato questo identico fenomeno col 3490, dopo la descrizione del problema, avm mi ha sostituito il router. Però era 1 solo apparecchio; nel tuo caso tutti e tre con lo stesso problema e mi viene da pensare a qualche interferenza elettrica subita durante il maltempo ad es.

83 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 8:10 am

margiatec


nuovo utente
nuovo utente
mmtraxx32 ha scritto:Mi sta' venendo un dubbio, ma questi fritzbox sono versione international o no? Sono per caso stati comprati sulla baia? Perché non vorrei che siano un versione presi dalla baia spacciati per international ma sono per altri mercati, quindi di conseguenza non sono per firmware avme e vanno in Boot loop.  Sè così prova ad accedere via ftp e inviare il comando di cambio di boot leader in avme.

Si sono international, c'e' scritto pure sotto. Ho fatto come tu dici ma non c'e' verso , va tutto a buon fine ma poi fa' lo stesso difetto.

Unica cosa che noto e' che durante l'erase non completa i 180 sec, come se a 3/4 di processo va velocissimo e finisce erase sui 117 sec
Log con ftp_uploader:


Codice:
Looking for Router on IP:  192.168.178.1, Switch Router OFF and On again!
--> Start --> Wait for response ...
220 ADAM2 FTP Server ready
USER adam2
331 Password required for adam2
PASS adam2
230 User adam2 successfully logged in
SYST
215 AVM EVA Version 1.947 0x0 0x340D
HWRevision            156
ProductID             Fritz_Box_7390
SerialNumber          0000000000000000
annex                 A
autoload              yes
bootloaderVersion     1.947
bootserport           tty0
cpufrequency          500000000
firstfreeaddress      0x810C9834
firmware_info         84.06.86
flashsize             0x01000000
maca                  9C:C7:A6:AA:D4:D6
macb                  9C:C7:A6:AA:D4:D7
macwlan               9C:C7:A6:AA:D4:D8
macdsl                9C:C7:A6:AA:D4:D9
memsize               0x08000000
modetty1              38400,n,8,1,hw
mtd1                  0x9F020000,0x9FF00000
mtd2                  0x9F000000,0x9F020000
mtd3                  0x9FF00000,0x9FF80000
mtd4                  0x9FF80000,0xA0000000
my_ipaddress          192.168.178.1
prompt                Eva_AVM
req_fullrate_freq     166666666
sysfrequency          166666666
urlader-version       1947
usb_board_mac         9C:C7:A6:AA:D4:DA
usb_rndis_mac         9C:C7:A6:AA:D4:DB
usb_device_id         0x0000
usb_revision_id       0x0000
usb_manufacturer_name  AVM
TYPE I
200 Type set to BINARY
MEDIA FLSH
200 Media set to MEDIA_FLASH
CHECK mtd1
150 Flash check 0x7806FFE6
CHECK mtd2
150 Flash check 0xE318644E
CHECK mtd3
150 Flash check 0x15ED1098
CHECK mtd4
150 Flash check 0xEEAB8C7B
CHECK mtd5
150 Flash check 0x00000000
CHECK mtd6
501 unknown variable mtd6
SETENV my_ipaddress 192.168.178.1
200 SETENV command successful
SETENV firmware_version avme
200 SETENV command successful
SETENV kernel_args annex=A
200 SETENV command successful
SETENV wlan_key speedboxspeedbox
200 SETENV command successful
PASV
227 Entering Passive Mode (192,168,178,1,36,177)
Erase Flash mtd1 partition, please wait up to three minutes...
150 Opening BINARY data connection
STOR mtd1
226 Transfer complete
REBOOT
221 Thank you for using the FTP service on ADAM2
--> Disconnecting.

JaneAusten ha scritto:Quando mi è capitato questo identico fenomeno col 3490, dopo la descrizione del problema, avm mi ha sostituito il router. Però era 1 solo apparecchio; nel tuo caso tutti e tre con lo stesso problema e mi viene da pensare a qualche interferenza elettrica subita durante il maltempo ad es.

Tutti sotto backup da pc, non mi durano niente, nel giro di 1 anno e mezzo ne ho cambiati 3, e' assurdo eppure non stabiliscono nemmeno connessione internet, li uso da centralino voip , AP e media server e basta..
Ma se non sbaglio nel tuo caso la procedura non andava a buon fine, qua' fa' tutto e poi non ne vuol sapere!!

93 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 8:30 am

mmtraxx32


medio
medio
C'e un errore , non viene rilevato il "SerialNumber 0000000000000000", e non sta' nemmeno flashando né MT2 né MT4. Sembra un problema di alimentazione, ai provato con un tester a verificare la tensione di uscita dell'alimentazione del trasformatore a corredo? Che sia corretta e non sotto alimentato? Perché se non è l'alimentatore e sicuramente un condensatore interno andato. Cmq per uno pratico e abbastanza semplice da riparare Wink

103 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 9:01 am

margiatec


nuovo utente
nuovo utente
mmtraxx32 ha scritto:C'e un errore , non viene rilevato il "SerialNumber          0000000000000000", e non sta' nemmeno flashando né MT2 né MT4. Sembra un problema di alimentazione, ai provato con un tester a verificare la tensione di uscita dell'alimentazione del trasformatore a corredo? Che sia corretta e non sotto alimentato? Perché se non è l'alimentatore e sicuramente un condensatore interno andato. Cmq per uno pratico e abbastanza semplice da riparare Wink

ciao, l'alimentatore a vuoto mi da 12,65V ma ricordo che ogni volta che ne compravo uno nuovo provavo quello vecchio con il nuovo alimentatore e non andava lo stesso.

Sarei propenso anche io a un problema elettrico e non capisco perche' francamente tutti mi fanno lo stesso difetto dopo un po'..pur tenendoli sotto backup.

l'ho aperto ma non saprei quale condensatore guardare, comunque alimentazione da acceso misurata alla piastra oscilla da 12,55 a 12,58 V
Tu sei pratico? In caso per chi lo fosse li posso inviare tutti e tre pagando spese e disturbo o metterci daccordo o  lasciarne uno eventualmente.. non so'..

Provato il secondo , questo il log:
Codice:
Looking for Router on IP:  192.168.178.1, Switch Router OFF and On again!
--> Start --> Wait for response ...
220 ADAM2 FTP Server ready
USER adam2
331 Password required for adam2
PASS adam2
230 User adam2 successfully logged in
SYST
215 AVM EVA Version 1.947 0x0 0x340D
HWRevision            156
ProductID            Fritz_Box_7390
SerialNumber          0000000000000000
annex                A
autoload              yes
bootloaderVersion    1.947
bootserport          tty0
cpufrequency          500000000
firstfreeaddress      0x810C9834
firmware_version      avme
firmware_info        84.06.20
flashsize            0x01000000
maca                  C0:25:06:0D:A1:97
macb                  C0:25:06:0D:A1:98
macwlan              C0:25:06:0D:A1:99
macdsl                C0:25:06:0D:A1:9A
memsize              0x08000000
modetty1              38400,n,8,1,hw
mtd1                  0x9F020000,0x9FF00000
mtd2                  0x9F000000,0x9F020000
mtd3                  0x9FF00000,0x9FF80000
mtd4                  0x9FF80000,0xA0000000
my_ipaddress          192.168.178.1
prompt                Eva_AVM
req_fullrate_freq    166666666
sysfrequency          166666666
urlader-version      1947
usb_board_mac        C0:25:06:0D:A1:9B
usb_rndis_mac        C0:25:06:0D:A1:9C
usb_device_id        0x0000
usb_revision_id      0x0000
usb_manufacturer_name  AVM
wlan_key              3819203423421325
TYPE I
200 Type set to BINARY
MEDIA FLSH
200 Media set to MEDIA_FLASH
CHECK mtd1
150 Flash check 0x6990AB52
CHECK mtd2
150 Flash check 0xFD2F1365
CHECK mtd3
150 Flash check 0x25D9056A
CHECK mtd4
150 Flash check 0x73D24D22
CHECK mtd5
150 Flash check 0x00000000
CHECK mtd6
501 unknown variable mtd6
SETENV my_ipaddress 192.168.178.1
200 SETENV command successful
SETENV firmware_version avme
200 SETENV command successful
SETENV kernel_args annex=A
200 SETENV command successful
SETENV wlan_key speedboxspeedbox
200 SETENV command successful
PASV
227 Entering Passive Mode (192,168,178,1,36,177)
Erase Flash mtd1 partition, please wait up to three minutes...
-->
################################################################################
###############################
150 Opening BINARY data connection
STOR mtd1
Upload: 15495656/15495656 100%
226 Transfer complete
PASV
227 Entering Passive Mode (192,168,178,1,36,177)
Erase mtd3 partition ...
-->
#
150 Opening BINARY data connection
STOR mtd3

226 Transfer complete
PASV
227 Entering Passive Mode (192,168,178,1,36,177)
Erase mtd4 partition ...
-->
#
150 Opening BINARY data connection
STOR mtd4

226 Transfer complete
SETENV autoload no
200 SETENV command successful
REBOOT
221 Thank you for using the FTP service on ADAM2
--> Disconnecting.

113 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Dom Gen 12, 2020 12:20 pm

mmtraxx32


medio
medio
Scusa il ritardo della mia risposta, fai questa ultima prova sul fritz che ai aggiornato alla 6.20.
Entra in Ftp con il classico login ADAM2 e Password ADAM2 , e dai questo comando:

SETENV autoload yes
Reboot
E poi fammi sapere se ti si riavvia tranquillamente.
Se poi vuoi che ti dia una mano a cercare di rimetterli tutti in gioco , fammi pure un fischio, io sono di firenze, se sei vicino ti aiuto a ripararli tranquillamente.

123 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Lun Gen 13, 2020 12:38 am

margiatec


nuovo utente
nuovo utente
mmtraxx32 ha scritto:Scusa il ritardo della mia risposta, fai questa ultima prova sul fritz che ai aggiornato alla 6.20.
Entra in Ftp con il classico login ADAM2 e Password ADAM2 , e dai questo comando:

SETENV autoload yes
Reboot
E poi fammi sapere se ti si riavvia tranquillamente.
Se poi vuoi che ti dia una mano a cercare di rimetterli tutti in gioco , fammi pure un fischio, io sono di firenze, se sei vicino ti aiuto a ripararli tranquillamente.

ciao, mi da invalid command Sad
non posso mandarti mp, mi dice che il numero di messaggi non consente mp
la mia email:
margiatec @ gmail.com (togli spazi)
Mi puoi contattare cosi' ci mettiamo daccordo?
Grazie 1000!!!
grazie

133 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Lun Gen 13, 2020 12:53 am

margiatec


nuovo utente
nuovo utente
mmtraxx32 ha scritto:C'e un errore , non viene rilevato il "SerialNumber          0000000000000000", e non sta' nemmeno flashando né MT2 né MT4. Sembra un problema di alimentazione, ai provato con un tester a verificare la tensione di uscita dell'alimentazione del trasformatore a corredo? Che sia corretta e non sotto alimentato? Perché se non è l'alimentatore e sicuramente un condensatore interno andato. Cmq per uno pratico e abbastanza semplice da riparare Wink

Nei log che vedo in rete il seriale non viene mai rilevato o sbaglio? Cosi' come mtd2 e mtd4 non viene flashato?
Mi puoi contattare via email?
grazie

143 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Lun Gen 13, 2020 1:06 am

mmtraxx32


medio
medio
ciao, sono fuori casa, appena rientro ti mando l'email.
Ma te di dove sei ?

153 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Lun Gen 13, 2020 1:10 am

margiatec


nuovo utente
nuovo utente
Purtroppo siamo distanti sono In Sicilia ma te li spedisco senza problemi!

163 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Lun Gen 13, 2020 2:00 am

mmtraxx32


medio
medio
margiatec ha scritto:Purtroppo siamo distanti sono In Sicilia ma te li spedisco senza problemi!

Ti ho mandato l'email Smile

173 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Mer Gen 15, 2020 6:58 am

margiatec


nuovo utente
nuovo utente
mmtraxx32 ha scritto:
margiatec ha scritto:Purtroppo siamo distanti sono In Sicilia ma te li spedisco senza problemi!

Ti ho mandato l'email Smile

Ciao a tutti,
ci tengo a ringraziare pubblicamente mmtraxx32, gli ho inviato i 3 fritzbox e lo ringrazio per la disponibilita'.
Ritengo che questo sia un comportamento esemplare da parte di un componente per la comunity e se lui riterra'' opportuno vi aggiornera' nel caso fosse di interesse comune.
Grazie ancora mmtraxx32 Smile

183 fritzbox 7390 stesso difetto Empty Re: 3 fritzbox 7390 stesso difetto il Gio Gen 16, 2020 6:14 am

mmtraxx32


medio
medio
ciao, di nulla, appena arrivano mi metto a lavoro Wink

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum