Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Connessione lenta

Andare in basso  Messaggio [Pagina 1 di 1]

1Connessione lenta Empty Connessione lenta Mer Mag 12, 2021 10:15 pm

bitratelt


nuovo utente
nuovo utente
Da un po' di tempo ho acquistato un FrizBox 7530, dopo averlo configurato è andato tutto bene per qualche mese e ora mi ritrovo con la velocità quasi dimezzata, nelle stats del Router, nella velocità dsl mi indica "DSL connessa, ↓ 15,8 Mbit/s ↑ 965 kbit/s", ma in realtà durante un download mi ritrovo con 6 Mbps, non capisco perché mi dia questi problemi. Ho provato a smanettare un po' con i settaggi del Modem, ma nulla. Già mi ritrovo con una connessione del paleolitico se si dimezza pure mi conviene andare a vivere nella foresta... Shocked
Comunque qualcuno ha idea di come risolvere questo problema senza ricontattare quei cialtroni della TIM...
Allego anche uno screen dei parametri dsl per capire meglio la situazione, lo speed test mi da 6.74mbps in dw. Ci tengo a specificare che sono pure connesso con il cavo di rete, quindi non è un problema di wifi o di schede di rete.
Grazie.
File allegati
Connessione lenta Attachmentconn1.JPG
Non hai il permesso di scaricare i file.
(87 kB) Scaricato 1 volte

Torna in alto  Messaggio [Pagina 1 di 1]

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.