Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7490 FTTC Vodafone Internet tutto bene, Fonia funziona ma di notte perde la connessione

Andare in basso  Messaggio [Pagina 1 di 1]

Cla


nuovo utente
nuovo utente
Buongiorno a tutti, premetto che sono un tecnico networking e di router ne ho installati una infinità, il VOIP lo ho cominciato a trattare ancora quando in Italia era poco conosciuto, quindi sò di cosa parlo.

Sono passato a Vodafone da alcuni giorni e ho configurato la connesione dati senza problemi, portante esattamente uguale a quella che avevo prima, ne più ne meno.
Configurato la fonia con un po' di bestemmie, dato che l'SMS che mi ha mandato vodafone indicava come server proxy Voip3.fixed.vodafone.it con cui non sono riuscito a far collegare il router, ma andando a vedere i parametri nella mia area riservata il server proxy è Voip2.fixed.vodafone.it quindi grazie Vodafone per i due giorni di impazzimento.

Ora il mio problema è che va tutto bene fino a sera, di notte il router si riavvia (all'orario preimpostato) e al riavvio la fonia non si collega.
La mattina vedo che non c'è fonia e per farla tornare devo riavviare a mano il router. L'unica cosa che penso possa essere è che il 7490 non supporti la configurazione automatica degli IP di servizio tramite query DNS di tipo SRV (RFC 2782) come invece richiesto da Vodafone.

A qualcuno è capitata una cosa analoga e sà se la mia ipotesi sia corretta o sa da cosa possa dipendere? ma soprattutto come risolvere?

L'unica cosa che vodafone mi dice è di usare la loro vodafone station, ma per farlo devo riconfigurare tutta la domotica di casa per farla andare su una rete wifi a cui non si può cambia a piacimento il nome, a me poi di mettere il mio 7490 dietro alla vodafone station, onestamente fa male...

rohrl

rohrl
Guru
Guru
Cla ha scritto:L'unica cosa che penso possa essere è che il 7490 non supporti la configurazione automatica degli IP di servizio tramite query DNS di tipo SRV (RFC 2782) come invece richiesto da Vodafone.
Non prenderlo come oro colato perché non ci avevo prestata molta attenzione e probabilmente sbaglio problematica, ma se non ricordo male questa cosa era emersa mesi fa e non mi sembrava ci fosse soluzione.
Ripeto ... è un lontano ricordo e forse non era nemmeno questo il problema, però ricordo che chi lo aveva sviscerato era l'ottimo @DANIELONE Smile

Cla


nuovo utente
nuovo utente
rohrl ha scritto:
Cla ha scritto:L'unica cosa che penso possa essere è che il 7490 non supporti la configurazione automatica degli IP di servizio tramite query DNS di tipo SRV (RFC 2782) come invece richiesto da Vodafone.
Non prenderlo come oro colato perché non ci avevo prestata molta attenzione e probabilmente sbaglio problematica, ma se non ricordo male questa cosa era emersa mesi fa e non mi sembrava ci fosse soluzione.
Ripeto ... è un lontano ricordo e forse non era nemmeno questo il problema, però ricordo che chi lo aveva sviscerato era l'ottimo @DANIELONE Smile

Bhe vediamo se mi risponde, in ogni caso ho aperto un ticket alla AVM, anche in questo caso vediamo che dicono.

Aggiornamento: ho letto le novità del firmware 07.24 (che è in versione beta) e tra queste c'è questa nota:
********************
- Risolto - Nessuna registrazione di numeri di telefono con profilo di telefonia per il provider Vodafone Italia
********************
provo a installare il firmware in beta per vedere se risolve il problema, al limite se non risolve rimetto la versione attuale: 07.20.

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.