Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Ciao a tutti (spero possiate aiutarmi) grazie

Andare in basso  Messaggio [Pagina 1 di 1]

1Ciao a tutti (spero possiate aiutarmi) grazie Empty Ciao a tutti (spero possiate aiutarmi) grazie il Sab Lug 18, 2020 9:24 am

Dody1408


nuovo utente
nuovo utente
Ciao a tutti sono nuovo. Sono deluso perchè ho da poco acquistato un fritzbox 7530 e non si comporta bene. Vorrei capire il perchè.
Premetto che non sono esperto in materia.
Ho una connessione FFTC 200 mb stipulata con la TIM e per sfruttarla al meglio ho deciso di acquistare il sopracitato modem; precedentemente avevo lo smart bianco della tim ma potevo agganciare al massimo i 100mb teorici.

Eseguendo diversi speed test la velocità in download non appare regolare, passa dai 40 mb abbastanza statici ai 155 mb per poco tempo. Come mai?
L'upgrade avviene spesso in accensione dopo che ho riavviato, poi cala drasticamente. Ho fatto diversi test su diversi dispositivi e il risultato è sempre il medesimo.
Dall"intefaccia del fritzbox non appare nessun tipo di errore e il modem risulta aggiornato.
Viene da se che il dato corretto sulla velocità è 150 mb o giù di lo e non 40 mb! Anche perchè col vecchio modem viaggiavo a 75 mb senza problemi.
Qualcuno potrebbe darmi delle delucidazioni? Grazie

Davide

rohrl

rohrl
Guru
Guru
Diafonia?
Posta la tua richiesta nella sezione giusta, altrimenti qui non ti rispondono.
Questa sezione è per i saluti

A Dody1408 piace questo messaggio

Torna in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum