Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO] voip TISCALI, FTTC, fritzbox 7590 - ricevo telefonate ma non riesco ad uscire con la chiamata - cordless su FON 1 [RISOLTO]

Andare in basso  Messaggio [Pagina 1 di 1]

Antonius


nuovo utente
nuovo utente
Ciao a tutti,
nuovissimo del forum e in cerca di una possibile soluzione.
Ho scorso già tutte le risposte già pubblicate , ma non ho trovato una risposta per risolvere.

Ho Tiscali FTTC (zona Roma). Mediante i parametri di configurazione della sezione MyTiscali non ho avuto problemi a configurare l'accesso alla rete.
Per quanto riguarda il VOIP, sono riuscito anche a configurare la sezione "propri numeri" (il pallino è verde).
Ho inserito il cordless (un normalissimo GIgaset della siemens), sulla porta FON.1. Ricevo le chiamate, ma non riesco ad effettuarle. Sento il ti-ti-ti-ti-ti del tono in multi frequenza, il classico tuuuu-tuuuu del segnale di linea, ma poi tutto tace, la chiamata non viene effettuata.

Premetto anche che ho sostituito il vecchio TG788vn v2, dove funzionava tutto (rete molto più lenta, ovviamente ! Smile )

C'è evidentemente qualcosa nei parametri che non conosco o che comunque non è chiaro dalla sezione apposita su mytiscali - Parametri per il servizio Voce/VoIP

La domanda è: i parametri nella sezione ci sono tutti e basta solo sapere come metterli, o c'è qualcos'altro da sapere?
Se sono tutti, come si inseriscono correttamente?
Se non sono tutti come / da dove li prendo?

Sono riuscito a parlare con il 130, ha detto che me li avrebbero pushati (Ieri, sabato 13 giugno), ma non è successo niente, o perlomeno se lo hanno fatto non ha avuto effetto (ma comunque nessuno mi ha contattato)

Grazie in anticipo per chi vorrà darmi aiuto

UPDATE 17.6.2020

Come ho risolto (per ora e speriamo duri):
Telefonia-> propri numeri
ho cancellato quello che c'era

Ho rifatto partendo da nuovo provder e messo come proxy quello che mi avevano fornito via mail tramite modulo di richiesta.
E' diverso (nel senso c'è ma non è i primo di quelli che trovo in MyTiscali->gestisci il tuo modem.)
Per intenderci
srv: srvmi.p.ims.tiscali.net
• fqdn: core1.p.ims.tiscali.net
• IP: 213.205.21.8
• Protocollo UDP: porta 5060
Ho inserito srvmi.p.ims.tiscali.net
(sono a roma, perchè mi danno quello di milano boh?).

Trasmissione DTMF: RTP oppure in band
Non visualizzare numero telefonico(CLIR): CLIR attraverso nome display
Visualizzazione numero del chiamante: disattivato
FLAG su Utilzzare umero per la registrazione
dimensione pacchetto: 20
FLAG su Registrazione tramite internet.

Non mi ha chiesto altro, ha fatto check della configurazione tutto ok. HO provato e chiamavo e ricevevo
Volevo sottolineare che mi sono ritrovato (NON l'ho settato io): FLAG su il provider supporta MWI (RFC 3842) e NON su il provider non supporta il Register Fetch, comoe ho visto spesso consigliare in vari forum

Spero sia di utilità a qualcuno



Ultima modifica di Antonius il Gio Giu 18, 2020 9:03 am, modificato 1 volta (Motivazione : risolto)

rockiotello


nuovo utente
nuovo utente
In Telefonia->Dispositivi di telefonia la porta FON1 quale "numero in uscita" utilizza?
Imposta lì il numero voip di tiscali in uscita e dovrebbe funzionare.

Antonius


nuovo utente
nuovo utente
rockiotello ha scritto:In Telefonia->Dispositivi di telefonia la porta FON1 quale "numero in uscita" utilizza?
Imposta lì il numero voip di tiscali in uscita e dovrebbe funzionare.

in realtà è gia così.
grazie comunque per la riposta
antonius

rockiotello


nuovo utente
nuovo utente
Antonius ha scritto:
rockiotello ha scritto:In Telefonia->Dispositivi di telefonia la porta FON1 quale "numero in uscita" utilizza?
Imposta lì il numero voip di tiscali in uscita e dovrebbe funzionare.

in realtà è gia così.
grazie comunque per la riposta
antonius

Sei riuscito a risolvere?
Se no fai un paio di prove. La prima è quella di cambiare telefono da collegare alla porta FON1. La seconda prova che farei è utilizzare un client voip sul pc per testarne il funzionamento, disabilitando/cancellando la configurazione nel fritz e utilizzando la porta voip TCP diversa dalla 5060 (utilizzata dal fritz) ad esempio la 5070. Anche senza abilitare porte dal fritz, almeno per le chiamate in uscita, dovrebbe funzionare. Per ricevere le chiamate invece devi "girare" la porta utilizzata al pc oppure, sempre solo come prova, metti il pc come "exposed host/DMZ" nel fritz.

5[RISOLTO] voip TISCALI, FTTC, fritzbox 7590 - ricevo telefonate ma non riesco ad uscire con la chiamata - cordless su FON 1 [RISOLTO] Empty info tiscali il Mer Lug 29, 2020 9:36 am

davide07


nuovo utente
nuovo utente
ciao, ho visto che anche tu hai tiscali, e magari potresti aiutarmi. io come modem ho un modello un po piu aggiornato del tuo, il 7490, e vorrei sapere se possa togliere il loro zyxiel e montare il mio. quando ieri ci ho provato, era impossibile connettersi. il tecnico era venuto venerdì a metter mano nell'armadietto e farmi passare a tiscali, e mi aveva detto che era già tutto apposto e che potevo usare il mio fritz senza problemi. cosi l'ho montato e non andava, chiamo tiscali e mi dicono che ci vuole un giorno e che dovevo usare il loro modem. Io tempo fa ho ricevuto dei parametri da loro via mail ( un certo SIP Voce, con utente e password ), ma dove van messi? anche perche io il fritz l'ho pagato 299 euro anni fa e rivorrei metter quello, per tutta una serie di impostazioni che uso. ma se devo staccare il loro e rimanere di nuovo senza, è un problema. Finisco col dire, che non mi interessa mettere in cascata. grazie

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum