Fritz!Box-Forum Italia (unofficial)
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

+14
Massinge
Hurto
rjalex
Missile82
Gisanto
elgabro
alba77
JaneAusten
ilbartolo
Temptest
rohrl
monnolo
giumauro
DANIELONE
18 partecipanti

Pagina 1 di 2 1, 2  Successivo

Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da DANIELONE Mar Gen 14, 2020 11:15 pm

Come da titolo, sto cercando di avvisarvi tutti nei vari 3D, ma ho preferito aprirlo a parte.
L'ultimo 7.13 ha grossi problemi di stabilità sulla rete wi-fi, di conseguenza sulla rete Mesh, o tornate indietro alla 7.12, o installate l'ultima Labor 7.19 che funziona perfettamente in tutto, anzi, a me ha guadagnato anche qualche Mb in down e up.
Quindi se non volete installare le Labor, rimanete sulla 7.12.

_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI 16047937936
DANIELONE
DANIELONE
Super Mod
Super Mod

Maschio Numero di messaggi : 6707
Età : 52
Località : ROMA
Data d'iscrizione : 28.10.09

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da giumauro Mer Gen 15, 2020 1:15 am

Ciao,
per curiosità, che problemi di instabilità rilevi?
Ho l'OS 7.13 su 7590 e mesh con powerline 546E (OS 7.12) e la rete mi sembra stabilissima.
Se mi dici dei casi particolari vorrei provare a riprodurli.

giumauro
nuovo utente
nuovo utente

Numero di messaggi : 3
Data d'iscrizione : 08.01.20

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da DANIELONE Mer Gen 15, 2020 7:03 pm

Il problema non si presenta con forte segnale, ma con segnale a metà circa.
Praticamente c'è un drop della velocità, nel mio caso il test effettuato è stato a partire da 100-150 Mb di velocità di connessione tra i nodi mesh e vengono rilevati drop a 1Mb, facendo su e giù di continuo.
Installata la 7.19 labor il problema è sparito, problema che non c'era neanche sulla 7.12, o almeno io non l'ho riscontrato.

_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI 16047937936
DANIELONE
DANIELONE
Super Mod
Super Mod

Maschio Numero di messaggi : 6707
Età : 52
Località : ROMA
Data d'iscrizione : 28.10.09

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da monnolo Gio Feb 27, 2020 2:26 am

Ciao Danielone,

leggendo il tuo post già da alcuni giorni ho evitato di fare l'aggiornamento del mio fritzbox 7530 al firmware 7.13. Ora comunque (se non erro) leggo che ci sarebbe una 7.14.
Sai se questo sia vero e se la 7.14 va a risolvere quelli che erano i problemi col drop del segnale wifi ?

Grazie !

Link: https://www.chip.de/downloads/FritzBox-7530-Update-FritzOS_146216324.html

EDIT: Ad ogni modo, a me continua solo a mostrare la versione 7.13 negli updates disponibili

https://i.servimg.com/u/f63/20/14/71/61/captur12.png


Ultima modifica di monnolo il Gio Feb 27, 2020 2:30 am - modificato 1 volta. (Motivazione : aggiunta informazioni)

monnolo
nuovo utente
nuovo utente

Numero di messaggi : 29
Data d'iscrizione : 11.12.19

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da DANIELONE Gio Feb 27, 2020 2:32 am

Non è ancora ufficialmente uscito per i nostri/internazionali, cmq il problema si presenta solo sulla rete mesh, per chi non usa ripetitori, ma si connette diretto al router, non si riscontrano particolari problemi.
Cmq sconsiglio sempre di aggiornare all'ultimissimo grido i sistemi, io lo faccio per test, ma cmq se vedo le brutte torno indietro.
Consiglio di tenersi nel tempo le recovery precedenti, poi magari dopo qualche mese di test senza alcun problema, si possono cancellare.

_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI 16047937936
DANIELONE
DANIELONE
Super Mod
Super Mod

Maschio Numero di messaggi : 6707
Età : 52
Località : ROMA
Data d'iscrizione : 28.10.09

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da monnolo Gio Feb 27, 2020 2:38 am

Grazie mille come sempre per la puntuale risposta. Nel mio caso allora, avendo 2 ripetitori mesh, meglio che aspetti un po'. Non ho fretta di aggiornare Very Happy

monnolo
nuovo utente
nuovo utente

Numero di messaggi : 29
Data d'iscrizione : 11.12.19

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da DANIELONE Gio Feb 27, 2020 2:43 am

Appunto, il 7.12 andava benissimo, resta così, quando esce il 7.14 se lo vuoi provare, tieniti la recovery del 7.12, se vedi le brutte torni indietro.
Mi raccomando, FATEVI SEMPRE IL BACKUP delle configurazioni. Very Happy

_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI 16047937936
DANIELONE
DANIELONE
Super Mod
Super Mod

Maschio Numero di messaggi : 6707
Età : 52
Località : ROMA
Data d'iscrizione : 28.10.09

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da rohrl Gio Feb 27, 2020 2:51 am

Io comunque sul 7590, in rete Mesh, con due ripetitori collegati, ho il 7.13 e non ho problemi
rohrl
rohrl
Guru
Guru

Numero di messaggi : 1567
Data d'iscrizione : 13.06.15

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da monnolo Gio Feb 27, 2020 2:53 am

Ma sbaglio o per il 7530 il firmware precedente al 07.13 è il 07.02 ? Del 07.12 non ne ho sentito parlare... che sia solo per il 7590 ?

monnolo
nuovo utente
nuovo utente

Numero di messaggi : 29
Data d'iscrizione : 11.12.19

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da DANIELONE Gio Feb 27, 2020 2:56 am

Qui trovi il 7.0:

https://service.avm.de/downloads/downgrade/fritzbox-7530/other/

nel sito FTP trovi la recovery del 7.13, a me sembra di ricordare che sul 7530 dei miei genitori ci fosse il 7.12, ma è ovvio che ormai la recovery l'hanno fatta sparire.
Bisognerebbe salvarsi tutte le recovery ogni volta che escono, ma vatti a ricordare.

_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI 16047937936
DANIELONE
DANIELONE
Super Mod
Super Mod

Maschio Numero di messaggi : 6707
Età : 52
Località : ROMA
Data d'iscrizione : 28.10.09

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da Temptest Gio Feb 27, 2020 6:22 am

Per fortuna funziona, in quanto non ho ripetitori. Mi sono accorto ora che era settato con aggiornamento automatico e quindi ho la 7.13, ma funziona tutto.

Temptest
nuovo utente
nuovo utente

Maschio Numero di messaggi : 8
Età : 71
Data d'iscrizione : 16.04.17

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da ilbartolo Mer Mar 04, 2020 6:27 am

Ciao, io sono disperato..... Evil or Very Mad

Ho il 7590 installato presso diversi clienti e sia con firmware meno recenti che con l'ultimo 7.13 ho problemi non solo sul WiFi, ma che il router.... si perde le configurazioni!

Come WiFi, il WiFi Ospite si disattiva da solo (e non risulta questo evento nel log!) ed essendo i miei clienti locali pubblici non vi dico che piacere ricevere continuamente chiamate da loro per riattivargli il WiFi Ospite da remoto.

Altro disservizio è la disattivazione, sempre random, della segreteria telefonica, meno frequente del WiFi ma capita pure quella e pure questo evento non è registrato nel log.

Qualcuno ha avuto gli stessi problemi che ho io?
N.B.: Non ci sono repeater dai clienti.

ilbartolo
nuovo utente
nuovo utente

Maschio Numero di messaggi : 7
Età : 54
Località : Roma
Data d'iscrizione : 24.05.18

https://www.fibravera.it

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da rohrl Mer Mar 04, 2020 9:23 pm

Boh ... sarò fortunato io, ma non ho nessuno di questi problemi.
Non credo sia il tuo caso, ma sei sicuro di non aver impostato il wifi ospite che si spenga da solo dopo tot ore o alla disconnessione dell'ultimo utente collegato?
rohrl
rohrl
Guru
Guru

Numero di messaggi : 1567
Data d'iscrizione : 13.06.15

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da JaneAusten Mer Mar 04, 2020 9:38 pm

Neanche io ho problemi con il 7.13 e ce l'ho da quando è uscito: ho il 7590 e due extender in mesh. boh

JaneAusten
Avanzato
Avanzato

Numero di messaggi : 169
Data d'iscrizione : 23.09.15

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da alba77 Sab Mar 07, 2020 6:41 am

Vi sono grata di questo 3d. Prima di installare la 7.13 ho cercato sulla rete se c'erano problemi ed ecco qui.
Leggendo di una certa recovery però mi sfugge qualcosa.
Io della versione 7.13 da un link per scaricare solo l'ultimo firmware ho scaricato FRITZ.Box_7530-07.13.image e in effetti un file recover FRITZ.Box_7530-07.13.exe.
E' quel file che voi chiamate recovery?

Chiedo perché della versione 7.12 ho un archivio compresso .tar che si chiama FRITZ.Box_7530-07.12 con all'interno una cartella var  questo contenuto:
tmp 06/ 03/ 2020   19:38 Cartella di file
chksum 07/ 08/ 2019   15:21 File 258 KB
content 07/ 08/ 2019   17:36 File 1 KB
info 07/ 08/ 2019   17:36 File TXT 3 KB
install 07/ 08/ 2019   17:36 File 33 KB
regelex 07/ 08/ 2019   15:21 File 261 KB
signature 07/ 08/ 2019   17:36 File 1 KB
tzupdate 07/ 08/ 2019   17:35 File 555 KB
version 07/ 08/ 2019   17:35 File 1 KB

Ma quello è il firmware se uno vuole tornare indietro o ci vuole quel file .exe ed eventualmente dove si potrebbero reperire?
Anche della ver. 7.10 ho lo stesso .tar...
alba77
alba77
nuovo utente
nuovo utente

Numero di messaggi : 20
Data d'iscrizione : 07.03.20

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da elgabro Sab Mar 07, 2020 7:56 am

Con la 7.13 ho continue disconnessioni sulla rete 5G su diversi apparati. Aspetto la 7.20.

elgabro
nuovo utente
nuovo utente

Maschio Numero di messaggi : 46
Località : Torino
Data d'iscrizione : 12.06.15

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da Gisanto Lun Mar 09, 2020 4:39 am

Salve io ho installato la Labor 07.19-75737 ma in questi giorni è uscito l'aggiornamento 07.19-76430, volevo sapere, adesso, se mi conviene procedere con l'aggiornamento o restare con l'attuale versione? grazie in anticipo per la risposta

Gisanto
nuovo utente
nuovo utente

Numero di messaggi : 13
Data d'iscrizione : 02.03.20

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da DANIELONE Lun Mar 09, 2020 6:22 am

L'ultima labor va bene, migliora in alcuni casi la velocità in DL e in UP.

@Alba77

Devi trovare la Recovery con il .exe finale, se è compresso dentro un file RAR, o ZIP, è uguale, basta che alla fine sia un .exe

_________________
Se qualcuno nel forum vi è stato utile, cliccate sul + che trovate a destra del post, fa piacere a tutti essere ringraziati in modo positivo  Wink

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI 16047937936
DANIELONE
DANIELONE
Super Mod
Super Mod

Maschio Numero di messaggi : 6707
Età : 52
Località : ROMA
Data d'iscrizione : 28.10.09

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da alba77 Mar Mar 10, 2020 6:09 am

DANIELONE ha scritto:L'ultima labor va bene, migliora in alcuni casi la velocità in DL e in UP.

@Alba77

Devi trovare la Recovery con il  .exe  finale, se è compresso dentro un file RAR, o ZIP, è uguale, basta che alla fine sia un  .exe

Sul sito fritz ora c'è solo quello che riguarda la versione 7.13

Addirittura per il 4040 è uscita la 7.14 - esce sulla pagina di admin del router
alba77
alba77
nuovo utente
nuovo utente

Numero di messaggi : 20
Data d'iscrizione : 07.03.20

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da Missile82 Sab Mar 28, 2020 10:50 pm

Ciao, per info, quando è uscito il firmware con questo problema?

Missile82
nuovo utente
nuovo utente

Maschio Numero di messaggi : 19
Data d'iscrizione : 28.03.20

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da rjalex Dom Mar 29, 2020 10:01 pm

Personalmente ho il 7.13 e non mi pare di avere problemi di WiFi.

rjalex
nuovo utente
nuovo utente

Numero di messaggi : 24
Data d'iscrizione : 26.09.14

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da rjalex Mer Apr 01, 2020 8:06 am

Per quel che conta io ho da qualche giorno un 7590 con 7.13 e ripetitore 1750E in Mesh con apparati collegati all'uno ed all'altro, ottime velocità e copertura e stabilità eccellente.
Ciao.
PS Il 1750E mi propone un SUO aggiornamento (da 6.93 a 7.12) ma visto che tutto funziona bene non ci penso proprio Smile Che ne dite?

rjalex
nuovo utente
nuovo utente

Numero di messaggi : 24
Data d'iscrizione : 26.09.14

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da rohrl Mer Apr 01, 2020 7:47 pm

rjalex ha scritto:Per quel che conta io ho da qualche giorno un 7590 con 7.13 e ripetitore 1750E in Mesh con apparati collegati all'uno ed all'altro, ottime velocità e copertura e stabilità eccellente.
Ciao.
PS Il 1750E mi propone un SUO aggiornamento (da 6.93 a 7.12) ma visto che tutto funziona bene non ci penso proprio Smile Che ne dite?
Il 7.12 nel 1750E funziona benissimo, anzi, se non ricordo male dava parecchi miglioramenti
rohrl
rohrl
Guru
Guru

Numero di messaggi : 1567
Data d'iscrizione : 13.06.15

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da rjalex Mer Apr 01, 2020 9:02 pm

rohrl ha scritto:
rjalex ha scritto:Per quel che conta io ho da qualche giorno un 7590 con 7.13 e ripetitore 1750E in Mesh con apparati collegati all'uno ed all'altro, ottime velocità e copertura e stabilità eccellente.
Ciao.
PS Il 1750E mi propone un SUO aggiornamento (da 6.93 a 7.12) ma visto che tutto funziona bene non ci penso proprio Smile Che ne dite?
Il 7.12 nel 1750E funziona benissimo, anzi, se non ricordo male dava parecchi miglioramenti

Ah grazie mi dai coraggio di provarci Smile Magari dopo la serie infinita di call di lavoro che ho oggi Smile Smile

rjalex
nuovo utente
nuovo utente

Numero di messaggi : 24
Data d'iscrizione : 26.09.14

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da alba77 Gio Apr 09, 2020 12:05 am

Scusate se insisto ma ora la mia situazione è cambiata.
Ho preso il 7590 come master della rete mesh, come client ho via cavo il 7530 e in wifi il 4040.

Vorrei recuperare la versione 7.12 di tutti e 3  della rispettiva Recovery con il .exe ma non trovo nulla cercando online. Anzi avevo trovato un sito molto confusionario e nulla più.

Possi chiedervi di darmi dei link per scaricare questi recovery. Anche in privato se sul forum non si può.

Confido nel vostro aiuto.  Embarassed
alba77
alba77
nuovo utente
nuovo utente

Numero di messaggi : 20
Data d'iscrizione : 07.03.20

Torna in alto Andare in basso

NON INSTALLATE L' OS  7.13 !!! HA PROBLEMI SULLA WI-FI Empty Re: NON INSTALLATE L' OS 7.13 !!! HA PROBLEMI SULLA WI-FI

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Successivo

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.