Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz 7590 in cascata a modem Technicolor TIM 100Mega- Funziona ma modem non piu' raggiungibile

Andare in basso  Messaggio [Pagina 1 di 1]

afornara


nuovo utente
nuovo utente
Dopo una giornata di ricerche sul Web sono riuscito a far funzionare correttamente il Fritz7590 collegato al Router TIM Technocolor (incluso fonia).
Per far questo e poter sfruttare tutte le funzioni del Fritz ho dovuto trasformare il Router in Modem puro e assegnarli IP statico (192.168.1.2).
Adesso non riesco piu' ad accedervi dalla rete del Fritz, i cui indirizzi sono dal 192.168.188.1.
Cosa devo modificare per poter includere l'IP 192.168.1.2 negli indirizzi accessibili dal Fritz? Credo si debba modificare la subnet nella tebella routing statico del Fritz, ma non vorrei fare una cavolata....
Qualcuno sa come procedere?
Grazie
Antonello

DANIELONE

DANIELONE
Super Mod
Super Mod
Altri hanno avuto lo stesso problema, prova a collegarti LAN-to-LAN, se hai ancora problemi, ti devi collegare via WAN al technicolor e aggiungere un secondo cavo LAN-to-LAN.


_________________
Fritz 7590 in cascata a modem Technicolor TIM 100Mega- Funziona ma modem non piu' raggiungibile 8249364652

afornara


nuovo utente
nuovo utente
Intendi collegarmi al TIM con un cavo LAN crossover o semplice?

Se poi mi collego e cambio l'IP statico da 192.168.1.2 con uno nel range del Fritz (ad esempio 192.168.188.120), riesco poi ad eccederci dal Fritz?

Grazie

DANIELONE

DANIELONE
Super Mod
Super Mod
No no quale cross, semplicemente 2 cavi lan, uno collegato dalla LAN del Tech alla WAN del 7590 e l'altro dalla LAN del TECH alla LAN del 7590, in questo modo dovresti risolvere e accedere senza problemi.


_________________
Fritz 7590 in cascata a modem Technicolor TIM 100Mega- Funziona ma modem non piu' raggiungibile 8249364652

rohrl

rohrl
Guru
Guru
afornara ha scritto:Dopo una giornata di ricerche sul Web sono riuscito a far funzionare correttamente il Fritz7590 collegato al Router TIM Technocolor (incluso fonia).
Per far questo e poter sfruttare tutte le funzioni del Fritz ho dovuto trasformare il Router in Modem puro e assegnarli IP statico (192.168.1.2).
Adesso non riesco piu' ad accedervi dalla rete del Fritz, i cui indirizzi sono dal 192.168.188.1.
Cosa devo modificare per poter includere l'IP 192.168.1.2 negli indirizzi accessibili dal Fritz? Credo si debba modificare la subnet nella tebella routing statico del Fritz, ma non vorrei fare una cavolata....
Qualcuno sa come procedere?
Grazie
Antonello
Io ho tenuto la stessa classe di IP per i due router, impostato una connessione WAN con il Fritz e poi utilizzato un secondo cavo di rete fra i due router in modo che, tramite quello, digitando l'IP del Tim tu lo veda.
Esempio:
IP Fritz: 192.168.1.1
IP Tim: 192.168.1.2
DHCP (impostato nel Fritz): 192.168.1.100-192.168.1.200

afornara


nuovo utente
nuovo utente
Ma gli indirizzi dal .2 al .19 non sono riservati per il Fritz ? Perche' hai impostato il DHCP a partire da .100 ?

DANIELONE

DANIELONE
Super Mod
Super Mod
E' lo stesso fritz box che appena acceso parte da 100, si può modificare in qualsiasi momento il pool di IP utilizzabili.


_________________
Fritz 7590 in cascata a modem Technicolor TIM 100Mega- Funziona ma modem non piu' raggiungibile 8249364652

rohrl

rohrl
Guru
Guru
afornara ha scritto:Ma gli indirizzi dal .2 al .19 non sono riservati per il Fritz ? Perche' hai impostato il DHCP a partire da .100 ?
E' solo un esempio per dirti di lasciare un range per quelli statici.
Puoi anche mettere DHCP dal 192.168.1.20 al 192.168.1.50.
Basta che non si sovrappongano con quelli statici assegnati

cirneco


nuovo utente
nuovo utente
ciao ragazzi
grazie per i consigli, alla fine nel tentativo di fare cascata ho inserito parametri ip errati e windows mi dava assenza di linea. ho dovuto tramite prompt resettare gli ip. ma alla fine ho risolto in altro modo. finalmente tramite prompt e anaconda sono riuscito a scaricare la configurazione per il voip giusta ed ora funziona tutto.

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum