Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7490 per TIM "fibra professional" con IP statico (rfc1483)

Andare in basso  Messaggio [Pagina 1 di 1]

giovygam


nuovo utente
nuovo utente
Ciao a tutti,
ho un 7490 su linea vdsl naked "fibra professional" di TIM (senza fonia, solo linea dati), telecom ha fornito gli indirizzi IP statici; ho configurato il 7490 che indica il buon fine dell'operazione (dsl attiva) ma resta offline; ho aperto ticket e un tecnico telecom si è presentato con un proprio apparato facendomi vedere che navigava correttamente con quegli IP.
Ho provato con tutti e tre i protocolli "routed IP", con e senza vlan 835
Ovviamente ho anche firmato la petizione che proponete perché non è possibile che il fornitore non indichi quali apparati si possano utilizzare sulla sua linea e con quali (tutte) configurazioni.

Spero ci sia qualcun altro in queste situazione così da confrontarci, grazie comunque per la bella opportunità che fornite con questo forum.
gg

rohrl

avatar
Super avanzato
Super avanzato
Non credo il 7490 supporti le linee con più IP statici.
Io ho una VDSL business con Tim che gestisco perfettamente con il 7490, ma ho un solo IP statico e perché rimanga tale devo anche configurare il FritzBox con i parametri personalizzati, altrimenti, con quelli "generici" diventa una linea con IP dinamico.

3 Precisazione il Gio Mag 03, 2018 11:33 am

giovygam


nuovo utente
nuovo utente
Grazie per l’attenzione rohrl,
mi sono spiegato male, volevo dire che Tim ha fornito soltanto gli IP: statico, il default gateway e ovviamente la SM, lo statico per il 7490 è uno soltanto e quello ho inserito. Bye

rohrl

avatar
Super avanzato
Super avanzato
giovygam ha scritto:Grazie per l’attenzione rohrl,
mi sono spiegato male, volevo dire che Tim ha fornito soltanto gli IP: statico, il default gateway e ovviamente la SM, lo statico per il 7490 è uno soltanto e quello ho inserito. Bye
Non so aiutarti perché sicuramente parliamo di due linee diverse; la mia business è una Impresa Semplice (non ricordo il nome) con un solo IP statico e 100/20 di banda.
Per configurarla al tempo ricordo che mi servivano username e password sia della sezione dati che di quella fonia, Sipkey, proxy e dominio.
Non so nemmeno cosa sia la SM. pale
Adesso se guardi sul sito Tim danno i parametri generici (che comunque secondo me servono solo per fare andare la sezione dati e senza garantire l'IP statico).
Ciao

https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=InternetBook&radice=consumer_root&nodeId=/AT_REPOSITORY/604002#880002

DANIELONE

avatar
Super Mod
Super Mod
@rohrl

Prova a postargli la tua configurazione di rete, magari funziona.

Alla fine non è altro che una normale configurazione di connessione, la parte VoIP viene gestita a parte, quindi la connessione dati dovrebbe essere uguale alle altre, l'unica differenza che potrebbe esserci nelle Professional è che a volte viene chiesta sincrona e quindi viene configurata diversamente.
Forse richiede una configurazione bridged con IP statico da configurare sul router, che a differenza delle connessioni ADSL/VDSL che abbiamo noi utenti standard, l'IP statico viene fixato direttamente in centrale.


_________________

rohrl

avatar
Super avanzato
Super avanzato
@DANIELONE
Nella configurazione del mio 7490 abbinato a linea business, i dati di accesso a internet (quelli che normalmente sono timadsl - timadsl), sono personalizzati e sono quelli che determinano la staticità dell'IP (se metto timadsl diventa dinamico).
Per il resto, se non serve la fonia e quindi la Sipkey, i parametri sono sempre quelli presenti anche sul sito, cioè VLAN 835, 8-35, PPPoE, ...

giovygam


nuovo utente
nuovo utente
Grazie Danielone per l'attenzione,
si tratta di connettività "routed" (rfc1483) con IP statico pubblico, non mi accetta i parametri per un PPPoE o altri con credenziali di accesso, che nel mio caso non servono (ma nella disperazione ho comunque provato); oggi il commerciale Telecom mi ha scritto che loro usano gli Huawei per queste connessioni (a saperlo prima!) ma resta il fatto che oltre a fornire l'IP statico per la configurazione non indicano null'altro (protocolli, vpi VCI, vlan, o altro ancora) nulla di nulla.

DANIELONE

avatar
Super Mod
Super Mod
Dai un'occhiata su questo forum:

Forum

Purtroppo parecchie cose non le posso aprire dal lavoro.


_________________

rohrl

avatar
Super avanzato
Super avanzato
DANIELONE ha scritto:Dai un'occhiata su questo forum:

Forum

Purtroppo parecchie cose non le posso aprire dal lavoro.
Quel forum dice giustissimo ... il problema è appunto indicare la famosa stringa "xyz" nella user e psw per mantenere l'IP statico (che è quello che scrivevo sopra) Wink

Contenuto sponsorizzato


Torna in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum