Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz Box Fon Wlan Blu che si resetta se collegato alla adsl

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

JEB69


nuovo utente
nuovo utente
Ciao,

Ho il seguente problema:

FBFON WLAN BLU tedesco (originario annex B) 2000-1665 con FW 08.24.26 (bootstrap 1203) che ho convertito, seguento la procedura FTP ed utilizzando la recovery originale di avm, in un "fiammante" Annex A 08.04.49. Fino a qui tutto OK.
Lo collego alla mia ADSL e, dopo qualche tentativo di sincronizzazione SI RESETTA SI SPEGNE e l'unico modo per farlo ripartire è di spegnerlo/riaccenderlo. (forse non era proprio fiammante...)

Allora ho cercato di caricare la versione di MASSINGE (fon_wlan_08.04.50_b0.65_ita.image) ma mi da errore. "the firmware update failed. The specified file does not contain any valid file for your device"

Come posso risolvere il problema?. Dove sbaglio? Il telnet non funziona.

Altra cosa, riaccedendo in FTP successivamente all'upgrade e verificado lo stato delle variabili d'ambiente "quote GETENV ..." ho notato che sono tornate allo stato originale. Annex B (anzichè A), HWRevision 61 (era 66), ProductID Fritz_Box_WLAN (era Fritz_Box_WLAN_AnnexA). E' normale?

Grazie mille,
Andrea

Massinge


Admin
Admin
HAi messo per sbaglio il firmware inglese annex B 08.04.49 probabilmente.

Sei fortunato, puoi rimediare facilmente. scarica questo firmware dal repository:

fon wlan 08.04.50 b0.65 ita annexB.image

Se si resetta anche con questo, probabilmente sei sfortunato perchè il tuo WLAN è uno di quelli (diversi a dir la verità, ma nessuno di quelli che ho avuto io) che si conmportano così con i firmware 08.04.49 e 08.04.50 al momento di connessione alla adsl. In ogni caso con questo firmware hai il telnet e puoi riportare indietro il firmware al 08.04.26, se necessario.

Fai sapere,
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

JEB69


nuovo utente
nuovo utente
Nella schermata d'avvio (192.168.178.1) c'è scritto Annex A non B.

Stasera provo a caricarci l'immagine che dici tu e ti faccio sapere.

Ciao e grazie


Massinge ha scritto:HAi messo per sbaglio il firmware inglese annex B 08.04.49 probabilmente.

Sei fortunato, puoi rimediare facilmente. scarica questo firmware dal repository:

fon wlan 08.04.50 b0.65 ita annexB.image

Se si resetta anche con questo, probabilmente sei sfortunato perchè il tuo WLAN è uno di quelli (diversi a dir la verità, ma nessuno di quelli che ho avuto io) che si conmportano così con i firmware 08.04.49 e 08.04.50 al momento di connessione alla adsl. In ogni caso con questo firmware hai il telnet e puoi riportare indietro il firmware al 08.04.26, se necessario.

Fai sapere,
Ciao!

Massinge


Admin
Admin
Se HWRevision e ProductID sono quelli che hai scritto nel primo post, nell'interfaccia ci può essere scritto anche "Fritzzolo bingo bongo", ma il firmware di cui ti ho dato il link, lo deve installare Smile
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

JEB69


nuovo utente
nuovo utente
Ciao Massinge.

Ho messo il FW in AnnexB (wlan 08.04.50 b0.65 ita annexB.image
) e l'ha caricato con successo. E il telnet funziona.

Ora quindi ho un fritz aggiornato ma ancora in AnnexB. Dovrei convertirlo in "A" prima di collegarlo alla ADSL, o sbaglio? Che procedura mi consigli?

Perdonami le domande banali ma sto cercando di capire bene il meccanismo (è una mia fissazione) che sta dietro a quello che sto facendo. In effetti mi è ancora poco chiaro il fatto di esser riuscito, all'inizio, a caricare il fw originale in
annexA (quindi ero convinto che il mio WLAN fosse già "convertito") invece è rimasto, di fatto, in B. Ho sbagliato qualcosa io all'inizio, o sono i Fritz un pò "stranii"?

grazie e Ciao

Massinge


Admin
Admin
Va in annex A in automatico.. non hai letto bene ciò che c'è scritto nelle note in repository Wink
Tramite un artificio presente nel firmware, il fritz utilizza un driver annex A e si autoimposta in annex A (praticamente è come avere un firmware originale annex A per quanto riguarda i valori di connessione).

Non devi fare nient'alto che configurarlo correttamente e provarlo sulla tua adsl.

Riguardo alla tua seconda domanda: se avessi fatto tutto seguendo la procedura corretta ed utilizzando i firmware corretti, avresti dovuto avere i lfirmware annex A in inglese. I fritz non sono strani, ma ti assicuro che a volte si fanno pasticci semplicemente perchè non ci si rende conto di ciò che si fa, a volte per inesperienza a volte per fretta, altre volte per entrambe (capitato anche al sottoscritto).

Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

JEB69


nuovo utente
nuovo utente
Ciao Massinge, la situazione è questa.

Il Firmware 08.04.50 b.0.65 AnnexB è caricato.

Nota però che prima che tu rispondessi (dicendo che il fw è autoadattante) avevo modificato in telnet, in base al post sulle wiki http://wiki.vocesuip.com/index.php?title=Passaggio_da_Annex_B_ad_Annex_A,

echo "kernel_args annex=A" > /proc/sys/urlader/environment
/sbin/reboot


Fatto questo e collegato il FBWLAN alla ADSL non riusciva a sincronizzarsi (ma non si spegneva).

Poi ho letto il tuo post e quindi ho deciso di reimpostare quella variabile in AnnexB (come ho immaginato che fosse in origine), lasciando fare tutto al tuo firmware .

echo "kernel_args annex=B" > /proc/sys/urlader/environment
/sbin/reboot


Collegandolo alla ADSL, dopo qualche training, si spengono tutti i led e devo spegnerlo/riaccenderlo (esattamente come faceva con la 49 in inglese) per ripristinarlo.


C'è da dire un'altra cosa. Io ho un 7140 (39.04.26) con modulo DSL 1.35.51.10 che sulla mia linea va perfettamente. In passato avevo provato ad aggiornarlo con versioni di FW e moduli DSL più recenti ma avevo avuto problemi di disconnessione continui ragion per cui l'ho poi downgadato alla versione che ti ho detto.

Potrebbe essere questa la ragione per cui, quando non si spegneva, non riusciva a sincronizzarsi?
Cosa posso fare per non farlo spegnere alla connessione della ADSL?


grazie ancora.
jeb69

P.S. ti riporto le variabili d'ambiente allo stato attuale
HWRevision 61
ProductID Fritz_Box_WLAN
SerialNumber 0000000000000000
annex B
autoload yes
bootloaderVersion 1.203
bootserport tty0
bluetooth 00:04:0E:FF:FF:07
cpufrequency 150000000
firstfreeaddress 0x946B1D78
firmware_version avme
firmware_info 08.04.50
flashsize 0x00400000
kernel_args annex=B
maca 00:04:0E:1A:82:55
macb 00:04:0E:FF:FF:02
macwlan 00:04:0E:1A:82:56
macdsl 00:04:0E:1A:82:57
memsize 0x02000000
modetty0 38400,n,8,1,hw
modetty1 38400,n,8,1,hw
mtd0 0x90000000,0x90000000
mtd1 0x90010000,0x903C0000
mtd2 0x90000000,0x90010000
mtd3 0x903C0000,0x903E0000
mtd4 0x903E0000,0x90400000
my_ipaddress 192.168.178.1
prompt AVM_Ar7
ptest
reserved 00:04:0E:FF:FF:00
req_fullrate_freq 125000000
sysfrequency 125000000
urlader-version 1203
usb_board_mac 00:04:0E:1A:82:58
usb_rndis_mac 00:04:0E:1A:82:59
usb_device_id 0x3D00
usb_revision_id 0x0100
usb_device_name USB DSL Device
usb_manufacturer_name AVM
wlan_key

Massinge


Admin
Admin
Prima cosa resetta la variabile kernel_args altrimenti non ti connetti, utilizza questa stringa su telnet:

echo "kernel_args" > /proc/sys/urlader/environment
/sbin/reboot

Io ho idea che qualunque modulo adsl ci mettiamo si comporta così, comunque sei fortunato, tra oggi e domani ho un pò dtemmpo e vedo di prepararti qualcosa con driver dsl 1.35.51.10, sempre 08.04.50 ita per modelli annex B ,poi lo testerai e mi dirai se va,ok?
CIoa!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

JEB69


nuovo utente
nuovo utente
OK grazie (sempre gentilissimo!), attendo il tuo fw nuovo.

Oggi però, in attesa della tua risposta, ho fatto un downgrade del fw (come mi suggerivi qualche post fa) alla 08.04.26 Annex A. Ho seguito le info sulle wiki http://wiki.vocesuip.com/index.php?title=Downgrade_e_cambio_lingua_su_Fritz_Box_Fon_%28fw_06.04.3x_e_sup.%29_e_Fon_WLAN_%28fw_08.04.3x_e_sup.%29
e pur essendo un'operazione "rischiosa" è andata a buon fine.

Tutto è ripartito, sembra tutto a posto da WEB, (tra l'altro il modulo dsl è lo stesso del mio 7140 (
1.35.51.10) ma se lo collego alla ADSL il "fetente" si spegne come prima.

Ora io mio domando una cosa: Non è che, per caso, potrebbe trattarsi di un problema di alimentazione?? Mi spiego, nel momento in cui FB iniza a colloquiare con il DSLAM dovrebbe assorbire più energia e se l'alimentatore a corredo fosse difettoso o inadeguato, magari, potrebbe innescarsi questo processo di reset.

Può starci una cosa del genere secondo te?
(in serata provo ad alimentarlo con un 12 V più robusto e vediamo se si spegne di nuovo).

Aspetto comunque il tuo file. Tieni presente che adesso i parametri che mi torna il telnet sono i seguenti:

BusyBox v1.00-pre3 (2006.03.24-08:21+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

HWRevision='66'
HWRevision_ATA='1'
HWRevision_BitFileCount=''
HWRevision_Reserved1='0'
ANNEX='A'
ANNEX_PTEST_FILE='ptest-results-0'
ANNEX_PTEST_HOST='192.168.178.20'
ANNEX_TEST='0'
OEM='avme'
OEM_DEFAULT_INDEX=''
OEM_tmp='avme'
Language='en'
Country='033'
TZ='CET-1CEST,M3.5.0,M10.5.0'
CONFIG_AB_COUNT='2'
CONFIG_ANNEX='A'
CONFIG_ASSIST='y'
CONFIG_ATA='y'
CONFIG_ATA_FULL='n'
CONFIG_AUDIO='n'
CONFIG_AURA='n'
CONFIG_BLUETOOTH='n'
CONFIG_BLUETOOTH_CTP='n'
CONFIG_BUTTON='n'
CONFIG_CAPI='y'
CONFIG_CAPI_MIPS='y'
CONFIG_CAPI_NT='n'
CONFIG_CAPI_POTS='y'
CONFIG_CAPI_TE='y'
CONFIG_CAPI_UBIK='n'
CONFIG_CAPI_XILINX='n'
CONFIG_CDROM='y'
CONFIG_CDROM_FALLBACK='y'
CONFIG_DECT='n'
CONFIG_DSL='y'
CONFIG_ENVIRONMENT_PATH='/proc/sys/dev/adam2'
CONFIG_ETH_COUNT='1'
CONFIG_FIRMWARE_URL='http://www.avm.de/fritzbox-firmware-update.php?hardware=66&
oem=avme&language=en&country='
CONFIG_FON='y'
CONFIG_HOMEI2C='n'
CONFIG_HOSTNAME='fritz.fonwlan.box'
CONFIG_I2C='n'
CONFIG_INSTALL_TYPE='ar7_4MB_1eth_2ab_isdn_pots_wlan_43040'
CONFIG_JFFS2='n'
CONFIG_LED_NO_DSL_LED='n'
CONFIG_MAILER='y'
CONFIG_MEDIACLI='n'
CONFIG_MEDIASRV='n'
CONFIG_NAND='n'
CONFIG_NFS='n'
CONFIG_OEM_DEFAULT='avm'
CONFIG_PRODUKT='Fritz_Box_WLAN_AnnexA'
CONFIG_PRODUKT_NAME='FRITZ!Box Fon WLAN Annex A'
CONFIG_RAMSIZE='32'
CONFIG_ROMSIZE='4'
CONFIG_SERVICEPORTAL_URL='http://www.avm.de/fritzbox-service-portal.php?hardware
=66&oem=avme&language=en&country=&version=08.04.26&subversion='
CONFIG_STOREUSRCFG='y'
CONFIG_SUBVERSION=''
CONFIG_TAM='n'
CONFIG_TAM_MODE='0'
CONFIG_TR069='n'
CONFIG_UBIK2='n'
CONFIG_UPNP='y'
CONFIG_USB='y'
CONFIG_USB_HOST_AVM='n'
CONFIG_USB_HOST_TI='n'
CONFIG_USB_PRINT_SERV='n'
CONFIG_USB_STORAGE='n'
CONFIG_USB_WLAN_AUTH='n'
CONFIG_VDSL='n'
CONFIG_VERSION='04.26'
CONFIG_VERSION_MAJOR='08'
CONFIG_VLYNQ='y'
CONFIG_VLYNQ0='1'
CONFIG_VLYNQ1='0'
CONFIG_VPN='n'
CONFIG_WLAN='y'
CONFIG_WLAN_1130TNET='y'
CONFIG_WLAN_1350TNET='n'
CONFIG_WLAN_GREEN='n'
CONFIG_WLAN_WDS='y'
CONFIG_XILINX='n'
ermittle die aktuelle TTY
tty is "/dev/pts/0"
Console Ausgaben auf dieses Terminal umgelenkt


Grazie ancora per la pazienza.

a presto,
jeb69

P.S. (delle 00:15)
- Fatta prova con alimentatore più grosso ma non cambia nulla..
- Provato in modalita ATA e funziona bene. (Male che vada lo utilizzerò così... ma mi dispiacerebbe perdere la funzionalità di modem.. )

Ciao
jeb69

Massinge


Admin
Admin
Se si spegne anche col 08.04.26 io credo più ad un difetto hardware che ad na dipendenza dal modulo adsl. COl 08.04.26 non avrebeb dovuto farlo.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

JEB69


nuovo utente
nuovo utente
ciao Massinge,

Sinceramente stento a crederlo anche perchè all'inizio aveva iniziato a funzionare (senza mai sincronizzarsi forse per via del modulo dsl) ma senza nemmeno mai spegnersi. Poi dopo varie modifiche ha iniziato a fare il difetto. Probabilmente c'è stato un mio errore.

Quanto all'hardware ho anche aperto il box e lo stampato ed i circuiti sono in ordine (almeno alla vista) non ci segni evidenti di guasti o manomissioni.

Se riesci comunque a fare quel firmware che dicevi, lo proverei comunque.

Buona domenica
jeb69

Massinge


Admin
Admin
Io allora ci provo, vediamo che ne esce fuori (dato che ce l'hai così impostato lo facciamo su base EN annex A).
Consiglio: resetta il firmware ai valori di fabbrica e riprova, il fatto non dovrebbe dipendere dalle variabili di sistema.
Ciiao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

JEB69


nuovo utente
nuovo utente
OK allora lo faccio e aspetto il tuo fw.

Grazie e ciao!

Massinge


Admin
Admin
Inviato via mail. Fa sapere se funziona e se risolvi il problema.
CIao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

JEB69


nuovo utente
nuovo utente
Ciao,

Ho caricato la tua nuova versione seguendo i passaggi. Ma....

Appena attacco l'ADSL, il led fa 6 doppi lampeggi poi si spegne tutto
compresa la Ethernet (esattamente come prima)....

Il cavo mi sembra OK (la linea è collegata ai pin 4 e 5 del connettore RJ45).

Avevi mai visto qualcosa del genere? Hai altre idee?

Ciao e Grazie ancora per l'assistenza. (Io esaurito le idee... mi rassegnerò ad usarlo come adattatore ATA).

P.S: Se dovessi prendere un nuovo Fritz tedesco, vista la tua eseperienza, a
questo punto cosa mi consigli?.

jeb69

Massinge


Admin
Admin
Beh ti consiglio modelli un pò recenti tipo 7140 ,7141, 7170 e successivi. Gli altri hanno pochi driver adsl da provare nel caso la tua sia una linea ADSL un pò "difficile". Comunque è strano che se funzionava col 08.04.26 ora non vada più... hai provato su un altra linea adsl?
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

JEB69


nuovo utente
nuovo utente
non ho provato su un'altra linea ADSL. Lo farò presto.

Ricordo che tempo fa ebbi tra le mani un FBF blu (sempre di origine tedesca) di un amico che sulla mia linea non si allineava neanche morto mentre sulla ADSL di mio padre andava benissimo. Nn ho mai capito perchè.

Ecco il motivo per cui sul mio 7140 ho lasciato il vecchio FW.

Quindi è probabile che la mia ADSL sia un pò difficile...

Ti saprò dire.

Massinge


Admin
Admin
Prova, probabile che il fritz non sia molto compatibile col dslam che hai in centrale, ecco il perchè di questo malfunzionamento.


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum