Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz Fon Wlan e Fastweb - 3 IP e Problema di accesso al fritz

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

fauzone


nuovo utente
nuovo utente
Salve ragazzi
approfitto in primis per salutare in particolare Massinge per avermi aiutato in un precedente problema con molta pazienza e disponibilità

vi sottopongo un altro problema

mi hanno attivato ieri sera fastweb e sono riuscito a settare il fritz per farlo funzionare correttamente anche con altri operatori voip senza nessunissimo problema

il problema invece sorge quando tento di superare la barriera dei 3 ip settando il fritz come suggerito da skizzo in questo link a PAGINA 2
(spero si possa linkare altrimenti me ne scuso)

http://www2.skizzo3000.it/fritz/Modifiche/7170_fastweb.pdf

cioè non riesco più ad accedere all'interfaccia web neanche digitando 192.168.178.1 come suggerito dal fritz
c'è un'altra strada per farlo?
il fritz funziona correttamente e assegna più di 3 ip tranquillamente ma è inaccessibile

se invece imposto "condividi una connessione internet esistente (client IP)" accedo all'interfaccia ma resto imprigionato nei 3 IP

grazie anticipato per l'aiuto che potete offrirmi

gianluca Rolling Eyes

Utente bannato per un giorno per Cross-posting:

http://www.vocesuip.com/fastweb_e_fritzbox_fonwlan_piu_di_3_ip_ma_problema_di_accesso_al_fritz-t12628.0.html;msg6619456;topicseen#new

Massinge


Admin
Admin
Collegando un PC sulla LAN B o LAN2 del fritz (immagino sia un 7050?) riesci ad accedere all\'ip 192.168.178.1?
Ciao!


EDIT: se il fritz in questione è quello delle volte scorse cioè un WLAN l'unico moddo di accederci con la configurazione proposta da skizzo è via cavo usb-->pc o via WLAN. La porta LAN del fritz diventa WAN e giustamente tramite quella non potrai accedeerci. Altrimenti necessiti di un 7050 o superiore per poter acccede all\'interfaccia via LAN B o LAN2,3, o 4.
LA Prima porta lan con questa configurazione rende giustamente irraggiungibile l'interfaccia del fritz per una questione di sicurezza: altrimenti se collegassi un modem al posto del router tutti potreebebro entrare via internet alla interfaccia e ciò che è peggio alla rete interna stessa.
La configurazione proposta è valida, ma se i lfritz fa da router il comportamento è giustamente quello.
Impostandolo come ATA invece si presume che tu colleghi il fritz ad un router e non hai bisogno di ulteriori protezioni perchè fa parte di una rete interna già nattata e presumibilmente coperta da un firewall del router stesso.

Spero di essere stato chiaro.
Ciao!



Ultima modifica di Massinge il Gio Apr 08, 2010 11:32 pm, modificato 2 volte


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Ospite


Ospite
Ciao , il fritz dovrebbe essere comunque accessibile dall'ip 169.254.1.1. Controlla le impostazioni di rete http://it.wikipedia.org/wiki/Subnet_mask , se non ti assegna più di tre ip forse sbagli ad impostare il campo netmask (default dovrebbe essere 255.255.255.0 ) , il tuo fritz non risulta accessible dallìinterfaccia web perchè potrebbe essere stato assegnato l'ip predefinito 192.168.178.1 ad un altro dispositivo nella tua stessa rete. Se condividi la connessione con un altro modem/router , verifica le stesse impostazioni che ti ho riporato prima.

Ciao

Massinge


Admin
Admin
SI avvisa che d'ora in poi non saranno più tollerati i cross posting. Decidete su che forum scrivere, altrimenti non si ha una visione completa del problema e della soluzione ed è una pratica scorretta nei confronti di entrambi i forum. E' una semplice regola di "netiquette" che tutti dovrebbero rispoettare.
Per ulteriori chiarimenti sono disponibile sia via email che in privato.
Saluti,
Admin.


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

oggistobene


nuovo utente
nuovo utente
Ciao a tutti,

sono in cerca di aiuto, è da giorni che cerco di risolvere il problema delle chiamate entranti VOIP, ho letto sul forum e altrove e le ho provate tutte ma nulla.

Descivo la mia situazione:

DOTAZIONE:
Fritzbox 7270 firm. 54.04.81 originale

ADSL FASTWEB
euteliavoip

Configurazione 1:
selezione l'opzione "Utilizzare nella rete connessione Internet già disponibile (client IP)"

nel menù IMPOSTAZIONI AVANZATE ->INTERNET->DATI DI ACCESSO

configuro opportunamente i parametri e TUTTO funziona, voip in entrata e uscita (da telefono e da PC) ed internet.
Purtroppo però in questo modo sono limitato ai 3 IP di fastweb!!!!!!

a questo punto provo quest'altra soluzione.

Configurazione 2:

selezione l'opzione "Instaurare propria connessione Internet (router NAT con PPPoE oppure IP)"

nel menù IMPOSTAZIONI AVANZATE ->INTERNET->DATI DI ACCESSO

configuro opportunamente i parametri (sia usando il DHCP che manualmente) e tutto funziona per il primo minuto e poi dal telefono NON RIESCO A RICEVERE CHIAMATE! Se attivo invece il software voip del mio PC tutto funziona, in entrata ed uscita e il telefono continua ad essere muto.
Se a questo punto effettuo una chiamata in uscita dal telefono, riesco a essere reperibile di nuovo per qualche minuto.

Ho selezionato l'opzione

"Mantenere attivo l'inoltro della porta del router Internet per la telefonia via Internet


Può essere necessario selezionare questa opzione
se il router Internet non inoltra più le telefonate in entrata al
FRITZ!Box. Il FRITZ!Box mantiene attivi gli inoltri delle porte del
router Internet per la telefonia via Internet.

Mantenere attivo l'inoltro della porta ogni 1 min"


nel menù IMPOSTAZIONI AVANZATE ->TELEFONIA->TELEFONIA VIA INTERNET tab Impostazioni Avanzate
ma nulla da fare.

Ho provato anche ad usare un altro account di un altro provider di servizi voip ed è tutto uguale.

Ho cambiato vari stun e niente...

a questo punto non so che fare... devo cambiare ADSL?????

Cosa mi posso inventare? Da quanto ho letto il problema deriva dal fatto che ho un doppio NAT, quello di fastweb e quello creato dal mio FRITZ.

Vi ringrazio anticipatamente del vostro aiuto

ciao
oggistobene

Naf


Admin
Admin
Consiglio di prestare attenzione ai parametri di configurazioni voip di eutelia magari postando i valori da te inseriti ed in particolar modo eutelia usa una password abbastanza complicata.

Naf


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

oggistobene


nuovo utente
nuovo utente
Non credo sia un problema di password o di senttaggi del provider eutelia (ho fatto la stessa cosa anche con messagenet, il servizio funziona ma poi è come se la funzione del FRITZ!Box di mantiene attivi gli inoltri delle porte del router Internet non funzionasse. Infatti ad ogni salvataggio delle impostazione del Fritz, riesco a ricevere una chiamata ma dopo pochi minuti la situazione è sempre la stessa... niente chiamata in ingresso.
Potrebbe essere utile istallare un firmware dei vostri? quale mi consigli?

Ciao e grazie della celere risposta...


P.s. tra le tante prove ho seguito anche questa procedura per il 7170
[RISOLTO] 7170 in Ata su Hag Fastweb

oggistobene


nuovo utente
nuovo utente
Ho contattato anche l'assistenza Eutelia ma mi hanno detto solo questo:

"Gentile Cliente,
diamo seguito alla sua segnalazione e con la presente Le suggeriamo
di inserire, nella porta Sip, del telefono Dect,
un valore diverso da 5060, es:5080.
Questo perchè Fastweb a volte utilizza lo stesso valore di porta.
Le suggeriamo inoltre, di verificare il tempo di registrazione dell'apparato,
e di impostare come tempo massimo, 180 sec."

Tutto INUTILE
Ciao
Oggistobene

Zazza


nuovo utente
nuovo utente
Ciao,

sto riscontrando esattamente lo stesso problema solo che io utilizzo messagenet al posto di eutelia e ho un collegamento satellitare Tooway al posto di fastweb, cmq la situazione e' esattamente la stessa della tua.
Posso sapere come hai risolto il problema alla fine?
Grazie
Saluti

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum