Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Tiscali FTTH - da ONT a 7490 direttamente

Vai alla pagina : 1, 2, 3  Seguente

Andare in basso  Messaggio [Pagina 1 di 3]

1 Tiscali FTTH - da ONT a 7490 direttamente il Mar Nov 21, 2017 7:01 am

PC2000


Avanzato
Avanzato
Ciao!
Dopo rooting, ed estrazione dei file /etc/config/network e /etc/config/mmpbxrvsipnet, ho provato a collegare direttamente il 7490 allo ONT.
A "buon senso" e per quello che ho letto sul forum, l'ho configurato come dalle immagini seguenti:




lo username e la password le ho trovate nel file "network" e nelle sezioni

 config interface 'wan'
 config interface 'wanpppoa'
 config interface 'wanpppoe'


( parametri assolutamente uguali)

Noto che nella prima sezione c'è indicato "option proto 'pppoe'".

la VLAN invece è nelle sezioni

 config device 'waneth4'
 config device 'wanptm0'


Bene, si collega ad internet, e funziona!

Invece ho provato a configurare la parte VoIP, ma non funziona, probabilmente perché non ho capito come configurarla.

Nel file mmpbxrvsipnet credo ci siano tutti i parametri, ma non so quali servono e come inserirli (nel 7490).
Suppongo (presi dal file come sopra) siano:
option primary_registrar 'ims.tiscali.net'
option primary_proxy 'srvmi.p.ims.tiscali.sys'
option user_name 'xxxxxx'
option password 'yyyyyy'
(xxxxxx e yyyyyy sono ben altro contenuto Very Happy )

ma magari c'è altro........
Ripeto, questo è cosa c'è nel file sul Technicolor.

Inoltre mi chiedo se posso mantenere i DNS che ho scelto (OpenDNS) o devo mettere i DNS di Tiscali, presenti nella sezione

config interface 'broadif1'

del file network (sempre Technicolor)


Non posto i file in questione perché dovrei capire come ripulirli dalle "informazioni sensibili".
Magari DANIELONE che in parte l'ha già fatto mi sa dare qualche dritta, dell'uno e dell'altro...

P.S. è evidente, sul VoIP non sono ancora skillato...



Ultima modifica di PC2000 il Mar Nov 21, 2017 11:13 am, modificato 1 volta

2 Re: Tiscali FTTH - da ONT a 7490 direttamente il Mar Nov 21, 2017 7:31 am

DANIELONE

avatar
Super Mod
Super Mod
Ti volevo chiedere...perché hai abilitato la chiusura forzata della connessione ?
Poi, il VoIP non lo devi configurare tramite il file, ma tramite le impostazioni del router, io ho fatto così, se hai estrapolato la user e la psw, puoi configurarla senza problemi, ma non ricordo se ci eri riuscito.
Mi sono accorto ora che mi avevi risposto in PM.

I dati di configurazione che ti servono sono questi :

Numero per la registrazione: 003906xxxxxx
Nome utente: 003906xxxxx@ims.tiscali.net
Password ****
Registrar: ims.tiscali.net
Server Proxy: core1.p.ims.tiscali.net

Tutto configurabile dal router, senza modificare alcun file.


_________________

3 Re: Tiscali FTTH - da ONT a 7490 direttamente il Mar Nov 21, 2017 9:01 am

PC2000


Avanzato
Avanzato
Scusa, non sono stato chiaro.
Non ho modificato alcun file (ovviamente).
Ho estrapolato le informazioni dai due file estratti dal router Technicolor.
Per la connessione ho incominciato a fare una prima configurazione di prova.
Eventuali errori li posso correggere in qualunque momento.
Mi serviva solo verificare se riuscivo a connettere il 7490 direttamente all"ONT senza avere in mezzo al Technicolor e per la connessione internet funziona.
Mi pareva di ricordare che i "provider" comunemente forzano una sconnessione/riconnessione, ed allora l'ho lasciata di notte. Ma, ripeto, era solo una prova.
Ora sono di nuovo con il Technicolor Rolling Eyes

In effetti quelle che tu hai indicato sono (+ o -) le informazioni che ho inserito nel 7490, però poi non funziona, come ho scritto. La configurazione per la linea analogica interferisce? Io non l'ho cancellata!
Magari guarderò se sul sito avm c'è qualche procedura per la configurazione del VoIP che riesca ad interpretare meglio magari ho saltato qualche passaggio...
Oppure da qualche parte c'è qualche spiegazione più dettagliata adeguata ai prodotti FRITZ Box?
Altri forum ho delle Wiki?
Sto scrivendo dal cellulare in questo momento non sono davanti al PC...
Edit: corretto dal PC più tardi Very Happy

Ogni dritta è benvenuta!

4 Re: Tiscali FTTH - da ONT a 7490 direttamente il Mar Nov 21, 2017 7:41 pm

DANIELONE

avatar
Super Mod
Super Mod
Mah, non c'è molto da configurare, l'unico dubbio mi viene se per quel tipo di connessione ti tocca configurare anche l' ID VLAN 935 per la fonia e per il discorso dell' analogica, prova a disabilitarla visto che non la usi più, ma se la PSW che hai estrapolato è corretta, deve funzionare, magari cerca se c'è qualche altro server che devi utilizzare al posto di quello che ho io, magari per diverse città, diversi server. scratch


_________________

5 Re: Tiscali FTTH - da ONT a 7490 direttamente il Mar Nov 21, 2017 7:45 pm

minoccio


nuovo utente
nuovo utente
Le impostazioni voip della FTTH non sono uguali a quelle per la FTTC? Se sì, sono tutte note e funzionanti

6 Re: Tiscali FTTH - da ONT a 7490 direttamente il Mar Nov 21, 2017 9:36 pm

DANIELONE

avatar
Super Mod
Super Mod
Direi proprio di si, l'unica cosa che mi fa pensare è che per regioni diverse, utilizzino server diversi per un discorso di ritardi vari nella fonia, quindi per avere un ping basso, il server deve essere vicino.


_________________

7 Re: Tiscali FTTH - da ONT a 7490 direttamente il Mar Nov 21, 2017 10:27 pm

PC2000


Avanzato
Avanzato
Stasera prendo i due file che ho estratto dal Technicolor, li purgo dei dati sensibili, e li posto (immagino con la funzione "code" del forum, giusto?).
Così magari mi potete aiutare a scegliere i parametri giusti da inserire nel 7490.
Una volta individuati, li provo e vi comunico i risultati.

Ciao!

8 Re: Tiscali FTTH - da ONT a 7490 direttamente il Mar Nov 21, 2017 10:43 pm

DANIELONE

avatar
Super Mod
Super Mod
Tu calcola che io di tutta la cfg del technicolor non ho preso nulla, se non i dati che ti ho scritto sopra.
L'unica cosa che mi fa pensare è se tu devi impostare il tuo server di zona, ad es.:

Server Proxy: srvmi.p.ims.tiscali.sys

"srvmi", mi fa pensare che sia il server di Milano. scratch


_________________

9 Re: Tiscali FTTH - da ONT a 7490 direttamente il Mer Nov 22, 2017 8:55 am

PC2000


Avanzato
Avanzato
Ecco il contenuto dei due file che dicevo, purgato delle informazioni sensibili (almeno credo...)

/etc/config/network:
Codice:

config interface 'loopback'
 option ifname 'lo'
 option proto 'static'
 option ipaddr '127.0.0.1'
 option netmask '255.0.0.0'

config globals 'globals'
 option ula_prefix 'yyyy:yyyy:yyyy::/48'
 option default_ps '0'

config interface 'lan'
 option ifname 'eth0 eth1 eth2 eth3'
 option type 'bridge'
 option proto 'static'
 option ipaddr '192.168.1.1'
 option netmask '255.255.255.0'
 option force_link '0'
 list pppoerelay 'atm_8_36'
 option ip6assign '0'
 option ipv6 '1'

config switch 'bcmsw'
 option reset '1'
 option enable_vlan '0'
 option qosimppauseenable '0'
 option jumbo '0'

config interface 'wan'
 option proto 'pppoe'
 option keepalive '5,10'
 option macaddr 'hh:hh:hh:hh:hh:hh'
 option graceful_restart '1'
 option auto '1'
 option ifname 'waneth4'
 option username 'xxxxxxxxxxx@ftth.tiscali.it'
 option password '************'
 option ipv6 '1'

config interface 'wanpppoa'
 option proto 'pppoa'
 option ifname 'atm_8_35'
 option keepalive '5,10'
 option macaddr 'hh:hh:hh:hh:hh:hh'
 option auto '0'
 option username 'xxxxxxxxxxx@ftth.tiscali.it'
 option password '************'

config interface 'wanpppoe'
 option proto 'pppoe'
 option ifname 'atm_8_36'
 option keepalive '5,10'
 option macaddr 'hh:hh:hh:hh:hh:hh'
 option auto '0'
 option username 'xxxxxxxxxxx@ftth.tiscali.it'
 option password '************'

config device 'waneth4'
 option enabled '1'
 option type '8021q'
 option name 'waneth4'
 option macaddr 'hh:hh:hh:hh:hh:hh'
 option ifname 'eth4'
 option vid '835'

config device 'wanptm0'
 option type '8021q'
 option name 'wanptm0'
 option macaddr 'hh:hh:hh:hh:hh:hh'
 option ifname 'ptm0'
 option vid '835'

config device 'voipeth4'
 option enabled '1'
 option type '8021q'
 option name 'voipeth4'
 option macaddr 'hh:hh:hh:hh:hh:hh'
 option ifname 'eth4'
 option vid '935'

config device 'voipptm0'
 option type '8021q'
 option name 'voipptm0'
 option macaddr 'hh:hh:hh:hh:hh:hh'
 option ifname 'ptm0'
 option vid '935'

config interface 'broadif1'
 option auto '1'
 option proto 'static'
 option macaddr 'hh:hh:hh:hh:hh:hh'
 option defaultroute '1'
 option peerdns '0'
 list dns '10.139.156.110'
 list dns '10.139.156.126'
 option ip4table 'voip'
 option ifname 'voipeth4'
 option netmask '255.255.248.0'
 option ipaddr '10.152.16.31'

config route 'broadif1_default'
 option interface 'broadif1'
 option netmask '255.0.0.0'
 option metric '1'
 option _key 'zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz'
 option target '10.0.0.0/8'
 option gateway '10.152.16.1'

config interface 'wwan'
 option auto '0'
 option proto 'mobiled'
 option session_id '0'
 option profile '1'

config config 'config'

yyyy:yyyy:yyyy = esadecimale
hh:hh:hh:hh:hh:hh = esadecimale (sempre uguale, palesemente un MAC address)
xxxxxxxxxxx = alfanumerico
zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz = esadecimale
password sostituite con *
Non mi sembra che gli indirizzi IP siano sensibili, ma sono tutti di reti private (classe a 10.x.x.x)


/etc/config/mmpbxrvsipnet
Codice:

config mmpbxrvsipnet 'global'
 option trace_level '4'
 option radvision_trace_level '0'

config syslog 'syslog'
 option registration '1'
 option call_signalling '1'
 option syslog_priority '6'
 option hide_user_identity '0'

config network 'sip_net'
 option user_friendly_name 'SIP network'
 option cac '-1'
 option transparent_soc_transmission '0'
 option interface 'broadif1'
 option local_port '5060'
 option domain_name 'ims.tiscali.net'
 option primary_proxy_port '0'
 option primary_registrar 'ims.tiscali.net'
 option primary_registrar_port '5060'
 option secondary_registrar 'ims.tiscali.net'
 option secondary_proxy_port '0'
 option transport_type 'UDP'
 option reg_expire '3600'
 option reg_expire_T_before '1'
 option reg_back_off_timeout '60'
 option realm_check '0'
 option 401_407_waiting_time '0'
 option dtmf_relay 'auto'
 option dtmf_relay_translation '0'
 option timer_T1 '500'
 option timer_T2 '4000'
 option timer_T4 '5000'
 option timer_B '32000'
 option timer_D '50000'
 option timer_F '32000'
 option timer_J '32000'
 option provisional_timer '180'
 option remote_hold_tone_enabled '0'
 option sdp_direction_call_hold 'sendonly'
 option sdp_direction_call_hold_answer 'recvonly'
 option uri_clir_format 'standard'
 option privacy_handling 'apply'
 option rejection_response '486'
 option no_answer_response '480'
 option call_waiting_provisional_response '182'
 option call_waiting_reject_response '486'
 option reliable_provisional_response 'supported'
 option re_registration_mode 'ims'
 option forking_mode 'default'
 option ingress_media_timeout '1000'
 option session_timer 'enabled'
 option min_session_expires '90'
 option session_expires '1800'
 option fail_behaviour 'stop'
 option min_period_proxy_redundancy '0'
 option escape_hash '1'
 option escape_star '0'
 option control_qos_field 'dscp'
 option control_qos_value 'ef'
 option realtime_qos_field 'dscp'
 option realtime_qos_value 'ef'
 option from_anonymous_handling 'withheld'
 option sip_over_ipv6 '0'
 option include_sip_instance '0'
 option waiting_time_for_registration_on_400_or_503_response '60'
 option update_support '1'
 option use_domain_in_contact '0'
 option use_domain_in_via '0'
 option sdp_direction_attribute_media_level_only '0'
 option registration_delay '0'
 option enable_re_register_on_cancel_timeout '1'
 option rport_in_via '1'
 option optimized_authentication '0'
 option repeat_ringing_interval '60'
 option re_register_on_403 '0'
 option check_ttl_for_dns_record '1'
 option stick_to_outbound_proxy '1'
 option switch_next_proxy_on_failure_response '0'
 option dns_query_timeout '5000'
 option conference_release_call_after_transfer '1'
 option disconnect_on_bye_response '0'
 option cancel_invite_timer '32000'
 option user_agent 'MediaAccess TG789vac v2 Build 16.3.7636-2921'
 option primary_proxy 'srvmi.p.ims.tiscali.sys'

config profile 'sip_profile_0'
 option network 'sip_net'
 option display_name '0039nnnnnnnnnn'
 option user_name '0039nnnnnnnnnn@ims.tiscali.net'
 option password '************'
 option uri '00nnnnnnnnnnnn'
 option enabled '1'

config profile 'sip_profile_1'
 option network 'sip_net'
 option uri 'line2'
 option user_name 'line2'
 option password 'line2'
 option display_name 'line2'
 option enabled '0'

nnnnnnnnnn = numero di telefono
password sostituite con *

Se riesci a districarti, per non fare io casini, mi puoi indicare quale procedura devo seguire sul 7490, a quali menu/voci devo accedere e quali campi compilare?

Io ho dei dubbi in merito ai DNS nella sezione "broadif1" e forse non solo... ma se tu te la sei cavata senza doverli cambiare, tanto meglio!

Grazie in anticipo!

10 Re: Tiscali FTTH - da ONT a 7490 direttamente il Gio Nov 23, 2017 6:36 am

PC2000


Avanzato
Avanzato
Aggiornamento:

Sembra funzionare tutto!

Mi avrebbe fatto comodo un pochino di aiuto a trovare dove inserire i vari parametri, ma pazienza...

Per Internet non ci sono problemi, ma la VLAN (835) è indispensabile. Altrimenti non si collega.

Ho attivato l'uso della VLAN 935 per la telefonia. "Facile" scoprire dove si inserisce!
Ho anche lasciato che il Fritz usase i DNS del provider.

Ma non si registrava...

Per il VoIP, l'indirizzo del proxy che termina in ".sys" non va bene. Quando l'ho corretto in ".net" si è registrato.

E sembra che i DNS non contino. Vedremo...

Ora sono stanco, vedrò se me la sento di preparare un tutorial.

EDIT:
le telefonate cadono dopo qualche minuto (sul display del cordless compare "riagganciato")
Non sapendo la causa ho ripristinato la configurazione "in cascata"

UFFA!!!!

11 Re: Tiscali FTTH - da ONT a 7490 direttamente il Gio Nov 23, 2017 7:50 pm

DANIELONE

avatar
Super Mod
Super Mod
Per l' ID VLAN 835 non ho pensato a dirtelo perché avevo capito che con la connessione eri apposto, anche perché sul primo post scrivi che è tutto apposto.

Per la fonia invece, prova a toglierla la ID VLAN 935, anche io avevo disconnessioni, l'ho tolto e ora va bene.


_________________

12 Re: Tiscali FTTH - da ONT a 7490 direttamente il Ven Nov 24, 2017 12:42 am

PC2000


Avanzato
Avanzato
Grazie!
Il problema era trovare dove mettere la VLAN 935 per la fonia. Poi nella stessa pagina parla anche della QoS ma avevo lasciato 0. Boh?

AVM ha fatto delle guide di configurazione proprio niente male sul suo sito, ma secondo me servirebbe qualcosa di più dettagliato e tecnico, magari per gli smanettoni (come te e forse me), per capire i parametri più nascosti che però in qualche caso potrebbero risolvere certi problemi.

Beh, se a te non metterla ha risolto, magari stasera (ma torno tardi) o domani sera ci riprovo.

Riguardo al CLIR ed altre cose suggerite da AVM, ho dei dubbi, magari, se arriva ad un risultato soddisfacente, ti farò qualche altra domanda.
(ma a te il "Chi è" funziona?)

Ciao e ancora grazie!

13 Re: Tiscali FTTH - da ONT a 7490 direttamente il Ven Nov 24, 2017 12:58 am

DANIELONE

avatar
Super Mod
Super Mod
Io ho disattivato la visualizzazione del mio numero in chiamata, ma visualizzo senza problemi il numero di chi mi chiama, quindi direi di si, almeno fino a ieri andava. Wink


_________________

14 Re: Tiscali FTTH - da ONT a 7490 direttamente il Ven Nov 24, 2017 7:39 am

PC2000


Avanzato
Avanzato
Avevi (ovviamente) ragione, la VLAN 935 non serve.
Vedo come si comporta, se è stabile vedo di fare una miniguida.

Ti scrivo anche in PM.

15 Re: Tiscali FTTH - da ONT a 7490 direttamente il Ven Feb 16, 2018 10:47 pm

aleroot


nuovo utente
nuovo utente
Sarei interessato ai parametri di configurazione, hai poi realizzato una miniguida ?

Inoltre volevo sapere se il dispositivo ONT viene montato dall'operatore oppure occore dotarsi di un ONT autonomamente, se si quale modello consigliate ?

Grazie.

16 Re: Tiscali FTTH - da ONT a 7490 direttamente il Ven Feb 16, 2018 11:41 pm

DANIELONE

avatar
Super Mod
Super Mod
PC2000 ha scritto:Avevi (ovviamente) ragione, la VLAN 935 non serve.
Vedo come si comporta, se è stabile vedo di fare una miniguida.

Ti scrivo anche in PM.

Daje Wink
Tra l'altro funziona uguale con la VLAN, ma crea problemi.


@aleroot

Che tipo di parametri ti servono ??? Suspect


_________________

17 Re: Tiscali FTTH - da ONT a 7490 direttamente il Ven Feb 16, 2018 11:58 pm

aleroot


nuovo utente
nuovo utente
Da quello che vedo nei vari post, mi sembra che il fritzbox vada configurato in questo modo :

- Collegamento a modem o router esterno
- Creare una connessione automaticamente
- ID VLAN: 835
- Dati di accesso necessari :

Codice:
username 'xxxxxxxxxxx@ftth,tiscali,it'
password '************'

Dove se ho ben capito user name e' uguale a quello della casella di posta tiscali legato all'utenza, solo da sostituire
Codice:
@tiscali,it
con
Codice:
@ftth,tiscali,it
. La password la stessa legata alla casella di posta tiscali.

Ho capito tutto bene?

18 Re: Tiscali FTTH - da ONT a 7490 direttamente il Sab Feb 17, 2018 12:01 am

DANIELONE

avatar
Super Mod
Super Mod
No aspetta, di che tipo di connessione parliamo ?
Colleghi il router diretto, o in cascata con il router technicolor ??
Hai una FTTC, o una FTTH ???
Nel caso della FTTH, hai un adattatore ONT, o un router ???
Spiega meglio al tua situazione.


_________________

19 Re: Tiscali FTTH - da ONT a 7490 direttamente il Sab Feb 17, 2018 1:42 am

PC2000


Avanzato
Avanzato
A parte le fondamentali risposte che devi dare a DANIELONE, aggiungo che sicuramente lo username e la password sono completamente diverse da quelle dell'account di posta (che non è detto che centri... visto che può essere di altro fornitore diverso da Tiscali).
Ricavarle non è una passeggiata, e la procedura da usare mi risulta sia potenzialmente vietata, per cui non chiedercela...

P.S. al momento sono ancora con i due modem in cascata. Aspetterei il rilascio di una versione di FW più avanzata della attuale FRITZ!OS 6.84 per fare qualche altra prova.

20 Re: Tiscali FTTH - da ONT a 7490 direttamente il Sab Feb 17, 2018 2:08 am

aleroot


nuovo utente
nuovo utente
Devo ancora attivare una nuova linea(UltraFibra 1gbps - FTTH), per cui non so se mi metteranno un semplice dispositivo ONT oppure un modem router. Sto chiedendo informazioni perche' non voglio assolutamente utilizzare un router dell'operatore per cui mi sto legittimamente informando, per poter valutare le varie opzioni...

Non voglio collegare il router in cascata ad un router dell'operatore, quindi vorrei utilizzare il mio 7490 accoppiato con un dispositivo OTN(eventualmente comprarlo su AliExpress, nel caso l'operatore non lo fornisca), oppure comprare un Turris Omnia, ed un modulo OTN SFP e configurarlo per l'accesso.

PC2000 ha scritto:A parte le fondamentali risposte che devi dare a DANIELONE, aggiungo che sicuramente lo username e la password sono completamente diverse da quelle dell'account di posta (che non è detto che centri... visto che può essere di altro fornitore diverso da Tiscali).

Mi risulta che quando si attiva una nuova linea Tiscali venga creata anche una casella di posta elettrinica sul dominio Tiscali, quelli sono gli username e password che vanno usati quando si configura una linea VDSL FTTC oppure ADSL, presumo che utilizino le stesse credenziali anche per questo tipo di linea, oppure vado errando ?

PC2000 ha scritto:Ricavarle non è una passeggiata, e la procedura da usare mi risulta sia potenzialmente vietata, per cui non chiedercela...

Mi risulta che da Gennaio in Italia sia in vigore una legge che OBBLIGA gli operatori telefonici a non vincolare gli utenti con il loro modem/router ma a lasciare la scelta libera, per cui non vedo cosa ci sia di vietato a ricavare le credenziali di accesso da un router originale.

Si puo' ordinare le informazioni e creare un piccolo tutorial ordinato con la procedura, in modo tale che anche altri utenti ne possano giovare?

21 Re: Tiscali FTTH - da ONT a 7490 direttamente il Sab Feb 17, 2018 2:41 am

DANIELONE

avatar
Super Mod
Super Mod
Allora, l' AGCOM sta ancora combattendo per la liberalizzazione dei router, quindi ad oggi, non c'è ancora nulla di certo.
Per quanto riguarda Tiscali, si, per i dati di autenticazione/navigazione, si utilizza la email che ti viene fornita al momento della stipula, ma avevi aggiunto un FTTH.tiscalit.it che non mi risultava, ma non avendo una linea FTTH, non lo posso dare per certo.
Per quanto riguarda il tuo 7490, non avrai problemi in quanto se non te lo danno loro, potrai prendere un adattatore ONT/ONU il quale non è altro che un converter "D/A" forwarder che fa passare tutto, senza firewall, o filtri di vario genere, quindi potrai fare tutto dal 7490.
Per quanto riguarda la fonia, se l'hai richiesta, è un bel problema perché ti daranno un router VOIP, l'altro problema sarà il modello che ti forniranno, in quanto non tutti i loro router si possono "aprire".
Se non avrai modo di estrapolare la CFG dal loro router, scordati i dati di configurazione e scordati il VOIP gestito dal 7490 che dovrai mettere in cascata.
A questo punto ti dico che è prematuro chiedere una guida di configurazione se non sai ancora cosa ti daranno, nel caso tu volessi i dati per la fonia, all'inizio di questo 3D, trovi tutti i dati di cui hai bisogno per la configurazione della fonia, tranne ovviamente la user e la psw.
Per quanto riguarda la guida per estrapolare la CFG, essendo una pratica leggermente illegale, non te la possiamo postare qui, ma se cerchi con mamma google, la trovi senza troppi problemi Wink


_________________

22 Re: Tiscali FTTH - da ONT a 7490 direttamente il Sab Feb 17, 2018 2:44 am

aleroot


nuovo utente
nuovo utente
Non sono minimamante interessato alla telefonia(VOIP), ma solo ed esclusivamente all'accesso internet; quindi penso che posso precedere con l'attivazione della linea. Vi ringrazio per i chiarimenti che mi avete dato.

23 Re: Tiscali FTTH - da ONT a 7490 direttamente il Sab Feb 17, 2018 2:54 am

DANIELONE

avatar
Super Mod
Super Mod
Beato te che puoi procedere con l'attivazione Crying or Very sad a me tiscali ha detto che mi passa in FTTH entro il 2018, ma non mi ha dato una tempistica precisa e quindi me ne resto con la mia mesta 100Mb Crying or Very sad
Vabbè, facci sapere come va a finire e soprattutto cosa ti forniscono. Wink


_________________

24 Re: Tiscali FTTH - da ONT a 7490 direttamente il Sab Feb 17, 2018 3:02 am

PC2000


Avanzato
Avanzato
aleroot ha scritto:Devo ancora attivare una nuova linea(UltraFibra 1gbps - FTTH), per cui non so se mi metteranno un semplice dispositivo ONT oppure un modem router. Sto chiedendo informazioni perche' non voglio assolutamente utilizzare un router dell'operatore per cui mi sto legittimamente informando, per poter valutare le varie opzioni...

Non voglio collegare il router in cascata ad un router dell'operatore, quindi vorrei utilizzare il mio 7490 accoppiato con un dispositivo OTN(eventualmente comprarlo su AliExpress, nel caso l'operatore non lo fornisca), oppure comprare un Turris Omnia, ed un modulo OTN SFP e configurarlo per l'accesso.
Tiscali fornisce in alternativa un ONT (ZTE, se ricordo bene) assieme un Technicolor (trovi i modelli sul sito Tiscali), o come altra alternativa un Genew che gestisce la fibra GPON direttamente. Ma dipende dalle città. A Milano è la prima combinazione.
Se sei nello stesso caso mio è meglio, in quanto mi è sembrato che fornissero qualche identificativo dello ONT al fornitore (credo Tiscali) per l'attivazione. Pare che se non facevano tale operazione la fibra non si "attivava".
Non so se uno comprato da te funzionerebbe.
Io non ci metterei la mano sul fuoco...

aleroot ha scritto:Mi risulta che quando si attiva una nuova linea Tiscali venga creata anche una casella di posta elettrinica sul dominio Tiscali, quelli sono gli username e password che vanno usati quando si configura una linea VDSL FTTC oppure ADSL, presumo che utilizino le stesse credenziali anche per questo tipo di linea, oppure vado errando ?
Per me non è stato così. Per registrare il contratto ti chiedono una e-mail, qualunque, e non me ne hanno generata un'altra.
Magari è così come dici tu, magari no. "Lo scopriremo solo vivendo..."

aleroot ha scritto:Si puo' ordinare le informazioni e creare un piccolo tutorial ordinato con la procedura, in modo tale che anche altri utenti ne possano giovare?
Ti ha risposto DANIELONE.

25 Re: Tiscali FTTH - da ONT a 7490 direttamente il Sab Feb 17, 2018 3:47 am

DANIELONE

avatar
Super Mod
Super Mod
Volevo inoltre far presente che per la connessione tipo PON la AVM sta tirando fuori il 5491 per il mercato italiano e stanno uscendo con FritzOS 7 che si spera a breve inseriscano anche nei nostri "vecchi" modelli. Cool

http://www.itespresso.it/avm-presenta-i-nuovi-fritzbox-per-le-connessioni-in-fibra-ottica-136134.html?inf_by=5a86fcbc671db8db298b4d9e

FritzOS 7

http://www.computerbild.de/artikel/cb-News-DSL-WLAN-AVM-FritzOS-7-19664107.html

usate Chrome con traduttore automatico. Wink

Buona lettura.


_________________

Contenuto sponsorizzato


Tornare in alto  Messaggio [Pagina 1 di 3]

Vai alla pagina : 1, 2, 3  Seguente

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum