Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritzbox 3490 non mi permette di accedere ad un altro media server

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

sweetman


nuovo utente
nuovo utente
Ciao a tutti,
sono appena passato da un vecchio router netgear dg834g a questo nuovo Fritz.Box 3490 e dopo i primi momenti di estasi vedendo come tutto filava liscio inizio a scontrarmi con qualche muro.
Il primo muro è Twonky media server (di serie sul mio nas Qnap TS-220) che nella nuova configurazione non viene letto da nessun device DLNA della rete.
Fino a ieri, quando era collegato al router netgear veniva visto regolarmente da tutte le apparecchiature  DNLA della mia rete domestica.
Ora in rete posso vedere solo il media server di fritzbox.
Ho attivato l'upnp del fritzbox e aggiunto tutte le abilitazioni del NAS.
Ma il media server Twonky rimane inaccessibile.
Nell'interfaccia di gestione del NAS non vedo problemi. Il media server è attivo e risponde anche da web sulla sua porta.
Ma sulla TV o su altri media player di rete nisba ! c'e' solo il fritzbox.
Che posso fare per ritornare ad usare Twonly media server come sul router netgear?
Devo riesumare il vecchio router e collegarlo al fritzbox e collegare il nas al netgear? Mi pare un paradosso, come attaccare il motore di una utilitaria ad una ferrari per accendergli il motore...
Qualcuno ha avuto problemi simili?
Ho spulciato tutta l'interfaccia del fritzbox, aperto porte, finestre e abbaini, ma niente.
Chi mi puo' aiutare?
TIA

tony

sweetman


nuovo utente
nuovo utente
sweetman ha scritto:Ciao a tutti,
sono appena passato da un vecchio router netgear dg834g a questo nuovo Fritz.Box 3490 e dopo i primi momenti di estasi vedendo come tutto filava liscio inizio a scontrarmi con qualche muro.
Il primo muro è Twonky media server (di serie sul mio nas Qnap TS-220) che nella nuova configurazione non viene letto da nessun device DLNA della rete.
Fino a ieri, quando era collegato al router netgear veniva visto regolarmente da tutte le apparecchiature  DNLA della mia rete domestica.
Ora in rete posso vedere solo il media server di fritzbox.
Ho attivato l'upnp del fritzbox e aggiunto tutte le abilitazioni del NAS.
Ma il media server Twonky rimane inaccessibile.
Nell'interfaccia di gestione del NAS non vedo problemi. Il media server è attivo e risponde anche da web sulla sua porta.
Ma sulla TV o su altri media player di rete nisba ! c'e' solo il fritzbox.
Che posso fare per ritornare ad usare Twonly media server come sul router netgear?
Devo riesumare il vecchio router e collegarlo al fritzbox e collegare il nas al netgear? Mi pare un paradosso, come attaccare il motore di una utilitaria ad una ferrari per accendergli il motore...
Qualcuno ha avuto problemi simili?
Ho spulciato tutta l'interfaccia del fritzbox, aperto porte, finestre e abbaini, ma niente.
Chi mi puo' aiutare?
TIA

tony
RISOLTO!
Soluzione: avendo uno switch collegato al fritzbox, ho spostato tutte le perifiche DNLA che prima erano connesse direttamente al router (TV, NAS, DECODER) sullo switch e tutto ora funziona a meraviglia.
Tony

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum