Il Forum NON UFFICIALE per raccogliere le novit riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Configurare il 4020 e 7490 collegati in cascata con una connesione internet che avviene tramite antenna wifi (tipo linkem)

Andare alla pagina : Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 2 di 2]

picozzo


nuovo utente
nuovo utente
Promemoria primo messaggio :

Buongiorno a tutti, visto che nella zona in cui vivo la fibra non esiste e l'adsl va come un 56k, sono passato ad un'azienda locale che offre la connessione in wifi e telefonia (non conosco come viene chiamata questa connesione wifi, wimax...praticamente tipo linkem Smile ) installando una parabola sul tetto e ora dovrei far funzionare il tutto secondo le mie esigenzee di come avevo pensato.

In dotazione mi stato dato un alimentatore/modem con due attacchi femmina LAN. Un attacco serve ad alimentare l'antenna, mentre l'altro porta il segnale internet, tramite cavo CAT 6, che viene collegato direttamente al pc oppure ad un router/switch.

Io abito in una casa privata a tre livelli e ho posizionato il fritzbox 4020 in mansarda vicino al modem dell'antenna e il fritzbox 7490 al piano terra.

Vi chiedo come configurare al meglio entrambi i fritzbox considerando che devo far funzionare la parte telefonica con un numero voip e visionare le telecamere IP.

PS:: Ho provato alcune configurazioni, ma in una non ho l'accesso ad internet, punto esclamativo giallo, in un'altra non riesco a ricevere le telefonate voip risultanto la linea occupata, ma riesco a telefonare e in un'altra non riesco ad accedere ai fritzbox tramite indirizzo ip (non sono sulla stessa rete casalinga).

Grazie in anticipo


ocho


nuovo utente
nuovo utente
picozzo ha scritto:Buongiorno, ho rifatto tutto la configurazione ma collegarsi dall'esterno della rete sul 7490 impossibile.

L'azienda internet mi ha prestato per prova un router tiplink da 20,00 e funziona alla grande, spendere 250 all'epoca per un 7490 e trovarsi in queste condizioni non accetabile.

Queste sono le porte abilitate in automatico senza toccare nulla.
https://i58.servimg.com/u/f58/19/64/91/30/accoun10.jpg
https://i58.servimg.com/u/f58/19/64/91/30/serviz12.jpg

Stavolta gli indirizzi sono corretti, tutti tranne 192.168.178.1 (ma su rete locale)

Quello che ti fa entrare da remoto con l'app del cellulare https://tu7fdyo............:42585
il nome utente administrator e la password quella che hai scelto

Per me dovrebbe funzionare, anche se quel 192.168.178.1 mi dice che c' qualcosa che non va.....

picozzo


nuovo utente
nuovo utente
La 192.168.178.1 me lo ha assegnato il fritzbox sulla rete domestica:

https://i58.servimg.com/u/f58/19/64/91/30/rete_d11.jpg

https://tu7fdyo....:42585 provo in 4g con il browser del cellulare e mi dice che impossibile raggiungere il sito.
Mentre collegato in 4g sul telefono con l'App myfritz2 aggiornato ad ieri, provo ad accedere sul menu fritzbox ,l'app mi restituisce un messaggio scritto in tedesco che tradotto dice che c bisogno dell IP pubblico:

https://i58.servimg.com/u/f58/19/64/91/30/foto110.jpg

Se provo ad accedere sempre in 4g con il telefono alla rete locale ti faccio vedere il messaggio:
https://i58.servimg.com/u/f58/19/64/91/30/foto_210.png

ocho


nuovo utente
nuovo utente
Ma scusa, allora se l'indirizzo del router 192.168.178.1, quell'indirizzo 192.168.0.8 chi l'ha messo l?
Questo conferma che c' sicuramente un errore.
Nel pannello INTERNET>ABILITAZIONI>SERVIZI FRITZBOX in "accesso internet" la seconda riga deve essere 192.168.178.1:42585 e non 192.168.0.8:42585

picozzo


nuovo utente
nuovo utente
Il 192.168.0.8 l'indirizzo IP per l'accesso ad internet. Internet - Accesso ad internet - impostazione connessione e ho inserito quel indirizzo ip fisso che ho comunicato all'azienda per farlo abilitare con le porte sull'antenna.
Quindi devo comunicare a loro di aprire le porte sul ip 192.168.178.1 e non su 192.168.0.8?

ocho


nuovo utente
nuovo utente
in RETE DOMESTICA => SCHEMA RETE DOMESTICA => IMPOSTAZIONI DI RETE => INDIRIZZI IPV4

qual' l'indirizzo IP?
Quello che vedi deve corrispondere all'indirizzo del servizio MyFritz.
Potresti postare una schermata?

picozzo


nuovo utente
nuovo utente
L'indirizzo ip su RETE DOMESTICA => SCHEMA RETE DOMESTICA => IMPOSTAZIONI DI RETE => INDIRIZZI IPV4: Questo indirizzo IP 192.168.178.1. lo comunicato al provider internet che ha sua volta lo ha configurato sull'antenna. Praticamente sono state aperte tutte le porte sull'indirizzo 192.168.178.1. nell'antenna.

Schermata rete domestica lo postato sopra:
https://i58.servimg.com/u/f58/19/64/91/30/rete_d11.jpg

Mentre i servizi di fritzbox si configurato automaticamente come da schermata postata sopra:
https://i58.servimg.com/u/f58/19/64/91/30/serviz12.jpg

L'indirizzo https://192.168.0.8:42585 accesso internet non modificabile e viene inserito in automatico quindi non posso sbagliare.

ocho


nuovo utente
nuovo utente
picozzo ha scritto:L'indirizzo ip su RETE DOMESTICA => SCHEMA RETE DOMESTICA => IMPOSTAZIONI DI RETE => INDIRIZZI IPV4: Questo indirizzo IP 192.168.178.1.

Forse il problema proprio che questo indirizzo appartiene ad una sottorete diversa (178) rispetto a quella dell'antenna (0).
Hai provato a configurare il Fritzbox con indirizzo IP 192.168.0.1 in RETE DOMESTICA => SCHEMA RETE DOMESTICA => IMPOSTAZIONI DI RETE => INDIRIZZI IPV4?

picozzo


nuovo utente
nuovo utente
La 192.168.0.1 l'antenna wifi.

Posso chiederti tu che indirizzo IP hai su: INTERNET - DATI DI ACCESSO - CAMBIARE IMPOSTAZIONE DELLA NOSSESSIONE?
Io ho messo IP fisso 192.168.0.8 perch il gateway dell'antenna 192.168.0.1 ed questo che fa connettere ad internet il fritz. Lo messo fisso appunto in caso va via la corrente il router non assegna un altro IP. Il 192.168.0.8 lo comunicato al provider internet che ha sua volta ha dovuto configurarlo con l'aperture di tutte le porte. Io adesso ho un indirizzo IP pubblico fornito da loro che collegato al 192.168.0.8 appunto per accedere da internet sul fritz (cosa che non accade sia via web che con l'app).

Mentre per la rete domestica ho 192.168.178.1 perch impostando l dati di accesso come 'limmagine che mi hai postato "Crea connessione internet autonomamente". Se invece metto il router come client, la IP della rete domestica collegata all'IP della connessione ad internet quindi in questo caso 192.168.0.9 per poi non possibile abilitare le porte per le videocamere. Quindi questa soluzione lo esclusa.

ocho


nuovo utente
nuovo utente
Nel mio caso l'indirizzo IP del router 192.168.0.1 perch la mia antenna funziona solo come PPPoE.
Quindi ho 192.168.0.1 dappertutto.
Mi collego all'antenna come nell'immagine, forse la tua antenna lavora in modo diverso.
Mi dispiace, ma a questo punto mi arrendo.

picozzo


nuovo utente
nuovo utente
Buongiorno Ocho,
ho inviato un email all'AVM spiegandogli che non riesco a collegarmi al 7490 da internet, ecco cosa hanno risposto:

""""""""" La ringrazio innanzitutto per la Sua richiesta al supporto di AVM.
L'indirizzo IP assegnato dal Suo provider al FRITZ!Box 7490 privato, quindi non raggiungibile da Internet.

La soluzione quindi che si rivolga al Suo provider wifi Marconi solutions e faccia ssegnare al FRITZ!Box un indirizzo IP pubblico.

Cordiali saluti da Berlino
Andrea Berra (AVM Support)
"""""""""""""""""""""
All'interno della email c'erano anche due link:
Non possibile accedere al FRITZ!Box tramite MyFRITZ!
Determinare l'intervallo di indirizzi dell'indirizzo IPv4 della connessione a Internet

Mentre la risposta del mio provider stato quello di inoltrare la seguente mail:

"""""""""" Il provider mi ha gi assegnato un IP Pubblico 1xx.1xx.xxx.xxx che stato configurato sull'interfaccia WAN della CPE che mi stata fornita.
Il Router fritzbox, per, collegato alla CPE del provider tramite porta ethernet.
L'interfaccia ethernet della cpe del provider ha IP 192.168.0.1.
Il provider mi dice che pu configurare la CPE in maniera tale che l'indirizzo IP Pubblico sia NATtato sul mio router: mi chiedono semplicemente di assegnare al router fritzbox un IP della subnet 192.168.0.1/24 e di comunicarglielo.

Come devo configurare il router fritzbox affinch sia raggiungibile da intenet?
"""""""""""""""""""""""""

Non ci ho capito un tubo dove sia il problema!!! pazzesco



Ultima modifica di picozzo il Mar Mar 21, 2017 3:16 am, modificato 1 volta (Motivazione : errore)

ocho


nuovo utente
nuovo utente
picozzo ha scritto: mi chiedono semplicemente di assegnare al router fritzbox un IP della subnet 192.168.0.1/24 e di comunicarglielo.

Come devo configurare il router fritzbox affinch sia raggiungibile da intenet?

E' quello che ti dicevo: l'indirizzo IP deve per forza essere in classe 192.168.0.x invece da qualche parte stato inserito un 192.168.178.1 che rende inutile l'apertura delle porte.
Ciao

picozzo


nuovo utente
nuovo utente
Mi puoi mandare un immagine della tua configurazione della rete domestica dove si vedono ip ecc. Questa la mia.
https://i58.servimg.com/u/f58/19/64/91/30/rete_d11.jpg

Inoltre puoi fare un immagine dell'accesso ad internet come questa per vedere i tuoi ip

https://i58.servimg.com/u/f58/19/64/91/30/impost11.png

In questo modo posso confrontare con i miei ip
Grazie

ocho


nuovo utente
nuovo utente
Nei dati di acceso ad internet io non inserisco l'indirizzo, perch evidentemente la mia connessione di tipo diverso. La mia antenna non ha un proprio indirizzo IP, quindi funziona in PPPoE.
Secondo me dovresti provare ad inserire nelle impostazioni della rete domestica lo stesso IP (192.168.0.8 ) che hai inserito nei dati per la connessione. Prova.

picozzo


nuovo utente
nuovo utente
Ho provato come dici, ma impostato come Router e creazione di internet autonomamente, non si naviga. Per fare come un unico indirizzo bisogna impostare il router come client allora si pu mettere 192.168.0.8 e fa parte di unica rete. Cosi per il men delle porte non abilitato.
Cmq ho provato come client, l'app funziona ma quando va in 4g nulla solito problema ip pubblico. Cmq grazie di tutto e spero che AVM risolva.

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 2 di 2]

Andare alla pagina : Precedente  1, 2

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum