Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Problema interfaccia fritzbox 4020

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 Problema interfaccia fritzbox 4020 il Ven Lug 01, 2016 11:40 pm

wildfox76


nuovo utente
nuovo utente
Buongiorno a voi tutti,
Ho il seguente problema con il modello fritzbox 4020.
Dopo mesi di normale funzionamento ho avuto necessità di accedere al 4020 perché le impostazioni si erano improvvisamente modificate, di colpo l'interfaccia è in tedesco, salvo alcune voci. Ovviamente cambiando lingua non si risolve.
Ho provato un reset alle impostazioni di fabbrica, niente da fare.
Ho ricaricato il firmware dall area ftp del sito fritz box, ma niente...permane il problema, tutto è in tedesco. Ho provato anche a ricaricare dei backup, nessuna fortuna,
ogni vostro prezioso suggerimento sará ben accetto. Grazie per il vostro tempo. simone

2 Re: Problema interfaccia fritzbox 4020 il Sab Lug 02, 2016 3:07 am

Naf


Admin
Admin
sicuramente si è aggiornato in automatico il tuo fritz e cmq tutti i firmware per il tuo dispositivo sono multilingue, a questo punto mi viene da pensare che hanno pasticciato da avm con il firmware. Ci sai dire che firmware monta il tuo fritz?


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

3 Re: Problema interfaccia fritzbox 4020 il Sab Lug 02, 2016 3:19 am

wildfox76


nuovo utente
nuovo utente
ciao,
il firmware che monta è il 147.06.50

premetto che ho un altro router uguale, aggiornato, su cui non ho alcun problema...questo invece mi sta facendo impazzire Sad non so più come fare.

4 Re: Problema interfaccia fritzbox 4020 il Sab Lug 02, 2016 4:08 am

Naf


Admin
Admin
Probabilmente è settato in avm, dovresti cambiarlo in avme la procedura è qui


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

5 Re: Problema interfaccia fritzbox 4020 il Sab Lug 02, 2016 5:19 am

wildfox76


nuovo utente
nuovo utente
Grazie della dritta, proverò e vi aggiornerò sul risultato!!!

6 Re: Problema interfaccia fritzbox 4020 il Mer Lug 06, 2016 3:53 am

wildfox76


nuovo utente
nuovo utente
Salve di nuovo a tutti,

volevo segnalare che il problema della lingua in tedesco del software fritz box ( nonostante il settaggio del modem era in Italiano) si è presentato su altri due modelli di router Fritz box 4020.
Non vorrei che a questo punto ci sia un problema di rilascio di qualche aggiornamento fallato.... al momento, visto che le impostazioni sono rimaste invariate, sto evitando di intervenire, nella speranza che AVM sistemi presto quasta problematica ( a dir la verità piuttosto fastidiosa) perchè impedisce, anche ad un utente esperto, di correre ai ripari ( infatti usavo l'interfaccia in italiano del router di casa come riferimento a quello fallato per primo).

E' successo a qualcun altro? grazie per il vostro riscontro, Simone

7 Anche io ho lo stesso problema il Gio Set 01, 2016 5:41 am

tachio


nuovo utente
nuovo utente
wildfox76 ha scritto:Salve di nuovo a tutti,

volevo segnalare che il problema della lingua  in tedesco del software fritz box ( nonostante il settaggio del modem era in Italiano) si è presentato su altri due modelli di router Fritz box 4020.
Non vorrei che a questo punto ci sia un problema di rilascio di qualche aggiornamento fallato.... al momento, visto che le impostazioni sono rimaste invariate, sto evitando di intervenire, nella speranza che AVM sistemi presto quasta problematica ( a dir la verità piuttosto fastidiosa) perchè impedisce, anche ad un utente esperto, di correre ai ripari ( infatti usavo l'interfaccia in italiano del router di casa come riferimento a quello fallato per primo).

E' successo a qualcun altro? grazie per il vostro riscontro, Simone

Purtroppo, anche io ho lo stesso problema. Tutta l'interfaccia del fritz box 4020 rimane sempre in tedesco nonostante abbia provato a modificare la lingua svariate volte. Prima funzionavano tutte le lingue, poi un bel giorno ha deciso di funzionare solo in tedesco.

Ho resettato il fritz box, ho intallato nuovamente il frimware ma il problema non si è risolto.

Spero che qualcuno abbia la soluzione....

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum