Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

FRITZ!Box Fon WLAN 08.04.27 -Tedesco -Annex A. Come cambiarg

Andare alla pagina : Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 2 di 3]

fauzone


nuovo utente
nuovo utente
Promemoria primo messaggio :

Salve a tutti raga
ho un FRITZ!Box Fon WLAN, Firmware-Version 08.04.27 - Annex A - ma in lingua tedesca

vorrei aggiurnargli il firmware e magari se possibile trasformarlo in italiano

ho provato tramite interfaccia a caricare il seguente firm: fon_wlan_08.04.50_b0.65_ita.image

all'inizio sembra che inizia (led "info" lampeggiante) mi esce una schermata in tedesco che dice "L'aggiornamento del firmware non riuscito: il file specificato non contiene valido per il firmware del dispositivo" (tradotto da google)

avete delle dritte da darmi?
grazie anticipato

gianluca


graymalking


moderatore
moderatore
C'è una cartella log dove trovi i log con le date e le ore di esecuzione

http://graymalking.altervista.org

fauzone


nuovo utente
nuovo utente
graymalking ha scritto:C'è una cartella log dove trovi i log con le date e le ore di esecuzione
infatti sono andato lì ho aperto il txt e c'è scritto quello che ho postato

graymalking


moderatore
moderatore
visto che ci sei fai un ultimo tentativo
prova a ricaricare il fw
dovrebbe esserci una finestra tipo txt (nel sw) in cui vengono riportati tutti i comandi inviati
prova ad incollare il contenuto di quella finestra vediamo se riusciamo a capire di più.
Inoltre se hai un altro pc proverei come ultima ratio a fare un tentativo con quello. Poi passo a Massi

http://graymalking.altervista.org

fauzone


nuovo utente
nuovo utente
graymalking ha scritto:visto che ci sei fai un ultimo tentativo
prova a ricaricare il fw
dovrebbe esserci una finestra tipo txt (nel sw) in cui vengono riportati tutti i comandi inviati
prova ad incollare il contenuto di quella finestra vediamo se riusciamo a capire di più.
Inoltre se hai un altro pc proverei come ultima ratio a fare un tentativo con quello. Poi passo a Massi

un altro pc con xp non ce l'ho a casa.. nell'altra partizione ho win7 e un portatile con vista di mio fratello
dovrei provare lunedi in ufficio col portatile ma da interfaccia web neanche da lì riuscivo a caricare nessun firm

ecco l'ultimo tentativo

Fritz_Box_WLAN_AnnexA < > Fritz_Box_WLAN_AnnexA
A < > A
0x90010000,0x903C0000 < > 0x90010000,0x903C0000
04.49 < > 04.50
avme < > avme
ProductID compatibili
ANNEX compatibili
mtd1 compatibili
numerazione firmware compatibile con l'intallazione
Brandizzazioni compatibili (avm - avme - 1und1- freenet)


ftp> oqi
Procedura terminata a seguito di errore di risposta ad un comando

esce anche un errore con un popup "errore di comando"

Massinge


Admin
Admin
scompatta il firmware 08.04.50 con winrar e tieni nel desktop il file kernel.image.
avvia una finestra dos e spostati sulla cartella Desktop
cmd
cd Desktop

da li scrivi
Codice:
ftp 192.168.178.1

non battere INVIO, fallo solo dopo aver collegato il fritz alla corrente (si presume sia già connesso al pc tramite lan, impostato ip fisso del tipo 192.168.178.20) e dopo tre-quattro secondi dal momento in cui ridai corrente batti INVIO;
se il fritz si connette dai user e password (adam2 in entrambi i casi)

e poi
Codice:
bin
debug
quote PASV
quote MEDIA FLSH
put kernel.image mtd1

attendi che la procedura termini (ti scrive cosa ha trasferito) e poi digiti:
Codice:
quote REBOOT
quit

il fritz si riavvia e dovresti riuscire a riavere l'interfaccia italiano e soprattutto il telnet neccessario per la procedura di downgrade.
Fa sapere.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

fauzone


nuovo utente
nuovo utente
allora massi

Codice:
Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>cd Desktop

C:\Documents and Settings\Administrator\Desktop>ftp 192.168.178.1
Connesso a 192.168.178.1.
220 ADAM2 FTP Server ready
Utente (192.168.178.1:(none)): adam2
331 Password required for adam2
Password:
230 User adam2 successfully logged in
ftp> bin
200 Type set to BINARY
ftp> pasv
Comando non valido
ftp> debug
Debug di On in corso...
ftp> put kernel.image mtd1

dopodichè ho aspettato un buon 10 minuti
e non succedendo nulla ho premuto invio e

Codice:
---> PORT 192,168,178,20,13,141
502 Command not implemented
---> STOR mtd1
551 unknown Mediatype
ftp> quote REBOOT
---> REBOOT
221 Thank you for using the FTP service on ADAM2
221 Goodbye.
Connessione chiusa dall'host remoto.

spero possa essere utile

Massinge


Admin
Admin
Ho riscritto alcuni comandi errati nel mio post (avevo fatto un pò di confusione). Per favore riprova con i comandi corretti.
CIao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

fauzone


nuovo utente
nuovo utente
Codice:
Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>cd Desktop

C:\Documents and Settings\Administrator\Desktop>ftp 192.168.178.1
Connesso a 192.168.178.1.
220 ADAM2 FTP Server ready
Utente (192.168.178.1:(none)): adam2
331 Password required for adam2
Password:
230 User adam2 successfully logged in
ftp> bin
200 Type set to BINARY
ftp> debug
Debug di On in corso...
ftp> quote PASV
---> PASV
227 Entering Passive Mode (192,168,178,1,7,15)
ftp> quote MEDIA FLSH
---> MEDIA FLSH
200 Media set to MEDIA_FLASH
ftp> put kernel.image mtd1
---> PORT 192,168,178,20,14,78
502 Command not implemented
---> STOR mtd1
425 can't open data connection
ftp> quote REBOOT
---> REBOOT
120 Service not ready, please wait
ftp> quit
---> QUIT
120 Service not ready, please wait

C:\Documents and Settings\Administrator\Desktop>

al passaggio
ftp> put kernel.image mtd1

si ferma ... ho aspettato un po' e ho dato invio

Massinge


Admin
Admin
Devi provare con un'altro pc con xp.. probabile sia il S.o. /LAN che ti impedisce di aggiornarlo.

Ma stai utilizzando il cavo lan rosso a corredo del fritz?
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

fauzone


nuovo utente
nuovo utente
Massinge ha scritto:Devi provare con un'altro pc con xp.. probabile sia il S.o. /LAN che ti impedisce di aggiornarlo.

Ma stai utilizzando il cavo lan rosso a corredo del fritz?
Ciao!

si certo
cavo lan rosso

l'unica è provare col portatile in ufficio lunedi

ma anche da li non riuscivo ad aggiornarlo via interfaccia web



allora lunedi provo questa ultima procedura e vedo se mi carica il firm così?

Massinge


Admin
Admin
eh, si un altro tentaticvo lo farei..
certo che è strano che non lo voglia proprio caricare.. io li ho sempre caricati anche in questa maniera senza alcun problema.. aspetta ma non è che hai il mediasensing attivo?


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

fauzone


nuovo utente
nuovo utente
Massinge ha scritto:eh, si un altro tentaticvo lo farei..
certo che è strano che non lo voglia proprio caricare.. io li ho sempre caricati anche in questa maniera senza alcun problema.. aspetta ma non è che hai il mediasensing attivo?

stavo pensando anch'io la stessa cosa
adesso ho riavviato e riprovo

Massinge


Admin
Admin
Per il sicuro disabilitalo così:
apri notepad e incollaci questo:
Codice:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
"DisableDHCPMediaSense"=dword:00000001

poi salvalo come disabilita_media_sensing.reg e facci doppio clik sopra.

Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

fauzone


nuovo utente
nuovo utente
grazie
farò questa ulteriore prova

cmq ho fatto così
ho fatto il recovery ha disabilitato lui il media sensing e dopo non ho riavviato
ho rieseguito la procedura e il risultato è stato uguale a prima

Massinge


Admin
Admin
uhm
hai fatto benissimo!
Strano.. proprio strano..
se vuoi puoi provare con questo metodo:

http://www.fritzbox-forum.com/firmware-f7/how-to-come-effettuare-un-recovery-ftp-del-fritz-partendo-dal-firmware-per-firmware-superiori-al-xx0430-t86.htm

Con un programmino differente magari va..
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

fauzone


nuovo utente
nuovo utente
NON CI CREDERAI MA E' OKKKKKKKKK

adesso ho il firm italiano

(ho provato a collegare il cavetto adsl e si blocca come prima)

adesso ti faccio un output di telnet e te lo posto

fauzone


nuovo utente
nuovo utente
ecco il tanto sudato telnet

Codice:


BusyBox v1.1.2 (2007.09.27-07:17+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

ermittle die aktuelle TTY
tty is "/dev/pts/0"
Console Ausgaben auf dieses Terminal umgelenkt
# env
DISABLE_WLAN=0
ANNEX_TEST=0
CONFIG_WLAN=y
CONFIG_FON_HD=n
CONFIG_USB_HOST_AVM=n
CONFIG_I2C=n
CONFIG_AB_COUNT=2
CONFIG_WLAN_TXPOWER=n
CONFIG_ONLINEHELP_URL=http://help.avm.de/fritzbox.php?hardware=66&oem=avme&language=en&country=&vers
ion=08.04.50&subversion=ITA_b0.65_by_massinge
CONFIG_WLAN_OPENWIFI=n
CONFIG_CAPI_NT=n
CONFIG_JFFS2=n
CONFIG_T38=y
USER=root
CONFIG_STOREUSRCFG=y
CONFIG_NFS=n
STATUS_TEST=0
USB_HOST_TEST=0
CONFIG_CAPI_XILINX=n
CONFIG_UBIK2=n
prevlevel=N
CONFIG_FONGUI2=y
CONFIG_FONQUALITY=y
CONFIG_USB=y
HOME=/
WLAN_TEST=0
OEM=avme
CONFIG_VDSL=n
CONFIG_PRODUKT_NAME=FRITZ!Box Fon WLAN Annex A
CONFIG_ENVIRONMENT_PATH=/proc/sys/urlader
CONFIG_USB_HOST_TI=n
CONFIG_SWAP=n
CONFIG_LED_NO_DSL_LED=n
CONFIG_ASSIST=y
CONFIG_SUBVERSION=-ITA_b0.65_by_massinge
CONFIG_VERSION=04.50
CONFIG_USB_STORAGE=n
CONFIG_CAPI_POTS=y
HWRevision_ATA=1
runlevel=S
CONFIG_SAMBA=n
CONFIG_WEBSRV=y
WLAN_CAL=0
CONFIG_RELEASE=1
CONFIG_BLUETOOTH_CTP=n
CONFIG_ROMSIZE=4
CONFIG_SERVICEPORTAL_URL=http://www.avm.de/fritzbox-service-portal.php?hardware=66&oem=avme&language
=en&country=&version=08.04.50&subversion=ITA_b0.65_by_massinge
CONFIG_FIRMWARE_URL=http://www.avm.de/fritzbox-firmware-update.php?hardware=66&oem=avme&language=en&
country=
CONFIG_PRODUKT=Fritz_Box_WLAN_AnnexA
HWRevision=66
HWRevision_BitFileCount=
ANNEX=A
CONFIG_ACCESSORY_URL=http://www.avm.de/fritzbox_apps.php?hardware=66&oem=avme&language=en&country=&v
ersion=08.04.50&subversion=ITA_b0.65_by_massinge
CONFIG_VERSION_MAJOR=08
CONFIG_XILINX=n
CONFIG_BUTTON=n
CONFIG_TR064=n
CONFIG_NQOS=n
CONFIG_ONLINEHELP=n
CONFIG_USB_PRINT_SERV=n
CONFIG_VPN=n
CONFIG_UPNP=y
CONFIG_ETH_COUNT=1
POTSCALL=0
CONFIG_CAPI=y
TERM=vt102
CONFIG_TR069=n
CONFIG_MAILER=y
CONFIG_CDROM_FALLBACK=y
CONFIG_WLAN_WDS=y
CONFIG_DECT=n
PATH=/bin:/usr/bin:/sbin:/usr/sbin
CONFIG_WLAN_1130TNET=y
CONFIG_CAPI_UBIK=n
CONFIG_NAND=n
CONFIG_FAXSUPPORT=n
CONFIG_INSTALL_TYPE=ar7_4MB_1eth_2ab_isdn_pots_wlan_43040
reset_status=0
enable_ata=1
CONFIG_SRTP=n
CONFIG_WLAN_WMM=n
CONFIG_DECT_ONOFF=n
CONFIG_FAX2MAIL=n
CONFIG_OEM_DEFAULT=avm
CONFIG_MEDIASRV=n
CAPISERV_TEST=0
CONFIG_ATA=y
CONFIG_HOMEI2C=n
CONFIG_AUDIO=n
CONFIG_BASIS=y
AB_TEST=0
CONFIG_VLYNQ=y
CONFIG_WLAN_1350TNET=n
CONFIG_ECO=n
CONFIG_LOGD=n
SHELL=/bin/sh
CONFIG_WLAN_IPTV=n
CONFIG_USB_WLAN_AUTH=n
CONFIG_HOSTNAME=fritz.fonwlan.box
CONFIG_CDROM=y
CONFIG_MEDIACLI=n
CONFIG_VOL_COUNTER=y
CONFIG_LIB_MATH=y
CONFIG_MAILER2=n
CONFIG_AURA=n
ETC_CONFIG_PATH=/etc/init.d/rc.init
CONFIG_WLAN_TCOM_PRIO=n
Language=en
CONFIG_KIDS=y
CONFIG_DECT2=n
CONFIG_CAPI_TE=y
CONFIG_ANNEX=A
PWD=/
Country=99
CONFIG_VLYNQ0=1
CONFIG_TAM_MODE=0
CONFIG_WLAN_GREEN=n
TZ=CET-1CEST-2,M3.5.0/02:00:00,M10.5.0/03:00:00
CONFIG_WLAN_SAVEMEM=n
CONFIG_VLYNQ1=0
CONFIG_CAPI_MIPS=y
CONFIG_FONBOOK2=n
OEM_DEFAULT_INDEX=
CONFIG_BLUETOOTH=n
CONFIG_ATA_FULL=n
CONFIG_TAM=n
CONFIG_RAMSIZE=32
CONFIG_FON=y
CONFIG_DSL=y
# cat /proc/sys/urlader/environment
HWRevision      66
ProductID      Fritz_Box_WLAN_AnnexA
SerialNumber    0000000000000000
annex  A
autoload        yes
bootloaderVersion      1.309
bootserport    tty0
bluetooth      00:04:0E:FF:FF:07
cpufrequency    150000000
firstfreeaddress        0x946C0D14
firmware_version        avme
firmware_info  08.04.50
flashsize      0x00400000
maca    00:04:0E:25:60:8F
macb    00:04:0E:FF:FF:02
macwlan 00:04:0E:25:60:90
macdsl  00:04:0E:25:60:91
memsize 0x02000000
modetty0        38400,n,8,1,hw
modetty1        38400,n,8,1,hw
mtd0    0x90000000,0x90000000
mtd1    0x90010000,0x903C0000
mtd2    0x90000000,0x90010000
mtd3    0x903C0000,0x903E0000
mtd4    0x903E0000,0x90400000
my_ipaddress    192.168.178.1
prompt  AVM_Ar7
ptest
reserved        00:04:0E:FF:FF:00
req_fullrate_freq      125000000
sysfrequency    125000000
urlader-version 1309
usb_board_mac  00:04:0E:25:60:92
usb_rndis_mac  00:04:0E:25:60:93
usb_device_id  0x3D00
usb_revision_id 0x0100
usb_device_name USB DSL Device
usb_manufacturer_name  AVM
wlan_key        36343036323538353937373730
#

Massinge


Admin
Admin
ok!!
Ora vai col downgrade di cui ti ho detto qualche post fa!
Incrocio le dita per te!
Forza, abbiamo quasi finito!
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

graymalking


moderatore
moderatore
--> PORT 192,168,178,20,14,78
502 Command not implemented

probabilmente il mio programma segnalava questo errore

http://graymalking.altervista.org

fauzone


nuovo utente
nuovo utente
Massinge ha scritto:ok!!
Ora vai col downgrade di cui ti ho detto qualche post fa!
Incrocio le dita per te!
Forza, abbiamo quasi finito!
Ciao!

ok
downgrade credo riuscito

adesso accedo nell'interfaccia web e mi da la 08.04.26
l'unica cosa e che mi lampeggiano tutte le lucette del fritz e non si allinea alla portante

attendo lumi

Massinge


Admin
Admin
fai un'altro recovery 08.04.26 e dovresti risolvere.
Fa Sapere.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Annex


moderatore
moderatore
Tra tutti i passaggi hai mai fatto un reset factory default?
Se la risposta è no ti consiglio di farlo


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

fauzone


nuovo utente
nuovo utente
niente da fare
provato di nuovo il recovery
il fritz si avvia e dopo un minutino iniziano a lampeggiare tutte le lucette

@Annex
avevo già fatto reset factory settings.. ho provato a rifare anche quello ma il risultato non cambia

Massinge


Admin
Admin
mi viene un dubbio:
prova ad aprire i lfritz (basta che fai leva in ognuna delle 4 feritoie verso l'interno con un cacciavite piatto e apri i due gusci da cui è composto): guarda se la schedina WLAN è al suo posto, in caso contrario sfilala e ri infilala nelal sua sede.

Oppure ha fatto qualche piccolo pasticico con le variabili, al max ce le ri invii.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

fauzone


nuovo utente
nuovo utente
allora massi
ho aperto il fritz ed effettivamente la scheda lan era mezza fuori dall'alloggiamento l'ho rimessa e adesso è tutto normale (nel senso che non lampeggiano tutti i led ma solo il power)
resta il problema che non si allinea alla portante.. non ne vuole sapere

graymalking


moderatore
moderatore
rinvia le variabili

http://graymalking.altervista.org

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 2 di 3]

Andare alla pagina : Precedente  1, 2, 3  Seguente

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum