Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Sostituzione Router Technicolor TIM Fibra con FRITZ!Box 7490

Andare alla pagina : Precedente  1, 2, 3, 4, 5  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 3 di 5]

francesco984


nuovo utente
nuovo utente
Promemoria primo messaggio :

Buongiorno a tutti!

Da poco ho attivato la FIBRA 100 mega di TIM e vorrei sostituire il loro router Technicolor con il FRITZ!Box 7490. Ho i seguenti dati:

OutboundProxy   ***7s1.co.imsw.telecomitalia.it

UserAgentDomain   telecomitalia.it

numero   +3905******56

sip key   **********86396c146e8a86f4afe84b48e4c82738c8827c605b0a78a2ed4e76


mac/sn   CP****TAA3H-C4EA1D

Li ho inseriti nel 7490 ma la fonia VOIP non va (errore 404). (Ho già letto una discussione sull'argomento purtroppo chiusa).

per il PPPOE dati:
user: CP****TAA3H-C4EA1D@aliceres.routed
pass: alicenewag
VLAN ID: 835
Incapsulamento: PPPoE
VPI: 8
VCI: 35

per il PPPOE voip:
user: CP****TAA3H-C4EA1D@108000.aliceres.mgmt
pass: alicenewag
VLAN ID: 837

Navigo regolarmente e la connessione VOIP viene instaurata regolarmente.

Dove sbaglio? Sono sulla nuova piattaforma VOIP ims... qualcuno di voi sa come inserire correttamente il proxy server voip (OutboundProxy)?

L'utente 'fritzante', nel topic chiuso, sembrava esserci riuscito.

grazie

Francesco



Ultima modifica di francesco984 il Gio Feb 11, 2016 6:40 am, modificato 1 volta


Raid085


nuovo utente
nuovo utente
Mi correggo, ho letto ora i post precedenti.
Allora posto qui il link al forum di HWUpgrade dove un utente ha creato un file da importare nel 7490 alle impostazioni di fabbrica che permette l'auto configurazione della parte VoIP.

Non preoccupatevi delle vostre configurazioni perché potrete poi reimportare le configurazioni dal vostro file di salvataggio, selezionando quelle che vi interessano (abilatozioni porte, VPN e simili).

Il link alla prima guida:
http://www.hwupgrade.it/forum/showpost.php?p=43801971&postcount=1332

Come file utilizzate il secondo postato più avanti nello stesso thread dallo stesso utente.

Se eventualmente Massinge si farà vivo, deciderà se eliminare o lasciare il link a beneficio dei posteri :-)

MarcelloC


nuovo utente
nuovo utente
Raid085 ha scritto:Mi correggo, ho letto ora i post precedenti.
Allora posto qui il link al forum di HWUpgrade dove un utente ha creato un file da importare nel 7490 alle impostazioni di fabbrica che permette l'auto configurazione della parte VoIP.

Non preoccupatevi delle vostre configurazioni perché potrete poi reimportare le configurazioni dal vostro file di salvataggio, selezionando quelle che vi interessano (abilatozioni porte, VPN e simili).

Il link alla prima guida:
http://www.hwupgrade.it/forum/showpost.php?p=43801971&postcount=1332

Come file utilizzate il secondo postato più avanti nello stesso thread dallo stesso utente.

Se eventualmente Massinge si farà vivo, deciderà se eliminare o lasciare il link a beneficio dei posteri :-)

Grazie Raid085, ti sono grato, tra oggi e domani provo poi faccio sapere.
buona giornata

MarcelloC


nuovo utente
nuovo utente
Grande!
Grazie Raid 085, ho seguito le indicazioni del link e tutto funziona alla perfezione, collegamento internet e soprattutto il Voip.
Ora non mi resta che reimpostare gli accessi alla rete per tutti i dispositivi e il problema è risolto......, senza infastidire nessuno, minacciare licenziamenti di operatori ed altre cose tragiche.
Grazie davvero!!

Raid085


nuovo utente
nuovo utente
Marcello non devi ringraziare me ma l'utente che ha fatto il file ;-)
Comunque facci sapere come va!

MarcelloC


nuovo utente
nuovo utente
Raid085 ha scritto:Marcello non devi ringraziare me ma l'utente che ha fatto il file ;-)
Comunque facci sapere come va!

Ho terminato la configurazione del 7490.
Funziona tutto alla perfezione, Internet, Voip, Dect, Nas, ecc.
La nuova interfaccia del Router del nuovo firmware è user friendly!
Very Happy

Wedge80


nuovo utente
nuovo utente
Se può essere d'aiuto, ho acqustato ieri un 7490. Ho VDSL Tim. Configurare internet è stato abbastanza semplice, per la fonia ho contattato assistenza AVM. Mi hanno spedito via e-mail un file da "ripristinare nel modem" ed ora funziona tutto perfettamente. Se volete ho il File, attendo istruzioni dagli amministratori del forum in caso quest'ultimo possa interessare alla comunità.

Raid085


nuovo utente
nuovo utente
Wedge80 ha scritto:Se può essere d'aiuto, ho acqustato ieri un 7490. Ho VDSL Tim. Configurare internet è stato abbastanza semplice, per la fonia ho contattato assistenza AVM. Mi hanno spedito via e-mail un file da "ripristinare nel modem" ed ora funziona tutto perfettamente. Se volete ho il File, attendo istruzioni dagli amministratori del forum in caso quest'ultimo possa interessare alla comunità.
Confermo!L'ho ricevuto anch'io!
A questo punto direi che possiamo condividerlo visto che arriva direttamente dall'assistenza AVM e che l'ultima volta che ho fatto una domanda a Massinge e Annex non ho ricevuto risposta Neutral
Del resto è una cosa molto utile alla comunità Smile

MarcelloC


nuovo utente
nuovo utente
Wedge80 ha scritto:Se può essere d'aiuto, ho acqustato ieri un 7490. Ho VDSL Tim. Configurare internet è stato abbastanza semplice, per la fonia ho contattato assistenza AVM. Mi hanno spedito via e-mail un file da "ripristinare nel modem" ed ora funziona tutto perfettamente. Se volete ho il File, attendo istruzioni dagli amministratori del forum in caso quest'ultimo possa interessare alla comunità.

Pur avendo risolto il problema, grazie all'aiuto di Raid085, penso che il file fornito da AVM per l'aggiornamento del router 7490 e le relative istruzioni possano essere cosa utilissima per i numerosi utilizzatori che hanno denunciato l'impossibilità di utilizzare il VoIp con TIM Fibra!
Buona giornata a tutti.
Very Happy

Massinge


Admin
Admin
Rispondo in pubblica: mandatemi il file e lo condividiamo nel repository, è sempre benvenuto chi condivide. Per motivi di lavoro e famiglia mi collego di rado ormai al forum e penso sia lo stesso per Annex e Naf, se avete  altri quesiti di questo tipo mandate pure una e-mail al solito indirizzo, nei prossimi giorni cercherò comunque di passare più spesso a far visita.
Saluti


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Rizzy


nuovo utente
nuovo utente
Massinge ha scritto:mandatemi il file e lo condividiamo nel repository

Quando viene messo nel repository lo scrivete qui?
Grazie Smile

MarcelloC


nuovo utente
nuovo utente
Riterrei opportuno che il file "ufficiale" da condividere fosse trasmesso da chi l'ha ottenuto da AVM.
Come già detto in precedenza, io ho risolto la questione seguendo le indicazioni postate da Raid085; tutto funziona a perfezione ma non so se il file sia AVM o sia stato predisposto da qualche volenteroso che comunque ringrazio ancora!
A questo punto penso però che l'annosa questione sia finalmente stata risolta!
Buona serata a tutti!

sasuke87


nuovo utente
nuovo utente
MarcelloC ha scritto:Riterrei opportuno che il file "ufficiale" da condividere fosse trasmesso da chi l'ha ottenuto da AVM.
Come già detto in precedenza, io ho risolto la questione seguendo le indicazioni  postate da Raid085; tutto funziona a perfezione ma non so se il file sia AVM o sia stato predisposto da qualche volenteroso che comunque ringrazio ancora!
A questo punto penso però che l'annosa questione sia finalmente stata risolta!
Buona serata a tutti!

bisognerebbe capire questo file AVM ufficiale cosa contiene e se gli è stato direttamente da TIM, o se per caso loro non stiano distribuendo proprio lo stesso file che già gira (e funziona) creato dall'utente dicendo che sia il loro!

attendiamo che qualcuno di quelli che lo hanno ricevuto lo metta a disposizione per tutti Smile

Massinge


Admin
Admin
Chi ce l'ha me lo invii per email così lo mettiamo al sicuro nel repository. Essendo un file di configurazione credo che poco cambi se lo si ha da avm o da telecom, se comunque li avete entrambi basta fare un diff per capire quali differenze ci siano tra l''uno e l'altro. Chi mastica qualcosa di Linux sa cosa intendo.
Ciao


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

finalmaxgear


nuovo utente
nuovo utente
Wedge80 ha scritto:Se può essere d'aiuto, ho acqustato ieri un 7490. Ho VDSL Tim. Configurare internet è stato abbastanza semplice, per la fonia ho contattato assistenza AVM. Mi hanno spedito via e-mail un file da "ripristinare nel modem" ed ora funziona tutto perfettamente. Se volete ho il File, attendo istruzioni dagli amministratori del forum in caso quest'ultimo possa interessare alla comunità.
Raid085 ha scritto:
Wedge80 ha scritto:Se può essere d'aiuto, ho acqustato ieri un 7490. Ho VDSL Tim. Configurare internet è stato abbastanza semplice, per la fonia ho contattato assistenza AVM. Mi hanno spedito via e-mail un file da "ripristinare nel modem" ed ora funziona tutto perfettamente. Se volete ho il File, attendo istruzioni dagli amministratori del forum in caso quest'ultimo possa interessare alla comunità.
Confermo!L'ho ricevuto anch'io!
A questo punto direi che possiamo condividerlo visto che arriva direttamente dall'assistenza AVM e che l'ultima volta che ho fatto una domanda a Massinge e Annex non ho ricevuto risposta Neutral
Del resto è una cosa molto utile alla comunità Smile

Aspettiamo la condivisione per favore, mi va bene anche un PM ci sto uscendo pazzo!! Grazie!

Raid085


nuovo utente
nuovo utente
Ragazzi lo stesso Pigr8 sul forum di HWUpgrade ha postato il file di AVM ricevuto da un altro utente.
Ecco il link:http://www.hwupgrade.it/forum/showpost.php?p=43907839&postcount=1963
Enjoy 😉

DJ_MarcOne


nuovo utente
nuovo utente
Mi hanno installato a casa la fibra (Tim 100/20) da pochi giorni. Ho la fibra (Tim 50/10) e un 7490 anche in ufficio e avevo smanettato parecchio per far funzionare il fritz in cascata ( il fritz instaura una nuova connessione internet e si collega con un IP tutto suo)

Ho copiato la configurazione anche a casa... dopo una oretta ho trovato la sorpresa... sulla lista della telefonia ho trovato registrato due numeri (uguali), uno fisso (collegamento fonia del tecnicolor) e misteriosamente uno voip con lo stesso numero preceduto da +39.

Incredulo ho staccato la fonia dal tecnicolor e ho provato a chiamare: funziona tutto....

Me lo spiegate ???

In ufficio stessa configurazione ma del voip nessuna traccia....

Nella sezione INTERNET , Dati di accesso , trovo nel modem di casa una sezione "SERVIZI PROVIDER" che nel modem in ufficio non compare. Mi vien da pensare che la TIM ha attivato nella mia utenza il protocollo TR-069 o nel DHCP ha inserito l'url di configurazione.
Sul manuale infatti dicono :

La scheda "Servizi provider" viene visualizzata nell'interfaccia utente del FRITZ!Box solo se è soddisfatto almeno uno dei seguenti requisiti:
Il provider di Internet selezionato supporta TR-069.
Il FRITZ!Box ha appreso via DHCP l'URL di un ACS (Auto Configuration Server).

Ora voglio provare a togliere di mezzo il tecnicolor e vedere se solo con il fritz funziona tutto....

=AsA=


nuovo utente
nuovo utente
Ciao, fritz7490 aggiornato ed installato sulla linea di Tim Fibra 100mb, ho notato all'aggancio della linea,
che si connette a 41.5 mb, mentre quello della Tim si connetteva a 49.8mb, come mai questa differenza,
è capitato anche a voi o sono solo io lo sfortunato........
Si può risolvere.......... Crying or Very sad
Ciao e grazie

enea.marcantoni


nuovo utente
nuovo utente
Salve, ho utilizzato il file per l'autoconfigurazione preso dal forum linkato precedentemente, ho preso quello che si dice sia stato fornito da AVM, una volta caricato il file sia internet che il voip si autoconfigurano e dopo un paio di giorni di test posso confermare che il tutto funziona alla perfezione, nessuna disconnessione ne altro, unica cosa vorrei sapere se anche voi avete notato che una volta usato il file per l'autoconfigurazione, la voce aggiornamento scompare dal menù e non sono riuscito a ritrovarla, è normale?

=AsA=


nuovo utente
nuovo utente
Hai notato se la velocità è rimasta la stessa o è diversa.

enea.marcantoni


nuovo utente
nuovo utente
In confronto al modem Telecom si allinea ad una velocità abbastanza simile mi sembra, forse 1 o 2 mega in meno, ma alla fine da speedtest sono sempre sugli 88 in down e 20 in up sia col Telecom che col Fritz.
Tu invece hai notato il fatto della voce per aggiornarlo che è scomparsa?

=AsA=


nuovo utente
nuovo utente
No sinceramente non ci ho fatto caso, sono fuori città, come rientro lo controllo, mi hai fatto venire la curiosità.

pantaklaus


nuovo utente
nuovo utente
Mi sono accorto anche io di questa cosa, ma non capisco da cosa dipenda, forse è stato omesso qualcosa nel file di configerazione?

enea.marcantoni


nuovo utente
nuovo utente
Bho, non ne ho idea sinceramente forse viene tolta visto che è un dummy solo per questa versione, magari voglio evitare che vengano fatti aggiornamenti che creerebbero casini, ma sinceramente credo e spero, che visto che uno dei due dummy è prodotto da AVM lo integrino nella prossima versione firmware...

rohrl


medio
medio
Sul 6.52 basta andare alla voce "Sistema - Aggiornamento" del menù e si trova tutto

Thuro76


nuovo utente
nuovo utente
Salve ragazzi , mi è da poco arrivato il Fritz 7490 .
Aggiornato il firmware a 6.52 e ho caricato il file datomi da AVM ma la fonia non funziona .
Cosa puo' essere ? C'e' qualcuno che mi potrebbe aiutare ? grazie

pantaklaus


nuovo utente
nuovo utente
No, la voce aggionamento non c'è più neanche nel menù sistema.

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 3 di 5]

Andare alla pagina : Precedente  1, 2, 3, 4, 5  Seguente

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum