Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

prima installazione FritxBox 7490 + TelecomItalia

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

Samu78


nuovo utente
nuovo utente
Ciao a tutti,

oggi mi è stato consegnato a casa un bellissimo FritzBox 7490.
L'ho acquistato al momento per sostituire l'alice w gate 2 plus di telecom italia.

Prima di sostituirlo ho bisogno di alcune info così da poter eseguire un'installazione perfetta.

Attualmente sul modem/router di alice ho collegato:

- 4 lan che mi vanno a 4 PC
- 1 linea analogica utilizzando un telefono voip (ho un secondo numero da telecom avendo l'offerta alice tutto incluso, questo mi serve per il lavoro); avevo acquistato un telefono voip perchè usavo un account skype, poi l'ho eliminato ed ora l'ho utilizzo come telefono cordless normale per il lavoro.

Al nuovo fritzboz volevo installare:

- le 4 lan che vanno ai PC
- la linea del secondo numero
- tramite una usb una stampante di rete
- tramite la seconda porta usb un nas che ho (dlink ds-313) così da poterlo vedere anche da remoto.

stop, al momento non mi serve altro, poi appena mi trasferisco nel nuovo ufficio con isdn dovrò installare diversi telefoni utilizzando il dect del fritz ma al momento non voglio entrare nel dettaglio.
Quello che m'interessa ora è capire:

stacco il modem della telecom ed attacco il fritz oppure devo fare un backup di quello di alice per poi inserirlo nel 7490?
inoltre il nas per essere sicuro di avere una connessione sicura quando mi collego da remoto cosa devo configurare?

anticipatamente ringrazio,

Samuele

Nino_1954


nuovo utente
nuovo utente
ciao Samuele io sono nelle tue stesse condizioni ma non sono ancora riuscito a sostituire il router di alice, e in rete non ho trovato ancora un tutorial per il 7490. La configurazione per internet è semplice, anche per il numero fisso ma per il Voip la cosa si complica, devi sicuramente fare il backup della configurazione del router alice ...menu strumenti e salvare il file kry da decrittare con programma che si trova in rete per ricavare tutti i dati di configurazione che la telecom non fornisce ... a mio avviso bisognerebbe trovare qualcuno che ha già inserito i vari dati nel 7490. l'ultimo tentativo l'ho fatto ieri ma per il Voip nulla da fare...in attesa di buone nuove ti saluto
Nino

Samu78


nuovo utente
nuovo utente
Ciao Nino e grazie per la risposta. Visto che al momento il VoIP non m'ingessa per fare funzionare internet ed il secondo numero basta che lo installo e basta senza dover inserire nessun backup da alice? Per quanto riguarda invece il NAS che dici, collegandolo semplicemente sará sicuro poi quando mi connetto da remoto? Oppure devo attivare delle funzioni sul fritz?

Nino_1954


nuovo utente
nuovo utente
Penso di si

Samu78


nuovo utente
nuovo utente
Ho installato il fritzbox, configurato internet, tutto ok.

Ora ho solo due problemi:

Ho un secondo numero di Telecom grazie all'offerta alice tutto incluso. Ho provato a collegare un telefono sul Fon 1 o Fon 2, provato ad aggiungere sul pannello nuovo numero ma niente, non riesco oltre a quello di rete fissa ad aggiungerne un altro. Come faccio? il telefono che sto usando è un philips voip 855.

Ho un nas, ho provato a collegarlo tramite la USB del fritzbox ma non me lo vede, forse devo reinstallare il nas dns313 da capo visto che prima con il modem di alice lo usavo con la porta ethernet? ho provato anche a collegarlo con la lan ma non me lo vede ugualmente

Inoltre come mai gli indirizzi ora sono 192.168.178.x e non più 192.168.1.x?

Nino_1954


nuovo utente
nuovo utente
per accedere al fritz! 7490 l'indirizzo è 192.168.178.1
per accedere al router alice l'indirizzo è 192.168.1.1
il problema è quello di configurare il numero voip sul fritz box, a mio parere non puoi collegare un telefono voip sulla usb, la procedura è quella di trasferire i dati ottenuti decrittando il file kry del router alice e prelevando quelli relativi alla configurazione del voip da inserire nel fritz. Sul forum si trova una guida in pdf che fornisce le varie indicazioni per effettuare i vari settaggi. Appena posso cercherò di fare una guida passo-passo da mettere sul forum settare il 7490. Anche per me è stato complicato capire come fare anche per effettuare le varie registrazioni dei dect di casa ecc.. La telecom alla quale mi sono rivolto, inizialmente, per avere qualche indicazione, mi rispose che era impossibile settare il numero voip telecom su un router non fornito da "loro" consigliandomi di avvalermi del diritto di recesso per restituire il fritz 7490 pagato 8 volte di più di quello che forniscono loro. Ora il mio voip funziona ho impiegato circa 2 settimane (nel tempo libero) ma alla fine ci sono riuscito grazie anche a qualche amico conosciuto sul forum. P.S. io il Voip l'ho registrato sulla presa fon 2 sulla fon 1 ho il numero fisso.

Samu78


nuovo utente
nuovo utente
perfetto Nino, appena puoi allora aspetterò la tanto attesa guida, magari al momento faccio delle prove.

Invece per quanto riguarda il NAS che inizialmente l'ho collegato alla usb ma non me lo vede; ho provato a collegarlo alla lan ma non me lo vede, secondo te devo reinstallarlo come se lo avessi acquistato ora con il cd d'installazione? è un dlink dns313

Nino_1954


nuovo utente
nuovo utente
ok....... fai varie prove servono a memorizzare e familiarizzare con i vari menù del fritz!
poi sarà più semplice inserire i dati necessari alla configurazione, è strano che non riesce a vedere il Nas sulla presa usb, io ho condiviso una stampante senza problemi....non preoccuparti prima o poi si riesce a configurarlo io non sono un esperto del settore ma bisogna perseverare (anche se qualcuno dice che perseverare è diabolico... affraid affraid ) effettivamente potrebbe essere necessario rifare l'nstallazione per dare la giusta indicazione dei driver...
cordialità
Nino

Samu78


nuovo utente
nuovo utente
Nino_1954 ha scritto:ok....... fai varie prove servono a memorizzare e familiarizzare con i vari menù del fritz!
poi sarà più semplice inserire i dati necessari alla configurazione, è strano che non riesce a vedere il Nas sulla presa usb, io ho condiviso una stampante senza problemi....non preoccuparti prima o poi si riesce a configurarlo io non sono un esperto del settore ma bisogna perseverare (anche se qualcuno dice che perseverare è diabolico... affraid affraid ) effettivamente potrebbe essere necessario rifare l'nstallazione per dare la giusta indicazione dei driver...
cordialità
Nino

allora Nino ho decriptato il file di alice.kry

ho inserito i dati corretti:

Provider di telefonia wifi.apt.telecomitalia.it

numero VoIP: xxxxxx

Nome da visualizzare

Nome utente: xxxxxxx chiocciola 11411.aliceres.mgmt

Password FRITZ!WLAN Repeater : password lunghissima con numeri e lettere

Registrar wifi.apt.telecomitalia.it

Server proxy: 85.xx.xxx.xx

poi

trasmissione DTFM: automaticamente
CLIR attraverso nome display
Disattivata
registrazione sempre attraverso una connessione internet

poi sono andato su impostazione connessione

abilitatao il Utilizzare un'ulteriore connessione per la telefonia via Internet tramite DSL (PVC)

ed inserito su username: la stessa di prima
passowrd: alicenewag

VPI 8
VCI 35
PPP0e

ma il pallino a fianco al secondo numero non è verde.

il telefono l'ho collegato a fon2

Nino_1954


nuovo utente
nuovo utente
il segno di spunta su ..."Registrazione sempre attraverso una connessione Internet

Se il vostro provider di Internet riserva la connessione separata di telefonia via Internet per numeri propri, attivate questa opzione se si tratta di un numero di un altro provider
"........ va tolto

nome utente e numero voip sono uguali esempio 085323232 nome utente 085323232

Nino_1954


nuovo utente
nuovo utente
fammi sapere gli altri dati mi sembrano esatti

Nino_1954


nuovo utente
nuovo utente
il nome utente che hai segnato quello chiocciola 11411 va inserito nella pagina
propri numeri
impostazioni di connessione
nome utente....quello chiocciola 11411
password .... alicenewag
vpi 8.... vci 35.... PPPOe.. sono giusti

Samu78


nuovo utente
nuovo utente
Nino_1954 ha scritto:il nome utente che hai segnato quello chiocciola 11411 va inserito nella pagina
propri numeri
impostazioni di connessione
nome utente....quello chiocciola 11411
password .... alicenewag
vpi 8.... vci 35.... PPPOe.. sono giusti

perfetto Nino tutto funzionante.

Ora non mi resta che risolvere il problema del Nas ma sicuramente dovrò rifare l'installazione visto che prima aveva un indirizzo IP differente.

Grazie mille Nino

Nino_1954


nuovo utente
nuovo utente
Ok sono contento di esserti stato utile, ora come me giorno dopo giorno ne scoprirai le potenzialità, registrare i tuoi cordless dect se ne possiedi ecc... un saluto
Nino

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum