Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO]Problema di disconnessione con fritz stick

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

mra


Avanzato
Avanzato
Come da titolo, ho notato che la connessione del fritz stick è un po instabile.
Questo problema l'ho rilevato sia su xp che su seven, praticamente, senza ancora aver trovato un collegamento all'evento, ogni tanto la pennina praticamente si spegne come se fosse stata staccata dalla presa USB, la scollego e la ricollego e riparte.
Nelle impostazioni di risparmio di energia ho controllato, nella
sezione wireless la scheda è sempre alle massime prestazioni senza
risparmio di energia.
Da cosa può dipendere?



Ultima modifica di mra il Sab Dic 12, 2009 8:22 pm, modificato 1 volta

Massinge


Admin
Admin
firmware e modello?
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

mra


Avanzato
Avanzato
Il fritz stick è la versione 1.1 da125 Mbps versione del software per win seven 1.04.11 ,ed il fritz che utilizzo è sempre il 7170 con il filmware italiano 29.04.70 b56 di naf massinge skizzo

questo è un esempio di quello che mi è successo stasera dopo che ho avviato il cpu ho notato che la rete non andava allora l'ho connessa manualmente , dall'interfaccia del fritz stick era connesso , ma il cpu non andava e l'icona nella barra dell'ora era grigia , cioè non attiva così l'ho staccata e riattaccata e così è ripartita:



23.11.09 19:36:00
Stazione-WLAN registrato. Nome del Computer: mario-pc27041974,
IP-Address: 192.168.178.100, MAC-Address: 00:1C:4A:F5:CD:CC, bit rate
54 MBit/s.

23.11.09 19:35:44 Stazione-WLAN chiusa. Nome del computer: mario-pc27041974, MAC-Address: 00:1C:4A:F5:CD:CC.

23.11.09 19:35:44
Stazione-WLAN registrato. Nome del Computer: mario-pc27041974,
IP-Address: 192.168.178.100, MAC-Address: 00:1C:4A:F5:CD:CC, bit rate
54 MBit/s.

23.11.09 19:34:58 Stazione-WLAN chiusa. Nome del computer: mario-pc27041974, MAC-Address: 00:1C:4A:F5:CD:CC.

23.11.09 19:34:52
Stazione-WLAN registrato. Nome del Computer: mario-pc27041974,
IP-Address: 192.168.178.100, MAC-Address: 00:1C:4A:F5:CD:CC, bit rate
54 MBit/s.

23.11.09 19:34:52 Stazione-WLAN chiusa. Nome del computer: mario-pc27041974, MAC-Address: 00:1C:4A:F5:CD:CC.

23.11.09 19:34:34 Stazione-WLAN chiusa. Nome del computer: mario-pc27041974, MAC-Address: 00:1C:4A:F5:CD:CC.

23.11.09 19:34:34
Stazione-WLAN registrato. Nome del Computer: mario-pc27041974,
IP-Address: 192.168.178.100, MAC-Address: 00:1C:4A:F5:CD:CC, bit rate
54 MBit/s.

23.11.09 19:33:08 WLAN è stato attivato utilizzando il WLAN switch.

23.11.09 06:57:33 WLAN è stato disattivato con il WLAN switch.

Annex


moderatore
moderatore
Hai provato ad aggiornare i driver?

FRITZ!WLAN USB Stick Driver Version 05.04.27

http://download.avm.de/cardware/fritzwlanusb.stick/windows.xp/english/avm_fritz!wlan_usb_stick_build_090320e.exe

http://download.avm.de/cardware/fritzwlanusb.stick/windows.7/english/avm_fritz!wlan_usb_stick_build_090320e.exe


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

mra


Avanzato
Avanzato
i driver sono proprio quelli che mi hai suggerito tu adesso, li ho già!

Annex


moderatore
moderatore
In questo caso dovresti verificare se da software ci sono delle impostazioni relative al risparmio energetico, visto che sono quasi 3mb ritengo che abbiano una propria suite gestionale....
Nel caso che non ti riesca di configurarli ti suggerisco di rimuoverli e ricaricarli senza il setup, ovvero tramite gestione periferiche selezionando il percorso della cartella scompattata (se non ti è possibile scompattarli prima di rimuvere la suite vai nel percorso dove è installata c:\programmi\avmxxxx e vedi se c'è il relativo file inf, nel caso copiati la cartella in altra posizione), in questo modo la gestione dei driver è di xp/seven e non della suite.


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

mra


Avanzato
Avanzato
la gestione del risparmio energia c'è ,ma solo a livello di potenza di segnale, cioè se necessita meno segnale allora si abbassa automaticamente, cosa che io ho tolto dalle opzioni,comunque credo che questa cosa si possa fare anche senza disinstallare ila suite del fritz stick, perche c'è anche una voce che dice switch to microsoft wlan, cliccando la gui del fritz stick non c'è viene disattivata e viene gestito tutto da windows, o almeno è quello chw sembra.
Comunque faccio una prova e poi se da sempre problemi provo come hai detto tu, Grazie.

mra


Avanzato
Avanzato
Comunque ho notato che , avendo spostato il computer di un metro, non mi è più successo, credo che sia colpa del fatto che ogni tanto il segnale si abbassa per motivi strutturali ( conformazione strutturale della casa ) o per problemi dati da altre interferenze esterne,perché ho notato che a volte il segnale va a 54Mbps ed altre volte va a 11 e raramente a 2 Mbps, perciò presumo che possa arrivare anche a dei cali totali di campo.
Se la cosa persiste credo che comprerò una antenna da 9 db per aumentare il segnale.

sakk37


nuovo utente
nuovo utente
ciao Mra ma a tu visualizzi sul display 125 Mbps o 54.0 Mbps?

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum