Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Spia power si spegne e lampeggio altre spie su Fritzbox fon wlan 7050 (nero)

Inviare un nuovo argomento  Rispondere all'argomento

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

massigre


nuovo utente
nuovo utente
Ciao a tutti.
Ho bisogno del vostro aiuto, perchè vorrei capire se il fritz è da buttare oppure no.
Il fritz in questione funzionava correttamente, mediante LAN A ed era il setup in inglese. Non ricordo però che firmaware avevo :-(
Adesso non riesco ad accedere. Il reset da telefono ovviamente non và.
Dopo temporale ho trovato la spia power che si spegne ogni 15 secondi circa e lampeggiano tutte le altre, per un volta, e via così.
Ho provato ad effettuare il recovery prelevando il file di recovery dall'area ftp avm...7050.../x_misc con il cavo giallo su lanA
ma dopo un pò che lavora ricevo che
could not recover the partition mtd0! winerror 10053

Ho provato allora mediante ftp ma senza alcun risultato

Ecco i dati che o estrapolato mediante i comandi GETENV leggendo post analoghi precedenti:
C:\>ftp
ftp> open 192.168.178.1
Connected to 192.168.178.1.
220 ADAM2 FTP Server ready.
Name (192.168.178.1:none): adam2
331 Password required for adam2.
Password:
230 User adam2 successfully logged in.
ftp> quote GETENV HWRevision
HWRevision            77
ftp> quote GETENV ProductID

ftp> quote GETENV SerialNumber
200 GETENV command successful
ftp> quote GETENV annex
ProductID             Fritz_Box_7050_AnnexA
ftp> quote GETENV autoload

ftp> quote GETENV bootloaderVersion
200 GETENV command successful
ftp> quote GETENV bootserport
SerialNumber          0000000000000000
ftp> quote GETENV bluetooth

ftp> quote GETENV cpufrequency
200 GETENV command successful
ftp> quote GETENV firstfreeaddress
annex                  A
ftp> quote GETENV firmare_version

ftp> quote GETENV firmare_info
200 GETENV command successful
ftp> quote GETENV flashsize
autoload              yes
ftp> quote GETENV maca

ftp> quote GETENV macb
200 GETENV command successful
ftp> quote GETENV macwlan
bootloaderVersion     0.18.01
ftp> quote GETENV macdsl

ftp> quote GETENV memsize
200 GETENV command successful
ftp> quote GETENV modetty0
bootserport           tty0
ftp> quote GETENV modetty1

ftp> quote GETENV mtd0
200 GETENV command successful
ftp> quote GETENV mtd1
bluetooth             00:04:0E:FF:FF:07
ftp> quote GETENV mtd2

ftp> quote GETENV mtd3
200 GETENV command successful
ftp> quote GETENV mtd4
cpufrequency          150000000
ftp> quote GETENV my_ipaddress

ftp> quote GETENV prompt
200 GETENV command successful
ftp> quote GETENV reserved
firstfreeaddress      0x94730258
ftp> quote GETENV req_fullrate_freq

ftp> quote GETENV sysfrequency
200 GETENV command successful
ftp> quote GETENV urlader-version
501 firmare_version environment variable not set.
ftp> quote GETENV usb_board_mac
501 firmare_info environment variable not set.
ftp> quote GETENV usb_rndis_mac
flashsize             0x00400000
ftp> quote GETENV usb_device_id

ftp> quote GETENV usb_revision_id
200 GETENV command successful
ftp> quote GETENV usb_device_name
maca                  00:04:0E:79:4A:10
ftp> quote GETENV usb_manufacturer_name

ftp> quote GETENV wlan_key
200 GETENV command successful
ftp> quote GETENV kernel_args
macb                  00:04:0E:79:4A:11
ftp>
Che soluzione potete consigliarmi?
Grazie.

Naf


Admin
Admin
C'è un pasticcio nel tuo env da ftp, che sistema operativo stai usando?


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

massigre


nuovo utente
nuovo utente
Grazie per la risposta.
Un portatile con Vista.

massigre


nuovo utente
nuovo utente
Mi sono attrezzato con un pc con xp.
Ho effettuato il recovery con il recover-image 04.26 annex a dall' area ftp avm
Mi indica che è avvenuto con successo.
Però non riesco ad accedere mediante browser alla home di default Del fritz.
Ho provato con 192.168.178.1 fritzBox fritz.box Ma nulla.
Adesso però lampeggia solo power, poi rimane fissa, poi lampeggia

graymalking


moderatore
moderatore

Prova ad accedere con
169.254.1.1

L'icona della connessione di rete di xp registra dei problemi quando è connesso il fritz o l'apparecchio risulta regolarmente connesso?


http://graymalking.altervista.org

massigre


nuovo utente
nuovo utente
già provato ma nulla.
l'icona della rete mi dice connesso, ma nulla
 Sad 

Naf


Admin
Admin
Ci vuole il cavo seriale per identificare l'errore in fase di boot.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Inviare un nuovo argomento  Rispondere all'argomento

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum