Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7390: si riesce a capire qualcosa su "quale" sia opportuno installare?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

BPSL


nuovo utente
nuovo utente
Non mi pare una domanda peregrina.

Riassumendo: vedo un po' di utenti con la versione 6.xx che, nel migliore dei casi, appena "caricano" la CPU del router (del 7390, degli altri non sono sicuro), questo, poverino, si riavvia. O, magari, lo fa spontaneamente. Non pare essere un problema di alimentatore.
Io ho avuto la "peggiore" delle esperienze: dalla 5.51 (non si sapeva ancora del bug, ma non sto usando ne' myfritz ne' accesso dall'esterno) aggiorno e... non mi si sincronizza piu' l'adsl. Sembra che Telecom Italia (interbusiness, IP fisso) abbia un "tipo" di connessione cosi' particolare che... sia stato "trascurato" nella versione 6 (io ho provato la 6.01 ma dubito che sia cambiato qualcosa). Cosi' ho fatto il downgrade e non mi muovo, finche' ho Telecom Italia (IP fisso).

Ora vedo in giro una versione patchata, non l'ultima "5" (mi pare sia la 5.51, ma la 5.23, con patch di sicurezza (un bug di cui non mi pare nemmeno si sappia granche').

Cosi' chiedo: qualcuno puo' farci sapere la differenza tra le feature della 5.51 e la 5.23?
Non farebbe nemmeno male capire perche' siano tornati "cosi' indietro" nelle release.
Inutile dire che... trovo utile avere il samba e senza nemmeno contare i problemi che la "6" sta dando... trovo piu' appetibile... restare "indietro".

brubri


medio
medio
Francamente a me andava benissimo una delle version 5 non ricordo quale che funzionava benissimo. L'ultima versione del 5 aveva introdotto una bug noiosissima dell'elenco del telefono che se mettevi un numero con nome questo non apppariva nella lista delle chiamate ma solo e sempre il numero.

Questo é stato corretto nel 6 ma .... é alquanto peggiorato il reboot spontaneo sotto carico. dal 6.03 al 6.05 SEMBRA migliorato ma non ancora a livello 5 dove erano veramente molto rari.

linuxforever


nuovo utente
nuovo utente
Salve,

sul sito ftp "service" di AVM ( ftp://service.avm.de ) è presente per il 7390, tra i downgrade, la versione "beta" 5.54 (ossia con SMB e con patch di sicurezza, e forse qualche altra correzione), mentre il downgrade per la versione internazionale del firmware resta, per ora, alla versione 5.23.
Considerando che la versione 5.23 è notevolmente più arretrata della 5.51, in particolar modo per quanto riguarda la gestione della segreteria (ad es. non si può impostare via web un intervallo temporale di attivazione e caricare messaggi personalizzati), ho chiesto al supporto tecnico che facessero "pressioni" per un allineamento a breve dei downgrade.
Ritengo che la vesione più "giusta" per il "vecchio" 7390 (versione hardware 3 con max. 16 mega dedicati al fw.) sia la 5.5x, che mantiene Samba ed un giusto livello di funzioni generali.
La versione 6.2x internzazionale per il 7390, che che uscirà a breve, molto probabilmente continuerà a non avere Samba; secondo me questa versione è troppo pesante e pretenziosa per un hardware vecchio di 5 anni (parlo sempre del mio revision 3), forse in questo caso avrebbero dovuto fermarsi alla 5.5x sicura senza fare ulteriori salti (dedicati ad hardware più potente) e senza toglierci Samba, presente sin da quando l'ho acquistato.
Io non ho intenzione, visto anche l'utilizzo che ne faccio (centralino telefonico con segreteria e router con samba senza modem) di passare al 7490, non voglio accondiscendere ad alcuna "obsolescenza programmata", anche se non direttamente voluta e cercata da AVM (non voglio appunto credere questo).
Allineare i downgrade per i tedeschi e per gli "altri" è una semplice questione di giustizia.
Molto gentilmente l'ottimo servizio di supporto AVM mi ha risposto e ha detto che faranno tutto il possibile per allineare le versioni, segnalando quanto da me rilevato al team di sviluppo e ringraziandomi per questo. Se faranno ciò smentiranno ogni tentativo di obsolescenza programmata, ossia: acquisto un modello più avanzato solo se ho realmente bisogno delle funzioni offerte in più, e non per riavere una funzione che avevo precedentemente insieme alle altre da me usate.
Invito chi volesse, tra gli utenti dei "vecchi" 7390 rimasti alla versione 5.51, a sollecitare, gentilmente e con l'educazione dovuta, AVM a darci, il prima possibile,i un fw. 5.51 corretto (5.54 o altra sottoversione che sia).

Grazie.
Saluti.

graymalking


moderatore
moderatore
se poi l'avm non si muovesse è sempre possibile compilarsi un fw personalizzandosi la versione con freetz

http://graymalking.altervista.org

BPSL


nuovo utente
nuovo utente
graymalking ha scritto:se poi l'avm non si muovesse è sempre possibile compilarsi un fw personalizzandosi la versione con freetz

Ergh... l'ultima volta che ho guardato la sezione del forum dedicata al freetz, ho avuto la sensazione che nessuno scrivesse piu' da mesi ed io non ho abbastanza "testa" (e tempo...) per dedicarmici.
Se davvero l'AVM uscisse con un dignitoso firmware 5.5x senza le vulnerabilita' note (o supposte. Mica ho capito esattamente di cosa si tratta e, quindi, non sono sicuro di che si deve fare per metterci una pezza), ci si puo' anche dichiarare soddisfatti.
Da parte mia, ieri ho mandato una email in italiano a service di avm.de per chiedere un firmware 5.5x.
Speriamo in bene... di questi tempi di router con backdoor, non sarebbe male sapere che "da questa parte" ci si puo' appoggiare senza cadere rovinosamente. :-)

Addendum (edit, cosi' i modS non s'agitano): ho ricevuto una gentilissima risposta in italiano dall'assistenza AVM.
Dove pero'... insomma. Mi cascano dalle nuvole SIA per la 5.54 beta (me la sono andata a cercare sul sito ftp ed effettivamente e' una beta in tedesco. Un po' difficile da digerire per me. Ma l'ho scaricata) SIA per la pesantezza del firmware 6, che affermano essere stata creata apposta per il 7390.

Mi viene da piangere. Non fosse per la speranza che... insomma. C'e'.
Che faccio, consiglio alla pur squisita assistenza AVM (si intuisce il sincero stupore) di leggersi questo forum?



Ultima modifica di BPSL il Gio Ott 30, 2014 2:12 am, modificato 1 volta (Ragione : addendum)

GabriRuflex


nuovo utente
nuovo utente
Installato il 06.20, tutti i problemi che avevo sono stati risolti.
La consiglio a tutti!

linuxforever


nuovo utente
nuovo utente
GabriRuflex ha scritto:Installato il 06.20, tutti i problemi che avevo sono stati risolti.
La consiglio a tutti!

E' consigliabile a tutti quelli che possono\vogliono fare a meno di Samba, visto che, come hai detto in un'altra discussione sul 6.20, hanno definitivamente rimosso Samba.
Per chi, come me, vuole ostinatamente continuare ad avere Samba, e crede che sia giusto così (non si toglie una "vecchia" ed usata funzione, casomai non si fornisce una nuova), il fw. migliore rimane il 5.51, che spero allineino presto alla versione tedesca 5.54.
Se rimettono Samba nella versione 6.xx (mi sembra molto difficile) sono disposto anch'io a fare un upgrade.
Se sapessi già come fare, ma soprattutto se avessi un po' di tempo, penserei anch'io a compilare un fw. con Freetz (non è detto che non mi cimenti), anche se ritengo che AVM si debba comunque impegnare ad allineare i downgrade alla versione 5.54, per una semplice questione di giustizia nei confronti di tutti gli utenti, nessuno escluso.

Ciao.

gigi73


nuovo utente
nuovo utente
sera a tutti.
dal mio punto di vista avm deve fare una scelta seria.
Mi spiego meglio:
la versione del fw tedesco ha solo annex b e lingua tedesca....
la versione internazionale... 4 lingue e due annex ???
Ma la versione internazionale del fritz (hw) è identica alla vesione tedesca ?
io chredo di si e qui nasce il mio disappunto.
se allegerissero i firmware (in fin dei conti solo la germania e gli usa anno l'annex b che io sappia),sicuramente avrebbero più spazio per reinserire samba o altro ma sappiamo come sono....

P.s.
ho aggiornato il mio alla 6.20 e se lo riavvio da acceso e rimango "loggato" parte per qualche minuto in inglese.

Luigi

GabriRuflex


nuovo utente
nuovo utente
gigi73 ha scritto:sera a tutti.
dal mio punto di vista avm deve fare una scelta seria.
Mi spiego meglio:
la versione del fw tedesco ha solo annex b e lingua tedesca....
la versione internazionale... 4 lingue e due annex ???
Ma la versione internazionale del fritz (hw) è identica alla vesione tedesca ?
io chredo di si e qui nasce il mio disappunto.
se allegerissero i firmware (in fin dei conti solo la germania e gli usa anno l'annex b che io sappia),sicuramente avrebbero più spazio per reinserire samba o altro ma sappiamo come sono....

P.s.
ho aggiornato il mio alla 6.20 e se lo riavvio da acceso e rimango "loggato" parte per qualche minuto in inglese.

Luigi

Dal 2015 i firmware saranno unici: due annex, multilingua.
Questo è quello che mi è stato detto all'assistenza telefonica

gigi73


nuovo utente
nuovo utente
GabriRuflex ha scritto:

Dal 2015 i firmware saranno unici: due annex, multilingua.
Questo è quello che mi è stato detto all'assistenza telefonica


Bhe il 2015 dura 365 gg quindi hanno tempo di fare quello che vogliono .....(dubito fortemente).

linuxforever


nuovo utente
nuovo utente
Ho già scritto nell'apposito 3d "è' uscito il 6.20 !!!" che oggi, come "san tommaso", nonostante non fosse scritto nelle note di rilascio, ho voluto verificare quanto riportato da a771la e.... ha ragione.
SMB è ritornato nel fw. 6.20, anche se necessita di autenticazione (così mi sembra da una veloce prova).
Se è così, e questo fw. è stabile (Samba compreso), come detto anche da GabriRuflex, allora il 6.20 è il miglior fw. per il 7390.
Ai posteri l'ardua sentenza....
Ringrazio AVM per averci restituito tale utilissima ed utilizzatissima funzionalità, ascoltando dunque le nostre garbate lamentele (probabilmente sono state utili)....
Che non la tolgano più, mi raccomando....  ;-)

BPSL


nuovo utente
nuovo utente
Beh. Questo 6.20 sembra degno della nostra aspettativa, vedo nell'altro thread.

Intanto vi posto la risposta dell'assistenza. Non possiamo fare altro che montare "quello", ci dice. Non c'e' santo. Non possiamo mettere il firmware 5.54. Nessun'altra soluzione.
Sembra pero' volerci rassicurare circa le capacita' HW del 7390.
Quasi quasi ci "provo". Mi pesa avere una versione vulnerabile, per quanto mi paia improbabile che me la riescano a bucare.

"La versione Beta 05.54, come ha avuto modo di notare é una versione tedesca
del firmware adatta solo ai FRITZ!Box destinati al mercato tedesco non é
compatibile con il Suo FRITZ!Box quindi pur volendo non la puó caricare nel
FRITZ!Box.

La 05.51 non è sicura e non possiamo garantirne l'assenza di vulnerabilità
anche se è disattivato l'accesso da remoto.
La cosa migliore che Le posso consigliare é di procedere con
l'aggiornamento firmware alla 6.20 che é appena stata rilasciata e che non
contiene piú l'errore relativo alla connessione con indirizzo IP fisso.

E come Le anticipavo la volta precedente l'hardware del 7390 è
perfettamente dimensionata per gestire tutti gli sviluppi e gli
aggiornamenti software che AVM rilascia per questo modello: se così non
fosse, smetteremo di rilasciare upgrade.

In conclusione Le suggerisco vivamente di aggiornare il FRITZ!Box alla
06.20, non posso consigliarne o fornirne altre se non al massimo la 05.23
con conseguente perdita di funzioni ed opzioni."

davidet85


nuovo utente
nuovo utente
Io ho Tiscali adsl e ho un grosso problema con il mio Fritz 7390, praticamente con la versione 5.51 tutto perfetto, appena aggiorno (anche 6.20) il mio fritz da problemi, praticamente, appena il provider fa la chiusura forzata spostata dal fritz alle 4 di notte, internet non funzione più.
La portante è presente, però da errori di timeout pp ecc ecc ecc.

Il fritz per "ricollegarsi" deve essere staccato/riattaccato alla corrente.

Ho lottato mesi con la Fritz, non hanno capito quale sia il problema, mi hanno sostituito l'apparecchio però... stesso identico problema.

Tutto questo perchè?

Help Me

Massinge


Admin
Admin
Non è il tuo provider che fa la chiusura forzata alle 4 di notte ma il fritz stesso, per ora togli quella impostazione e mettilo come sempre connesso nel menu impostazioni DSL. E? un workaround ma dovrebbe funzionare.
CIao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

davidet85


nuovo utente
nuovo utente
Già provato, non cambia nulla!

Dopo circa un decina d'ore... stesso identico problema!

E cmq, appena tolto il segno di spunta da chiura forzata e fatto applica, internet non va più!

Devo sempre spegnere/riaccendere!

Aiutatemi, cosa devo fare?

gigi73


nuovo utente
nuovo utente
davidet85 ha scritto:Già provato, non cambia nulla!

Dopo circa un decina d'ore... stesso identico problema!

E cmq, appena tolto il segno di spunta da chiura forzata e fatto applica, internet non va più!

Devo sempre spegnere/riaccendere!

Aiutatemi, cosa devo fare?

Ciao, hai provato ad aggiornare azzerare la configurazione e provare a riconfigurare tutto da zero il fritz ?

Luigi

davidet85


nuovo utente
nuovo utente
Provato e riprovato infinite volte!

Non ho problemi solo con il 5.51 o precedenti, i successivi solo guai.

Cosa posso fare?

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum