Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO] VDSL2 non sincronizza dopo upgrade a 6.0.3

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

contedimoka


nuovo utente
nuovo utente
Buongiorno a tutti,

Dopo aver aggiornato alla 6.0.3 il mio 7390 non si connette più alla linea VDSL di Belgacom. Dopo il re boot, resta in training ma non riesce a sincronizzarsi.

Quando ho caricato il nuovo firmware, il LED info ha lampeggiato per circa 20 minuti. Siccome non succedeva niente, come da istruzioni AVM, ho disconnesso l'alimentazione per 5 minuti. Dopo il re boot, il 7390 si connetteva senza problemi ma il firmware era ancora quello precedente (5.4.22). Ho provato l'aggiornamento ancora ed stavolta ho atteso più a lungo. Quando è ripartito, il firmware era ancora quello vecchio, ma non riusciva più a collegarsi.

Ho provato a caricare la vecchia versione del firmware. No sincronizzazione.
Ho provato a scaricare via ftp la nuova versione e ho effettuato l'upgrade. Adesso la versione e 6.0.3 ma non si sincronizza.

Ho provato a cambiare i parametri della linea (uno step verso massima stabilità) senza successo.

Idee, suggerimenti?
Grazie

contedimoka


nuovo utente
nuovo utente
Aggiornamento: Ho provato a caricare la 5.22 e a riconfigurare la connessione (senza ricaricare i dettagli che avevo salvato). Il router continua a provare la sincronizzazione (training VDSL2) ma non riesce a sincronizzarsi.

Massinge


Admin
Admin
fai un recovery ufficiale avm e reimpostalo a mano. La prima procedura di upgrade andata male ho intaccato qualche impostazione dsl.
CIao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

contedimoka


nuovo utente
nuovo utente
Risolto! Grazie.

contedimoka


nuovo utente
nuovo utente
Ulteriore aggiornamento. Dopo 4 ore (e un secondo! --> 4:01) di funzionamento, la sincronizzazione e' sparita ancora.
Per tutta la note il fritzbox ha tentato di riprestinare la sincronizzazione senza successo.
Stamattina ho il tecnico Belgacom che viene a controllare.
Ho letto su altri furum che il 6.03 ha qualche problema di sincronizzazione con alcuni centralini.

Avete ulteriori informazioni?

Massinge


Admin
Admin
Prova con questa versione firmware:
ftp://service.avm.de/Downgrade/FRITZ!Box_7390/english/FRITZ.Box_7390.Int.84.05.23.image
 Non ti preoccupare, è una versione riveduta e corretta della 05.23, ne parliamo anche in altro tread. Il 06.03 in effetti sembra non andare d'accordo con alcune adsl. Ciao


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

contedimoka


nuovo utente
nuovo utente
Ieri il tecnico Belgacom e' venuto e ha lavorato 10 minuti allo switchboard e ha riprestinato la connessione. Dopo poche ore la connessione e' caduta ancora.

Domani vengono ancora per controllare la linea. Questa sera provo a caricare la 05.23. Vediamo se cambia qualcosa.

Poi vi faccio sapere.

E' possibile che la 06.30 incasini lo switchboard a tal punto che rende la linea inutilizzabile? Voglio dire, il tecnico ha lavorato sullo switchboard per riprestinare la connessione... dal suo punto di vista il problema era dell'infrastruttura non del modem...?

contedimoka


nuovo utente
nuovo utente
Probabilmente e' notizia a voi tutti nota ma, nel frattempo, ho trovato questo interessante articolo (in Tedesco ma facilmente traducibile con google): "Fritz takes users from the network" (traduzione in inglese - titolo originale "Fritzbox nimmt Nutzer vom Netz") in cui si dice chiaramente che la versione 06.03 causa problemi con alcuni providers.

Sul sito di green.ch, clickando sul relativo link, si legge (in grassetto) "You can download the new firmware at the following links: Attention! Use the mandatory firmware below! The firmware, which can be obtained directly from AVM can cause connection problems."

Sembrerebbe che agli utenti svizzeri sia stata messa a disposizione una hotfix (nel articolo si parla di una versione 06.03-72505 in fase di testing per risolvere tutti i problemi)

contedimoka


nuovo utente
nuovo utente
Aggiornamento.
Ho installato la 5.23 (grazie Massinge per il link!) ma, come sospettavo, non e' riuscito a sincronizzarsi. Il giorno seguente (ieri) il tecnico della Belgacom e' venuto ed e' intervenuto sul centralino nella strada.

Dopo pochi secondi, il fritz si e' sincronizzato e da allora non ho piu' problemi.

Resto sempre dell'opinione che la 6.03 provoca qualche problema al mio centralino. Ho parlato con un'altra persona che ha la 6.03 qui in Belgio (con Belgacom) e non ha problemi (a parte il wireless che non funziona piu'). Credo che in particolari situazioni, il nuovo firmware mandi in blocco qualche cosa. Il problema e' che qualsiasi cosa succeda, non puo' essere rimediata remotamente dal service desk (il tecnico deve venire personalmente).

Visti i tempi medi di attesa per avere il tecnico e, tenuto conto dell'uso che ne faccio (internet e telefonia IP con gli USA), la 5.23 va benissimo e non intendo upgradare il mio 7390 nel prossimo future.

Grazie per il support ( e teniamo le dita incrociate)

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum