Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7390 non riparte più dopo Firmware Update

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 7390 non riparte più dopo Firmware Update il Lun Gen 06, 2014 11:05 pm

Claudio72


nuovo utente
nuovo utente
Ciao ragazzi,
stamattina, come ogni tanto faccio, ho deciso di vedere se ci fosse un nuovo Firmware disponibile per il mio WLAN 7390.
Ho fatto tutto dall'interfaccia grafica, c'era un firmware nuovo ed ho deciso di applicarlo.

Dopo 30 minuti il dispositivo non era ancora tornato operativo, c'era il led POWER/DSL lampeggiante.

Ho spento e riacceso ma niente, continua a lampeggiare il led POWER/DSL.

La cosa peggiore è che non mi aggancia la rete, ma non l'indirizzo IP, neanche il layer inferiore. Pur connettendomi direttamente con un cavo di rete, il windows dice sempre "RETE DISCONNESSA".

Se avessi fatto io qualche cavolata potrei anche accettare questa situazione, ma ho soltanto seguito la procedura web, quindi mi sembra stranissimo questo comportamento.

Cosa mi consigliate di fare?
Esiste qualche modo per riportare il dispositivo in funzione?

Grazie mille,
Claudio.

Edit: ragazzi sto provando con la procedura di recovery che ho trovato qualche post più sotto, vi tengo aggiornati.

Edit 2: dalla finestra di dialogo del tool di recovery:



FRITZ!Box Fon WLAN 7390 at: 192.168.178.1
One system found! - Detecting the current version.
Version successfully detected!
  Hardware: FRITZ!Box Fon WLAN 7390
  Bootstrap: 1947
  Firmware: 84.06.01
Flash area (mtd1)
  Deleting flash area (mtd1)
  Restoring flash area (mtd1)    Checking flash area (mtd1)
  Successful
Flash area (mtd3)
  Deleting flash area (mtd3)
  Restoring flash area (mtd3)
Flash area (mtd4)
  Deleting flash area (mtd4)
  Restoring flash area (mtd4)
FRITZ!Box Fon WLAN 7390 recovered successfully!

EDIT 3:

Credo che aspetterò qualche mese prima di fare un altro update



Ultima modifica di Claudio72 il Mar Gen 07, 2014 2:25 am, modificato 1 volta

2 Re: 7390 non riparte più dopo Firmware Update il Lun Gen 06, 2014 11:57 pm

Naf


Admin
Admin
Non è consentito postare messaggi uno dopo l'altro senza avere ricevuto risposta, questa non è una chat per cui la prossima volta edita il tuo messaggio precedente.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

Pretoriano


nuovo utente
nuovo utente
Devo dire che io ho sempre aggiornato il firmware del 7390 (anche con le versioni beta) e non ho mai avuto problemi.L'ultimo aggiornamento funziona bene e la procedura di aggiornamento è sempre andata a buon fine (sia quella automatica che quella manuale).
In caso di errori il mio consiglio è di partire da una base pulita,quindi fare prima un ripristino (con il firmware di recovery) e poi installare subito l'aggiornamento,ma senza importare le configurazioni precedenti (lo so,è una rottura rifare la configurazione,ma più pulito di cosi non si può  Very Happy  ).

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum