Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7270v3 mi esclude l'accesso al NAS solo nei video

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

StepF


nuovo utente
nuovo utente
Ciao,

cerco di esporre in maniera chira e breve il mio problema confidando nel vostro prezioso aiuto Smile

Ho un 7270v3 a cui è connesso via ethernet il mio NAS QNAP 469L con DHCP attivato.
Riesco ad accedere dai pc collegati alla rete senza problemi al NAS e a farlo funzionare in tutti i suoi aspetti.

Dal mio PC ho via SAMBA l'accesso ad una cartella del NAS con tutti i permessi del caso per poter richiamare direttamente i file video dal mio PC.

Ho utilizzato VLC (e in seguito testato con svariati altri) e, tramite WiFi, riesco a vedere senza alcuna incertezza file video mkv a 1080p... piacevolmente sorpreso da questo ottimo risultato Smile

Il problema sorge durante la riproduzione, in periodo di tempo non stabilito, il NAS diventa irraggiungibile nella rete e automaticamente il player si congela...

Ho fatto tutti i test con il NAS collegandolo direttamente il PC e funziona a dovere... l'unico modo per sbloccare la situazione è riavviare il Fritz!!!!

Se non lo riavvio il NAS risulta connesso dal pannello del Fritz ma non è accessibile in alcun modo: SAMBA, FTP, HTTP... irraggiungibile... dopo il riavvio del solo fritz... torna raggiungibile e visibile in tutta la rete...

Avete qualche idea di perchè il fritz mi fa questi scherzetti?

Grazie in anticipo!

Massinge


Admin
Admin
Versione firmware?
Negli ultimissimi firmware AVM ha bloccato le funzionalità samba del fritz, presumo per malfunzionamenti, come ad esempio nel tuo caso.
Non resta che attendere una nuova release o fare un downgrade per vedere se le cose migliorano.
L'aggiungere sempre maggiori funzionalità su un fritz non la trovo una scelta azzeccata e vincente alla lunga, a meno che non si cambi radicalmente hardware.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

StepF


nuovo utente
nuovo utente
Ciao Massinge... grazie per la tua rapida risposta Smile

Come firmware ho "74.04.76-massinge_multi_b0.4" conosci? Wink

SAMBA è tra il PC e il sistema operativo del NAS (E' un NAS reale e non harddisk collegati al traino del router: w_ww.qnap.com/i/it/qts4/?hf=old), il fritz fa "solo" da router...

Non capisco perchè durante la fluidissima riproduzione del video, in maniera randomica, il fritz decida di tagliare fuori il NAS da ogni tipo di collegamento (FTP, Http inclusi)... al riavvio amici come prima...

Smile

Massinge


Admin
Admin
Aggiorna il firmware:
1) salva le impostazioni del fritz da interfaccia impostando una password
2) imposta il firmware_version in avme (vedi wiki: http://www.anime80.com/wikifritz/doku.php?id=debrand_fritz)

3)Prendi il recovery nuova versione ufficiale internazionale da qui: ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7270_v3/x_misc/english/FRITZ.Box_Fon_WLAN_7270_v3.AnnexB.en-de-es-it-fr.05.51.recover-image.exe

4) fai un recovery ( vedi come fare qui: http://www.anime80.com/wikifritz/doku.php?id=recovery_avm)

5) ripristina le impostazioni e fai sapere.
Ciao!

p.s.: così ti diventa internazionale e aggiornabile con firmware avm internazionali




_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

StepF


nuovo utente
nuovo utente
Ok... appena ho qualche momento da dedicare seguo per filo e per segno il tuo consiglio Smile

Curiosità: facendo il salvataggio delle impostazioni, salvo anche le impostazioni di connessione ADSL (compresi user & pass), le varie configurazioni telefoniche, abilitazioni porte, ecc ??

Da ignorantone che sono: Annex B che leggo nel nome file che mi hai dato per il recovery è giusto? Qui da noi non c'è l'Annex A? Scusa ma su questo faccio confusione  Embarassed 

Grazie per la disponibilità!

Very Happy

Massinge


Admin
Admin
rispondo:
1) salvi tutto, dati connessione compresi.
2) Annex B è per le linee tedesche ma i furboni di AVM per confondere le acque indicano nei firmware Annex B anche quando il firmware in questione è multi annex, come in questo caso.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

StepF


nuovo utente
nuovo utente
Perfetto... ho aggiornato senza problemi e ripristinato il tutto!

La differenza rispetto a prima è che ora, il fritz si riavvia da solo!!!

Prima c'era il blocco solo sulla connessione al NAS QNAP esterno che non mi permetteva più di raggiungerlo da PC e dovevo riavviare per ripristinare la situazione... ora si riavvia da solo...

Non ho risolto il problema Sad

Qualche altra idea alla luce della nuova situazione?

Grazie mille come sempre Wink

Massinge


Admin
Admin
si riavvia da solo sempre e ciclicamente o solo quando è connesso il NAS?


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

StepF


nuovo utente
nuovo utente
No... si riavvia solo quando sto vedendo un video presente sul NAS dal pc via SAMBA (SAMBA tra PC e NAS non del Fritz)... in momenti apparentemente del tutto casuali e non nello stesso punto... provato con differenti video... BOH!

NOVITA': Se richiamo il file video via FTP da PC non ho avuto nessun tipo di problema... video fluido e nessun riavvio del fritz... può essere di aiuto questa cosa?

Very Happy

Massinge


Admin
Admin
Prova ad azzerare la configurazione del fritz e rifarla daccapo a mano senza importare nulla. Se ancora non va fai un downgrade ad una versione firmware precedente.

Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

lucaoli


nuovo utente
nuovo utente
Ciao, intervengo nella discussione perché anch'io ho avuto oggi un problema simile su 7390 con firmware 84.05.22.
Il media player (WDTV Live 1a versione) che uso per leggere i contenuti dal Nas si è "freezato" durante la visione di un file video.
Preciso che lo stavo usando non in modalità "DLNA" ma tramite windows network connection.
Ho verificato che ha perso del tutto il contatto con il NAS e con il Fritz. Dopo averlo riavviato li ha riagganciati in dopo qualche minuto.
Nel file log del Fritz (Sistema/Eventi) non compare nulla al riguardo.

StepF


nuovo utente
nuovo utente
Rieccomi... ho effettuato varie prove e mi sembra di capire che dopo l'aggiornamento del FW mi ritrovo che il fritz non apre correttamente le porte...

Ho fatto una ulteriore prova settando delle porte specifiche per MLDonkey (17000 TCP e 17004 UDP nel mio caso) e sono fisso con il lowid nonostante abbia correttamente inserito e configurato le porte sul router... è indice di qualcosa strutturale? ho tentato il check con vari siti... ne avete da consigliarmi per esser certo di questo "blocco" sulle porte che dovrebbero essere aperte?

Altra cosa... nella schermata di benvenuto del fritz, dove viene indicato il mio indirizzo di connessione, non appare il mio IP reale ma sempre qualcosa del tipo: 100.68.48.174... da qualsisai sito web con il findIP mi viene mostrato il mio IP effettivo... è normale questa cosa? Smile

Grazie ancora!

@lucaloi: se usi DLNA o altre possibili connessioni ti accade ugualmente? io ho risolto chiamndo via FTP il file depositato sul NAS Wink


EDIT: Per ultima cosa vale la pena un downgrade? Seguo la procedura descritta sopra? dovo posso reperire il file del firmware precedente per il recovery? Posso usare il file di bup delle impotsaizoni utilizzato in questo passaggio? Grazie  Embarassed 

lucaoli


nuovo utente
nuovo utente
Ringrazio stepF per il suggerimento.
Il problema si continua a verificare ed anzai è peggiorato perché spesso viene disconnesso il media player o gli viene assegnato, tramite dhcp, un indirizzo ip con subnet diversa da quella del router e degli altri dispositivi?!

@ Stepf: Cosa intendi con chiamata 'via ftp'? Come si fa col media player?

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum